Введение

Navigation: »No topics above this level«

Введение

 Return to chapter overview

Файл помощи по первоначальной установке, установке обновлений составлен по материалам HELP-2 от Сергея RM4Y (exRZ1OM) и форума QRZ.RU Лог от UR5EQF

Борис UX8IW

http://ux8iw.narod.ru/

О программе

Регистрация

Фонд поддержки UR5EQF


О программе

Navigation: Введение >

О программе

 Return to chapter overview

О программе

UR5EQF LOG v.3 - это программа для ведения аппаратного журнала любительской радиостанции. Работает в любой операционной системе Windows. Имеет многоязычный интерфейс (английский, русский, украинский, испанский, польский, чешский). Имеет удобный интерфейс и большой набор инструментов. Многофункциональный лог, включающий в себя управление трансивером, работу цифровыми видами связи, работу с DX-кластером, обширную статистику по дипломам и многое другое. Может взаимодействовать с CwType, CwGet, TrueTTY, AAVoice, MixW2, MMVARI, MMSSTV, Band Master, DX Atlas и другими радиолюбительскими программами.

Данная программа является логическим продолжением EditNewQSO for AALog, UR5EQF_log 2.

В этой версии сделан переход от баз Paradox на Access, что должно значительно увеличить надежность базы.

Данный интерфейс прежде всего разработан для работы цифровыми видами связи. Смысл такой: слева лог, справа встроенный цифровой модуль, или внешние модули : MixW2, Digipan, MMSSTV. Есть возможность менять интерфейс. Несколько возможных вариантов можно посмотреть здесь.

Основные функции:

Хранение нескольких логов для одной станции как единого лога. Для примера, можно вести один лог для повседневной работы и несколько логов для различных контестов или экспедиций, при этом статистика по дипломам может может быть объединена.

Ведение логов разных радиостанций с описанием каждого лога. Если в Вашей семье больше одного радиолюбителя или программа используется в радиоклубе, то UR5EQF LOG позволит каждому из пользователей вести статистику по дипломам, независимо друг от друга.

Ведение логов для наблюдателей (SWL).

Поддерживает сетевой режим и работу в соревнованиях.

Возможности программы аппаратного журнала:

Ведение аппаратного журнала:

·Возможность ввода связей, как во время работы в эфире (время и дата подставляются автоматически), так и проведенных ранее связей;

· Поиск предыдущих связей с корреспондентом;

·Расчет угла поворота антенны и расстояния до корреспондента;

· Встроенная карта мира;

· Групповое редактирование связей;

·Сортировка лога по дате, диапазону, виду излучения и позывным;

· Возможность наложения фильтров по любым полям;

·Статистика по спискам DXCC, WAZ, P-75-P, WAS, {RDA}, Russia, {URDA}, German DOK's и многим другим;

·Управление различными марками трансиверов через {Omni-Rig };

·Взаимодействие со многими популярными радиолюбительскими программами;

·Встроенный модуль работы цифровыми видами связи на "движке" MMVARI ;

· Работа с DX кластером (telnet и www);

· Подключение базы данных QRZ.COM на CD;

·Быстрый поиск информации о позывном прямо из Интернета;

·Подключение любых справочников позывных ;

· Импорт данных из {425DX NEWS};

· Поддержка Grid-локаторов;

·Подробный префикс лист с возможностью его редактирования;

· Копирование данных из одного лога в другой;

· Печать на QSL-карточках и наклейках;

· {Печать аппаратного журнала};

Импорт/Экспорт данных:

· Экспорт в ADIF формат;

· Экспорт в cabrillo формат;

· Экспорт в MixW2 лог;

· Экспорт связей на печать в QSL print ;

· Экспорт связей в DX Atlas;

· Импорт из ADIF формата;

Поддержка цифровых видов:
Для цифровых видов связи Вы можете использовать {встроенную программу на "движке" MMVARI}, или внешние программы TrueTTY, MixW2, MMSSTV и другие. В качестве цифрового голоса вашей радиостанции можно использовать программу {AAVoice}, для телеграфной манипуляции с клавиатуры - CwType, а для приема "морзянки" - CwGet.

Свежие версии программы, обновления документации и файлы с обновленным списком территорий вы можете найти в Интернете на странице автора: http://ur5eqf.com/

Обсуждение программы лога на форуме - http://forum.qrz.ru/thread12480.html


Регистрация

Navigation: Введение >

Регистрация

 Return to chapter overview

Если Вы подключены к сети Интернет, то при запуске программы лога появится окно с просьбой зарегистрироваться, как пользователь.

Зарегистрируйтесь, пожалуйста! Регистрация программы ничем не обязывает, она полностью бесплатна и нужна только для статистики. Уделите, пожалуйста, внимание разработчику.

Вы можете зарегистрировать программу на любом числе компьютеров, но Ваш позывной в списке пользователей на http://ur5eqf.com/reg/ будет указан только один раз.

Если у Вас отсутствует подключение к сети Интернет, то окно с напоминанием о регистрации появляться не будет. Но если Вы хотите, чтобы Ваш позывной был в списке зарегистрированных пользователей - обращайтесь к автору программы или к Сергею RM4Y.

Порядок регистрации:

· Запустите программу аппаратного журнала;

· В меню "Справка" выберите "Регистрация";

· Введите позывной;

· Кликните кнопкой мышки на "Register";

Проверьте на сайте http:///ur5eqf.com/reg/, есть ли Ваш позывной в списке. Если да, то в дальнейшем окно с напоминанием о регистрации появляться не будет и кнопка "Register" будет неактивна.


Фонд поддержки UR5EQF

Navigation: Введение >

Фонд поддержки UR5EQF

 Return to chapter overview

Программа аппаратного журнала UR5EQF LOG распространяется бесплатно.

Для тех, кто желает оказать посильную финансовую помощь автору в благодарность за его труды, организован "Фонд поддержки" программы аппаратного журнала. Можно просто придти на почту и отправить деньги почтовым переводом:

Почтовым переводом:

Название банка: COMMERCIAL BANK "PRIVATBANK" PBAN UA 2X
Улица: NABEREZHNAYA POBEDY,50
Город и почтовый индекс: DNEPROPETROVSK, 49000
Страна, где расположен банк: Ukraine
Код банка (BLZ): 14360570
Счет №: 26201601975314
Имя владельца счета: KOVRIJENKO IRINA

--------------------------------------------------------------------------------------------------------------------------------------

Электронные деньги

Перевод денежных средств является не обязательным, абсолютно добровольным, и не подразумевает какие-либо текущие или дальнейшие обязанности автора перед пользователями данной программы аппаратного журнала.


Первоначальная установка, переустановка, обновление лога

Navigation: »No topics above this level«

Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

"Программа UR5EQF_log распространяется по принципу "как есть". При этом не предусматривается никаких гарантий, явных или подразумеваемых. Вы используете ее на свой собственный риск. Автор не несет ответственности за потери данных, повреждения, потери прибыли или любые другие виды потерь, связанные с использованием (правильным или неправильным) этой программы.

Автор не несет ответственности за характер и содержание информации, получаемой из интернета или из справочника позывных.

Рекомендуемое разрешение экрана 1270*728, размер шрифта 96dpi." (Из лицензионного соглашения)

Особенности перехода на более ранние версии

О нумерации версий лога

Переход на версию v3.xx

Установка полной версии (SetUp)

Каталог UR5EQF_Log3.1

Установка обновления версии (UpDate)

Деинсталляция лога

Обеспечение сохранности информации в логе

Копирование лога на другой диск

Если возникли проблемы при установке или при работе с логом...

Установка лога без инсталляции

Где проверить файл на вирус?


Особенности перехода на более ранние версии _2

Первоначальная установка, переустановка, обновление лога

Navigation: Первоначальная установка, переустановка, обновление лога >

Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

Особенности перехода на более ранние версии

UR5EQF: 25.09.2010 (v3.27) В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”

п.14858. UR5EQF:

1. Для перехода на более раннюю версию нужно удалять весь каталог с логом и заново устанавливать.

2. Если Вы останетесь на старых версиях, то статистика будет все "кривее" и "кривее". Так как существующие таблицы, для определения территорий больше не поддерживаются. Они на сегодняшний день уже устаревшие.


О нумерации версий лога

Первоначальная установка, переустановка, обновление лога

Navigation: Первоначальная установка, переустановка, обновление лога >

Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

О нумерации версий лога

п. 14436. RM4Y (ex. RZ1OM): Коллеги, хочу напомнить, что в нумерации версии лога после "тире" стоИт номер релиза... чтобы было понятнее... например, сейчас тестовая версия 3.27, релиз 1 ... Владимир будет делать изменения, изменится только номер релиза, а номер версии останется прежним... как только работа лога "устаканится", будет выпущена очередная версия 3.28 ... и так далее... работа над логом продолжается...


Переход на версию v3.xx

Navigation: Первоначальная установка, переустановка, обновление лога >

Переход на версию v3.xx

 Return to chapter overview

1. Где скачать новую версию 3.ХХ ?

2. Как правильно выполнить переход на новую версию

3. Можно ли перенести настройки цифрового модуля (макросы, надписи

на кнопках, их цвет) из версии 2 в версию 3


Где скачать новую версию 3.ХХ ?

Переход на версию v3.xx

Navigation: Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

1. Где скачать новую версию 3.ХХ ?

- http://ur5eqf.com/index.php?option=com_weblinks&Itemid=41


Как правильно выполнить переход на новую версию

Переход на версию v3.xx

Navigation: Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

2. Как правильно выполнить переход на новую версию

· Если Вы хотите перейти с версии 2, на версию 3, Вам необходимо установить «полную версию» UR5EQF_Log3, файл «Setup_ur5eqf_log_v3.exe», в каталог (папку), отличную от версии 2, по умолчанию:

«C:\Program Files\UR5EQF\UR5EQF_Log3.1».

Программу лога можно инсталлировать на любой диск, например: D:\UR5EQF_LOG3.1\

В версии 2 сделать экспорт имеющихся журналов, в файлы формата adif.

В версии 3, соответственно создать новый(е) журнал(ы) и выполнить импорт данных из файла(ов) формата adif.

· Если у Вас не был установлен UR5EQF_Log3, нужно устанавливать только полную версию, файл «Setup_ur5eqf_log_v3.exe».

· Если уже был установлен лог третьей версии – достаточно обновления, файл Update_ur5eqf_log_v3.exe».


Можно ли перенести настройки цифрового модуля из версии 2 в версию 3) из версии 2 в версию 3

Переход на версию v3.xx

Navigation: Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

3. Можно ли перенести свои настройки цифрового модуля (макросы, надписи на кнопках, их цвет) из версии 2 в версию 3, как в Mix, если да, то какой файл нужно заменить?

Можно скопировать файл MMvariMacro.INI из версии 2.хх в папку с логом версии 3.хх ...


Установка полной версии (SetUp)

Navigation: Первоначальная установка, переустановка, обновление лога >

Установка полной версии (SetUp)

 Return to chapter overview

1. Setup_ur5eqf_log_v3.хx.exe

2. Создать новый журнал?

3. Как определить свои географические координаты?

4. Параллельня установка версий.

5. Копирование папки DB.

См.ещё


Setup_ur5eqf_log_v3.х.exe

Установка полной версии (SetUp)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

1. Setup_ur5eqf_log_v3.хx.exe

Если у Вас не был установлен UR5EQF_Log3, нужно устанавливать только полную версию, для этого необходимо скачать с сайта "Аппаратный журнал UR5EQF_log " инсталляционный файл полной версии:

«Setup_ur5eqf_log_v3.хx.exe» ,где хх - номер версии.

Закрыть все программы и запустить инсталяционный файл:

После запуска файла откроется окно выбора языка инсталляции

(При инсталляции лог определяет, есть ли установленным на компьютере русский язык, если есть, то язык установки - русский):

В выпадающем меню можно выбрать необходимый язык Мастера установки UR5EQF_Log. Нажать ОК, появится следующее диалоговое окно:

Если вы принимаете условия лицензинного соглашения нажмите "Согласен", программа продолжит дальнейшую установку лога:

В следующем окне необходимо выбрать каталог установки лога, нажать "Обзор" :

При установке лога в корень выбранного диска, имя диска можно изменить вручную.

При установке в другой каталог нажать обзор выбрать нужный каталог и нажать клавишу "Создать папку":

Присвоить папке имя UR5EQF_Log3.1. В эту папку будет осуществляться установка программы лога. Нажать кнопк "Создать" - появится следующее окно:

Следующее инсталяционное окно:

После первоначального запуска программы UR5EQF_Log появится диалоговое окно "Создать новый журнал?":


Создать новый журнал?

Установка полной версии (SetUp)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

2. Создать новый журнал.

При первоначальной установке программы необходимо создать журнал, для этого нажать клавишу

"Yes" в этом окне:

При первоначальной установке новой версии будет выведено следующее окно:

В это окно вносим свои реквизиты:

Заполнение этого окна следует производить в следующей последовательности (переход по полям заполнения осуществляется по клавише "TAB"):

·Заполнять начинаем с блока "Информация":

1. Позывной

2. QTH

3. Имя

·Далее курсор перейдет в блок "Координаты местоположения":

Заполняем свои значения в поля:

4. Зона ITU

5. Зона CQ

·Заполнение полей "Локатор", "Широта", "Долгота" имеет свои особенности:

1. Если знаете свой локатор, достачно ввести его значение в соответствующее поле. По клавише "Таб" поля "Широта" и "Долгота" заполнятся автоматически.

2. Если знаете свои координаты и локатор: Заполняете поля "Широта" и "Долгота" - по клавише "Таб" поле "Локатор" заполнится автоматически.

Следует имет в ввиду, что Координаты вводятся, только в десятичном формате, т.е., если широта равна, например: 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус".

3. Если не знаете свои координаты и локатор:

Координаты своего местоположения можно определить по карте в интернете: http://3planeta.com/googlemaps/karty-google-maps.html.

По этой карте координаты определяются в десятичном формате, что удобно для ввода.

·Поле "QSL info (default). Информация из этого поля используется при печати на QSL-карточках. При желании её можно удалить или сделать свой вариант. Эта информация так же автоматически заносится в поле "QSL info" окна "Редактор QSL":

·Нажать клавиши "Создать" и "Закрыть".

При первоначальном запуске достачно создать один журнал.

Программа лога готова к работе.


Как определить свои географические координаты?

Установка полной версии (SetUp)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

3. Как определить свои географические координаты?

См. здесь


Параллельня установка версий.

Установка полной версии (SetUp)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

3. Параллельня установка версий.

На одном компьютере можно устанавливать параллельно несколько версий, как одинаковых по номеру версии и дате её создания, так и разные версии.

Устанавливать можно как на разные диски, так и на один диск, но в разные каталоги, например:

При параллельной установке второй версии программы на другой диск, нужно устанавливать только полную версию.

Если устанавлить несколько одинаковых версий, то достаточно установить одну. Затем скопировать папку с программой лога UR5EQF_Log3.1, и установить копию на любой диск или в любой каталог. Можно скопировать лог и на флешку. На флешке удобно хранить как резервную копию на случай "форсмажора".


Копирование папки DB.

Установка полной версии (SetUp)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

4. Копирование папки DB.

При переустановке лога необходимо копировать папку DB, в которой хранится база данных и журнал проведенных связей.

Сохранить папку, а потом подставить (после переустановки журнала). Таким же образом можно переносить с одного компа на другой.


Каталог UR5EQF_Log3.1_2_2

Каталог UR5EQF_Log3.1

Navigation: Первоначальная установка, переустановка, обновление лога >

Каталог UR5EQF_Log3.1

 Return to chapter overview

Папки и файлы программы лога.

(Пример установки лога на диск D):


Установка обновления версии (UpDate)

Navigation: Первоначальная установка, переустановка, обновление лога >

Установка обновления версии (UpDate)

 Return to chapter overview

1. Обновление (апгрейт) версий 3.ХХ.

2. Установить обновление версии 3.ХХ.

См. ещё


Обновление (апгрейт) версий 3.ХХ

Установка обновления версии (UpDate)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка обновления версии (UpDate) >

Установка обновления версии (UpDate)

 Return to chapter overview

1. Обновление (апгрейт) версий 3.ХХ.

Обновление версий, т.е. переход на версию со следущим порядковым номером (например: с v3.21 на v3.22), можно осуществить следующими способами:

1. Скачать файл для обновления с сайта http://ur5eqf.com/index.php?option=com_weblinks&Itemid=41 и запустить его.

2. В главном меню программы в подменю "Инфо" выбрать опцию "Проверить обновление программы"

3. В режиме автоматического поиска обновления версий.

4. Запустить из каталога лога файл: "UR5EQF_updater.exe "

В качестве обновления можно ставить полную версию, при этом все настройки и данные не изменятся. Удалять старую версию не нужно. Новая версия устанавливается поверх старой.


Установить обновление версии 3.ХХ.

Установка обновления версии (UpDate)

Navigation: Первоначальная установка, переустановка, обновление лога > Установка обновления версии (UpDate) >

Установка обновления версии (UpDate)

 Return to chapter overview

2. Операции по установке обновления версии 3.ХХ.

Операции по установке обновления рассмотрим на примере запуска ранее скаченного файла обновления:

Открываем папку, в которую сохранили файл, и запускаем его. Первым на экран монитора будетвы ведено диалоговое окно выбора языка инсталляции...

Из выпадающего списка выбираем язык Мастера установки UR5EQF_Log.

Обновление производится в такой же последовательности, что и первоначальная установка:

При обновлении версии 3.хх нужно указывать ту папку, где установлена программа лога. В данном примере это диск C, папка UR5EQF_Log3.1

Нажать клавишу "Установить" - начнется процесс установки обновления:

При установке обновления могут появлятся такие окна (обновление файлов используемых языков):

При обновлении желательно нажимать клавиши "Заменить" или "Заменить все".

Если после установки обновления нет необходимости запускать лог или посещать сайт программы - уберите соответствующие флаги.


Деинсталляция лога

Navigation: Первоначальная установка, переустановка, обновление лога >

Деинсталляция лога

 Return to chapter overview

1. Где найти деинсталлятор лога.

2. Порядок деинсталляции лога

3. Как удалить настройки из реестра

4. Как полностью удалить любую программу правильно и начисто


Где найти деинсталлятор лога.

Деинсталляция лога

Navigation: Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

1. Где найти деинсталлятор лога.

В первоначальных версиях деинсталлятор лога был исключен Владимиром из установочных пакетов, так как некоторые по ошибке удаляли...

Однако, бывают ситуации, когда программу лога нужно полностью деинсталлировать. Поэтому, начная с версии v.3.29, деинсталлятор присутствует в программе лога.


Порядок деинсталляции лога.

Деинсталляция лога

Navigation: Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

2. Порядок деинсталляции лога.

Перед полным удалением лога из компьютера, необходимо сделать:

1. Резервную копию всей папки с логом

2. Копии папок: DB, MAPS, Image, Download, Plugins, которые затем можно

будет вставить в переустановленную программу лога.

3. Для сохранения настроек и базы данных использовать утилиту UR5EQF_backup

После этого можно переходить к деинсталляции лога:

1. Запустить из каталога программы деинсталлятор:

2.Появится следующее окно:

Перед тем как нажать удалить, нужно подумать, для чего это делается, так как вся папка с логом будет безвозвратно утеряна. Не факт, что удасться восстановить из корзины...

идет процесс деинсталляции:

Завершение деинсталляции:


Как удалить настройки из реестра

Деинсталляция лога

Navigation: Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

Как удалить настройки из реестра

п.14060. RZ1OM: Цитата:

Насчет файла конфигурации - я имел ввиду где сохраняются все настройки лога.
Полностью удалил все папки и файлы лога, скачал и установил новую версию, а все установки и настройки остались прежними...

Настройки сохраняются в реестре операционной системы в ветках HKEY_CURRENT_USER\Software\UR5EQF_Log3 и HKEY_USERS\S-1-5-21-3670359125-1677409870-1074678452-1001\Software\UR5EQF_Log3 ...
Чтобы полностью "вычистить" систему от "хвостов" лога, нужно кроме удаления папки с программой лога удалить ветки реестра... кнопка "Пуск" -> "Выполнить", далее вводим в строку "regedit" (без кавычек) и нажимаем ОК... откроется редактор реестра... в меню "Правка" нужно выбрать "Найти", затем в строке набрать "UR5EQF_log3" (без кавычек)... ниже напротив всех пунктов нужно поставить галочки и нажать "Найти далее"... после нахождения раздела UR5EQF_log3 нажмите правую кнопку мышки и выберите "Удалить"... раздел реестра будет удален... далее на клавиатуре нажмите кнопку F3, чтобы продолжить поиск... точно также нужно удалить все разделы с именем UR5EQF_log3... операции с удалением данных из реестра делайте на свой страх и риск, так как при неправильной работе с редактором реестра можете просто "уронить" систему, т.е. могут возникать постоянные ошибки Windows или она вообще может не загрузиться...


Как полностью удалить любую программу правильно и начисто

Деинсталляция лога

Navigation: Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

4. Как полностью удалить любую программу правильно и начисто

В этом поможет бесплатная программа Revo Uninstaller.

Эта программа позволяет удалить любые программы вместе со всеми созданными и забытыми стандартным деинсталятором записями в реестре, папками, настройками и прочим мусором.

Скачать программу Revo Uninstaller можно на этом сайте:

sonikelf.ru


Если лог не запускается

Обеспечение сохранности информации в логе

Navigation: Первоначальная установка, переустановка, обновление лога >

Обеспечение сохранности информации в логе

 Return to chapter overview

Сохранность информации в логе обеспечивается за счет:

1.Использования утилиты резервного копирования UR5EQF_backup

2.Архивирования журнала в файл adif

3.Копирования папки db

4.Копирования каталога лога на другой диск или компьютер

Ни в коем случае не храните эти архивы в папке с логом или на этом же диске, иначе можете считать, что их нет.
Самый лучший вариант - это на отдельном носителе, или на другом жестком диске, или на флэшке.

Другие способы создания резервных копий лога с целью обеспечения сохранности информации:

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Программа резервного копирования xStarter.


Копирование лога на другой диск

Navigation: Первоначальная установка, переустановка, обновление лога >

Копирование лога на другой диск

 Return to chapter overview

1. Можно скопировать всю папку с логом на другой диск, например, в корень диска: D:\UR5EQF_LOG3\ ... все будет работать 100%...

2. Можно скопировать программу лога на флешку:

Но на другом компьютере копия на флешке не запуститься, так как при инсталляции в каталог "\WINDOWS\system32\" записываются файлы MMVARI.ocx и ModCalcDll.dll, эти файлы должны быть зарегистрированы в системе. Без первого не будет работать цифровой модуль, без второго определение расстояний и прочее.

На компьютер, на который вы будете переносить данные, лог обязательно должен быть инсталлирован.

3.Скопировать лог с компьютера на компьютер можно с помощью утилиты резервного копирования.


Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Иногда при установке лога может возникнуть следующие ситуации, когда :

Не указывается ни расстояние до корреспондента, ни направление

После обновления до 3.28 Лог перестал видеть базу данных

При запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Процесс остановлен ядром базы данных Microsoft Jet...

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

Не создается новый журнал...

Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

Программа каждый раз предлагает зарегистрироваться на сайте

В Windows 7 при установке лога Omni.rig выдает ошибку...

Если лог не запускается


Не указывается ни расстояние до корреспондента, ни направление

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Не указывается ни расстояние до корреспондента, ни направление

п.13886. Что-то сразу не заметил, а потребовалось и обратил внимание. После переустановки Windows в программе не указывается расстояние до корреспондента, ни направление.

п.13887. RZ1OM: В папке с программой лога есть папка с именем Reg ... в ней есть файл Register Libraries.bat ... запустите его, все будет ок...

п.17475. UT5HCW: Даже на стационарном компе, где установлена эта версия лога и все отлично работает, такой папки и файла с таким названиет нет..

п.17476. RM4Y: Забирайте файл, разархивируйте его в папку с логом...

Reg.rar (205.8 Кб)


После обновления до 3.28 Лог перестал видеть базу данных

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

После обновления до 3.28 Лог перестал видеть базу данных

п.14588. Лог обновлен до 3.28 почему-то перестал видеть базу данных? свою видит (с кем и когда проводил связи все показывает), а при вводе нового позывного данных нет, хотя в общей базе все данные есть.

п.14588. UR5EQF: Возможно У Вас повредилась база данных.
Самый простой способ - установить полную версию 3.28 в новый каталог, перенести туда Ваши связи с помощью файла adif........


При запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

После переустановки системы при запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

п.16367. UR5EQF: Цитата:

Переустановил систему, запускаю лог и получаю при загрузке "Класс не зарегистрирован" (впервые столкнулся с таким сообщением) и следом пишет что база не инсталирована. Далее журнал открывается, но в нем ни одной связи и ни одного лога что были ранее. Пробовал удалять лог и ставить по новой, тот же результат.

После переустановки системы нужно лог тоже инсталлировать (устанавливать полную версию), а если без инсталляции, то нужно выполнить такие действия:

В корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat

-Запустите его.

c:\Program Files\UR5EQF\UR5EQF_Log3.1\Reg\Register Libraries.bat


Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

п.12518. При открытии журнала комп выдает Ошибку приложения :
"Исключение неизвестное программное исключение (0х0eedfade) в приложении по адресу 0x7c812aeb"

Столкнулся с такой ошибкой после установки версии 3.19, переустановка программы и установка базы данных от RZ1OM ничего не дала.

П.12524. RZ1OM: Скорее всего, стоИт "зверевская" сборка винды, на ней часто такие глюки бывают... и на вирус нужно проверить, как вариант... дело не в программе лога, это проблема в операционке или в драйверах...


При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

п.11801. При обновлении версии 3.18 файлом "Update_ur5eqf_log_v3.18_05_02_2010.exe", выскакивает окно. Лог закрыт:

П.11802. UR5EQF: Это говорит о том, что программа запущена.
Откройте диспетчер задач, и завершите процесс UR5EQF_log.exe.
По какой то причине программа осталась в памяти..........

п.12577.RZ1OM:Такая ситуация может быть в том случае, если программа лога закрыта, а файл UR5EQF_Log3.exe еще остается запущенным в "Диспетчере задач"... как-то давно пару раз встречался с такой проблемой... нужно "убить" этот процесс и можно обновляться, без перезагрузки системы...


При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

п.11558. UR5EQF: Цитата:

Пытался установить лог (3.14 и 3.17) на флешку выдает ошибку - ModCalcDll.dll не устанавливается.

Похоже Вы устанавливаете обновление, а не полную версию.
А на счет установки на флешку, программа все равно должна быть инсталлирована на компьютере, к которому подключается флешка.

См. ещё


Процесс остановлен ядром базы данных Microsoft Jet...

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Процесс остановлен ядром базы данных Microsoft Jet...

п.11472. Что бы это значило?

При старте процесс запуска программы прерывается вот таким сообщением. И - "самый полный стоп!"

П.11473. RZ1OM: Сначала нужно сделать резервную копию всей программы лога... затем скачать рабочие базы по ссылке - http://rm4y.ru и скопировать файл DB.mdb (и возможно awards.mdb) в папку \UR5EQF_Log 3\db\ ... может быть поможет...

П.11474. UR5EQF: Это говорит, что базы данных уже открыты. Самое логичное Ваше действие перезагрузить компьютер.


Перестал открываться лог. Появляется табличка с версией программы и не исчезает.

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

П.8837: … перестал открываться лог. Появляется табличка с версией программы и не исчезает. Произошло это после обновления до версии 3.6. Ничего не изменилось и после переустановки системы. Но ставил версию 3.5. Выскакивает табличка с версией и все. Настройки журнала не работают. … что можно сделать?

П.8838, п.9824: RZ1OM:Попробуйте скачать рабочую базу для версии 3.хх и установить на свой лог - http://rm4y.ru ... вроде пока всем помогало


Не создается новый журнал…

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Не создается новый журнал...

П.8308: установил версию 3.4 - не хочет создаваться новый журнал:

Введите свои координаты: "Широта", "Долгота" или Локатор.


Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

П.8838: RZ1OM: Скачать рабочую базу для версии 3.хх - http://rm4y.ru


Программа каждый раз предлагает зарегистрироваться на сайте

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Программа каждый раз предлагает зарегистрироваться на сайте

п.15963. UA9JEC: Цитата:

Программа каждый раз предлагает зарегистрироваться на сайте

Значит вы установили Лог по новой. Согласитесь на регистрацию... через время ...скажут -дубликате- и на этом все...


В Windows 7 при установке лога Omni.rig выдает ошибку...

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

В Windows 7 при установке лога Omni.rig выдает ошибку...

п.16890. RU4AX: ... установлен вместо Windows XP Windows 7, теперь при установке программы получается вот что:

Что надо сделать?

п.п.16891,16897. RM4Y (ex. RZ1OM):

Ничего не нужно делать... закройте окно и работайте дальше... это сама программа Omni-Rig при инсталляции в Win7 выдает такой фортель... закрываешь окно - все дальше работает нормально, проверено

...Win7 работает лучше и стабильнее, чем WinXP... только лучше использовать 32-х битную версию, меньше гемора с драйверами и совместимостью некоторых программ... за полтора года нет никаких проблем, все замечательно работает...


Если лог не запускается

Если возникли проблемы при установке или при работе с логом...

Navigation: Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Если лог не запускается

Как вариант. может возникнуть такая ситуация:

п.17079. UX2KA: Загружаю программу, все грузится, потом все выключается.

Попробовал пару раз - все так же. Сделал возврат на 3.29.8 - тоже не помогло.

Управление компьютером - Просмотр событий - Код 7000. Сбой при запуске службы "LPT port direct access service" из-за ошибки Системе не удается найти указанный путь.

При закрытии лога никаких сообщений не выдает.

п.17099. UX2KA: Проблема решилась очень просто - заменой моего подпорченного файла awards.mdb на "правильный". Я в программе лога пытался добавить Ю.Судан в списки по DXCC и что-то не то нажал.

1. Самый оптимальный вариант, чтобы не допускать таких проблем, прислушаться к совету Владимира:

п.17104. UR5EQF:. Не воспринимайте как рекламу, но эта утилита http://ur5eqf.com/index.php?option=c...d=42&Itemid=41, как нельзя больше подходит для этого случая.

При использовании ее Вы бы в течении нескольких секунд восстановили бы все настройки и данные в Вашем логе.

Более подробно об использовании утилиты UR5EQF_BACKUP читать здесь

2. Если п.1. не выполнять, то в качестве скорой помощи можно использовать файлы Сергея RM4Y:

База данных лога (DB.mdb)

Файл дипломных программ (awards.mdb)

Таблица префиксов (Province.xml, UniqueCalls.xml, CountryDataEx.xml)

Скачивать здесь.

Следует учесть, что таблицу префиксов можно обновить (перезагрузить) и из интернета - Меню "Установки" - Территория" - "Обновить список стран из интернет". Если установлен флаг "Проверять обновления", то таблица префиксов обновляется в автоматическом режиме:

См.ещё


Установка лога без инсталляции

Первоначальная установка, переустановка, обновление лога

Navigation: Первоначальная установка, переустановка, обновление лога >

Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

Установка лога без инсталляции

п.16442. RM4Y (ex: RZ1OM):

Могу предложить еще один вариант - установить программу лога без инсталляции, простым копированием:

Скачайте файл UR5EQF_Log3.rar по ссылке - http://rm4y.ru/files/UR5EQF_Log3.rar (около 50 Мб).

Разархивируйте его и папку UR5EQF_Log 3 просто скопируйте в любое место на диске (у меня лог на диске D:, к примеру).

В папке \UR5EQF_Log 3\tmp\ есть два файла реестра - UR5EQF_server_Registry.reg и ur5eqf3_Registry.reg, поочередно запустите их, чтобы добавить информацию в реестр Windows.

Запустите программу лога и в меню "Журнал", "Операции с журналом", "Конфигурация журнала":

измените данные во всех полях на свои.

Лог должен заработать 100%... версия 3.29-8 от 21 апреля... естественно, это "пустой" лог, но с крайними обновлениями (по 1 мая) справочника позывных, территорий и менеджеров... остается только сделать импорт adif-файла и можно работать


Где проверить файл на вирус? ("ругается Касперский")

Первоначальная установка, переустановка, обновление лога

Navigation: Первоначальная установка, переустановка, обновление лога >

Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

Где проверить файл на вирус? ("ругается Касперский")

п.16979. UR5EQF: Цитата:

UA0FUA:

Сегодня при открытом журнале антивирус написал - у вас Троян: c:\Program Files\UR5EQF\Ext fsk.dll , что это, ложное срабатывание?

Проверять файлы можно здесь: http://www.virustotal.com/index.html

На сегодня один "Касперский" говорит, что в этом файле есть вирус.

На счет ложного срабатывания или нет лучше "Касперского" Вам не даст ни кто ответа...

п.16981. UR5EQF: На сайте разработчика http://hamsoft.ca/pages/mmtty/ext-fsk.php, есть более свежая версия этого файла:http://hamsoft.ca/media/Dload/addon/ExtFSK106.zip..............

"Касперский" на него не ругается.

п.16994. RM4Y (ex. RZ1OM). Цитата:

... по прямой ссылке не удается скачать эту DLL-ку

Забирайте, если нет возможности скачать с официального сайта...

ExtFSK106.zip (188.5 Кб)

п.17170. UR5EQF: И давайте закроем эту тему.

Есть форум на сайте касперского http://forum.kaspersky.com/index.php?showforum=8, все вопросы по вирусам пишите туда.


Экспорт-импорт, архивирование

Navigation: »No topics above this level«

Экспорт-импорт, архивирование

 Return to chapter overview

Осуществление импорта ADIF-файлов

Обновление версий

Архивирование журнала в файл adif

Как экспортировать ADIF-файлы из лога?

Cохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Программа резервного копирования xStarter


Осуществление импорта ADIF-файлов

Импорт ADIF-файлов

Navigation: Экспорт-импорт, архивирование >

Импорт ADIF-файлов

 Return to chapter overview

1. Осуществление импорта ADIF-файлов

Импорт ADIF-файлов осуществляется из Меню «Журнал» - «Импорт данных в журнала из …» - опция файла ADIF»:

В открывшейся форме "Импорт из ADIF" выбирается путь импортирования ADIF-файла в лог:

1. Кликаем мышкой значок "открытая папка" - откроется окно "Список":

2. В поле "Папка" ищем адрес импортируемого ADIF-файла, например: GAGARIN-CUP, открываем эту папку, кликаем мышкой по выбранному файлу:

3.В поле "Имя файла" формы "Список" запишется имя выбранного файла:

4. Нажимаем кнопку "Открыть" - в форме "Импорт из ADIF" установится адрес импортируемого в лог ADIF-файла:

5.В поле "Комментарий..", при необходимости, можно внести общую запись для импортируемых связей.

6.Нажать клавишу "ОК" - информация из ADIF- файла загрузится в лог: (индикация процесса импортирования)

ВАЖНО! (Форма "Импорт из ADIF"):

Если необходимо сохранить информацию о странах в исходном виде, то в форме "Импорт из ADIF" нужно убрать галку "Переопределять территорию по позывному".

Если требуется при импорте проверить адиф-файл на наличие в нем дублирующихся связей - следует поставить галку "Удалить повторные связи", иначе весь "мусор" будет в журнале, т.е. в журнале может возникнуть подобная ситуация:

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время

В поле "Сохранить время" можно установить выборку времени QSO:

либо "Конца связи" (QSO) - время окончания, либо "Начала связи" (QSO) - время начала QSO.

Это зависит от структуры импортируемого adif-файла, например: в adif-файлах, генерируемых программой MixW, используются оба этих поля.

Более подробно об импорте adif-файлов можно посмотреть в HELP-файле UR5EQF_FAQ.


Обновление версий

Меню "Инфо"

Navigation: Экспорт-импорт, архивирование >

Меню "Инфо"

 Return to chapter overview

Обновление версий.

·В логе реализована функция автоматического поиска обновления версий (для этого в Меню "Справка" необходимо установить флаг "Проверять обновления").

·Обновление можно вызвать из программы лога (Меню "Справка" - "Проверить обновление программы (Закрыть)". Программа производит поиск обновления и закрывается.

·поиск обновления можно осуществить запуском файла "UR5EQF_updater.exe " в каталоге лога.

Программа анализирует на сайте UR5EQF.COM наличие новых версий, если появилась новая версия, то при запуске лога выводится сообщение:

Далее нажимаем на кнопку YES.
При этом программа лога закроется, а на экран монитора будет выведено сообщение
"Проверить обновление":

Нажать на кнопку, проверить дату и номер версии ("Found version'"):

Если дата и номер найденной версии не отличаются от существующей, то выходим из процесса обновления нажав на кнопку [image] , если найдена новаяверсия, жмем на кнопку "Download? (Загрузить)". Начнется процесс загрузки файла обновления в ваш компьютер в папку лога tempUpdate:

После завершения загрузки выводится следующее сообщение:

После нажатия на кнопку "Install? (Установить)" выодится окно выбра языка интерфейса:

Осуществить обновление:


Архивирование журнала в файл adif

Navigation: Экспорт-импорт, архивирование >

Архивирование журнала в файл adif

 Return to chapter overview

Архивирование журнала в файл adif

При выходе из программы лога есть возможность сохранять файл с данными о всех связях в текущем логе.

Для сохранения данных рекомендуется ежедневно делать резервное копирование всех журналов в формате ADIF или всей папки с программой лога на другой физический диск (flah-память, HDD, CD, DVD и т.д.)

Архивирование журнала в файл adif может осуществляться:

1. Из меню Журнал - Операции с журналом - установить флаг "Сохранить записи при выходе из программы".

При закрытии лога текущий журнал можно сохранить в адиф-файл.

2. Если необхолимо сохранить все журналы:

- меню Журнал - Операции с журналом - установить флаг "Сохранить в UR5EQF_Backup3 при выходе". Для этого необходимо в каталог лога установить утилтиту UR5EQF_Backup3.

- если утилита не установлена можно скопировать в отдельную папку из папки db файл logs или скопировать всю папку db.

3.Текущий журнал так же можно сохранить в файл адиф следующим путем:

Меню Журнал - Экспорт данных из журнала в .... - формат ADIF.


Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов

Navigation: Экспорт-импорт, архивирование >

Экспорт ADIF-файлов

 Return to chapter overview

Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов: (Меню «Журнал» - «Экспорт данных из журнала в …» - формат ADIF»):

Следующее окно позволяет выбрать для экспорта все записи в логе или определенный временной интервал:

Нажимаем ОК, слева внизу лога появится индикатор формирования ADIF-файла:

В следующем окне выбирается путь сохранения ADIF-файла:

Нажимаем кнопку "Сохранить" - файл запишется в выбранную папку. (В данном примере - на флэшку - съемный диск Е.)


Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Navigation: Экспорт-импорт, архивирование >

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

 Return to chapter overview

Cохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

"Небольшая Инструкция о том, как сохранять автоматически данные ЛОГа.

Думаю будет всем полезна, я по крайней мере так надеюсь."

Инструкция по бекапу данных UR5EQF лога.pdf (4.02 Мб)

__________________

73! Tony (RV3DHC)


Программа резервного копирования xStarter.

Экспорт-импорт, архивирование

Navigation: Экспорт-импорт, архивирование >

Экспорт-импорт, архивирование

 Return to chapter overview

Программа резервного копирования xStarter

п.16644, п.16646. UN8PA: http://www.xstarter.com/rus/index.html - программа, http://www.xstarter.com/rus/screens.html - скрины.

Вот ссылка для тех кто хочет сохранять данные на своем компьютере в автоматическом режиме, по времени, по событию. Сделать синхронизацию данных.

Пример делаете копию папки DB на той же флешке, но лучше это все настроить на 2-й жесткий диск. Настраиваете режим синхронизации и любое изменение в исходой отразится в резервной. Вы провели QSO и эти данные мгновено отразились в резерве. Получили обновление базы данных- эфект тот же. Предупреждаю при отключении компьютера (отключили внезапно электроэнергию) вытеряете, как основную, так и резервную базу данных. Настройте дополнительно копирование папки DB событию (Закрыли программу лога) или по времени в другую папку на флешке, например: назовите её "Резерв". И вам гантируется минимальная потеря данных.

п.16651. UN8PA: xStarter - это дополнительная помощь и не только для лога. Там можно сделать все что вы пожелаете. И все очень просто. Во вложение его справка.

xStrtHlp.rar (683.8 Кб)