Поиск информации по "Вопросам..."

 Top Next

Поиск информации по "Вопросам..."

Пользуйтесь функцией поиска:

Например: при взаимодействии с логом трансивер сразу включается на передачу.

1.В окне "искать следующие слова" набираем: трансивер сразу включается на передачу.

2.Нажимаем клавишу "Разделы".

3.В нижнее окно выводятся разделы, где есть сочетание этих слов:

4.Выбираем раздел мышкой, нажимаем клавишу "Показать", в окно справа будет выведена информация, содержащаяся в данном разделе:

Желаю найти интересующие ответы на Ваши вопросы.

Борис UX8IW


Как пользоваться файлом «UR5EQF_Log v3.xx в вопросах и ответах»

 Top Previous Next

Как пользоваться файлом «UR5EQF_Log v3.xx в вопросах и ответах»:

I.Структура файла:

Основные разделы:

4.Главное меню и работа с программой лога

4.1.Интерфейс лога

Остальные разделы фактически являются производными от этих двух.

II.Если при работе с логом возникает какой-либо вопрос, то для поиска возможного ответа можно использовать следующий алгоритм:

1.Выполнение операций при первоначальной установке или переустановке лога, при переходе на другую версию, возврате на более ранние версии:

- ответы необходимо искать в разделе 1.«Первоначальная установка, переустановка лога».

2.Выполнение операций в Главном меню:

- ответ ищем в разделе 4.«Главное меню и работа с программой лога».

Раздел 4 построен в соответствии с меню Главного меню лога:

· Меню «Журнал»
· Меню «Установки»
· Меню «Просмотр»
· Меню «Модули»
· Меню «Быстрый запуск»
· Меню «Инфо»

Каждый подраздел вышеперечисленных Меню имеет детализацию в соответствии с опциями каждого Меню. Из подразделов Меню существуют ссылки в другие разделы «Файла…».

Из подразделов Меню «Журнал»:

• «Сервисы eQSL и LotW» и «Экспорт данных из журнала» есть ссылки в раздел 3.«Экспорт-импорт информации», где более детализированы вопросы экспорта-импорта информации в логе.
• «Печать» - ссылка в раздел 9.«Печать», где детализированы вопросы печати QSL-карточек и наклеек.

Из подраздела Меню «Установки»:

• «Внешние программы» - ссылка в раздел 11.«Внешние программы», где детализированы вопросы по работе с внешними программами, подключаемыми к логу (Omni-rig, MixW, CwType, MMVARI, Virtual Serial Ports Emulator, Digital Master, MMSSTV, CW Skimmer, JT65-hf, TrueTTY).

Из подразделов Меню «Просмотр»:

• «Внутренний справочник» - ссылка в раздел 5.«Внутренний справочник», где рассматриваются вопросы обновления внутренних баз лога.

• «Внешние базы позывных» - ссылка в раздел 6. «Внешние базы данных», где детализированы вопросы работы с внешними базами данных (RAC, RIC, QRZ CD, “CallBook Migration”).

• «Дипломы»:

- «Статистика по дипломам», «Формирование заявок» - ссылка в раздел 10.2.«Статистика дипломов» - «Статистика по дипломам ALT+M».

- «Формирование заявок» - ссылка в раздел 10.2.«Статистика дипломов» - «Формирование заявок на дипломы» ,

если возникли вопросы по использованию дипломов от RU3U (exRU3UM), ответы ищем в разделе «Дипломы от RU3U (exRU3UM)» или «Охотникам за дипломами».

Из подразделов Меню «Модули»:

• «Цифровые виды» - ссылка в раздел 13.«Цифровой модуль», где более подробно рассмотрены вопросы по настройке и работе цифровыми видами связи.

• «CW Type» - ссылка в раздел 11.«Внешние программы» - «CW Type»

3.Выполнение операций в Интерфейсе лога (Окна, поля, кнопки)

Ответы на возможные вопросы ищем в разделе 4.1. «Интерфейс лога»:

• вопросы по базе QSL-менеджеров - ответы ищем через Поле "QSL via" - раздел 8.«Обновление базы QSL-менеджеров»

• вопросы по выводу фотографий - ответы ищем через подраздел «Кнопки основного окна» - кнопка "Поиск позывного в Интернет" - раздел 7.«Папки MAPS и Image (фотографии)» - «Image (фотографии)» - . . . - Закладка "Image"

• вопросы по выводу географических карт территорий - ответы ищем через подраздел «Кнопки основного окна» - Кнопка "Посмотреть территорию на карте" - раздел 7.«Папки MAPS и Image (фотографии)» - "MAPS"

4.Если возникли вопросы по работе с Telnet или www.dx.cluster – ответ ищем в разделе 15.«Работа с DX-кластером».

5.Если возникли вопросы по работе с Интернетом – ответ ищем в разделе 4.«Главное меню и работа с программой лога» - «Работа лога с интернетом».

6.Если возникли вопросы по управлению, связи с трансивером (САТ-интерфейс, звуковая карта, CW) – ответ ищем в разделе 12.«Управление, связь с трансивером».

7.Если возникли вопросы по архивированию лога (утилита backup) – ответ ищем в разделе «Утилита ur5eqf_backup».

8.Информацию о версиях лога можно посмотреть в разделе «Изменения в версиях лога».


UR5EQF_LOG в вопросах и ответах

Где скачать файл "UR5EQF_LOG в вопросах и ответах"

1.Первоначальная установка, переустановка, обновление лога

2.Файл помощи

3.Экспорт - импорт информации

4.Главное меню и работа с программой лога

4.1.Интерфейс лога

5.Внутренний справочник

6.Внешние базы данных

7.Папки МAPS и Image (фотографии)

8.Обновление базы QSL-менеджеров

9.Печать

10.Статистика, Дипломы

11.Внешние программы

12.Управление, связь с трансивером

12.а.Лог и трансивер SDR

13.Цифровой модуль

14.Создание лога при работе в экспедиции

15. Работа с DX-кластером

16.Утилита ur5eqf_backup

17.Отправка QSL через globalqsl.com

Файлы friends.ini от UR3LTD


Где скачать файл "UR5EQF_LOG в вопросах и ответах"

UR5EQF_LOG в вопросах и ответах

Где скачать файл "UR5EQF_LOG в вопросах и ответах"

Скачать UR5EQF_LOG_FAQ можно на этой страничке: http://ux8iw.narod.ru/


Регистрация

Если Вы подключены к сети Интернет, то при запуске программы лога появится окно с просьбой зарегистрироваться, как пользователь.

Зарегистрируйтесь, пожалуйста! Регистрация программы ничем не обязывает, она полностью бесплатна и нужна только для статистики. Уделите, пожалуйста, внимание разработчику.

Вы можете зарегистрировать программу на любом числе компьютеров, но Ваш позывной в списке пользователей на http://www.cqrivne.com.ua/ur5eqf/files/reg/ будет указан только один раз.

Если у Вас отсутствует подключение к сети Интернет, то окно с напоминанием о регистрации появляться не будет. Но если Вы хотите, чтобы Ваш позывной был в списке зарегистрированных пользователей - обращайтесь к автору программы или к Сергею RM4Y.

Порядок регистрации:

· Запустите программу аппаратного журнала;

· В меню "Инфо" выберите "Регистрация";

· Введите позывной;

· Кликните кнопкой мышки на "Register";

Проверьте на сайте http://www.cqrivne.com.ua/ur5eqf/files/reg/, есть ли Ваш позывной в списке. Если да, то в дальнейшем окно с напоминанием о регистрации появляться не будет и кнопка "Register" будет неактивна.


1.Первоначальная установка, переустановка, обновление лога

Особенности перехода на более ранние версии

О нумерации версий лога

Переход на версию v3.xx

Установка полной версии (SetUp)

Каталог UR5EQF_Log3.1

Установка обновления версии (UpDate)

Деинсталляция лога

Обеспечение сохранности информации в логе

Копирование лога на другой диск

Если возникли проблемы при установке или при работе с логом...

Установка лога без инсталляции


Особенности перехода на более ранние версии _2

1.Первоначальная установка, переустановка, обновление лога

Особенности перехода на более ранние версии

UR5EQF: 25.09.2010 (v3.27) В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”

п.14858. UR5EQF:

1. Для перехода на более раннюю версию нужно удалять весь каталог с логом и заново устанавливать.

2. Если Вы останетесь на старых версиях, то статистика будет все "кривее" и "кривее". Так как существующие таблицы, для определения территорий больше не поддерживаются. Они на сегодняшний день уже устаревшие.


О нумерации версий лога

1.Первоначальная установка, переустановка, обновление лога

О нумерации версий лога

п. 14436. RM4Y (ex. RZ1OM): Коллеги, хочу напомнить, что в нумерации версии лога после "тире" стоИт номер релиза... чтобы было понятнее... например, сейчас тестовая версия 3.27, релиз 1 ... Владимир будет делать изменения, изменится только номер релиза, а номер версии останется прежним... как только работа лога "устаканится", будет выпущена очередная версия 3.28 ... и так далее... работа над логом продолжается...


Переход на версию v3.xx

1. Где скачать новую версию 3.ХХ ?

2. Как правильно выполнить переход на новую версию

3. Можно ли перенести настройки цифрового модуля (макросы, надписи

на кнопках, их цвет) из версии 2 в версию 3


Где скачать новую версию 3.ХХ ?

Переход на версию v3.xx

1. Где скачать новую версию 3.ХХ ?

- http://ur5eqf.com/index.php?option=com_weblinks&Itemid=41


Как правильно выполнить переход на новую версию

Переход на версию v3.xx

2. Как правильно выполнить переход на новую версию

· Если Вы хотите перейти с версии 2, на версию 3, Вам необходимо установить «полную версию» UR5EQF_Log3, файл «Setup_ur5eqf_log_v3.exe», в каталог (папку), отличную от версии 2, по умолчанию:

«C:\Program Files\UR5EQF\UR5EQF_Log3.1».

Программу лога можно инсталлировать на любой диск, например: D:\UR5EQF_LOG3.1\

В версии 2 сделать экспорт имеющихся журналов, в файлы формата adif.

В версии 3, соответственно создать новый(е) журнал(ы) и выполнить импорт данных из файла(ов) формата adif.

· Если у Вас не был установлен UR5EQF_Log3, нужно устанавливать только полную версию, файл «Setup_ur5eqf_log_v3.exe».

· Если уже был установлен лог третьей версии – достаточно обновления, файл Update_ur5eqf_log_v3.exe».


Можно ли перенести настройки цифрового модуля из версии 2 в версию 3) из версии 2 в версию 3

Переход на версию v3.xx

3. Можно ли перенести свои настройки цифрового модуля (макросы, надписи на кнопках, их цвет) из версии 2 в версию 3, как в Mix, если да, то какой файл нужно заменить?

Можно скопировать файл MMvariMacro.INI из версии 2.хх в папку с логом версии 3.хх ...


Установка полной версии (SetUp)

1. Setup_ur5eqf_log_v3.хx.exe

2. Создать новый журнал?

3. Как определить свои географические координаты?

4. Параллельня установка версий.

5. Копирование папки DB.

См.ещё


Setup_ur5eqf_log_v3.х.exe

Установка полной версии (SetUp)

 Top Previous Next

1. Setup_ur5eqf_log_v3.хx.exe

Если у Вас не был установлен UR5EQF_Log3, нужно устанавливать только полную версию, для этого необходимо скачать с сайта "Аппаратный журнал UR5EQF_log " инсталляционный файл полной версии:

«Setup_ur5eqf_log_v3.хx.exe» ,где хх - номер версии.

Закрыть все программы и запустить инсталяционный файл:

После запуска файла откроется окно выбора языка инсталляции

(При инсталляции лог определяет, есть ли установленным на компьютере русский язык, если есть, то язык установки - русский):

В выпадающем меню можно выбрать необходимый язык Мастера установки UR5EQF_Log. Нажать ОК, появится следующее диалоговое окно:

Если вы принимаете условия лицензинного соглашения нажмите "Согласен", программа продолжит дальнейшую установку лога:

В следующем окне необходимо выбрать каталог установки лога, нажать "Обзор" :

При установке лога в корень выбранного диска, имя диска можно изменить вручную.

При установке в другой каталог нажать обзор выбрать нужный каталог и нажать клавишу "Создать папку":

Присвоить папке имя UR5EQF_Log3.1. В эту папку будет осуществляться установка программы лога. Нажать кнопк "Создать" - появится следующее окно:

Следующее инсталяционное окно:

После первоначального запуска программы UR5EQF_Log появится диалоговое окно "Создать новый журнал?":


Создать новый журнал?_2

Установка полной версии (SetUp)

 Top Previous Next

2. Создать новый журнал.

При первоначальной установке программы необходимо создать журнал, для этого нажать клавишу

"Yes" в этом окне:

При первоначальной установке новой версии будет выведено следующее окно:

В это окно вносим свои реквизиты:

Заполнение этого окна следует производить в следующей последовательности (переход по полям заполнения осуществляется по клавише "TAB"):

· Заполнять начинаем с блока "Информация":

1. Позывной

2. QTH

3. Имя

· Далее курсор перейдет в блок "Координаты местоположения":

Заполняем свои значения в поля:

4. Зона ITU

5. Зона CQ

· Заполнение полей "Локатор", "Широта", "Долгота" имеет свои особенности:

1. Если знаете свой локатор, достачно ввести его значение в соответствующее поле. По клавише "Таб" поля "Широта" и "Долгота" заполнятся автоматически.

2. Если знаете свои координаты и локатор: Заполняете поля "Широта" и "Долгота" - по клавише "Таб" поле "Локатор" заполнится автоматически.

Следует имет в ввиду, что Координаты вводятся, только в десятичном формате, т.е., если широта равна, например: 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус".

3. Если не знаете свои координаты и локатор:

Координаты своего местоположения можно определить по карте в интернете: http://3planeta.com/googlemaps/karty-google-maps.html.

По этой карте координаты определяются в десятичном формате, что удобно для ввода.

· Поле "QSL info (default). Информация из этого поля используется при печати на QSL-карточках. При желании её можно удалить или сделать свой вариант. Эта информация так же автоматически заносится в поле "QSL info" окна "Редактор QSL":

· Нажать клавиши "Создать" и "Закрыть".

При первоначальном запуске достачно создать один журнал.

Программа лога готова к работе.


Как определить свои географические координаты?

Установка полной версии (SetUp)

 Top Previous Next

3. Как определить свои географические координаты?

См. здесь


Параллельня установка версий.

Установка полной версии (SetUp)

 Top Previous Next

3. Параллельня установка версий.

На одном компьютере можно устанавливать параллельно несколько версий, как одинаковых по номеру версии и дате её создания, так и разные версии.

Устанавливать можно как на разные диски, так и на один диск, но в разные каталоги, например:

При параллельной установке второй версии программы на другой диск, нужно устанавливать только полную версию.

Если устанавлить несколько одинаковых версий, то достаточно установить одну. Затем скопировать папку с программой лога UR5EQF_Log3.1, и установить копию на любой диск или в любой каталог. Можно скопировать лог и на флешку. На флешке удобно хранить как резервную копию на случай "форсмажора".


Копирование папки DB.

Установка полной версии (SetUp)

 Top Previous Next

4. Копирование папки DB.

При переустановке лога необходимо копировать папку DB, в которой хранится база данных и журнал проведенных связей.

Сохранить папку, а потом подставить (после переустановки журнала). Таким же образом можно переносить с одного компа на другой.


Каталог UR5EQF_Log3.1_2_2

Каталог UR5EQF_Log3.1

Папки и файлы программы лога.

(Пример установки лога на диск D):


Установка обновления версии (UpDate)

1. Обновление версий 3.ХХ.

2. Установить обновление версии 3.ХХ.

См. ещё


Обновление версий 3.ХХ.

Установка обновления версии (UpDate)

 Top Previous Next

1. Обновление версий 3.ХХ.

Обновление версий, т.е. переход на версию со следущим порядковым номером (например: с v3.21 на v3.22), можно осуществить следующими способами:

1. Скачать файл для обновления с сайта http://ur5eqf.com/index.php?option=com_weblinks&Itemid=41 и запустить его.

2. В главном меню программы в подменю "Инфо" выбрать опцию "Проверить обновление программы"

3. В режиме автоматического обновления версий.

4. Запустить из каталога лога файл: "UR5EQF_updater.exe "

В качестве обновления можно ставить полную версию, при этом все настройки и данные не изменятся. Удалять старую версию не нужно. Новая версия устанавливается поверх старой.


Установить обновление версии 3.ХХ.

Установка обновления версии (UpDate)

 Top Previous Next

2. Операции по установке обновления версии 3.ХХ.

Операции по установке обновления рассмотрим на примере запуска ранее скаченного файла обновления:

Открываем папку, в которую сохранили файл, и запускаем его. Первым на экран монитора будет выведено диалоговое окно выбора языка инсталляции...

Из выпадающего списка выбираем язык Мастера установки UR5EQF_Log.

Обновление производится в такой же последовательности, что и первоначальная установка:

При обновлении версии 3.хх нужно указывать ту папку, где установлена программа лога. В данном примере это диск C, папка UR5EQF_Log3.1

Нажать клавишу "Установить" - начнется процесс установки обновления:

При установке обновления могут появлятся такие окна (обновление файлов используемых языков):

При обновлении желательно нажимать клавиши "Заменить" или "Заменить все".

Если после установки обновления нет необходимости запускать лог или посещать сайт программы - уберите соответствующие флаги.


Деинсталляция лога

1. Где найти деинсталлятор лога.

2. Порядок деинсталляции лога

3. Как удалить настройки


Где найти деинсталлятор лога.

Деинсталляция лога

1. Где найти деинсталлятор лога.

Деинсталлятор лога исключен Владимиром из установочных версий, так как некоторые по ошибке удаляли...

Однако, бывают ситуации, когда программу лога нужно полностью деинсталлировать. В версии v3.7 деинсталлятор присутствует.

При установке версии v3.7 деинсталлятор будет в наличии. Если "проапгрейдить" v3.7 последовательно до "крайней" версии, то, в каждой новой версии, будем иметь рабочий деинсталлятор.

Можно поверх существующей версии установить v3.7 и деинсталлироватьпрограмму лога.
Скачать версию v3.7

Имеется деинсталлятор и в версии v.3.29 последовательность дейстий аналогична.


Порядок деинсталляции лога.

Деинсталляция лога

2. Порядок деинсталляции лога.

Перед полным удалением лога из компьютера, необходимо сделать:

1. Резервную копию всей папки с логом

2. Копии папок: DB, MAPS, Image, Download, Plugins, которые затем можно

будет вставить в переустановленную программу лога.

3. Для сохранения настроек и базы данных использовать утилиту UR5EQF_backup

После этого можно переходить к деинсталляции лога:

1. Запустить из каталога программы деинсталлятор:

2.Появится следующее окно:

Перед тем как нажать удалить, нужно подумать, для чего это делается, так как вся папка с логом будет безвозвратно утеряна. Не факт, что удасться восстановить из корзины...

идет процесс деинсталляции:

Завершение деинсталляции:

См. ещё


Как удалить настройки

Деинсталляция лога

Как удалить настройки

п.14060. RZ1OM: Цитата:

Насчет файла конфигурации - я имел ввиду где сохраняются все настройки лога.
Полностью удалил все папки и файлы лога, скачал и установил новую версию, а все установки и настройки остались прежними...

Настройки сохраняются в реестре операционной системы в ветках HKEY_CURRENT_USER\Software\UR5EQF_Log3 и HKEY_USERS\S-1-5-21-3670359125-1677409870-1074678452-1001\Software\UR5EQF_Log3 ...
Чтобы полностью "вычистить" систему от "хвостов" лога, нужно кроме удаления папки с программой лога удалить ветки реестра... кнопка "Пуск" -> "Выполнить", далее вводим в строку "regedit" (без кавычек) и нажимаем ОК... откроется редактор реестра... в меню "Правка" нужно выбрать "Найти", затем в строке набрать "UR5EQF_log3" (без кавычек)... ниже напротив всех пунктов нужно поставить галочки и нажать "Найти далее"... после нахождения раздела UR5EQF_log3 нажмите правую кнопку мышки и выберите "Удалить"... раздел реестра будет удален... далее на клавиатуре нажмите кнопку F3, чтобы продолжить поиск... точно также нужно удалить все разделы с именем UR5EQF_log3... операции с удалением данных из реестра делайте на свой страх и риск, так как при неправильной работе с редактором реестра можете просто "уронить" систему, т.е. могут возникать постоянные ошибки Windows или она вообще может не загрузиться...


Если лог не запускается

Обеспечение сохранности информации в логе

Сохранность информации в логе обеспечивается за счет:

1.Использования утилиты резервного копирования UR5EQF_backup

2.Архивирования журнала в файл adif

3.Копирования папки db

4.Копирования каталога лога на другой диск или компьютер

Ни в коем случае не храните эти архивы в папке с логом или на этом же диске, иначе можете считать, что их нет.
Самый лучший вариант - это на отдельном носителе, или на другом жестком диске, или на флэшке.

Другие способы создания резервных копий лога с целью обеспечения сохранности информации:

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Программа резервного копирования xStarter.


Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC_2

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Cохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

"Небольшая Инструкция о том, как сохранять автоматически данные ЛОГа.

Думаю будет всем полезна, я по крайней мере так надеюсь."

Инструкция по бекапу данных UR5EQF лога.pdf (4.02 Мб)

__________________

73! Tony (RV3DHC)


Программа резервного копирования xStarter.

Программа резервного копирования xStarter.

п.16644, п.16646. UN8PA: http://www.xstarter.com/rus/index.html - программа, http://www.xstarter.com/rus/screens.html - скрины.

Вот ссылка для тех кто хочет сохранять данные на своем компьютере в автоматическом режиме, по времени, по событию. Сделать синхронизацию данных.

Пример делаете копию папки DB на той же флешке, но лучше это все настроить на 2-й жесткий диск. Настраиваете режим синхронизации и любое изменение в исходой отразится в резервной. Вы провели QSO и эти данные мгновено отразились в резерве. Получили обновление базы данных- эфект тот же. Предупреждаю при отключении компьютера (отключили внезапно электроэнергию) вытеряете, как основную, так и резервную базу данных. Настройте дополнительно копирование папки DB событию (Закрыли программу лога) или по времени в другую папку на флешке, например: назовите её "Резерв". И вам гантируется минимальная потеря данных.

п.16651. UN8PA: xStarter - это дополнительная помощь и не только для лога. Там можно сделать все что вы пожелаете. И все очень просто. Во вложение его справка.

xStrtHlp.rar (683.8 Кб)


Копирование лога на другой диск

1. Можно скопировать всю папку с логом на другой диск, например, в корень диска: D:\UR5EQF_LOG3\ ... все будет работать 100%...

2. Можно скопировать программу лога на флешку:

Но на другом компьютере копия на флешке не запуститься, так как при инсталляции в каталог "\WINDOWS\system32\" записываются файлы MMVARI.ocx и ModCalcDll.dll, эти файлы должны быть зарегистрированы в системе. Без первого не будет работать цифровой модуль, без второго определение расстояний и прочее.

На компьютер, на который вы будете переносить данные, лог обязательно должен быть инсталлирован.

3.Скопировать лог с компьютера на компьютер можно с помощью утилиты резервного копирования.


Если возникли проблемы при установке или при работе с логом..._2

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Иногда при установке лога может возникнуть следующие ситуации, когда :

Не указывается ни расстояние до корреспондента, ни направление

После обновления до 3.28 Лог перестал видеть базу данных

При запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Процесс остановлен ядром базы данных Microsoft Jet...

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

Не создается новый журнал...

Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

Программа каждый раз предлагает зарегистрироваться на сайте


Не указывается ни расстояние до корреспондента, ни направление

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Не указывается ни расстояние до корреспондента, ни направление

п.13886. Что-то сразу не заметил, а потребовалось и обратил внимание. После переустановки Windows в программе не указывается расстояние до корреспондента, ни направление.

п.13887. RZ1OM: В папке с программой лога есть папка с именем Reg ... в ней есть файл Register Libraries.bat ... запустите его, все будет ок...


После обновления до 3.28 Лог перестал видеть базу данных

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

После обновления до 3.28 Лог перестал видеть базу данных

п.14588. Лог обновлен до 3.28 почему-то перестал видеть базу данных? свою видит (с кем и когда проводил связи все показывает), а при вводе нового позывного данных нет, хотя в общей базе все данные есть.

п.14588. UR5EQF: Возможно У Вас повредилась база данных.
Самый простой способ - установить полную версию 3.28 в новый каталог, перенести туда Ваши связи с помощью файла adif........


При запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

После переустановки системы при запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

п.16367. UR5EQF: Цитата:

Переустановил систему, запускаю лог и получаю при загрузке "Класс не зарегистрирован" (впервые столкнулся с таким сообщением) и следом пишет что база не инсталирована. Далее журнал открывается, но в нем ни одной связи и ни одного лога что были ранее. Пробовал удалять лог и ставить по новой, тот же результат.

После переустановки системы нужно лог тоже инсталлировать (устанавливать полную версию), а если без инсталляции, то нужно выполнить такие действия:

В корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat

-Запустите его.

c:\Program Files\UR5EQF\UR5EQF_Log3.1\Reg\Register Libraries.bat


Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

п.12518. При открытии журнала комп выдает Ошибку приложения :
"Исключение неизвестное программное исключение (0х0eedfade) в приложении по адресу 0x7c812aeb"

Столкнулся с такой ошибкой после установки версии 3.19, переустановка программы и установка базы данных от RZ1OM ничего не дала.

П.12524. RZ1OM: Скорее всего, стоИт "зверевская" сборка винды, на ней часто такие глюки бывают... и на вирус нужно проверить, как вариант... дело не в программе лога, это проблема в операционке или в драйверах...


При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

п.11801. При обновлении версии 3.18 файлом "Update_ur5eqf_log_v3.18_05_02_2010.exe", выскакивает окно. Лог закрыт:

П.11802. UR5EQF: Это говорит о том, что программа запущена.
Откройте диспетчер задач, и завершите процесс UR5EQF_log.exe.
По какой то причине программа осталась в памяти..........

п.12577.RZ1OM:Такая ситуация может быть в том случае, если программа лога закрыта, а файл UR5EQF_Log3.exe еще остается запущенным в "Диспетчере задач"... как-то давно пару раз встречался с такой проблемой... нужно "убить" этот процесс и можно обновляться, без перезагрузки системы...


При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

п.11558. UR5EQF: Цитата:

Пытался установить лог (3.14 и 3.17) на флешку выдает ошибку - ModCalcDll.dll не устанавливается.

Похоже Вы устанавливаете обновление, а не полную версию.
А на счет установки на флешку, программа все равно должна быть инсталлирована на компьютере, к которому подключается флешка.

См. ещё


Процесс остановлен ядром базы данных Microsoft Jet...

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Процесс остановлен ядром базы данных Microsoft Jet...

п.11472. Что бы это значило?

При старте процесс запуска программы прерывается вот таким сообщением. И - "самый полный стоп!"

П.11473. RZ1OM: Сначала нужно сделать резервную копию всей программы лога... затем скачать рабочие базы по ссылке - http://rm4y.ru и скопировать файл DB.mdb (и возможно awards.mdb) в папку \UR5EQF_Log 3\db\ ... может быть поможет...

П.11474. UR5EQF: Это говорит, что базы данных уже открыты. Самое логичное Ваше действие перезагрузить компьютер.


Перестал открываться лог. Появляется табличка с версией программы и не исчезает.

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

П.8837: … перестал открываться лог. Появляется табличка с версией программы и не исчезает. Произошло это после обновления до версии 3.6. Ничего не изменилось и после переустановки системы. Но ставил версию 3.5. Выскакивает табличка с версией и все. Настройки журнала не работают. … что можно сделать?

П.8838, п.9824: RZ1OM:Попробуйте скачать рабочую базу для версии 3.хх и установить на свой лог - http://rm4y.ru ... вроде пока всем помогало


Не создается новый журнал…

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Не создается новый журнал...

П.8308: установил версию 3.4 - не хочет создаваться новый журнал:

Введите свои координаты: "Широта", "Долгота" или Локатор.


Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

П.8838: RZ1OM: Скачать рабочую базу для версии 3.хх - http://rm4y.ru


Программа каждый раз предлагает зарегистрироваться на сайте

Если возникли проблемы при установке или при работе с логом...

 Top Previous Next

Программа каждый раз предлагает зарегистрироваться на сайте

п.15963. UA9JEC: Цитата:

Программа каждый раз предлагает зарегистрироваться на сайте

Значит вы установили Лог по новой. Согласитесь на регистрацию... через время ...скажут -дубликате- и на этом все...


Установка лога без инсталляции

Первоначальная установка, переустановка, обновление лога

Установка лога без инсталляции

п.16442. RM4Y (ex: RZ1OM):

Могу предложить еще один вариант - установить программу лога без инсталляции, простым копированием:

Скачайте файл UR5EQF_Log3.rar по ссылке - http://rm4y.ru/files/UR5EQF_Log3.rar (около 50 Мб).

Разархивируйте его и папку UR5EQF_Log 3 просто скопируйте в любое место на диске (у меня лог на диске D:, к примеру).

В папке \UR5EQF_Log 3\tmp\ есть два файла реестра - UR5EQF_server_Registry.reg и ur5eqf3_Registry.reg, поочередно запустите их, чтобы добавить информацию в реестр Windows.

Запустите программу лога и в меню "Журнал", "Операции с журналом", "Конфигурация журнала":

измените данные во всех полях на свои.

Лог должен заработать 100%... версия 3.29-8 от 21 апреля... естественно, это "пустой" лог, но с крайними обновлениями (по 1 мая) справочника позывных, территорий и менеджеров... остается только сделать импорт adif-файла и можно работать


2.Файл помощи

Не нашёл как из программы вызвать файл помощи .

Где взять HELP от RZ1OM?

Как прочитать HELP от RZ1OM?


Не нашёл как из программы вызвать файл помощи.

2.Файл помощи

1. Не нашёл как из программы вызвать файл помощи.

Файла помощи для версий 3.хх пока не существует... навряд ли он появится скоро, так как у меня сейчас совершенно нет свободного времени... но принцип работы лога описан в хелпе для версий 2.хх, должно быть все понятно... (RZ1OM)


Где взять HELP от RZ1OM?

2.Файл помощи

2.Где взять HELP от RZ1OM?

п.9025: UR5EQF: Цитата:

где взять HELP ?

HELP здесь: http://ur5eqf.com/index.php?option=com_weblinks&catid=26&Itemid=41

или по этой ссылке - http://ux8iw.narod.ru/UR5EQF.chm

HELP 2 в формате PDF - http://ux8iw.narod.ru/UR5EQF10.11.08.pdf


Как прочитать HELP от RZ1OM?

2.Файл помощи

3. Как прочитать HELP от RZ1OM?

а как его почитать, если он не работает???????? я имею ввиду файл помощи от RZ1OM

О! Это старый прикол с файлами chm - виндовс считает их потенциально опасными и их надо "разблокировать". Делается это так:
1. Находите файл помощи в "Проводнике" (Explorer) и выделяете его.
2. Правая клавиша мышки - в контекстном (Popup) меню "Свойства" (Properties)
3. На первой же вкладке свойств в самом низу должна быть кнопка "Разблокировать"

После этого файл помощи начнет нормально работать.


3.Экспорт - импорт информации

3.1.Экспорт ADIF-файлов

3.2.Импорт ADIF-файлов

3.3.Загрузка файлов с eQSL, LOTW

3.4.Преобразование мод для файла ADIF

3.5.Файлы CABRILO

3.6.Копирование лога

3.7.Экспорт-импорт информации других форматов.

Доступ на eQSLcc, LotW и HRlognet

Подтверждение на LoTW


3.1.Экспорт ADIF-файлов

1. Как экспортировать ADIF-файлы из лога?

2. Как экспортировать конкретные выборки (связи)

3. Экспорт выборки QSO из лога по определеному условию - фильтру.

4. Экспорт в DX Atlas


Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов

Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов: (Меню «Журнал» - «Экспорт данных из журнала в …» - формат ADIF»):

Следующее окно позволяет выбрать для экспорта все записи в логе или определенный временной интервал:

Нажимаем ОК, слева внизу лога появится индикатор формирования ADIF-файла:

В следующем окне выбирается путь сохранения ADIF-файла:

Нажимаем кнопку "Сохранить" - файл запишется в выбранную папку. (В данном примере - на флэшку - съемный диск Е.)


Как экспортировать конкретные выборки (связи)

3.1.Экспорт ADIF-файлов

2. Как экспортировать конкретные выборки (связи)?

как экспортировать конкретные выборки (связи), например DIGI связи из лога, или только связи с USA? С датой все понятно, а вот с выбором нет. Если сначала применить фильтр, а затем - экспорт, то экспортируется ВЕСЬ журнал.

Делаете фильтрацию. Записи, удовлетворяющие условиям фильтрации, окажутся в окне "журнал". С помощью клавиши Shift и мыши маркируете весь массив в окне "журнал" и с помощью правой клавиши мышки выбираете "Экспорт выбранных QSO в файл ADIF".
Только помеченные записи сохранятся отдельным файлом. При необходимости можно создать новый журнал и импортировать в него этот *.adif.
Возможно это не самый прямой путь, но проверенный в работе.

См. далее


Экспорт выборки QSO из лога по определеному условию - фильтру.

3.1.Экспорт ADIF-файлов

3. Экспорт выборки QSO из лога по определеному условию - фильтру.

П.16179. Цитата:

Я достаточно редко обновляю версию лога и потому только недавно заметил, что при экспорте в ADIF пропала возможность включить фильтр. То есть иногда экспортирую выборки из лога по определеному условию - фильтру. Теперь никак не могу.

ЗЫ во второй версии это называлось - "выбрать контакты"

В 3-й версии непосредственно из меню "экспорт данных из журнала..." осуществить экспорт в адиф по "выбрать контакты" уже нельзя.

Данную функцию можно осуществить следующим образом:

1.Вызавать окно "Фильтр"

2.Задать необходимое условие выборки.

3.По ctrl+A выделить в окне "журнал" все связи.

4.Вызвать всплывающее меню из окна "журнал".

5.Осуществить экспорт выбранных связей в адиф.


Экспорт в DX Atlas

3.1.Экспорт ADIF-файлов

4. Экспорт в DX Atlas

Цитата:

Как подключить DX Atlas от Shovkoplyas VE3NEA к логу UR5EQF?

Меню "Журнал" - "Экспорт данных из журнала в..." - формат ADIF" - "Экспорт в DX Atlas".

Перед тем, как делать экспорт в программу DX Atlas, нужно проверить, установлена ли эта программа на компьютере.

◆ в меню Журнал", "Экспорт данных из журнала в..." выберите "формат ADIF".

◆ установите период, за который нужно вывести данные на карту или глобус. Не задавайте слишком большой период, так как большое количество позывных все равно не уместится на карте.

◆ поставьте галочку в поле "Экспорт в DX Atlas" и нажмите ОК.

◆ запустится программа DX Atlas и в зависимости от установки программы, на глобусе или плоской проекции будут отображаться позывные из лога.

Если навести курсор мышкой на какой-нибудь позывной на карте или глобусе, то в окне "Предыдущие контакты" будут отображаться все связи с этим корреспондентом:


3.2.Импорт ADIF-файлов

1. Осуществление импорта ADIF-файлов

2.При импорте adif-файла сформировался файл ошибок

3.При импорте из адиф в поле рст импортируются и контрольные номера

4.Как загрузить адиф-файл с сибишными позывными?

5.Как залить старые связи из миксы в лог ?

6. Изменились данные в логе после импорта ADIF-файла

7. Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

8. Порядок проверки на повторы при импорте адиф-файла.


Осуществление импорта ADIF-файлов

Импорт ADIF-файлов

1. Осуществление импорта ADIF-файлов

Импорт ADIF-файлов: (Меню «Журнал» - «Импорт данных из журнала в …» - формат ADIF»):

Далее выбирается путь импортирования ADIF-файла:

1. Кликаем мышкой значок "открытая папка" - откроется окно "Список".

2. В поле "Папка" ищем адрес ADIF-файла.

3. Нажимаем кнопку "Открыть" - установится адрес ADIF-файла:

4.Нажать клавишу "ОК" - информация из ADIF- файла загрузится в лог.

ВАЖНО! (Окно "Импорт из ADIF"):

Если необходимо сохранить информацию о странах в исходном виде, то убрать галку "Переопределять территорию по позывному".

Если требуется при импорте проверить адиф-файл на наличие в нем дублирующихся связей - следует поставить галку "Remove Duplicates", иначе весь "мусор" будет в журнале.

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время


При импорте adif-файла сформировался файл ошибок

3.2.Импорт ADIF-файлов

2. При импорте adif-файла сформировался файл ошибок

1. П.8555: Цитата:

при импорте обычного лога зарубилось 339 записей

При импорте создается файл ошибок, там вроде все ясно.
Откорректируйте записи прямо в этом файле и импортируйте уже из него.
Вам предоставляется возможность навести порядок в логе.

2. П.8539: Цитата:

Сообщение:

< OL9HQ Error in 20M or CW or 20090711 :0><APP_LoTW_OWNCALL:5>UT7CL<STATION_CALLSIGN:5>UT 7CL<CALL:5>OL9HQ<BAND:3>20M<MODE:2>CW<QSO_DATE:8>2 0090711<TIME_ON:6>195000<QSL_RCVD:1>Y<QSLRDATE:8>2 0090808<eor>

Это он не находит такую запись в журнале. Говорит о том, что нужно проверить диапазон, моду, или дату.
А в дате пробел после двойки: <QSLRDATE:8>2 0090808 и в <QSO_DATE:8>2 0090711


При импорте из адиф в поле рст импортируются и контрольные номера

3.2.Импорт ADIF-файлов

3. При импорте из адиф в поле рст импортируются и контрольные номера

1. П.8767: Цитата:

Столкнулся с такой бякой при импорте из адиф из такой строки

<CALL:5>YO3XX <BAND:3>20M <MODE:3>SSB <QSO_DATE:8>20090830<TIME_ON:6>110955<RST_SENT:2>5 9<RST_RCVD:2>59<CONTEST_ID:5>YO DX <FREQ:9>14.290200<STX:5>00032<EOR>

в поле рст импортируются и контрольные номера.

ЗЫ. адиф от TR4W

Так было всегда.

2. П.8770: Цитата:

...так наклейки потом печать с номерами?
Или ручками править несколько сотен связей ну не хочется :-)
Ведь в поле адиф-а рст стоит только 599 или в рс 59...

… в адиф-файле просто убрать все поля <STX:5> одним махом, в режиме замены в любом текстовом редакторе... неважно, что останутся какие-то цифры после удаленного поля <STX:5> ... удалить из лога уже ранее импортированные связи и снова импортировать его в лог... и номеров в RST не будет...

__________________
RZ1OM


Как загрузить адиф-файл с сибишными позывными?

3.2.Импорт ADIF-файлов

4. Как загрузить адиф-файл с сибишными позывными?

1. П8549: Цитата:

знаю, что при импорте идет проверка по территории позывных, и сибишные позывные типа 14АА001 или же 2404 не пройдут.

При импорте уберите галку переопределять территорию по позывному


Как залить старые связи из миксы в лог ?

3.2.Импорт ADIF-файлов

5. Как залить старые связи из миксы в лог?

Как мне правильно поступить? Раньше я лог вел в MixW, потом был перерыв в радио, счас вроде все устаканилось, хочу залить старые связи из миксы в этот лог (версия 3)

В Миксе делаете Экспорт в Adif, в логе - Импорт из Adif.


Изменились данные в логе после импорта ADIF-файла

3.2.Импорт ADIF-файлов

6. Изменились данные в логе после импорта ADIF-файла

п. 14626. Отработал в CQ WW в программе TR4W, сохранил лог в ADIF. Залил его в LOG EQF.
Проверил. Оказалось, что после заливки поменялись данные на IH9R Log EQF поменял данные просто на Италию. (с 33 на 15 zone CQ).

п. 14630. Если посмотреть список ДХСС, т.е. файл сту.дат то эта территория
African Italy: 33: 37: AF: 35.67: -12.67: -1.0: *IG9:IG9,IH9;
со звездочкой, т.е. действительна только для CQWW, WAE contest'ов.
Так эта территория считается за Италию...

п. 14633. А еще раз загрузите и уберите сначала галочку "Переопределять территорию по позывному". (перед повторной загрузкой следует удалить из лога первоначально импортированные данные)


При импорте адиф-файла из MIXW в лог дублируются связи...

3.2.Импорт ADIF-файлов

7. При импорте адиф-файла из MIXW в лог дублируются связи...

п.15957. При импорте адиф-файла из MIXW в лог дублируются связи...

(п.15955. Почему тогда имена разные. В первой связи с RA3TJX он Дмитрий во второй Dima.?)

Образование "связей клонов" происходит следубщим образом:

При работе лога с MIXW, в лог записывается время окончания QSO.

MIXW в свой журнал сохраняет время начала и окончания QSO.

Когда из MIXW делается экспорт в адиф-файл, в него заносится время начала и окончания QSO.

При импорте этого адифа в лог, в лог заносится связь со временем начала QSO, т.е. получаем дублирование связи ("клон").

Разница имен понятна из скрина.


Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

3.2.Импорт ADIF-файлов

7. Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

п.16122. UR5EQF: Цитата:

Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

В Логе UR5EQF подправил, теперь сам лог связи, записанные, как RTY и RTTY считает нормально.

Однако есть проблемы с LOTW. .

Каие еще могут быть варианты?

Прежде всего в логе можно заменить модуляцию с помощью группового редактирования. Установите фильтр на все записи с модуляцией RTY, выделите их, запускайте форму группового редактирования...

И еще, в логе есть возможность прописать зависимости модуляций в логе и файле adif, эта зависимость справедлива и для lotW и т.д.


Порядок проверки на повторы при импорте адиф-файла.

3.2.Импорт ADIF-файлов

Порядок проверки на повторы при импорте адиф-файла.

Версия v3.29-8: При импорте сделана приоритетной дата окончания QSO.

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время.

При импорте адиф-файла с установленным флагом "Remove Duplicates" производится проверка импортируемого афдифа на наличие в нем дубликатов, при этом повторная связь (если таковая имеется в адифе) в лог импортирована не будет.

Если флаг снят, то в лог запишутся повторные связи (дубликаты).

Это если импортировать адиф в "чистый" журнал.

Но, если в журнале уже была связь с данным корреспондентом, то в журнал не импортируется ни один повтор, не зависимо от того, установлен флаг "Remove Duplicates" или нет.


3.3.Загрузка файлов с eQSL, LOTW

1.Как скачать ADIF-файл с сайта eQSLcc?

2.Ни разу толком не загрузил с eQSL

3.Не подгружает только "неправильные" связи

4.Файл lotwreport.adi (не подтверждались связи в SSB)

5.Импорт eQSL с сайта eQSL.cc.( версия v3.19 от 25.03.10г.).


Загрузка файлов с eQSL

3.3.Загрузка файлов с eQSL, LOTW

1.Как скачать ADIF-файл с сайта eQSLcc?

1.(п.11491):UR5EQF: На сайте eQSLcc, нужно по ссылке на скачиваемый файл кликнуть правой кнопкой мышки, в появившемся меню выбрать пункт сохранить как.

2.Выбрать путь сохранения файла, и сохранить его:

3.Далее подтверждение полученных eQSL производится так:

4.В открывшемся окне выбрать сохраненный ранее файл с eQSL:

5.Нажать клавишу "Открыть".

Если у Вас много ERRORs, то значит Вы эти данные пытались импортировать, а эти данные для импорта не пригодны.

6.Импорт из текстового файла подробно описан в разделе Файла помощи "Импорт из текстового файла в ADIF".


Ни разу толком не загрузил с eQSL

3.3.Загрузка файлов с eQSL, LOTW

2. Ни разу толком не загрузил с eQSL

П.8544: Цитата:

ни разу толком не загрузил с eQSL

Вы не путайте импорт с подтверждением, данные eQSLcc программа Вам не позволит импортировать и с LotW.

См. ещё


Не подгружает только "неправильные" связи

3.3.Загрузка файлов с eQSL, LOTW

3. Не подгружает только "неправильные" связи

П.8545Цитата:

Не подгружает только "неправильные" связи.

"неправильные" связи - это какие?

П.8546: Те, в которых основные данные о связи не совпадают с уже имеющимися в журнале. А также те, которые в журнале вообще отсутствуют. То есть, в журнал не добавятся новые связи, а лишь отметится подтверждение уже имеющимся. Для того, чтобы использовать сервис eQSL в качестве резервного ЛОГа, надо сделать несколько другие телодвижения. Например, скачать с сайта в формате ADIF содержимое папки LogOutbox и уже его грузить в ЛОГ.


Файл lotwreport.adi (не подтверждались связи в SSB)

3.3.Загрузка файлов с eQSL, LOTW

4. Файл lotwreport.adi (не подтверждались связи в SSB)

П.8852:

lotwreport.adi

Загружаю lotwreport.adi. Все CFM, кроме связей за 2005 год. Например: в лог была залита связь:

<FREQ:2>14<MODE:2>PH<QSO_DATE:8>20051029<TIME_ON:4 >1256<CALL:4>K3LR<RST_SENT:5>59 16<RST_RCVD:5>59 05<EOR>

в lotwreport.adi выглядит вот так:

<APP_LoTW_OWNCALL:5>UT7CL
<STATION_CALLSIGN:5>UT7CL
<CALL:4>K3LR
<BAND:3>20M
<MODE:5>PHONE
<QSO_DATE:8>20051029
<TIME_ON:6>125600
<QSL_RCVD:1>Y
<QSLRDATE:8>20090702
<eor>

П.8853: RZ1OM: Куда Вы загружаете, через какой пункт меню?
Файл lotwreport.adi предназначен только для подтверждения связей в логе, об этом тут уже не раз писАли... меню "Журнал" -> "Сервисы eQSL и LoTW" -> "Подтвердить получение QSL в ADIF-формате с LoTW"... при этом все подтвержденные QSO будут отмечены в логе точно также, как и полученные бумажные QSL...
Практически ежедневно сливаю лог на LoTW и подтверждаю оттуда QSO... все работает, никогда не было проблем ни с версией 2.хх, ни с 3.хх...

P.S. Попробовал загрузить Ваш адиф-файл в лог... загрузился... в поле вида модуляции стоит PH... пришлось исправить на SSB... точно также в файле lotwreport.adi вид модуляции PHONE заменил на SSB, тогда в логе QSO подтвердилась без проблем... иначе не получалось...

П.8854: Цитата:

<MODE:5>PHONE

Вам надо в программе TQSL ОТРЕДАКТИРОВАТЬ File=Perference=Adif mode=Phone-SSB
И всё будет нормально. У меня не понимал BPSK т.к. там прописано изначально PSK. Сделал эту операцию и всё ОК


Импорт eQSL с сайта eQSL.cc.( версия v3.19 от 25.03.10г.).

3.3.Загрузка файлов с eQSL, LOTW

4. Импорт eQSL с сайта eQSL.cc.( версия v3.19 от 25.03.10г.).

п.12364. П.12474.UR5EQF:

И опять повторюсь:
Предыдущая версия при попытке импортировать эти данные ничего не делала, а только создавала фал с ошибками, другими словами говорила Вам, что вы делаете не правильные действия.

А в последней версии, по многочисленным просьбам, я импорт данных с eQSLcc разрешил, бывает у людей пропали все записи в логе, и кроме, как с eQSLcc их взять негде.

Делается следующим образом:

1.Скачать файл с eQSL.(автоматический режим) или ручной режим.

2."Меню Журнал - Импорт данных в журнал из... - файла.ADIF".

3. В открывшемся окне "Импорт из ADIF" находим скачанный файл, затем жмем "откыть", ОК:

4. Произойдет загрузка eQSL в лог в следующем виде:


3.4.Преобразование мод для файла ADIF

Преобразование мод для файла adif производится на основании таблицы соответствия мод

При импорте из АДИФ раньше было предложение "...ПСК в БПСК".

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

Экспорт в АДИФ BPSK в PSKс последующим импортом в лог

С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

При импорте из миксовского ADIF не определяется мода QPSK


Преобразование мод для файла adif производится на основании таблицы соответствия мод

3.4.Преобразование мод для файла ADIF

1.Преобразование мод для файла adif производится на основании таблицы

П.8569: UR5EQF: В последней версии преобразование мод для файла adif производится на основании таблицы соответствия мод:
Меню: Установки - Редактор диапазонов и видов модуляции.
Если нужно преобразовывать BPSK в PSK, то укажите:
Моде Моде_Adif
BPSK.. PSK..,

т.е. П.8656: ... Задается соответствие формата модуляции в логе и в adif
П.8704: см.Меню -Установки - Редактор Диапазонов и видов модуляции:
Смотрите на таблицу справа.
"Мода" - Та модуляция, которая в логе.
"Mode_Adif" - Та модуляция, на которую будет заменена модуляция в логе при экспорте в файл формата adif.
При импорте из файла adif "Mode_Adif", которая в этом файле будет заменена на "мода"

Например:
Если в логе записана модуляция BPSK125, то согласно этой таблице, при экспорте в adif она заменится на PSK125,
при импорте PSK125 заменится на BPSK125.
Отредактируйте эту таблицу соответствующим образом и ....................

См. ещё


При импорте из АДИФ раньше было предложение "...ПСК в БПСК".

3.4.Преобразование мод для файла ADIF

2. При импорте из АДИФ раньше было предложение "...ПСК в БПСК"

П.8699, П.9232:: Цитата:

При импорте из АДИФ раньше было предложение "...ПСК в БПСК". Сейчас этого нет. Это можно где то прописать? У меня все связи проходят как БПСК, а править руками после теста скажем проблематично.

Информацию можно легко исправить за считанные секунды, пользуясь опцией "группового редактирования" в окне лога...

П.8704: UR5EQF:

… уже отвечал на этот вопрос:

см. п.1 (П.8569)


РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

3.4.Преобразование мод для файла ADIF

3. РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

п.9231: RZ1OM:Цитата:

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка, где можно было заменить BPSK на PSK. Сейчас она не выскакивает. Кто как действует????

Можно смело экспортировать файл в адиф без замены... а саму замену можно сделать в TQSL... запускаете TQSL, далее меню "File", "Preferences"... в открывшемся окне выбираете закладку "ADIF Modes", затем нажимаете "Add"... выбираете вид модуляции в списке "Resulting TQSL mode", затем в поле "ADIF Mode" вводите тот вид модуляции из своего лога, который нужно заменить... затем сохраняете изменения... все, потом можете забыть о какой-то замене... в будущем программа TQSL будет сама конвертировать из файла adif нужный вид модуляции и отправит его на LoTW...

П.9237. RZ1OM: Цитата:

для LoTW нужно чтобы bpsk---->PSK и QPSK---->PSK. А обратно-то в логе не получится!!!!????? 73!

BPSK31/63/125 в логе подтверждается с LoTW без проблем... насчет QPSK не знаю, не работаю этим видом... думаю - то же самое... на LoTW нет разницы, что BPSK, что QPSK... это один вид - PSK...

п.11326. UR5EQF: Меню- Установки- Редактор диапазонов и типов модуляции.


Экспорт в АДИФ BPSK в PSKс последующим импортом в лог

3.4.Преобразование мод для файла ADIF

4. Экспорт в АДИФ BPSK в PSKс последующим импортом в лог

П.8666: Цитата:

… и переустановкой
лога с последующим импортом сохраненного только что "преoбразованного" адифа толку не дали... Пришлось править адиф "врукопашную",

Если в таблице мод написано:
Моде МодеАдиф
BPSK13 PSK31
Это значит, что при экспорте в Adif будет записано вместо BPSK, PSK.
А при последующем импорте из этого Adif вместо PSK будет записано в журнал BPSK.


С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

3.4.Преобразование мод для файла ADIF

5. С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

П.8608: RZ1OM: Цитата:

Отработал EPC Russia DX Contest с MIXW2 и сегодня переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63, пришлось весь лог перелопатить ручками и исправлять.

В Mix2 не работаю, но все же, попробовал его установить (вер. 2.19) записать в лог пару связей с BPSK63 и QPSK63... при экспорте из Микса в ADIF файл вид модуляции отображается так (фрагмент adif):

<FREQ:8>14.07100<MODE:5>PSK63<SUBMODE:4>BPSK<RST_RCVD:3>599
<FREQ:8>14.07100<MODE:5>PSK63<SUBMODE:4>QPSK<RST_RCVD:3>599

В UR5EQF лог этот адиф импортируется, но во всех QSO стоит вид PSK63 ...
Можно было быстро сделать исправления в ADIF-файле, а затем экспортировать его в UR5EQF LOG... делается все максимум за пару минут в любом текстовом редакторе...


…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

3.4.Преобразование мод для файла ADIF

6. …при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

П.8728: UR5EQF:Цитата:

.. при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK? При импорте из версии 2.41 всё нормально, из MultiPSK такая же проблемка, как и из MixW.

Все правильно.
Во-первых, это не лог определяет.
В Миксе мода записывается в виде BPSK31, а при экспорте в файл формата адиф преобразуется в PSK31.
Теперь про импорт в лог.
Если в перечне Моде_Адиф нет модуляции, в вашем примере PSK31, то эта мода будет записана в лог без изменений, т.е. PSK31.
А если Вы укажите:
Моде Моде_Адиф
BPSK31 PSK31

Только в этом случае мода PSK31(в Адиф) будет преобразована в BPSK31
Вот пример таблицы:

п.8716, П.8728: UR5EQF:Цитата:

У меня там стоит так: BPSK31 BPSK31 599
Но при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать что бы воспринимал как BPSK?»

Вам нужно прописать:
BPSK31 PSK31 599


При импорте из миксовского ADIF не определяется мода QPSK

3.4.Преобразование мод для файла ADIF

7. При импорте из миксовского ADIF не определяется мода QPSK

П.8733: UR5EQF: Цитата:

Может я опять не так прописал что то, но у меня эта мода не определяется.
Вот кусок по модам из миксовского ADIF:<MODE:5>PSK31<SUBMODE:4>QPSK
В редакторе мод и диапазонов стоит qpsk31 qpsk31.
Да тут что-то в Миксе надо проставлять. Из MultiPSK всё нормально импортировалось.

При импорте обрабатывается строка <MODE:5>PSK31

А <SUBMODE:4>QPSK, нет в стандарте Adif SUBMODE, соответственно эта строка не обрабатывается при импорте........


3.5.Файлы CABRILO

При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

Как вызвать форму создания шаблона

Создание отчетов CABRILO (шаблон)

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. Как лечить..?

Как составить отчет о работе в контесте, если запись велась на бумажный лог.

И при формировании кабриллы почему-то не прописалась фраза START-OF-LOG.

После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.


При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

3.5.Файлы CABRILO

1. П8522: UR5EQF: Уже несколько писем получил с таким содержанием:
>Пробовал работать с Вашим Логом в RDA контесте но
> при создании файла cabrilo для отправки отчета возникла проблема- в файле
> не отражаются районы по RDA и контрольные номера. Что можно сделать для
> устранения данной проблемы
Прежде всего не правильно был настроен модуль для соревнований.
Нужно так:
Из правил:

8.2. Российские радиолюбители: RS(T) + номер по списку диплома RDA (например, TB02).

В поле RST отправленный должен быть номер, который Вы отправляли корреспонденту,
а в поле RST полученный, тот, который получали от корреспондента:

Задается это здесь:

«Сохранить» - это то, что будет записано в поле «RST отправленный» при сохранении связи.
т.е. Тот номер, который Вы передали корреспонденту, тот и запишите в журнал.

А вот полученный отчет.
.......
QSO: 14000 PH 2009-08-18 0606 UR5EQF 59 AR35 UR5EQF 59 004
QSO: 14000 PH 2009-08-18 0606 UR5EQF 59 AR35 UR5EEE 59 002
END-OF-LOG:


Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

3.5.Файлы CABRILO

2. Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

П.8656: UR5EQF: Цитата:

Выгружаю в кабриллу данные за EPCRU и вот чего получается:
QSO: 7000 PM 2009-08-22 2256 RV6LCI 599 EPCRU06SP9DSD 599 JO90
Переданный номер частично отсекается (EPCRU06 40) и к нему приклеивается позывной корреспондента. Может где-то есть настройка??? Я сразу не нашел.

Обратите внимание на правила соревнований:
Участники Российской секции ЕРС передают свой четырёхзначный номер из списка членов EPC Россия без RSQ, например EPCRU0262 (без пробела!). Остальные участники передают RSQ и QTH-локатор, например 599 КО95. Общий вызов - "CQ EPCRU TEST".
А Вы в отчет, что пытаетесь впихнуть?
QSO: 7000 PM 2009-08-22 2256 RV6LCI 599 EPCRU06SP9DSD
Четко сказано: "без RSQ"


Как вызвать форму создания шаблона

3.5.Файлы CABRILO

3.Как вызвать форму создания шаблона?

П.8683: …как в 3.5 вызвать форму создания шаблона. Все меню облазил - не могу найти.

П.8688: … "Журнал", "Экспорт данных из журнала...", "в Cabrillo 2", например:

Кнопка "Test" предназначена для проверки формирования файла в формате Cabrillo.

См. ещё


Создание отчетов CABRILO (шаблон)

3.5.Файлы CABRILO

4. Создание отчетов CABRILO (шаблон)

… создание отчетов, до чего гибко все сделал.
http://forum.qrz.ru/post235392-6386.html :

Хочу пояснить, как создать шаблон для отчетов в формате Cabrillo.
1 – Окно с созданным отчетом.
2 – Можно выбрать какие данные будут присутствовать в отчете.
3 - В этом окне можно указать позиции печати данных см.(2)
4 - Шаблон отчета.
5 - Имя файла с шаблоном.

6 - Создать отчет в формате Cabrillo.

7 - Сохранить отчет.

По умолчанию в окне 4 стандартный шаблон.
Если для отчета нужен другой шаблон, то его можно скопировать через буфер обмена в окно 4 (клик правой кнопкой «мышки» по этому окну).
В окне 3 указать позиции печати соответствующих параметров. Их можно передвигать по горизонтали с помощью «мышки»
Сформированный шаблон можно сохранить в файл – «Save as».

На форме есть ссылки на ресурсы с шаблонами для различных соревнований

Любой отчет можно создать.
Ну хоть немного читайте.................

Для создания отчета в формате Cabrillo необходимо нажать кнопку 6, после генерации файла появиться окно:

В окошке "Папка" выбрать папку для сохранения файла, в окошке "Имя файла" указать наименование сохраняемого файла.


BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. Как лечить..?

3.5.Файлы CABRILO

5. BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. Как лечить..?

П.8658: Цитата:

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. Как лечить..?

Не нужно ничего лечить.
Достаточно нажать кнопку:


Как составить отчет о работе в контесте, если запись велась на бумажный лог.

3.5.Файлы CABRILO

6. Как составить отчет о работе в контесте, если запись велась на бумажный лог?

1. П.8986: RZ1OM:

отработал в контесте, лог на бумаге... прошло несколько дней и тебе нужно его ввести в лог, чтобы потом сформировать cabrillo...
Тестовый модуль запускать не нужно, все вводится в отдельно созданный для контеста лог, в главном окне ввода позывного...

1. Снимаешь галку с поля "Реальное время"...
2. В меню лога устанавливаешь порядок редактирования полей, примерно в такой очередности - позывной, дата, диапазон, вид модуляции, время, RST отправленный, RST полученный... (выбор полей и порядок по своему усмотрению)...
3. Вводишь позывной, нажатием клавиши ENTER последовательно перемещаешься по выбранным полям, изменяешь данные, где нужно...
4. В поле принятого и переданного RST после 59 или 599 нажимаешь клавишу курсора влево, затем клавишу "пробел" и вводишь контрольный номер...
5. Сохраняешь QSO... после того, как ввел все связи за контест, делаешь экспорт в cabrillo...


И при формировании кабриллы почему-то не прописалась фраза START-OF-LOG.

3.5.Файлы CABRILO

7. И при формировании кабриллы почему-то не прописалась фраза START-OF-LOG.

п.10500. UR5EQF: Цитата:

И при формировании кабриллы почему-то не прописалась фраза START-OF-LOG. Может случайно...

Вы видимо копировали эти данные из окна и не захватили эту строку.


После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.

3.5.Файлы CABRILO

8. После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.

п.13474. Попробовал сформировать отчет о соревнованиях, но что то не корректно выходит.

В самом окне создания отчета - всё смотриться правильно, а вот после сохранения ?

п.13476. RZ1OM: В программе "Блокнот" поменяйте шрифт на моноширинный, на Courier... тогда столбики будут смотреться ровно...


3.6.Копирование лога

1.Как скопировать связи на новый Log UR5EQF?

2.Как сделать копию лога?

3.При переноcе файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.


Как скопировать связи на новый Log UR5EQF

3.6.Копирование лога

1. Как скопировать связи на новый Log UR5EQF ?

П.8878:Цитата:

Как скопировать связи на новый Log UR5EQF .

Как вариант. Экспорт лога в adif/импорт из adif в лог.


Как сделать копию лога?

3.6.Копирование лога

2. Как сделать копию лога?

В предыдущих версиях у меня делалась копия logs и она сохранилась, а в 3 версии (я перешел в апреле) не нашел, что копировать, где хранится журнал,

все точно так же, как и во 2-й версии лога... "Журнал" -> "Операции с журналом" -> "Сохранить в формат ADIF при выходе из программы"...

См. еще.


При переное файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.

3.6.Копирование лога

3. При переноcе файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.

п.11296. UR5EQF: Цитата:

Вопрос по переноске файла adif. С одного компа перетаскиваю базу на другой и почему-то там не вижу отметок о распечатанных карточках.

При импорте из Adif не заменяются имеющиеся связи, а только добавляются отсутствующие.


3.7.Экспорт-импорт информации других форматов.

1.Экспорт в формат тхт

2.Импорт-экспорт ADIF в кодировке UTF8

3. Как осуществить импорт инфорфации в формате Excel в лог?


Экспорт в формат тхт

3.7.Экспорт-импорт информации других форматов.

 Top Previous Next

1. Экспорт в формат тхт

…как сделать просто экспорт в формат тхт с выбором нужных колонок... видеть лишние нули не к чему, да и моду в привычном формате хотелось бы

Есть возможность экспорта в Excel, какие колонки отображаются в журнале, те и будут экспортированы. А из Excel можно и в текстовый или..........
Там множество форматов.

В логе кликнуть правой кнопки мышки:


Импорт-экспорт ADIF в кодировке UTF8

3.7.Экспорт-импорт информации других форматов.

 Top Previous Next

2. Импорт-экспорт ADIF в кодировке UTF8

П.8584: Цитата:

Как осуществить импорт-экспорт ADIF в кодировке UTF8, для совместимости с HRD, hamlog.eu, и многими другими программами и онлайн логбуками?

Можно открыть полученный adif-файл в текстовом редакторе, поддерживающий юникод (типа AkelPad), а потом сохранить просто в юникоде и всё.


Как осуществить импорт инфорфации в формате Excel в лог?

3.7.Экспорт-импорт информации других форматов.

 Top Previous Next

3. Как осуществить импорт инфорфации в формате Excel в лог?

Прямого импорта в лог нет. Для этого Excel -файл необходимо преобразовать в текстовый формат:

п.12862. UA4PCA: Откройте файл в Excel-е. Затем сохраните его оттуда в текстовый формат (лучше выбирать опцию "форматированный текст, разделитель пробел"). В текстовом редакторе удалите ненужную строку (шапку). И уже этот файл легко импортируется в Лог UR5EQF. (См. соответствующий раздел "Импорт из текстового файла в ADIF" в Helpe RZ1OM)


Доступ на eQSLcc, LotW и HRlognet

В тестовой версии от 11.09.2010 сделана возможность, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook.

В этой связи изменен порядок доступа на eQSlcc и LotW (для зарегистрированных на этих сайтах пользователей)

Для реализации логом этой функции необходимо зарегистрироваться на сайтах eQSlcc и LotW , и знать свой логин и пароль.

Логин и пароль для доступа на eQSLcc и LotW вносится для каждого лога в опции "Конфигурация журнала". (См. "Журнал", "Операции с журналом", " Конфигурация журнала"):

После ввода логина и пароля можно выполнять операции:

- Подтвердить получение QSL через eQSL, LotW

- Экспорт связей на eQSL

Логин и пароль для доступ на HRlognet также задается для каждого лога в опции "Конфигурация журнала". Пароль можно получить только после регистрации на сайте HRlognet.

п.14667. RU3U: Если хотите, чтобы каждая проведенная QSO заливалась на eQSL сразу по ее окончании - установите чек-бокс (галку) внизу поля eQSLcc user. (Аналогично для HRlognet)

Если у Вас несколько журналов в логе - каждому журналу нужно прописать логин и пароль.


Подтверждение на LoTW

П. 14131. RZ6HGG: Цитата:

Что-то не найду отправку щсл из журнала на ЛоТВ , как на Е-щсл.

На E-QSL cвязи высылаются напрямую из программы аппаратного журнала.
А для того чтобы отправить связи в ЛоТВ их надо сначала выбрать и перегнать в файл в формате адиф, а затем этот файл обработать программой TQSL, которая каждую
запись в журнале заверит цифровой подписью и затем сожмет файл и вот этот уже обработанный файл нужно посылать в ЛоТВ.
Поэтому в логе и нет отправки ЩСЛ в ЛоТВ, а есть только получение подтверждений
из ЛоТВ. А для этой процедуры никакой дополнительной обработки не требуется, достаточно указать логин и пароль.

Подробную инструкцию об отправке QSL на LotW см. HELP RZ1OM: раздел "QSL сервис и печать" - "Подтверждение на LoTW"


4.Главное меню и работа с программой лога

Сохранение настроек лога *

Изменить информацию о территории *

Некоторые полезные функции: *

Меню "Журнал"

Меню "Установки"

Меню "Просмотр"

Меню "Модули"

Меню"Быстрый запуск"( S.W. Listening)

Меню "Инфо"

Работа лога с интернетом

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Как записать в лог связь, если префикса нет в "Списке префиксов"

Отображение времени в логе

Управление модуляцией


Сохранение настроек лога

4.Главное меню и работа с программой лога

Сохранение настроек лога

П.11781. UR5EQF. Цитата:

... как всё-таки сохранить настройки журнала, чтобы по случайности ничего не исчезало.

http://ur5eqf.com/index.php?option=c...id=72&Itemid=1

(UR5EQF_Backup v.3 - Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.)


Изменить информацию о территории

4.Главное меню и работа с программой лога

Изменить информацию о территории

п.14635. UR5EQF. Цитата:

Отработал OR4TN, лог упорно утверждает что это Бельгия ...где поменять ?

Можно отредактировать таблицы, для определения территорий по позывному.
... и не дожидаться RZ1OM:

Можно изменить территорию у конкретного позывного:

п.15638. UR5EQF. В перечень уникальных позывных добавить OR4TN
Не забудьте установить дату начала и дату окончания экспедиции:

См. описание к версии 2.28

П.14633. RM4Y (exRZ1OM): если есть вопросы по позывным, пишите на мейл, сделаю исправления в базе, выложу обновления...


Некоторые полезные функции:

4.Главное меню и работа с программой лога

Некоторые полезные функции:

п. 15266. RM4Y (ex. RZ1OM):

- "сжатие и восстановление базы данных" можно выполнять время от времени, это полезная функция, исправляющая ошибки в базах...

- обновление полей "Имя, QTH и т.д." может пригодится при импорте данных из других логов, где эта информация может отсутствовать...

- "обновление внутреннего справочника из лога" также можно делать после импорта adif-файла из других логов...

- а вот "переопределение территории по позывному" очень желательно делать после каждого обновления таблицы префиксов, для вывода максимально правильной статистики по дипломам...

- "обновление RDA" - тоже можно, только если этот список регулярно редактируется и пополняется...


Как переключить лог в режим SWL?

4.Главное меню и работа с программой лога

Как переключить лог в режим SWL?

п.15293. RV3DHC. Цитата:

Как переключить лог в режим SWL?

1) Создаете новый журнал

2) вносите туда свой наблюдательнский позывной

3) для внесения QSO в лог используйте графу "Владелец частоты" SWL

графа означает позывной, с которым работает человек, на частоте которого Вы находитесь.

п.15295. RV3DHC: Сохранять QSO надо также, как и в обычном журнале, но прибавлять поле "Владелец частоты" SWL. ЩСО сохраняется норально. Порекомендовал бы еще вместо принятого RST вносить SWL в качестве того, что это SWL репорт. (я так делаю)

Хотя каждый выбирает сам.


Меню "Журнал"

"Операции с журналом"

"Сервисы eQSL и LOTW"

"Экспорт данных из журнала..."

"Печать"


"Операции с журналом"

1. Для чего предназначены индексы A,B,C…

2. Но индексов не хватает...

3. Как вводить широту и долготу в лог (QTH-локатор)?

4. Не правильно определяется расстояние по QTH-локатору.

5. Как изменить цвет цифр в строках "Азимут", "Трасса", "Широта" и "Долгота"?

6. Как заполнить поле QSL via по всем записям лога

7. "Обновить данные в логе".

8. Как убрать не нужный ЛОГ в списке ?

9. Если я меняю позывной, как сделать так, что бы журнал остался старый?

10. Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя

еще одну программу с журналом?

11. Не вносятся в журнал старые связи за 1992г.

12. Обновить районы RDA.

13. "Переопределять территорию по позывному"

14. "Архивирование журнала в файл adif"

15. "Сохранить в UR5EQF_Backup3 при выходе"


Для чего предназначены индексы A,B,C…

"Операции с журналом"

1. Для чего предназначены индексы A,B,C…

А что в меню "Конфигурация журнала" значит поле "Индекс" (A, B, C, D....)

Если у вас создано два или более логов с различными позывными, то Вы можете вести статистику отдельно по каждому из логов, либо совместную по двум или нескольким логам... для этого предназначены индексы.


Но индексов не хватает...

"Операции с журналом"

2. Но индексов не хватает...

п.10760.RZ1OM: Цитата:

...Но индексов не хватает. Поэтому, все основные ЛОГи держу в разных индексах. А уж всем экспедициям назначил один, самый последний.

Индексов можно создать сколько угодно... на скриншоте показал, что нужно сделать... нажми на кнопочку, выделенную красным цветом... и в открывшемся окошке введи любой индекс... не обязательно он должен быть типа A или B... я использую в названии индекса, например, свой позывной или любой другой... если например, команда RK1OZM ездит в экспедиции и использует позывные RK1OZM/1, R50KP, UE1OLH и т.д., то присваиваю всем логам индекс RK1OZM, так удобнее вести статистику по всем логам одновременно... и понятно:


Как вводить широту и долготу в лог (QTH-локатор)?

"Операции с журналом"

3. Как вводить широту и долготу в лог (QTH-локатор)?

В Логе указываю свои координаты 50,29N -37,5Е, лог показывает квадрат KO80SG, Проверяю их в DX атласе это KO80VL. На каких координатах остановиться мне?

Необходимо вводить широту и долготу в лог в долях градуса, а не в минутах и секундах, и в соответствующей размерности смотреть на карте или на калькуляторе QTH-локаторов. Тогда не будет расхождений.

п.11951. Какие координаты я не вводил, и в минутах и в градусах, все равно растояние до корреспондента определяется от Вашего QTH. Что необходимо исправить при вводе своих параметров, чтобы расстояние до корреспондента измерялось от Костромы?

П.11952. RZ1OM: Если знаете свой QTH-локатор, то введите только его... координаты определятся автоматически... либо введите координаты, только в десятичном формате... т.е., если широта равна, например, 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус"...


Не правильно определяется расстояние по QTH-локатору.

"Операции с журналом"

4. Не правильно определяется расстояние по QTH-локатору.

п.11470. Цитата:

Как исправить показометр расстояний в проге ur5eqf.log расстояния какие-то слишком большие, qth loc в журнале выставил правильно

Нужно правильно указать локатор корреспондента в окне "лок-ор" справа от "QTH".

П.11471. UR5EQF:

Пока вы не введете ручками, локатор корреспондента определяется по таблице префиксов, там есть координаты, и координаты определены с точностью для регионов.
Например, для всех станций Днепропетровской области будет один локатор, если не вводить локатор "руками" и т.д.

См. ещё


Как изменить цвет цифр в строках "Азимут", "Трасса", "Широта" и "Долгота"?

"Операции с журналом"

5. Как изменить цвет цифр в строках "Азимут", "Трасса", "Широта" и "Долгота"?

п.10383. RW3DY: Цитата:

Не могу найти в настройках журнала, как изменить цвет цифр в строках "Азимут", "Трасса", "Широта" и "Долгота". V3.9

Никак.


Как заполнить поле QSL via по всем записям лога

"Операции с журналом"

6. Как заполнить поле QSL via по всем записям лога

П.9090: Цитата:

а есть ли возможность заполнить поле QSL via по всем записям лога (после импорта), где оно ещё не заполнено

Журнал = операции с журналом = Обновить"Имя" "QTH" "Штат" "QSL via"


"Обновить данные в логе".

"Операции с журналом"

7. "Обновить данные в логе".

п.10726, П.11781. UR5EQF:

"Обновить данные в логе" - Производится обновление служебной информации, мало-ли вдруг при записи произошел какой то сбой. Например: не правильно определился диапазон (нужен для статистики), переопределяется WPX, переопределяются данные для организации поиска и т.д.

Откорректировал правила вычисления WPX-ов. (позывные с дробью), согласно условиям диплома. Пересчет делается: Меню- Журнал - Операции в журнале - Обновить данные в логе.


Как убрать не нужный ЛОГ в списке ?

"Операции с журналом"

8. Как убрать не нужный ЛОГ в списке ?

п.10225. Цитата:

Как убрать не нужный ЛОГ в списке ?

Журнал->операции с журналом-> конфигурация журнала, правой кнопкой мыши:


Если я меняю позывной, как сделать так, что бы журнал остался старый?

"Операции с журналом"

9. Если я меняю позывной, как сделать так, что бы журнал остался старый?

п.12106.UR5EQF: Цитата:

Если я меняю позывной, как сделать так, что бы журнал остался старый?

Журнал - Операции с журналом - Конфигурация журнала

п.12107. п.12576. RZ1OM: ... заведите новый журнал на новый позывной... и присвойте ему тот же самый индекс (log set), что и у старого лога... плюс поставьте галочку "Искать во всех журналах"... тогда при вводе позывного в окне проведенных связей будут отображаться все связи из нового и старого лога... и статистика по обоим позывным будет общая...


Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом?

"Операции с журналом"

10. Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще

одну программу с журналом?

п.11838. Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом, т.е. в текущей программе внутри создано много логов под разные тесты, всё чудесно работает, но грядет к примеру WPX и во вновь созданном логе хотелось бы видеть отметку, что это новый префикс или страна, как заставить созданный лог не видеть прежние логи.

П.11839. UR5EQF: В конфигурации журнала есть параметр "Индекс", так вот, статистика ведется для журналов с одинаковым индексом. Если вы хотите видеть статистику только для текущего журнала, установите в этом журнале индекс, отличный от других.


Не вносятся в журнал старые связи за 1992г.

"Операции с журналом"

11. Не вносятся в журнал старые связи за 1992г.

п. 13282. ...начал заносить в журнал старые связи за 1992г. Несколько штук внес---и вновь тормоз, мертвый, ни на что не реагирует.. Никаких данных не записывает...

П.13283. RZ1OM: ... попробуйте сделать восстановление баз из меню ""Журнал", "Операции с журналом", "Сжать и восстановить базу данных"...

п.13285. to RZ1OM спасибо за подсказку про операции с журналом "Сжать и восстановить базу
данных" - все работает.


Обновить районы RDA.

"Операции с журналом"

12. Обновить районы RDA.

п.13812. UR5EQF: Цитата:

Подскажите ссылку для обновления районов RDA.

п.13816. UR5EQF: Цитата:

... там уже новые районы RDA или старые?

... обещали обновлять, а как на самом деле?
В корневом каталоге лога создается файл rda.txt, посмотрите.

п.13822. RZ1OM: Проверил базу http://www.r6x.ru/rda.txt - номера по RDA также соответствуют новым, старых нет... вывод - базу можно обновлять... хотя одно скажу, что точной базы не существует...


"Переопределять территорию по позывному"

"Операции с журналом"

13. "Переопределять территорию по позывному"

п.16188. RM4Y: Цитата:

не очень понятно почему позывной NH7O попадает как неизвестная территория в ФИЛЬТРАХ

Необходимо переопределить территории по позывному из меню "Журнал", "Операции с журналом"... а потом проверить, попадает ли какой-то позывной в фильтрах в "неизвестные территории"... если что-то найдется - отправляйте список мне на мейл...


"Архивирование журнала в файл adif"

"Операции с журналом"

"Архивирование журнала в файл adif"

Может осуществляться:

1. Из меню Журнал - Операции с журналом - установить флаг "Сохранить записи при выходе из программы".

При закрытии лога текущий журнал можно сохранить в адиф-файл.

2. Если необхолимо сохранить все журналы:

- меню Журнал - Операции с журналом - установить флаг "Сохранить в UR5EQF_Backup3 при выходе". Для этого необходимо в каталог лога установить утилтиту UR5EQF_Backup3.

- если утилита не установлена можно скопировать в отдельную папку из папки db файл logs или скопировать всю папку db.

3.Текущий журнал так же можно сохранить в файл адиф следующим путем:

Меню Журнал - Экспорт данных из журнала в .... - формат ADIF.


"Сохранить в UR5EQF_Backup3 при выходе"

15. "Сохранить в UR5EQF_Backup3 при выходе"

По этой опции выполняется автоматический запуск Утилиты ur5eqf_backup


"Сервисы eQSL и LOTW"

*Изменение в порядке доступа на eQSlcc

1*. Подтвердить получение QSL через eQSL (в автоматическом режиме) версия v.3.27 (03.10.10г.)

1. Подтвердить получение QSL через eQSL (в автоматическом режиме) в версиях по v.25 включительно.

2. Не загружаются подтвержденные связи из eQSL и LotW

3. Все связи в логе выделились желтым цветом

4. Где найти скачанный файл с e-QSL?

5. Формируется файл ошибок

6. Возможно ли сделать допуск по времени при проверке данных о связях с e-QSL?

7. Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

8. Как работает отметка "не отправлять QSL"?

9. Почему когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются?

10. При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

11. Как обработать файл ошибок

12. Исчезло привычное окно " Экспорт связей на eQSL.cc в ADIF".

Как избавиться от файла ошибок?


Изменение в порядоке доступа на eQSlcc

"Сервисы eQSL и LOTW"

Изменение в порядке доступа на eQSlcc, LotW

В версии v3.27 (03.10.10г. ) и , начиная, с тестовой версии от 11.09.2010 изменен порядок доступа на eQSlcc и LotW.

Для того, чтобы лог соединился с eQSLcc или LotW, необходимо Логин и пароль для доступа на eQSLcc или LotW задать для каждого лога в опции "Конфигурация журнала".


Подтвердить получение QSL через eQSL (в автоматическом режиме) версия v.27 (03.10.10г.)

"Сервисы eQSL и LOTW"

1*. Подтвердить получение QSL через eQSL (в автоматическом режиме) версия v.3.27 (03.10.10г.)

Для доступа на eQSLcc и LotW необходимо задать для каждого лога в опции "Конфигурация журнала" Логин и пароль.

Затем в меню " Журнал - Сервисы eQSL и LotW" выбрать опцию "Подтвердить получение QSL через eQSL..." :

В появившемся диалоговом окне выбираем "Соединиться с eQSL.cc":

Далее начнется автоматический процесс загрузки данных с eQSL.cc в лог, в том же порядке, как и в предыдущих версиях:

После окончания загруки появится следующее окно:

В этом окне можно выбрать диск или папку, где будет храниться файл с eQSL, который при каждом следующем обращении на сайт eQSL обновляется (update-файл).

Клик по кнопке "Открыть" начинает процесс подтверждения в журнале полученных eQSL:

По завершении обработки журнала выводится следующее окно ("Показать лист ошибок"):

Ответ выбирается по желанию.

После чего новые подтвержденные eQSL в окне журнала окрасятся в желтый цвет.


Подтвердить получение QSL через eQSL (в автоматическом режиме).

"Сервисы eQSL и LOTW"

1. Подтвердить получение QSL через eQSL (в автоматическом режиме) в версиях по v.25 включительно.

П.12470, П.12474. UR5EQF: о том, как делать подтверждение с eQSLcc написано в файле помощи еще ко второй версии. Нужно делать так подтверждение этих данных:

1."Меню - Журнал - Сервисы eQSL и LotW - Подтвердить получение QSL через eQSL..."

2. В открывшемся окне выбрать "Соединиться с eQSL", набрать ваш пароль на сайте eQSL, нажать ОК:

3. После соединения с сайтом произойдет загрузка adif-файла о подтвержденных QSL:

4. После завершения загрузки появиться окно, где определен путь сохранения скачанного файла в папку Download в каталоге Лога в виде update-файла:

5. Нажать кнопку "Открыть", после чего произойдет обновление информации о полученных eQSL и появится следующее окно:

Выбор кнопок - по желанию.

После чего новые подтвержденные eQSL в окне журнала окрасятся в желтый цвет.

П.12474. UR5EQF: Не путать импорт данных с подтверждением о полученных eQSL!


Не загружаются подтвержденные связи из eQSL и LotW

"Сервисы eQSL и LOTW"

2. Не загружаются подтвержденные связи из eQSL и LotW

П.9673. UR5EQF: Цитата:

Попробовал загрузить подтвержденные связи из eQSL и LotW, загрузились и- 62 тыс. связей лишь - 3. Остальные выведены как ошибочные.

В лог вы эти данные и не загрузите импортом.
Это данные не проведенном QSO, а о QSL.
На основании этих данных можно только в логе поставить отметку о получении соответствующей QSl.
см. Меню - Журнал - Сервисы eQSL и LotW - Подтвердить получение QSL в Адиф формате......
А вы пытались импортировать эти данные, Меню - Журнал - Импорт данных в журнал из..........

См. ещё


Все связи в логе выделились желтым цветом

"Сервисы eQSL и LOTW"

3. Все связи в логе выделились желтым цветом

П.8758: Цитата:

Загрузил подтвержденные QSO с eQSL/
В вер.3.5 все связи в логе выделились желтым цветом (как подтвержденные).
В вер.2.41 желтым цветом только те связи, которые реально были подтверждены с eQSL.

Используя групповое выделение связей (Ctrl+A) и групповое редактирование снимите все отметки E-QSL. А потом по новой загрузите файл от E-QSL.


Где найти скачанный файл с e-QSL?

"Сервисы eQSL и LOTW"

4. Где найти скачанный файл с e-QSL?

П.9807. UR5EQF: Скачанный файл можно найти: ..\Download\updateeQSLcc.adi.
И обновляйтесь с него, как и раньше.


Формируется файл ошибок

"Сервисы eQSL и LOTW"

5. Формируется файл ошибок

П.9772. UR5EQF: Цитата:

Мне кажется, что если уж сделана половина услуги, то по хорошему надо сделать и вторую – показать, где неправильно, а что делать с этим каждый решит сам. К сожалению, ошибаются все и в нашем журнале по разным причинам тоже могут быть ошибки.

Сделал: формируется файл ошибок
Но мне эта штука не понравилась, выявилось около сотни ошибок!!!!!, а может и больше, я не считал.
Это при том, что время я не учитываю, только позывной, модуляция, диапазон и дата.
Лучше б этого файла не было.

См. ещё

См. Как обработать файл ошибок.


Возможно ли сделать допуск по времени при проверке данных о связях с e-QSL?

"Сервисы eQSL и LOTW"

6. Возможно ли сделать допуск по времени при проверке данных о связях с e-QSL?

п.9778. UR5EQF: Цитата:

Просмотрел лист ошибок с eQSL и засомневался в правильности своих
данных по QSO.
Одна из ошибок =несовпадение времени...
Вопрос:
возможно сделать допуск по времени +/- 3мин.?

Зная, что во времени расхождений очень много, я эту проверку давно убрал.
Время я не учитываю, только позывной, модуляция, диапазон и дата.


Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

"Сервисы eQSL и LOTW"

7. Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

п.9778. UR5EQF: Цитата:

Просмотрел лист ошибок с eQSL и засомневался в правильности своих
данных по QSO.

Не напрасно, уже очень давно, этот лист ошибок отключил.........
В ручную проверил связей двадцать - тихий ужас, ну нет в моем журнале таких связей, согласен, может быть иногда, и забывал сохранять связь в логе, но в таком количестве, а некоторыми видами модуляции вообще никогда не работал.
На мой взгляд, лучше этого не видеть.

Мои впечатления от новшеств с обработкой данных с eQSL.cc & LoTW и загрузкой этих данных в журнал. У меня три журнала. Раньше заходил в менюшный сервис с eQSL и LoTW, скачивал в определенную папку ADI файлы и пользуясь тем же менюшным сервисом подтверждал по очереди во всех трех журналах по очереди. Сейчас автоматизировано скачиваю и подтверждаю ,но в одном журнале ,а в остальных? И если в eQSL это не страшно ,там качается каждый раз вся база подтвержденных QSO, то в LoTW, скачал в первый журнал загрузил ,а в остальные уже пролетаешь -поезд ушел, следующее скачивание уже следующие данные. Т.е. в двух оставшихся журналах подтвержденные QSO не отмечаются.
Второй вариант - скачиваю "вручную" ADIF с сайтов в папку и с менюшным сервисом подтверждаю получение в журнале .Но теперь при этом получаю еще и следующее-
UR5EQF log v.3.8
Error list
<ADIF_VER:4>2.00
<EOH>
<Error in 15M or RTTY or 20091017 :0><CALL:5>EA5DM<QSO_DATE:8 [image] >20091017<TIME_ON:4>0 841<BAND:3>15M<MODE:4>RTTY<RST_SENT:3>599<RST_RCVD :0><QSL_SENT:1>Y<QSL_SENT_VIA:1>E<EOR>

<Error in 15M or RTTY or 20091017 :0> это говорит о том, что данная запись не найдена в логе, возможно ошибка в диапазоне, виде модуляции или дате.


Как работает отметка "не отправлять QSL"?

"Сервисы eQSL и LOTW"

8. Как работает отметка "не отправлять QSL"?

п.9843. UR5EQF: Цитата:

... а как работает отметка "не отправлять QSL"? Частенько корреспондент просит не высалать подтвержнеие на eQSL и LOTW, если стоит отметка "не отправлять QSL", будут ли они выгружаться в ADIF для передачи на eQSL??

Ни как не отражается это на отправке данных на eQSL.
Пока корреспондент не зарегистрирован в системе, запись о связи с ним так и будет находится в Ваше базе. И никакого подтверждения о связи ему не будет сделано.
Но если он через, не имеет значения, через какое время, решит стать пользователем, этого сервиса и "зальет" туда свои связи, вот только тогда он получит подтверждение об этом QSO.
Пожелание корреспондента не отправлять данные на eQSL, ни чем не обосновано, он просто не имеет понятия о работе этого сервиса.


Почему когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются?

"Сервисы eQSL и LOTW"

9. Почему когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются?

п.10183. UR5EQF: Цитата:

Подскажите пожалуйста , почему, когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются.

http://eqsl.cc/qslcard/ADIFContentSpecs.cfm

(BPSK-125 нет в Standard MODES e-QSL)


При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

"Сервисы eQSL и LOTW"

10. При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

п.10054. сегодня при загрузке на е-qsl повилось вот такое окно . все связи с ошибкой и не отправляются. в чём причина?

Миниатюры

П.10059. UR5EQF:

Меню- Установки - Менеджер диапазонов. Проверьте правильность записи.........

Сделайте, что б отображалось в журнале поле "DBand", соответствует ли значения диапазону в МГц.

Если диапазон не соответствует действительности, то
выполните одно из действий:
или Меню- Журнал- Операции с журналом - Переопределить территорию по позывному.
или Меню- Журнал- Операции с журналом - Обновить RDA из......

Миниатюры

П.10069Цитата:

проделал всё как вы написали , но проблема не исчезла.

Миниатюры

П.10070. У меня в колонках От и До, частоты указаны в мГц...
а у Вас часть в кГц- часть в мГц...
не в этом глюк ?

Изображения

П.10071.

Скорее всего в этом.
У меня колонки от и до тоже в Мгц.
и все нормально

П.10073.

так точно в этом ! изменил -всё заработало . СПАСИБО !

См. ещё


Исчезло привычное окно " Экспорт связей на eQSL.cc в ADIF".

"Сервисы eQSL и LOTW"

11. Исчезло привычное окно " Экспорт связей на eQSL.cc в ADIF".

п.11983. Столкнулся с проблемой при отправке QSO на eQSL.cc за определенный период.Версия лога 3.18. Исчезло привычное окно " Экспорт связей на eQSL.cc в ADIF".

П.11984. Выделяешь в логе, что требуется, жмакаешь правую кнопку мыши, имеешь в меню:экспорт выбранных и в АДИФ и на Е-ЩСЛ....
или
журнал - экспорт данных из журнала в.... - далее АДИФ и там выбираешь дату:


Как обработать файл ошибок

"Сервисы eQSL и LOTW"

12. Как обработать файл ошибок

п.15856. RD3AJB: Программу по работе с ошибками из eQSL вроде как доделал полностью, теперь

лог становится прямо на связь, наиболее близкую к дате-времени из файла ошибок.

Высота таблиц теперь меняется согласно содержимому, сами таблицы подтягиваются вверх, чтобы

удобнее было смотреть и сравнивать с логом.

Кстати, сразу после запуска можно указать только один файл ошибок, а для второго нажать Cancel -

тогда в верхней таблице этот файл будет показан полностью, как раз чтоб обработать его целиком

для начала. А в будущем уже указывать предпоследний и последний файлы ошибок и работать с

разницей.

Скачать Программу по работе с ошибками из eQSL:

_cmpe.rar (25.4 Кб)

п.15865. Как работать с этой программой?

п.15871. RD3AJB: Порядок действий
В папке лога у Вас лежит туча файлов ошибок, верно ? Они создаются каждый раз, когда Вы используете сервис подтверждения с eQSL. При этом лог Вас спрашивает насчёт файла ошибок. Я всегда их смотрю при этом. Если у Вас их нет - закачайте подтверждения из eQSL в адиф-файле и воспользуйтесь сервисом лога, затем посмотрите на файл ошибок. Ну должен он сохраниться у Вас на компе. Я так думаю.
А дальше запускаете программу. Она дважды предлагает указать файл - это для первого и второго сравниваемого файла ошибок.
Если файл ошибок у Вас один - при указании второго файла просто нажмите кансел.
Далее собственно работа с ошибками. Видите перед собой таблицу (или две) связей, которых у Вас в логе нет. Щелкаете на позывной - в логе активируется поиск по этому позывному - Вы в логе видите все свои связи с этим товарищем. Возможно, эта отсутствующая связь им была отнесена на другой день или другое время ? Не помогло - закрываете окно поиска в логе, снова видите все записи в логе. Возвращаетесь назад, в программу и щёлкаете на дату этой отсутствующей связи. В логе начинается мельтешение - программа старается подвести Вас в логе как можно ближе к дате-времени этой связи. Подошла - лог выходит на передний план. Далее Вы уже смотрите лог, что там у Вас было в это время, было ли что-то похожее, может быть, Вы ошиблись в записи позывного ? Исправляете, если нашли, возвращаетесь в программу, смотрите следующую запись....
В следующий раз чтобы не ползать снова по тому же самому списку (лог просто добавляет новые ошибки к старым каждый раз) - указываете в качестве входных файлов при запуске Ваш новый файл ошибок и предыдущий (который Вы вот так вот весь проползли и выверили). Программа просто сравнит оба файла, старые (совпадающие) записи выкинет, на экране останется только новое. Вы их обработаете... и так далее.


Как избавиться от файла ошибок?

"Сервисы eQSL и LOTW"

Как избавиться от файла ошибок?

п.16396. В ошибки вылетают те связи, которых нет в логе, в т.ч. от SWL. Чтобы не было файла ошибок, эти связи либо нужно внести в лог, либо удалить с eQSL. Как сделать второе - я не нашел.

Поэтому у меня был создан журнал отдельно для SWL.

Но на eQSL приходят ещё подтверждения о QSO, в которых есть явные ошибки, записывать их в основной лог или исправлять эти связи не имеет смысла, но из-за них тянется файл ошибок.

Как выход из ситуации - можно создать журнал для ошибок, и импортировать туда эти QSO. Файла ERROR не будет.


"Экспорт данных из журнала..."

"В формат ADIF"


"В формат ADIF"

1. Экспорт связей на eQSL

2.Экспорт связей в On-line log.

См. ещё


Экспорт связей на eQSL

1. Экспорт связей на eQSL

В этом окне выбирается временной интервал передачи данных из журнала.

При завершении процесса передачи данных из лога, сайт eQSL.cc выдаст сообщение:


Экспорт связей в On-line log.

"В формат ADIF"

2.Экспорт связей в On-line log.

п.13101. RZ1OM: Цитата:

...Подскажите, как сделать On-line log...

... вот ссылка на страницу с онлайновыми логами - http://www.cqrivne.com.ua/logs/ ... там же есть небольшая инструкция, когда-то написанная мной - http://www.cqrivne.com.ua/logs/instr.html ... читайте внимательно, делайте... свой позывной вводите обязательно прописными (маленькими) буквами...

Инструкция по использованию ресурса

Он-лайн лог

(на сайте http://www.cqrivne.com.ua/logs/)

Регистрация позывного:

1. Выберите "Зарегистрировать новый лог".

2. Введите позывной, далее свой e-mail, пароль и подтверждение пароля.

3. Введите информацию о QTH (номер RDA, URDA, IOTA и прочее). Можете оставить это поле пустым, если работаете из разных районов или QTH.

4. Введите свое имя.

5. Нажмите "Registration".

Загрузка в онлайновый лог:

1. Выберите "Загрузить лог в формате ADIF".

2. Введите позывной, затем пароль и нажмите "Log in".

3. В поле "Enter district:" введите информацию о QTH (номер RDA, URDA, IOTA и прочее). Это поле можете оставить пустым, если вы работаете из одного и того же района, и при регистрации уже указали эту информацию.

4. Напротив поля "Upload ADIF log (max size 2Mb) :" нажмите "Обзор" и укажите путь к файлу формата ADIF, который Вы выгрузили из своего лога. Файл должен быть размером не более 2 Мб. Если больше - разбейте его на части любым текстовым редактором, сохраните и загрузите поочередно отдельными файлами.

5. Нажмите "Upload". Загрузка может занять какое-то время, в зависимости от размера файла. После загрузки появится информация о размере загруженного файла.

6. Перейдите на главную страницу и напротив своего позывного проверьте количество связей и дату последней загрузки.

Поиск связей в онлайновом логе:

1. Кликните кнопкой мышки по позывному.

2. Введите позывной в окно поиска и нажмите "Search".

3. В таблице будут выведены все связи с этим позывным.


"Печать"

1. Где убрать --TNX For QSO TU 73!

См. ешё


Где убрать --TNX For QSO TU 73!

"Печать"

1. Где убрать --TNX For QSO TU 73!

П.9676. Цитата:

где убрать --TNX For QSO TU 73!.-- записывается при запоминании в журнал автоматом в графе "QSL инфо" Приходится редактировать-Нужно пустое поле.

Журнал--печать--Настройки печати QSL

п.10000. При сохранении каждой связи в окне "QSL info" записывается автоматически "TNX For QSO TU 73!." (на прилагаемом скриншоте в овале). Откуда это берется и как убрать?? Версия 3.8 от 28 октября.

Изображения

П.10001: Журнал-Печать-Настройка печати QSL
Все предыдущие связи останутся с "TNX For QSO TU 73!."
Для "убивания", можно выделить связи и с помощью группового редактирования затереть ненужную инфо, или добавить нужную.

См.ещё


Меню "Установки"

"Настройка программы"

"Настройка журнала"

"Настройка интерфейса"

Установка "Горячих клавиш"

"Редактор диапазонов и видов модуляции"

"Правила соревнований"

"Многопользовательский режим"

"Менеджер диапазонов"

"Показать в окне журнала" - "предыдущие QSO"

"Внешние программы"

UR5EQF_link


"Настройка программы"

"Выбор языка интерфейса"

"Настройка РТТ"

"Использовать клавишу "Enter"

"Раскладка клавиатуры"


"Выбор языка интерфейса"

Как переключиться на русский язык?


Как переключиться на русский язык?

Как переключиться на русский язык?

п.13843. Вчера пришлось переустанавливать Widows XP, теперь LOG на английском языке. Как переключиться на русский язык?

п.14844:


"Настройка РТТ"

Как сделать настройки PTT / CW для LPT порта?


Как сделать настройки PTT / CW для LPT порта?

"Настройка РТТ"

Как сделать настройки PTT / CW для LPT порта?

п.12454. UR5EQF. Цитата:

"Установки" "Настройка программы" "Настройка РТТ" в частности LPT невозможно выбрать "N6TR interfase". Как сделать настройки PTT / CW для LPT порта

Установить "PTT port" - LPT:

П.12466. UR5EQF: LPT последний в этом списке.

П.12483. UR5EQF. Если в списке его нет, значит программа не может определить его наличие, может с ним проблемы?


"Использовать клавишу "Enter"

"Настройка программы"

"Использовать клавишу "Enter"

п.15785. А как сделать чтоб QSO заносить нажав на "Enter"?

Меню "Установки" - "Настройка программы" - "Использовать клавишу "Enter":

Имеется выбор установки следующих режимов использования клавиши "Enter":

1. Установлен флаг "Для работы в режиме Pile Up" - при нажатии на клавишу "Enter" происходит запись QSO в журнал.

2. Установлен флаг "Для сохранения текущего QSO" - при нажатии на клавишу "Enter' курсор перемещается по информационным полям основного окна в порядке, установленном в Меню "Установки" - "Настройка журнала" - "Порядок редактирования полей". Когда все поля по клавише "Enter" пройдены, происходит запись QSO в журнал.

3. Установлен флаг "Ничего" - в этом режиме по клавише "Enter" курсор перемещается по информационным полям основного окна, но запись QSO в журнал не происходит.


"Раскладка клавиатуры"

1. «Слетела» кодировка клавиатуры

2. Не сохраняются настройки раскладки клавы при выходе


«Слетела» кодировка клавиатуры «Слетела» кодировка клавиатуры

"Раскладка клавиатуры"

1. «Слетела» кодировка клавиатуры

Слетела кодировка, если передаешь русской- пишет в передаче- латиницей. Что делать?

В меню "Установки" -> "Настройка программы" -> "Раскладка клавиатуры"...
Выбрать "Для русскоязычных" и в открывшемся окошке щелкнуть мышкой на "русский"...
Опять зайти в это меню, выбрать "Для англоязычных", и в окошке щелкнуть по "английский (США)"...
Теперь при введенном позывном раскладка будет автоматически переключена на соответствующий язык... правда, только для русских и украинских позывных она будет на русском, для остальных - на английском...


Не сохраняются настройки раскладки клавы при выходе

"Раскладка клавиатуры"

2. Не сохраняются настройки раскладки клавы при выходе

п.9271. UR5EQF: Цитата:

…не сохраняется при запуске Лога, т.е. не сохраняются настройки раскладки клавы при выходе.

Что раскладка должна сохраняться при выходе, такого я никогда не делал, и делать не буду.

Единственное в программе можно настроить какая раскладка будет при вводе русскоязычного позывного или не русскоязычного. Это работает, и к этому, как сделал, не прикасался, во всех версиях должно работать.
Меню - Установки - Настройка программы - Раскладка клавиатуры.


"Настройка журнала"

"Формат записи рабочей частоты"

"Порядок редактирования полей"


"Формат записи рабочей частоты"

1. Устанавливаю формат частоты, а вносится в Лог всегда одинаково

2. Что нужно сделать, чтобы точную частоту заменить на общую для данного диапазона?


Устанавливаю формат частоты, а вносится в Лог всегда одинаково

"Формат записи рабочей частоты"

1. Устанавливаю формат частоты, а вносится в Лог всегда одинаково

п.9255. UR5EQF: Цитата:

устанавливаю формат частоты, а вносится в Лог всегда одинаково. Вываливаться из Лога - не помогает.

Это относится только к частоте, считываемой с трансивера, а если Вы ее заносите ручками, то, что занесли, то и записали.


Что нужно сделать, чтобы точную частоту заменить на общую для данного диапазона?

"Формат записи рабочей частоты"

2. Что нужно сделать, чтобы точную частоту заменить на общую для данного диапазона?

П.16604. RM4Y. Цитата:

Работал в RDXC с САТ... В файле adif частоты получились точные... Загрузил в лог... Как-нибудь теперь можно нажатием одной кнопки сделать так, чтобы частота была общая, а не точная... Или надо каждую запись править?

Это все делается за секунду в групповом редактировании...

п.16608. UA4PCA:

Абсолютно согласен. Но если уж надо привести к "одному стандарту", необходимо сделать оговорку: выделять для группового редактирования связи надо пачками, по диапазонам. Иначе можно натворить дел.

См.ещё


"Порядок редактирования полей"

1. Как корректировать порядок записей в окне основного журнала?

2. После сохранения связи курсор почему то остается в поле имя, а не позывной


Как корректировать порядок записей в окне основного журнала?

1. Как корректировать порядок записей в окне основного журнала?

15.п.9867. UR5EQF: Цитата:

Цитата:

Так же хотелось бы иметь возможность корректировать порядок записей в окна основного журнала не в установленном заранее порядке, а с помощью клавишей "вверх""вниз".

Меню - Установки - Настройки журнала - Порядок редактирования полей.

п.9911.UR5EQF:

Из Файла помощи:
"Порядок редактирования полей"
Здесь можно установить очередность перехода из одного поля в другое при нажатии клавиш Enter или TAB.
Например, после ввода позывного нужно перейти в поле переданного RST, затем в поле принятого RST, затем в поля "Имя", "QTH".
Для этого зайдите в меню "Установки", "Настройка журнала", "Порядок редактирования полей".
В открывшемся окне поставьте галочки только в тех полях, где нужно делать ввод данных и какие-то изменения.
· Удерживая левой кнопкой мышки нужное поле, перетащите его на нужную позицию, вверх или вниз.
· После редактирования списка нажмите ОК.
Например:
Сейчас при нажатии на клавишу Enter или TAB будем переходить в нужные поля в такой очередности, как мы указали. Из последнего поля опять попадаем на первое и так по "кругу".
Если клавиша Enter задействована для сохранения QSO, то после прохода "по кругу" при очередном нажатии на Enter текущая связь будет записана в лог.

См. ещё


После сохранения связи курсор почему то остается в поле имя, а не позывной

"Настройка журнала" -> "Порядок редактирования полей"...

 Top Previous Next

2. После сохранения связи курсор почему то остается в поле имя, а не позывной

П.9203. UR5EQF: Цитата:

В этой версии после сохранения связи курсор почему то остается в поле имя, а не позывной ???

см. Установки - Настройка журнала - Порядок редактирования полей.

П.9218: UR5EQF: С помощью мышки, "перетаскивая" названия полей, установите нужный порядок, первым должен стоять позывной, и слева от позывного должен быть установлен флаг.
п.9221: UA9OLO: Перетащите поле "Позывной" с помощью мыши в начало списка. Для этого следует навести указатель мыши на нужное поле, нажать и удерживать нажатой левую клавишу мыши далее обязательно не отпуская нажатую клавишу мыши перетащить это поле в нужное место в списке.
Аналогичным образом расположите остальные поля тем самым сформируете порядок редактирования полей (у нужных обязательно слева оставить галочку у ненужных убрать).
После внесения изменений не забудте подтвердить их нажав "ОК".

Проверить порядок редактируемых полей можно нажимая на клавиатуре клавишу "TAB" курсор будет перескакивать по полям точно так как установлен этот порядок в настройках "Порядок редактирования полей"

П.9226: RZ1OM:... смотрите видео, все двигается и перемещается: 2009-10-03-14-03-05.rar

п.10797. UR5EQF: Цитата:

курсор перемещается в поле "ИМЯ" и там остается. Только при помощи мыши или неоднократного нажимания "ENTER" перемещается в окно "ПОЗЫВНОЙ" В меню "Порядок редактирования полей" стоят галочки на "ИМЯ", "QTH","ПОЗЫВНОЙ",

Правильно, установите порядок редактирования полей.
У Вас установлено: "ИМЯ", "QTH","ПОЗЫВНОЙ", т.е. первым имя, вторым город, а третьим позывной.
Поставьте позывной первым, имя вторым и т.д.


"Настройка интерфейса"

1. SELECT SKIN.


SELECT SKIN

1. Как переключать Skinы?

2. Что такое вообще "скин"?

3. Где скачать файл Skins.exe?


Как переключать Skinы?

SELECT SKIN

1. Как переключать Skinы?

П.11055. Цитата:

... как переключать Skinы?

смотри вложение

Миниатюры

Слева выбираем «текстуру» рисунка, справа жмем ОК.


Что такое вообще "скин"?

SELECT SKIN

2. Что такое вообще "скин"?

п.11074. Цитата:

Что такое вообще "скин"?

Скин это внешний вид вашего журнала так что меняйте не бойтесь не чего не испортите!

П.11075: Skin или по другому "Шкура", "Кожа" т.е. одёжка, оболочка, внешний вид.


Skin.rar

SELECT SKIN

3. Где скачать файл Skins.exe?

п.13111. Помогите найти этот файл skins.exe

п.13112. RZ1OM:

Skins.rar (1.77 Мб)


Установка "Горячих клавиш"

1. Клавиша "Pause/Break" - Очистить окно ввода QSO.

п.13090. UR5EQF:Цитата:

Пытался отредактировать список горячих клавиш - там есть Break, заменил его на другую комбинацию - всё равно при нажатии на Break перескакивает на окно ввода QSO... даже если это нажатие делаю в другой программе, а лог минимизирован (сидит в трее)... Это как-то изменяемо или нет ?

Если внимательно прочитать комментарий к редактированию этой "Горячей клавиши", можно заметить, что к Break можно добавить еще какую либо комбинацию дополнительно, но не заменить Break на другую.

Например: добавить очистку окна ввода QSO по клавише F12.


"Редактор диапазонов и видов модуляции"

1. Как в 3 версии добавить виды модуляции?

2. Как изменить рапорт в видах модуляции?

3. Где проверить наличие Моды?

4. Как добавить Моду?

5. Отображение флажка DXCC в основном окне лога и кластере


Как в 3 версии добавить виды модуляции?

"Редактор диапазонов и видов модуляции"

1. Как в 3 версии добавить виды модуляции?

Меню "Установки" -> "Менеджер диапазонов и видов модуляции" ... остальное - на скриншоте...


Как изменить рапорт в видах модуляции

"Редактор диапазонов и видов модуляции"

2. Как изменить рапорт в видах модуляции?

При модуляции FM пишет рапорт 599, 589 и т.д., хотелось бы правильно 59.

П.8432: (v.3.4 от 13.0709). При вводе нового QSO, при выборе моды FM в полях RST пол., отпр. по умолчанию выставляется RST (т.е. 599), а не RS (59).

Меню "Установки", "Менеджер диапазонов и видов модуляции"... измените рапорт на такой, какой Вам нужно...


Где проверить наличие Моды?

"Редактор диапазонов и видов модуляции"

3. Где проверить наличие Моды?

П.8340: Цитата:

Сегодня установил версию 3.5 от 06.08.09
И, обнаружил следующее:
При работе QBPSK-125 (mixw2) в лог мода записывается как QBPSK12 И ПРИ ПОПЫТКЕ ИСПРАВИТЬ в окне "Редактор QSO" мода вообще пропадает!!!

Попробовал - записалось нормально, а для редактирования эта мода должна быть, см.:
Меню - Установки - Редактор диапазонов и видов модуляции.

UR5EQF


Как добавить Моду?

"Редактор диапазонов и видов модуляции"

4. Как добавить Моду?

П.8732: Цитата:

как можно добавить в лог связи в моде JT65A? ее в списке мод нет

Установки = Редактор диапазонов и видов модуляции = в правом столбце"+".
И мода JT65 у вас есть.

См. ещё


Отображение флажка DXCC в основном окне лога и кластере

"Редактор диапазонов и видов модуляции"

5. Отображение флажка DXCC в основном окне лога и кластере

П.9694. UR5EQF: Цитата:

Есть вопрос, см. ниже, не могу понять.

У Вас этот диапазон не прописан в Меню - Установки - Редактор диапазонов и видов модуляции.
Вот версия: http://ur5eqf.com/index.php?option=c...atid=30&id=198 (ссылка уже не работает),
Которая не обращает внимание на таблицу диапазонов и видов модуляции, для неопределенных диапазонов она ставит вид модуляции SSB.
Хотя, настоятельно советую эту таблицу привести в соответствие распределению видов модуляций по диапазонам.
В кластерах вид модуляции, на которую должен переключиться трансивер, цифровой модуль определяется именно на основании данных из этой таблицы.


Есть ли подсчет очков за соревнования? Как обновлять список членов EPC Russia через Интернет

"Правила соревнований"

1. Есть ли подсчет очков за соревнования?

2. Как обновить список членов EPC Russia через Интернет


Есть ли подсчет очков за соревнования?

"Правила соревнований"

1. Есть ли подсчет очков за соревнования?

Есть ли инструмент для ввода данных различных соревнований (с подсчетом очков)?
нет подсчета очков за соревнования...

См. ещё


Как обновить список членов EPC Russia через Интернет

"Правила соревнований"

2. Как обновить список членов EPC Russia через Интернет

П.8399: Цитата:

В разделе Соревнования сайта UR5EQF есть такая информация - "call_epc_ru.dat – список членов EPC Russia, этот список можно обновлять через Интернет, нажатием на соответствующую кнопку: «Load "call_epc_ru.dat" file fom the Internet» ". Так, где находится эта кнопка?

Растяните форму до нужных размеров:


"Территория"

Новая опция. Введена в версии UR5EQF_log 3.28

Поиск позывных производится в последовательности следования закладок, как на этом рисунке.

1. Сначала программа ищет на закладке уникальные позывные.

2. Потом административные подразделения и т.д.


"Многопользовательский режим"

1. Как лог настроить для работы в сети?

2. Что за LAN client выскочил при запуске?

3. При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

4. Как вести общий журнал на двух компьютерах?

5. Как заносятся данные в журналы, подключенные к серверу?

6. Как объединить все QSO во все журналы?

7. Как работать в многопользовательском режиме?

8. Как соединить в LOGEQF 2 компа?


Как лог настроить для работы в сети?

"Многопользовательский режим"

1. Как лог настроить для работы в сети?

п.9780. UR5EQF: Цитата:

Про работу в сети. Объясните, как лог настроить для работы в сети, что, где надо включить и что, где прописать.

Работа в сети описана в файле помощи.


Что за LAN client выскочил при запуске?

"Многопользовательский режим"

2. Что за LAN client выскочил при запуске?

п.10045.П.10058. Цитата:

Что за LAN client выскочил при запуске?

Отключите многопользовательский режим: в меню "Установки" - "Многопользовательский режим" - подключиться к сети (снять флажок).


При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

"Многопользовательский режим"

3. При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

п.11152. Обновил версию 3.9 до 3.14 UR5EQF Log и при сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"
Понял, что нет соединения с каким то сервером, но с каким не понял.

П.11153: Вот эту галочку попробуйте снять:

П.11152. RZ1OM: Цитата:

эту галочку надо ставить, когда предполагается работа в локальной сети?

Да, это режим для одновременной работы лога на нескольких компьютерах... например, на коллективках, в экспедициях и т.д...


Как вести общий журнал на двух компьютерах?

"Многопользовательский режим"

4. Как вести общий журнал на двух компьютерах?

п.13036. Сделал соединение по локальной сети. Все работает только вот: Когда запущены программы на двух компах то журнал идет общий и одинаковый. Если комп№1 выключить на время, а на оставшемся комп№2 проводить дальше связи, то при восстановлении соединения с компом№2 журналы не синхронизируется. И связи проведенные на компе№2 в копм№1 не попадают.

п.13037. RZ1OM: Нужно выделить все QSO в логе с компьютером №2, которые были проведены в то время, когда компьютер №1 был выключен, затем на выделенных QSO нажать правую кнопку мышки и выбрать "Отправить выделенные QSO по сети"... лог на компьютере №1 должен быть пополнен этими недостающими связями...


Как заносятся данные в журналы, подключенные к серверу?

"Многопользовательский режим"

5. Как заносятся данные в журналы, подключенные к серверу?

п.13896. UR5EQF: Цитата:

На разных компах запущены разные журналы. Лог не понимает, что данные нужно заносить только в свой журнал, заносит во все журналы.

Данные заносятся вовсе журналы подключенные к серверу. Если в какой то журнал не нужно заносить данные, уберите этот компьютер из списка на сервере.


Как объединить все QSO во все журналы?

"Многопользовательский режим"

6. Как объединить все QSO во все журналы?

п.13896. UR5EQF: Цитата:

На разных компах запущены одинаковые журналы, например RX3F. До этого момента RX3F успел в не многопользовательском режиме поработать на всех местах, как теперь объединить все QSO во все журналы?

Выделите нужные записи в журнале, кликните правой кнопкой мыши по журналу, в появившемся меню пункт "Отправить выделенные по сети"


Как работать в многопользовательском режиме?

"Многопользовательский режим"

7. Как работать в многопользовательском режиме?

п.13896. UR5EQF:

Работа в многопользовательском режиме очень хорошо описана в файле помощи.


Как соединить в LOGEQF 2 компа?

"Многопользовательский режим"

8. Как соединить в LOGEQF 2 компа?

п.15219. RM4Y (ex. RZ1OM). Цитата:

Подскажите, как соединить в LOGEQF 2 компа?

В так называемом файле помощи ничего не нашёл...

Есть подробное описание в файле помощи еще для второй версии - http://ur5eqf.com/index.php?option=c...d=26&Itemid=41 ... раздел "Работа с программой лога" -> "Работа в локальной сети"... там же скриншоты... все должно получиться, если сделать по описанию...

Локальная сеть.rar (32.0 Кб)


"Менеджер диапазонов"

1. В логе не отображается диапазон 1,8 Мгц

2. В менеджере диапазонов при редактировании есть галка TELNET, что она значит?


В логе не отображается диапазон

"Менеджер диапазонов"

1. В логе не отображается диапазон 1,8 Мгц

Ппри нажатии кнопки "частота" - нет диапазона 1,8...вводишь руками - всё нормально сохраняет....

П9343. В последних версиях лога, в окне "диапазон" нет 1.8. Возможно-ли добавить, а то приходится вбивать вручную...

П.9344. RZ1ОM:

В меню "Установки" -> "Менеджер диапазонов" ... посмотрите, есть ли "галочка" в столбике "Статистика" напротив выбранного диапазона... если нет - дважды щелкните мышкой по этой строке, поставьте галочку и сохраните данные... теперь диапазон будет отображаться в окне ввода QSO... ниже скриншот:


В менеджере диапазонов при редактировании есть галка TELNET, что она значит?

"Менеджер диапазонов"

2. В менеджере диапазонов при редактировании есть галка TELNET, что она значит?

Отображать этот диапазон в кластерах.

См. картинку


"Показать в окне журнала" - "предыдущие QSO"

1. Как в логе отразить повторные QSO?


1. Как в логе отразить повторные QSO?

"Показать в окне журнала" - "предыдущие QSO"

1. Как в логе отразить повторные QSO?

П.9640. Цитата:

может я что то не так делаю, но этот замечательный логгер, как то показывает, что вводимый позывной уже имеется в базе, и связь была тогда то?

Если Вы используете стандартный интерфейс, то надо поставить отметку в меню «Установки» -> Показать в окне журнала -> Предыдущие QSO


"Внешние программы"

"Внешние программы"

Здесь можно подключить внешние программы, которые при их запуске взаимодействуют с программой лога, то есть обмениваются данными.

◆ В окне напротив названия программы кликните кнопкой мышки по значку открытой папки.

◆ Выберите путь к этой программе и нажмите "Открыть".

◆ Точно так же можно задать путь к остальным установленным программам.

◆ После ввода необходимых программ нажмите на значок "синей дискеты" [image] для сохранения изменений.

Если установить флаг "Auto start programm", а затем по кнопке подключения внешних программ (2) вызвать выпадающий список программ и установить флаг напротив необходимой внешней программы, то при каждом запуске лога эта программа будет запускаться автоматически.

Если флаг "Auto start programm" не установлен, то вызов внешней программы осуществляется нажатием кнопки "Подключить внешнюю программу" (1).

Отключение внешней программы производится нажатием на кнопку "Отключить внешние программы" (3). Действие этой кнопки пока распространяется только на программы MixW и CwSkimmer.

Работа цифровыми видами с внешними программами

Программа лога позволяет подключать внешние программы для работы цифровыми видами. Например, можно использовать MixW, TrueTTY, MMVARI, MMSSTV и другие.

Подробное описание работы этих программ Вы можете найти в соответствующих файлах помощи к каждой программе.

При работе внешних программ с программой UR5EQF LOG происходит обмен данными между программами и информация при проведении QSO автоматически записывается в аппаратный журнал (при выполнении соответствующих макрокоманд).


UR5EQF_link

1. Где почитать про UR5EQF_link.dll.

2. Где скачать UR5EQF_link.dll.

3. Применение UR5EQF_link.dll


Где почитать про UR5EQF_link.dll.

UR5EQF_link

1. Где почитать про UR5EQF_link.dll.

п.11805. UR5EQF: Цитата:

Где почитать про UR5EQF_link.dll.

http://ur5eqf.com/index.php?option=com_content&task=view&id=18&Itemid=1

См. ещё


Где скачать UR5EQF_link.dll.

UR5EQF_link

2. Где скачать UR5EQF_link.dll.

UR5EQF_link.dll


Применение UR5EQF_link.dll

UR5EQF_link

3. Применение UR5EQF_link.dll

п.15319. RM4Y (ex. RZ1OM):

C UR5EQF LOG стыкуется много программ при помощи UR5EQF_link.dll, причем при сохранении QSO в сторонней программе можно сделать автоматическое сохранение QSO в UR5EQF Log... ну или нажать кнопочку сохранения QSO в логе, в крайнем случае...


Меню "Просмотр"

"Внутренний справочник"

"Внешние базы позывных"

"Дипломы"

"Префиксы"

"Прогноз прохождения на КВ"

"Информер" погоды - Accu Weather

"Маяки"


"Внутренний справочник"

Подключить внутренний справочник

п.15254. RM4Y (ex. RZ1OM):

Базу с внутренним справочником можете скачать отсюда - http://files.ur5eqf.com/rz1om/base_v3.rar ... (около 2,6 Мб)... это моя рабочая база из лога, только для версии 3.28 и выше... разархивируйте файл и скопируйте DB.mdb в папку \UR5EQF_Log 3\db\ ...

См. ещё


"Внешние базы позывных"

Проблема при захвате позывного или обновлении информации по нему

Поиск позывных на QRZ.com

См.ещё


Проблема при захвате позывного или обновлении информации по нему

"Внешние базы позывных"

1. Проблема при захвате позывного или обновлении информации по нему

П.8673: RZ1OM: Цитата:

Установил версию 3.5, и появилась проблема при захвате позывного или обновлении информации по нему. Устанавливал обновление 3.6, но это не помогло.

Внимательно смотрите на сообщение в этом окне... ошибка при обработке файла dll_callbook_search.dll ... пара слов в имени этого файла - "коллбук" и "поиск", отсюда и нужно плясать... попробуйте отключить поиск во внешних базах позывных - меню "Просмотр", "Внешние базы позывных"... если не получится, проверьте, есть ли искомый файл dll_callbook_search.dll в папке с программой лога... если опять не помогло, тогда может быть ошибка в базе данных, попробуйте скачать мою рабочую базу для версии 3.хх отсюда - http://files.ur5eqf.com/rz1om/index.htm ... если и сейчас не поможет, тогда только к автору...


Поиск позывных на QRZ.com

"Внешние базы позывных"

2. Поиск позывных на QRZ.com

п.12094. UR5EQF: Цитата:

почему то подумал, что кнопка " поиск позывных на QRZ.com" это поиск на www.qrz.com

В файле помощи написано, что это за кнопка и для чего:

Есди подключена внешняя база на CD-ROM или на жестком диске, то можно ввести позывной, нажать кнопку "Поиск" и получить информацию об этом позывном, если данные есть в этой базе:


"Дипломы"

1. "Статистика по дипломам"

2. "Формирование заявок"


"Статистика по дипломам"

"Статистика по дипломам"

Просмотр статистики по дипломам: Подменю "Статистика по дипломам" или ALT-M.

См. ещё


"Формирование заявок"

1. Как конвертировать завку на диплом в Excel?

2. Не могу разобраться с формированием заявок на дипломы.

3. Как сформировать заявку на диплом?

4. Редактирование списка участников.

5. Формирование заявки на дипломы EPC

См. ещё


Как конвертировать завку на диплом в Excel?

"Формирование заявок"

1. Как конвертировать завку на диплом в Excel?

п.10173. UR5EQF: Цитата:

Я хочу в журнале сформировать заявку на диплом. Как мне ее конвертировать в Excel , или другой редактор. Чтобы там доработать, как мне нужно?


Не могу разобраться с формированием заявок на дипломы.

"Формирование заявок"

2. Не могу разобраться с формированием заявок на дипломы.

п.11863. UR5EQF: Цитата:

В UR5EQF не могу разобраться с формированием заявок на дипломы, если была тема скиньте ссылку плизззз!

http://ur5eqf.com/index.php?option=c...d=26&Itemid=41

В HELP RZ1OM читайте соответствующий раздел: "формирование заявок на дипломы".

См. ещё


Как сформировать заявку на диплом?

"Формирование заявок"

3. Как сформировать заявку на диплом?

п.13176. RU3UM : Цитата:

Что то, как то не так... В luxlogе в старых версиях можно было в текстовом редакторе составить список,например, члены клуба KDR позывные + членский № и загрузить.... Плюс создать диплом работал с членами клуба KDR или другой какой...

1. Просмотр -> Дипломы -> Формирование заявок -> Имеем окно "Awards Submissiont" -> Вверху окна слева отмечаем чекбокс Awards.ini -> Вверху окна справа видим поле "Диплом", открываем выпадающий список -> Выбираем KDR ->

Ждём несколько минут (зависит от объёма лога и производительности компьютера) -> получаем список из 735 участников дипломной программы KDR.
В этом списке зеленым подсвечены те позывные, с которыми в логе отмечены QSO, дополнительно галочками отмечены факты получения/отправки QSL. Общая статистика указана в строке синего цвета ниже поля "Диплом".
2. Редактирование списка участников.


Редактирование списка участников.

"Формирование заявок"

4. Редактирование списка участников.

п.13176. RU3UM :

Зайти в папку, в которую установлена прогамма лога UR5EQF_Log3.1. В ней найти файл awards.ini и в текстовом редакторе (Блокнот) внести необходимые исправления/дополнения.


Формирование заявки на дипломы EPC

"Формирование заявок"

5. Формирование заявки на дипломы EPC

п.15319. RM4Y (ex. RZ1OM):

... смело загружайте все логи в EPC, независимо от видов модуляции... программа EPC сама отсортирует все QSO, подходящие под условия дипломов...


"Префиксы"

В связи с тем, что в версии v3.28 изменена процедура определения территории, эта опция исключена.

Редактор списка префиксов

Обновление списка префиксов из Интернет.


Редактор списка префиксов

1. Изменения и дополнения в базах префиксов, согласно новым изменениям

в системе российских позывных.

2. О добавлении дат действия префиксов в таблицу префиксов.

3. Как определяются QTH-локаторы в логе?


Изменения и дополнения в базах префиксов, согласно новым изменениям в системе российских позывных.

Редактор списка префиксов

1. Изменения и дополнения в базах префиксов, согласно новым изменениям в системе российских

позывных.

п.12372. Сделал изменения и дополнения в базах префиксов, согласно новым изменениям в системе российских позывных http://forum.qrz.ru/thread25925.html ... пока только могу поделиться с опытными пользователями, дать на тестирование файл базы данных... пишите на мейл, к вечеру вернусь, отвечу...
P.S. Также сделал исправления по номерам RDA (согласно нового списка, по которому засчитываются связи с 1 марта этого года) во внутреннем справочнике лога, а также своих логах...


О добавлении дат действия префиксов в таблицу префиксов.

Редактор списка префиксов

2. О добавлении дат действия префиксов в таблицу префиксов.

П.13246. RZ1OM: Владимир UR5EQF уже писал, что в таблице префиксов были сделаны добавления дат действия префиксов... это сделано для того, чтобы "старые" префиксы определялись правильно... например, установите дату в логе, например, 1993 год и введёте позывной UB5AA... территория будет определена как Украина, что соответствует действительности... а если ввести, например, текущую дату и тот же самый позывной, то территория будет определена как Европейская Россия, Москва, что также правильно... таким образом, если в логе есть связи с датами до смены префиксов, то статистика в логе будет правильная...

П.13286. UR5EQF: Выложенная на сайте RZ1OM база (файл http://rm4y.ru) пригодна только для версий, начиная с 19.06.2010, для предыдущих она не годится. С более ранними версиями будет полный бардак с префиксами, в прежних версиях нет обработки по датам..........


Как определяются QTH-локаторы в логе?

Редактор списка префиксов

3. Как определяются QTH-локаторы в логе?

П.13299. RZ1OM: Цитата:

откуда берутся qth локаторы? есть такая база?

Локаторы берутся из таблицы префиксов, по координатам... естественно, для каждого позывного создать базу по префиксам невозможно... обычно локатор определяется по областному городу или столице страны (республики и т.д.)... если корреспондент сообщит Вам свой точный локатор - введите его в лог и сохраните QSO... этот локатор будет сохранен во внутреннем справочнике лога и при повторном вводе этого позывного координаты и азимут будут определяться именно по этому QTH-локатору...


Обновление списка префиксов из Интернет.

1. Обновление списка префиксов из Интернет.

2. Как обновлять список префиксов

3. Отключение обновлений базы префиксов.

4. Всем обновиться до версии 2.23.

5. CT2ILN определился как Azoreаs

6. Новые таблицы префиксов дорабатываются, пользоваться предыдущими таблицами.

7. Загрузка таблицы префиксов при запуске программы лога.


Обновление списка префиксов из Интернет.

1. Обновление списка префиксов из Интернет.

п.12452. UR5EQF: Сделал возможность обновления списка префиксов из Интернет.Меню - Просмотр - Префиксы - Обновить список префиксов из Интернет.

П.12537.UR5EQF:Цитата:Сообщение от UA9CGL

Где в Интернет берутся обновления? B по какому принципу происходит обновление (добавление, замена, удаление)?

Полная замена, на основании данных файла "base.rar" с http://ur5eqf.com/index.php?option=c...110&Itemid=101

UR5EQF: 20.04.2010 Сделал автоматическую проверку наличия на сервере последней версии таблицы префиксов.

п.12899. RZ1OM: при запуске лога и подключенном И-нете выскакивает окошко с предложением обновить список префиксов... этот список регулярно обновляю, добавляю в него информацию и выкладываю на сайте... если есть предложения, дополнения по каким-то позывным, которые неправильно определяются или не определяются программой лога - пишите в личку или на мейл, сделаю исправления... это сделано для того, чтобы как-то "стандартизировать" и синхронизировать спискок префиксов у всех в логах...

п.12901. RZ1OM: добавление информации в таблицу никак не влияет на условия дипломов... основные префиксы по DXCC остаются прежними, а в таблицу вводятся "починенные" префиксы и нестандартные позывные, с префиксами типа TO и прочих, которые могут выдаваться для разных территорий по DXCC...

См.ещё


Как обновлять список префиксов

Обновление списка префиксов из Интернет.

 Top Previous Next

2. Как обновлять список префиксов

п.13158. UR5EQF:

Меню - Просмотр - Префиксы - Обновить список префиксов из Интернет
В открывшейся форме нажать кнопку "Обновить список префиксов из Интернет"
Для автоматической проверки обновлений установите флаг:
Меню - Просмотр - Префиксы - Автоматическое обновление.
При выходе нового обновления списка префиксов, программа будет Вам предлагать обновить этот список.


Отключение обновлений базы префиксов.

Обновление списка префиксов из Интернет.

 Top Previous Next

3. Отключение обновлений базы префиксов.

П.13040.UR5EQF: Цитата:

...автоматом выскакивает предложение обновить базу префиксов

См. Меню- Просмотр - Префиксы - Проверять обновления

Для отключения обновления базы префиксов снять флаг:


Всем обновиться до версии 2.23.

Обновление списка префиксов из Интернет.

 Top Previous Next

4. Всем обновиться до версии 2.23.

п.13362. UR5EQF:

Настоятельно рекомендую всем обновиться до версии 2.23.

В этой версии изменена структура базы префиксов и изменен алгоритм их определения.

С сегодняшнего дня (01.07.10г.) таблица префиксов, для более ранних версий поддерживаться не будет.


CT2ILN определился как Azoreаs

Обновление списка префиксов из Интернет.

 Top Previous Next

5. CT2ILN определился как Azoreаs

П. 13360 UR5EQF: Цитата:

Что-то у меня CT2ILN определился как Azoreаs .....

Вы уточните дату проведения связи, по всей видимости она раньше 01.01.1986

Установите дату проведения связи, введите позывной CT2ILN, откройте таблицу префиксов и Вы увидите, что до 1986 года префикс CT2 принадлежал CU Azoreаs.


Новые таблицы префиксов дорабатываются, пользоваться предыдущими таблицами.

Обновление списка префиксов из Интернет.

 Top Previous Next

6. Новые таблицы префиксов дорабатываются, пользоваться предыдущими таблицами.

п. 13434. UR5EQF:Сейчас я выложил таблицы префиксов без последних изменений (без бывших позывных). Т.е. такие, как раньше вел RZ1OM.

Можно обновить таблицы префиксов через Интернет.

А с новыми таблицами нужно еще поработать.


Загрузка таблицы префиксов при запуске программы лога.

Обновление списка префиксов из Интернет.

 Top Previous Next

7. Загрузка таблицы префиксов при запуске программы лога.

п. 13630. RZ1OM: при запуске грузится таблица префиксов в память, Владимир так сделал, чтобы программа быстрее работала... но это НЕ ОБНОВЛЕНИЕ...

Подскажу Владимиру, чтобы в заголовке этого окна заменил "Update Prefix table" на "Upload Prefix table in memory"

В версии 3.25 надпись "Update Prefix table" заменена на "Waitihg":


"Прогноз прохождения на КВ"

1. Где можно увидеть Прогноз прохождения на КВ (Forecast) кроме вкладки TELNET.

2. Непонятно, почему прогноз, который программа выводит на экран, устаревший?

3. Куда делось очень удобное окно Solair?


Где можно увидеть Прогноз прохождения на КВ (Forecast) кроме вкладки TELNET

"Прогноз прохождения на КВ"

1. Где можно увидеть Прогноз прохождения на КВ (Forecast) кроме вкладки TELNET

1. п.9741. UR5EQF: Цитата:

Установил версию от 28 октября - сейчас Forecast работает как надо.

Но эту же информацию и многое другое, можно получить: Меню - Просмотр - Прогноз прохождения на КВ


Непонятно, почему прогноз, который программа выводит на экран, устаревший?

"Прогноз прохождения на КВ"

2. Непонятно, почему прогноз, который программа выводит на экран, устаревший?

п.9743. …, непонятно, почему прогноз, который программа выводит на экран, устаревший? Вот пример - это я только что получил, стоит 17 и 25 сентября. На том сайте, откуда это берется (www.n0nbh.com) информация свежая, сегодняшняя.

П.9746. Может кнопочку "обновить" не нажимали?


Куда делось очень удобное окно Solair?

"Прогноз прохождения на КВ"

3. Куда делось очень удобное окно Solair?

п.13514. Куда делось очень удобное окно Solair - так лаконично и информативно было очень жаль, что сейчас его нет.

п.13513. RZ1OM: на той странице, с которой брались данные для Solar, был вирус, поэтому Владимир убрал из лога эту таблицу...

п.13516. UR5EQF: Убрал из-за вирусов, это сайт не так давно был заражен вирусами, пришлось эту штуку отключить.


"Информер" погоды - Accu Weather

1. Основное назначение "Информера" погоды.

2. ... а это зачем?

3. Как ввести свои координаты ДЛЯ ПОГОДЫ ?

4. Откуда берётся инфа для макроса <WX>?


Основное назначение "Информера" погоды.

"Информер" погоды - Accu Weather

1. Основное назначение "Информера" погоды.

п.10824. UR5EQF: Сделал "информер" погоды, основное его назначение - формировать данные для макроса <WX>, например: WX temp. about -7C Mostly Cloudy
Формирование данных для макроса происходит в ручном режиме:
Меню - просмотр - Accu Weather, нажатием кнопки "Get Forecast"

Верхняя форма, сам "информер".
Нижняя - Форма выбора города.
Названия города нужно вносить про правилам транслитерации, например:
Москва - Moskva, Киев - Kiev, можно набирать название города и не полное, вам будет предоставлен список для выбора, интересующего вас города.


... а это зачем?

"Информер" погоды - Accu Weather

2. ... а это зачем?

п.10835. UR5EQF: Цитата:

... а это зачем?

Для тех, кому лень, постоянно, в макросах цифрового модуля, править информацию о погоде.
Теперь есть макрос <WX> Время от времени обновляй информацию на "информере", а он будет формировать данные о погоде для макроса <WX>


Как ввести свои координаты ДЛЯ ПОГОДЫ ?

"Информер" погоды - Accu Weather

3. Как ввести свои координаты ДЛЯ ПОГОДЫ ?

п.10852. UR5EQF: Цитата:

Прошу растолковать как ввести свои координаты ДЛЯ ПОГОДЫ ?
Сразу открылся список__ только Днепропетровск, а я Стер и написал как смог понять свое НАЗАРОВО\Россия\ NO56DA\назарово \красноярский край
И ничего не получилось?
На сайте У вас Список, как это сделать для моего города ?

Набираете nazarovo
Нажимаете кнопку справа от введенного.......
Получите список возможных городов.
Сделайте дойной клик по названию населенного пункта.
На месте введенного текста появится код: ASI|RU|RS041|NAZAROVO|
Нажимаете кнопку Ок


Откуда берётся инфа для макроса <WX>?

"Информер" погоды - Accu Weather

4. Откуда берётся инфа для макроса <WX>?

п.15350. RX3DQX. Цитата:

А откуда берётся инфа для макроса <WX>? С какого информера?

Информация берется с сайта http://www.accuweather.com/ это видно на вкладке лога Просмотр-> прогноз погоды, а вот там нужно произвести настройку.


"Маяки"

1. Трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу

2. Есть ли возможность слушать маяки на 40м ?


Трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу

"Маяки"

1. Трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу

П.9680. RZ1OM: Цитата:

... в просмотр/маяки трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу, галка "управление TRX" стоит...

Об этом уже не раз тут писАли... обновитесь до тестовой версии за 22-е октября... предварительно зарегистрируйтесь на ur5eqf.com, чтобы был доступ на скачивание тестовых версий...


Есть ли возможность слушать маяки на 40м ?

"Маяки"

2. Есть ли возможность слушать маяки на 40м ?

п.11464. UR5EQF: Цитата:

Есть ли возможность слушать маяки на 40м ?
Если да,то что надо сделать.

Нет.
Программа работает с этими маяками: http://www.ncdxf.org/beacon/beaconSchedule.htm


Меню "Модули"

Контест CW-SSB

Цифровые виды

CWType


Контест CW-SSB

1. Под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

2. В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д.

3. Счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

4. Не подсчитывает очки, множители...

5. В контест-модуле, если прописываю автозахват CQ-зоны, то в лог записывается, например: 599 599 15, вместо 599 15.

6. Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

7. А какой смысл вводить CW режим в Цифровой ЛОГ ?

8. Работа в CQ WW DX Contest(CW)

9. Файлы Master, которые можно использовать в UR5EQF_Log без изменений.

10. Условия практически любого контеста можно ввести самому.

11. Статистика для Ukrainian DX Contest.

12. Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

13. Как регулировать длительность тлг посылок в контест модуле?

14. Если позывной принят не полностью...

15. Порядок использования и захвата макросов в контест-модуле CW-SSB


Под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

Контест CW-SSB

1. Под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

п.9867. UR5EQF: Цитата:

Еще в контест-модуле: под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

Затрудняюсь ответить, у меня передает мой позывной. Проверьте Ваш позывной: Меню- Журнал - Операции с журналом - Конфигурация журнала.


В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д.

Контест CW-SSB

2. В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д.

п.9961. RA2FN: Цитата:

В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д. (версия 3.10)

В контестовом модуле жмете на окошко с ракеткой (верх, справа), внизу общего поля журнала всплывет надпись, что Вы идете в правила соревнований. В открывшемся, на правой странице выбираете Правила, далее ставите точку где "передавать рс+ и номер щсо". Затем сохранить и закрыть. Потом можете занести пробно связи и посмотреть как работает. Впоследствии записи сотрете без проблем.

Ваш вопрос расписан подробно в хэлпе от RZ1OM. Читайте.

п.9964. п11078. RZ1OM, RA2FN:

Вам надо создать новый журнал, в котором нет еще связей, тогда и номер начнется с 1. А в этом у Вас натолкано выше тысячи...потому и номер такой.

после контеста этот лог можно скопировать в основной..

Вызвать окно "Правила соревнований" можно ещё из Главного меню: "Установки" - "Правила соревнований"


Счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

Контест CW-SSB

3. Счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

п.9991.UR3LTD: Цитата:

... счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

Не настроено как надо...и по скрину не понятно - счетчик считает, а надписи не черные...
Если провели QSO - включается счетчик , так как и надо...если не проводили не включается.

Миниатюры

Уберите галку в окошке "Мода":

Изображения

__________________
UR3LTD - Андрей - http://ur3ltd.ucoz.com/


Не подсчитывает очки, множители...

Контест CW-SSB

4. Не подсчитывает очки, множители...

п.10448. UR5EQF: Цитата:

Не подсчитывает очки, множители...

Для подсчета очков и множителей, делаются файлы статистики, для каждых соревнований, по подобию с Миксом. http://ur5eqf.com/index.php?option=c...d=51&Itemid=41
Пока их семь. В принципе их писать могу и не я, если у кого есть желание, пожалуйста, для примера,исходные тексты всех (пока семи модулей) могу предоставить.
Написаны на Delphi 5.

Добавлено через 13 минут
Хотя относительно очков и множителей, у меня остается стойкое мнение (хотя в статистиках я их делаю) о их не надобности. Ну например, по Вашей статистике Вы наработали сто очков, но половину контрольных номеров Вы не правильно приняли, а вторая половина не прислала отчеты, и где, расчетные очки.....
Другое дело автоподстановка номеров и т.д.


В контест-модуле, если прописываю автозахват CQ-зоны, то в лог записывается, например: 599 599 15, вместо 599 15.

Контест CW-SSB

5. В контест-модуле, если прописываю автозахват CQ-зоны, то в лог записывается, например: 599 599 15, вместо 599 15.

п.10500. UR5EQF: Цитата:

Во время крайнего контеста замечено, что в контест-модуле если прописываю автозахват CQ-зоны, то в лог записывается например 599 599 15, вместо 599 15.

У нас есть два номера:
1.Передаваемый номер - номер который будет передан корреспонденту.
2.Сохранить (тут сделали перевод отличный от оригинала "Save to log")
вот именно это значение будет записано в лог. И его можно проконтролировать в окне ввода позывного RST пер.

Совет:
Перед началом теста постарайтесь хоть пару записей внести в журнал и посмотреть.....

п.10534. UR5EQF: Цитата:

Вот мои скрины и результат в редакторе QSO -599 599 11. Где ошибка, Сергей?
Если захват убираю, всё в норме. Если включен захват и снята галочка с окошка 599 RST, то прописывается только номер зоны.

Начал искать в кодах, почему такое может происходить, не нашел.
И вспомнил, не так давно делал переделки именно автозахвата (не помню, какая это версия была), попробуйте установить последнюю версию.
Последнюю "Стабильную" вы можете скачать из программы:

п.10547. RZ1OM: Цитата:

RZ1OM все правильно написал, должно быть, как у него на скриншоте выше "<RST> <TEXTLAST>", как в принимаемом, так и в передаваемом окошке, у меня работает независимо от автозахвата. Записывается РСТ и номер зоны.
У меня вначале было так же, как у Вас, а потом я разобрался и сделал так, как надо, вот только не могу вспомнить, как было, когда дважды РСТ сохранялся... сорри...

мы с Сергеем RA2FN разобрались, он в поле контрольного номера еще раз вписывал рапорт... ну, бывает, заклинило... у меня это тоже как-то было, еще давно... не мог понять, почему рапорт дважды записывается... а теперь уже привык работать в этом контестовом модуле и мне сначала в голову не пришло, что Сергей в это поле вместе с контрольным номером вводит RST... спасибо Борису UA1ODM, он сегодня подкинул решение этого вопроса.


Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Контест CW-SSB

6. Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

п.11172. Цитата:

Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Насколько понимаю, это не в контест модуле, а в цифровом модуле надо снять галку с окошка "внутренний спикер" (см. скриншот).

Изображения

в версии v3.18 звук на внутренний динамик не подается.

в версии v3.19 эта функция восстановлена (Sound):


А какой смысл вводить CW режим в Цифровой ЛОГ ?

Контест CW-SSB

7. А какой смысл вводить CW режим в Цифровой ЛОГ ?

п.10864. UR5EQF: Цитата:

А какой смысл вводить CW режим в Цифровой ЛОГ ???

Смысл такой: у меня правая рука не работает, поэтому на ключе "тарабанить" не могу.
Приходится работать телеграфом с клавиатуры, вот для этого и телеграф в цифровом модуле.
А на прием ушками, ни одна программа вам их не заменит, во всяком случае пока.


Работа в CQ WW DX Contest(CW)

Контест CW-SSB

8. Работа в CQ WW DX Contest(CW)

п.10403. UR3LTD: В эти выходные CQ WW DX Contest(CW)
Условия соревнования на сайте QRZ :
http://www.qrz.ru/contest/detail/5.html

Попытался помочь участникам, которые захотят попробовать Контест модуль UR5EQF_Log :

Для работы в контесте обязательно создайте Новый журнал.
Научитесь создавать журналы ПРАВИЛЬНО!
Это позволит использовать готовые Макросы Модуля CW.
Если Вы захотите попробовать работать на результат (каждая DXCC- множитель)
обязательно сделайте журналу оригинальный индекс.
Это позволит контролировать новые DXCC.
Это просто необходимо, если вы захотите использовать Спот мастер.

В остальном всё как обычно.
В Модуле Контест CW-SSB найдите соревнование CQ WW DX Contest(CW).
Настройте условия соревнования. Передаваемый и принимаемый номер.
Установите в корень лога файл Master.
Если не настроены макросы для работы замените на предлагаемый.
Все Макросы сделаны для работы по Enter.
Кто не знает, что это такое - сообщаю, что при работе в контесте необходимо
проводить определенные действия.
Например: общий вызов, получение или передача контрольного номера и т.д.
начало или заверщение каждого из этих действий в контесте
производится только одной клавишей - Enter!

Если работаем на поиск- включаем Find, если общий вызов - CQ.
При автозахвате CQ-зоны, выделяемой синим цветом,
курсор переводим стрелкой вправо и жмем Enter...
Вроде бы ничего не забыл...
Желаю удачи!

Миниатюры

Изображения

Master.txt (303.1 Кб)

ContestMacro.rar (442 байт)

См. ещё


Файлы Master, которые можно использовать в UR5EQF_Log без изменений.

Контест CW-SSB

9. Файлы Master, которые можно использовать в UR5EQF_Log без изменений.

п.10659. UR3LTD: В интернете встретил файл Master - by Bob Raymond/WA1Z/, который можно использовать в UR5EQF_Log без изменений.
По информации Bob Raymond/WA1Z/Master собраны позывные участников, которые участвовали с 2007 в соревнованиях:
CQ WW DX - CW, Phone, RTTY
CQ WPX - CW, Phone, RTTY
CQ 160M - CW, Phone
ARRL DX - CW, Phone
ARRL Sweepstakes - CW, Phone
ARRL RTTY Roundup
ARRL 10M
ARRL 160M
IARU Radiosport
Russian DX Contest
Worked All Europe - CW, Phone, RTTY

Master Bob Raymond WA1Z_all_calls.rar (91.6 Кб)

UR3LTD_03nov2009.rar (90.6 Кб)


Условия практически любого контеста можно ввести самому.

Контест CW-SSB

10. Условия практически любого контеста можно ввести самому.

п.11042. RZ1OM: Цитата:

...Вы не планируете ввесте в списки тестов - RAEM? Очень не хочется перепрыгивать на другой лог раз в году только ради одного теста...

Отвечу за Владимира... пусть RAEM уже закончился, но напомню, что условия практически любого контеста можно ввести самому... за несколько дней перед RAEM отправлял письмо Анатолию UA6BFL, приведу его здесь, чтобы не повторяться...

Ввод условий контеста.rar (558.6 Кб)


Статистика для Ukrainian DX Contest.

Контест CW-SSB

11. Статистика для Ukrainian DX Contest.

п.9926. UR5EQF: написал статистику для Ukrainian DX Contest
http://ur5eqf.com/index.php?option=c...d=51&Itemid=41
Вроде работает, если есть ошибки, то извиняйте, я несколько дней
не буду иметь доступ к компьютеру, тем более к инету. Можно в тесте работать и без статистики.
Кроме расчета статистики, при вводе Украинского позывного, подставляет сокращенное название области.


Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

Контест CW-SSB

12. Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

п.13664. Цитата:

Почему при нажатии этих кнопок они не идут на передачу?
Пробовал переключать CW и CQ/Find не помогло (остальные кнопки работают)

Не заполнено поле "Позывной" (1.). Кнопки "F4 MY", "F5 His", "F6 B4" активируются, когда указан позывной корреспондента в поле "Позывной" (1.):

Нажата кнопка "F5 His":


Как регулировать длительность тлг посылок в контест модуле?

Контест CW-SSB

13. Как регулировать длительность тлг посылок в контест модуле?

п.14817. N2HO. Цитата:

...не нашел как регулировать длительность тлг посылок в контест модуле, где изменяются длительность и паузы между посылками .

Это регулируется не в контест-модуле, а в модуле для цифровых видов. В правом верхнем углу есть установки (Интервал, Пауза).


Если позывной принят не полностью...

Контест CW-SSB

14. Если позывной принят не полностью...

п.15924. Как настроить лог для передачи в соревнованиях, если позывной корреспондента принят не полностью?

п.15928. UR3LTD: 1 Вариант - Вы дали CQ и Вас позвали. Вы приняли и записали позывной, нажали enter и программа передала позывной и контрольный номер. Вы считаете, что все верно. А корреспондент передает, что позывной принят не верно.

В этот момент нажимаем TAB и корректируем позывной. А затем пишем контрольный номер принятый и нажимаем enter . Программа передает исправленный Call и TU. Сохраняет связь. По enter можно опять давать CQ.

2 вариант - если Вы уверены, что приняли не весь Call и не хотите передавать RST, а хотите переспросить или выбрать из нескольких зовущих - используйте клавишу F7, где создан макрос - <CALL> ? (или без вопроса...)

Макрос <CALL> это позывной вашего корреспондента.

Далее все как обычно.

Если связь всё же была занесена в журнал, но есть необходимость её откорректировать, то можно кликнуть правой кнопкой мышки по строке журнала с этой связью и выбрать "Удалить QSO", связь вернется в окошки "Позывной" и "контрольный номер", где её можно окорректировать. Обратная запись в журнал без передачи - по значку [image] или установить курсор в поле "контрольный номер" и нажать enter.

Если нужна повторная передача - установить курсор в поле "Позывной" и нажать enter.


Порядок использования и захвата макросов в контест-модуле CW-SSB

Контест CW-SSB

15. Порядок использования и захвата макросов в контест-модуле CW-SSB

П.16069.Цитата:

в контест-модуле CW-SSB, при работе по ENTER, после CQ идет макрос из F5...
Валерий, UN3Z

П.16081. UR5EQF. Цитата:

порядок использования и захвата макросов в контесте прописан в каком-нибудь файле?

Порядок использования и захвата макросов в контест-модуле CW-SSB осуществляется в соответствии с описанием в файле "Contest.txt" (файл размещен в корневом каталоге программы)

Файл-описание для работы в соревнованиях от UA4SAW ("Contest.txt"):

1 ВАРИАНТ - Общий вызов. Работа кл. Enter (при этом кл. F1...F12 тоже работают в обычном режиме).

1. Курсор находится в начале пустого поля Call.

- передается макрос F1 (общий вызов)

- курсор остается на месте

2. Курсор в поле Call после позывного или какого-либо знака.

- передается макрос F5 ( his Call+Nr )

- по окончании передачи курсор уходит в поле Nr

3. Курсор в начале пустого поля Nr.

- передается тот же макрос F5

- курсор остается

4. Курсор в поле Nr после какой-либо цифры.

- передается макрос F3 ( R TU)

- после передачи идет Save QSO в Log

- и курсор возвращается в исходное положение, т.е. в начало поля Call

5. В случае необходимости возврата курсора из начала поля Nr в конец позывного поля Call (для исправления принятого позывного)

- задействовать кл. "пробел" c дальнейшим сдвигом курсора в поле как обычно

6. Клавиша ";" - всегда передает свой номер без сдвига курсора.

7. В случае занесения QSO в Log с неправильным номером или позывным (когда курсор уже находится в начале поля Call).////////////////////

- кл. "Ctrl+D" восстанавливает это QSO из Loga в исходное положение. Курсор стоит на исправлении Nr

- после исправления кл. Enter заменяет QSO в Loge.

8. При появлении в окне Call повторного позывного (изменение цвета окна).

- кл. Enter передает - his Call QSO B4 de UA4SAW test и стирает из окна Call принятый позывной, т.е. курсор встает на исходное положение.

- кл. Pause - очистка полей.

- кл. Esc - прекращение передачи макроса.

- кл. ~ - передает принятый позывной и ? Т.е. макрос F7.

2 ВАРИАНТ - работа на поиск.

1. Курсор в начале пустого поля Call.

- предается макрос F7( " ? ")

- курсор остается на месте

2. Курсор после позывного в окне Call.

- передается макрос F4( свой позывной )

- курсор после передачи уходит в поле Nr

3. Курсор в начале поля Nr.

- передается также макрос F4

- курсор остается на месте

4. Курсор в поле Nr после знаков.

- передается макрос F5( RNr ) - свой номер

- после передачи идет запись QSO в Log

- курсор возвращается в исходное положение, т.е. начало поля Call

5. Клавиша "Ctrl+D" , когда курсор находится в начале поля Call, делает ту же функцию, что и в варианте 1, т.е. вытаскивает последнее QSO из Loga для исправления.

6. Все остальные клавиши работают также как в варианте 1.

7. Движение курсора из поля Call в поле Nr туда- обратно остается та же кл. - "пробел".

8. Скорость передачи изменять кл. Pg Up (увеличение), Pg Dn (понижение). Интервал - 5.

Сергей UA4SAW


Цифровые виды

1. Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

2. DLL файлы статистики соревнований.

3. Пример настройки статистики для соревнований.

4. Обновленный файл call_epc.dat для EPC PSK63 QSO Party.

5. Как обновить файл-список членов EPC?

См. ещё


Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

Цифровые виды

1. Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

п.10179. UR5EQF: Цитата:

Почему команда <CLEARTWINDOW> работает без <TX> <RX>, а команда<CLEARRWINDOW> работает только в таком сочетании <TX> <CLEARRWINDOW> <RX>
Это лечиться?
Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>

Макрос <CLEARRWINDOW> срабатывает только после перехода с передачи на прием, так умышленно сделано, сейчас я не помню точно для чего, но видимо в этом была надобность, мое мнение - так и оставить.


DLL файлы статистики соревнований.

Цифровые виды

2. DLL файлы статистики соревнований.

п.10179. UR5EQF:
Выложил обновленный файл статистики для EPC PSK63 QSO Party
Советую при работе установить флаг "Показать очки в RX окне", см. Меню - Конфигурация - Режим соревнований.
В приемном окне после позывного будут отображены, в квадратных скобках очки.
Например: RZ1OM [5], для повторных связей очков не будет.
За повторами следит модуль статистики, так что настройки относительно повторов в редакторе правил к соревнованиям игнорируются.

п. 10190. UR5EQF: Сделал статистику для OK DX RTTY Contest

п.11800. UR5EQF: Сделал статистику для "Russian WW PSK Contest"

п.11837. UR5EQF: Сделал статистику для EPC WW DX Contest

Скачать:
http://ur5eqf.com/index.php?option=com_weblinks&catid=51&Itemid=41


Пример настройки статистики для соревнований.

Цифровые виды

3. Пример настройки статистики для соревнований.
Пример настройки:http://ur5eqf.com/index.php?option=com_content&task=view&id=82&Itemid=90


Обновленный файл call_epc.dat для EPC PSK63 QSO Party.

Цифровые виды

4. Обновленный файл call_epc.dat для EPC PSK63 QSO Party.

п.10211. UR5EQF: EPC PSK63 QSO Party
Андрей UR3LTD выложил на своем сайте обновленный файл call_epc.dat с информацией об участниках европейского клуба любителей цифровых видов связи - EPC. http://epc-ukraina.ucoz.com/index/ur5eqf_log/0-34
Этот файл используется совместно с файлом статистики EPCPSK63QSOParty.dll
Выложил файл статистики с измененным адресом закачки списка EPC http://ur5eqf.com/index.php?option=com_weblinks&catid=51&Itemid=41

п.14512.UR3LTD: Обновил.
Последний EPC # 13414 UX3IV
СПС ЕРС - не по порядку номеров. Поэтому я их не вносил.

http://epc-ukraina.ucoz.com/contest_report/call_epc.dat
Прошу заранее проверить.

call_epc.rar (50.4 Кб)


Как обновить файл-список членов EPC?

Цифровые виды

5. Как обновить файл-список членов EPC?

п. 14509. UR5EQF. Цитата:

В файле-списке членов ЕРС (call_epc.dat) последний - SP1KZO EPC#11564, а уже всего членов ЕРС, согласно http://www.eupsk.com/documents/epc.txt, более 13414
Подскажите каким образом можно подготовить этот файл, или может у кого-то есть обновленный?

Нажимайте эту кнопку:

п. 14511. UR5EQF: Этот файл я беру с сайта EPC Украины: http://epc-ukraina.ucoz.com/contest_report/call_epc.dat
Его, видимо, не обновили.
Главный там UR3LTD


CWType

1. Зачем нужна программа CWType?


Зачем нужна программа CWType?

CWType

1. Зачем нужна программа CWType?

п.10905. RZ1OM: Цитата:

Тогда зачем нужна программа CWType? У меня в цифровом модуле и без этой программы при включении режима CW можно просто с клавиатуры печатать, и все манипулируется как надо. Почему-то я считал, что в логе этой функции нет, поэтому CWType вроде бы необходима. Кто-нибудь (может Сергей, RZ1OM?) бы мне пояснил...

... попробую объяснить... действительно, в цифровом модуле есть возможность работы телеграфом, нужно только переключиться в режим CW... настройка манипуляции и режима приема/передачи - в меню "Конфигурация" -> "Настройка РТТ"... Владимир уже не раз отвечал на вопрос, для чего он сделал эту возможность в цифровом модуле... он не может работать на обычном электронном ключе по состоянию здоровья, поэтому ему удобно использовать компьютер для работы телеграфом...
Подключение CWType, равно как и других опциональных программ - это по желанию пользователя... например, я привык к CWType, только использую ее совместно с контестовым модулем, и только в контестах... а при повседневной работе телеграфом использую великолепный манипулятор ручной работы от RA1AOM - http://foto.cqham.ru/showphoto.php?photo=1110&size=big&ppuser=1022 ...

См. ещё


Меню"Быстрый запуск"

1. Как пользоваться S.W. Listening?

2. Использование меню "Быстрый запуск" для включения других программ.


Как пользоваться S.W. Listening?

Меню"Быстрый запуск"( S.W. Listening)

 Top Previous Next

1. Как пользоваться S.W. Listening?

П8252:как пользоваться S.W. Listening? Интернет есть.
На картинках скриншот и картинка из файла помощи.

Изображения

п.8254: Список многих радиовещательных станций мира. Время указано по UTC. Синим цветом выделены радиостанции, работающие в текущий час.

Если кликнуть кнопкой мышкой по одной из частот напротив выбранной радиостанции - трансивер будет переключен на эту частоту (при условии, что трансивер соединен с компьютером при помощи интерфейса, CAT-системы).

Это из файла помощи. Это не через интернет. переключает радио на частоту нужной радиостанции.

п. 8255: RN3AHT: Дополнение к RW3DY. Даже если нет сат, просто можете пользоваться как справочником, чтобы послушать вещание. И можете по аналогии в текстовом редакторе добавить свои любимые станции, может даже на ФМ. Если такой диап на TRX есть.

В папке ur5eqf_log найдите файл SWL.dat. В нем либо пусто либо его нет. Либо в последних версиях Автор пока это отключил. Тогда просто распакуйте туда мой:

SWL.zip


Использование меню "Быстрый запуск" для включения других программ.

Меню"Быстрый запуск"

2. Использование меню "Быстрый запуск" для включения других программ.

Например: подключить видеоплеер.

Входим в меню "Быстрый запуск" - опция "Конфигурация"

Появится следующее окно:

По клавише "Добавить" вызывается следующее окно:

В нем выбирается путь к программе. Затем можно из меню "Быстрый запуск" вызывать эту

программу:

Если установить флаг "Auto start", данная программа будет запускаться автоматически

при каждом запуске лога.

По этой ссылке можно скачать видеоклип и посмотреть как выполняется вышеописанная

процедура.


Меню "Инфо"

1. Автоматическое обновление версий.


Автоматическое обновление версий.

Меню "Инфо"

Автоматическое обновление версий.

· В логе реализована функция автоматического обновления версий (если в Меню "Инфо" установлен флаг "Проверять обновления").

· Можно обновление вызвать из программы (Меню "Инфо" - "Проверить обновление программы (Закрыть)":

· или запустить файл:"UR5EQF_updater.exe " в каталоге лога.

Программа анализирует на сайте UR5EQF.COM наличие новых версий, если появилась новая версия, то при запуске лога выводится сообщение:

Далее нажимаем на кнопку YES.
При этом программа лога закроется, а на экран монитора будет выведено сообщение
"Проверить обновление":

Нажать на кнопку, проверить дату и номер версии ("Found version'"):

Если дата и номер найденной версии не отличаются от существующей, то выходим из процесса обновления нажав на кнопку [image] , если найдена новаяверсия, жмем на кнопку "Download? (Загрузить)". Начнется процесс загрузки файла обновления в ваш компьютер в папку лога tempUpdate:

После завершения загрузки выводится следующее сообщение:

После нажатия на кнопку "Install? (Установить)" выодится окно выбра языка интерфейса:

Осуществить обновление:


Работа лога с интернетом

п.16034. UR5EQF: Программа обращается в Интернет с помощью средств операционной системы. Т.е. Если на вашем компьютере правильно настроен и работает Internet Explorer то и программа будет работать с Инетом.

Еще раз повторю Internet Explorer , не Опера, не Mozilla Firefox, а Internet Explorer

1. Как настроить программу для работы через прокси-сервер?

2…у меня эти настройки не берутся. Используется два браузера - IE и Firefox

3 … софт чувствителен к операционной системе и браузеру?

4. ...в старых версиях журнала были установки для Proxy, а в новых нет.

5. ...не ищет данные набранного позывного в интернете

6. После поиска позывного в интернете присзодит разрыв связи с интернетом

7. При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо


Как настроить программу для работы через прокси-сервер?

Работа лога с интернетом («прокси-сервер»)

 Top Previous Next

1. Как настроить программу для работы через прокси-сервер?

П.8559: Цитата:

Подскажите, пожалуйста, как настроить программу для работы через прокси-сервер?
Во второй ветке настройка была, в новой – не могу найти..

В версиях 3Х настройка прокси автоматически берется с настроек Вашего браузера (Internet Explorer и т.д.)

См.ещё


…у меня эти настройки не берутся. Используется два браузера - IE и Firefox

Работа лога с интернетом («прокси-сервер»)

 Top Previous Next

2. …у меня эти настройки не берутся. Используется два браузера - IE и Firefox

П.8567: Цитата:

…у меня эти настройки не берутся. Используется два браузера - IE и Firefox, оба настроены на работу с прокси который, кстати, требует авторизацию. Версия лога - 3.5, не подключается ни к онлайн колбукам ни к www-кластеру.. При соединении с инетом помимо прокси-все работает. Как решить проблему?

В логе 3.хх работа с Инетом производится средствами операционной системы,
если IE работает, то лог должен. У Firefox свои настройки. Только IE.


… софт чувствителен к операционной системе и браузеру?

Работа лога с интернетом («прокси-сервер»)

 Top Previous Next

3. … софт чувствителен к операционной системе и браузеру?

п.9549. Цитата:

… софт чувствителен к операционной системе и браузеру?
здесь win 2003 srv, и IE8

Да, если IE работает, то и лог будет, если нет, то..........
Доступ в инет производится средствами операционной системы, если она не настроена, то.......А доступ в инет в операционной системе напрямую связан с настройками IE.


...в старых версиях журнала были установки для Proxy, а в новых нет.

Работа лога с интернетом («прокси-сервер»)

 Top Previous Next

4. ...в старых версиях журнала были установки для Proxy, а в новых нет.

п.13185. UR5EQF: Цитата:

...в старых версиях журнала были установки для Proxy, а в новых нет.

Лог все настройки берет из Internet Explorer, настройте его для работы через прокси, и лог начнет работать.


...не ищет данные набранного позывного в интернете

Работа лога с интернетом («прокси-сервер»)

 Top Previous Next

5. ...не ищет данные набранного позывного в интернете

П.14168. UR5EQF: Цитата:

"Щелкаешь"мышкой по интернету вообще не тянет и не ищет данные набранного позывного ни по какой базе , только то что запомнило ранее.

1. Поиск в интернете будет производиться только, если открыто окно поиска в интернете, которое вызывается кликом мышки по иконке "Поиск позывного в Интернет"
Более подробно см. в файле помощи "Поиск"-"Поиск информации в Интернет"

2. Для работы с Интернетом должен быть настроен обозреватель Internet Explorer, только он, не Опера, не Mozilla и т.д.
Если работает обозреватель Internet Explorer, то и лог будет работать.
Проверьте настройки Брандмаузэра Windows, может у Вас запрещен доступ из лога в Интернет.


После поиска позывного в интернете присзодит разрыв связи с интернетом

Работа лога с интернетом («прокси-сервер»)

 Top Previous Next

6. После поиска позывного в интернете присзодит разрыв связи с интернетом

п.14525. ...после использования функции "Поиск позывного в интернет" у меня стало разрывать связь с интернетом.

В настройках телнета ("Конфигурация") убрать флаг "Авторазрыв DialUp для DX кластера"

п.14526. Сейчас (версия v3.29-4) можно ещё и из меню "Установки"- "SetUp Internet (Telnet)" войти в настройки Телнета.

См. ещё


При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

Работа лога с интернетом

7. При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

П.16539. UR5EQF: Цитата:

"при нажатии кнопки "поиск позывного в интернет" выкидывает графы пустые без инфо по корреспонденту, как можно наладить?

Проблема с интернетом

или с настройками Интернета на Вашем компе (должен работать Internet Explorer, остальные не в счет.....).

или проблемы с сетью, если она есть.


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

1. Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

2. Почему перечеркнулся позывной

3. Зачем создавать искусственные трудности при вводе позывного из неопределенной по DXCC стране?


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

1. Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

П.8862, п.11163, П.11164: Цитата:

При попытке сохранения 1B1AB, при нажатии Alt+S, ничего не происходит. Связь не заносится. Где косяк???

Alt+S не активирована, т.к. не определена страна по DXCC.

Необходимо изменить информацию о территории, например: внести 5B, после чего кнопка запись QSO становится активной.

После записи QSO в режиме редактирования QSO снять галку «Зачет на DXCC»:

Связь в логе будет отображаться перечеркнутой, т.е. не учитывающейся по DXCC:


Почему перечеркнулся позывной

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

 Top Previous Next

2. Почему перечеркнулся позывной

Вот так ни с того ни с чего перечеркнулся позывной RA1QQ/P

Можно открыть окно редактирования связи... справа напротив вида модуляции есть пункт "Зачет на DXCC"... если в нем стоит галочка, то эта связь засчитывается на DXCC... если галочку снять - естественно, засчитываться не будет... это сделано для позывных, работающих /MM, /AM или других, типа 1A1AB, связи с которыми не засчитываются на DXCC... при этом в логе такие позывные отображаются как зачеркнутые... если просто выделить такую QSO (щелкнуть по строке), то она будет отображаться, как обычная связь...


Зачем создавать искусственные трудности при вводе позывного из неопределенной по DXCC стране?

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

 Top Previous Next

3. Зачем создавать искусственные трудности при вводе позывного из неопределенной по DXCC стране?

П.10472. UR5EQF: Цитата:

Зачем создавать искусственные трудности при вводе позывного из неопределенной по DXCC стране?

Это не безосновательно сделано.
Если очень быстро вводить позывной, или его часть, то программа еще не успевала определить территорию, при нажатии кнопки "сохранить", понятное дело, информация без территории заносилась в лог. А потом очень много было разговоров на этом форуме, о том, что не правильно считается статистика.
После этого случая я и сделал эту доработку, без определения всех необходимых данных, информация о QSO не будет сохранена.
Я думаю, это не так страшно, что за полгода раз создалось это "неудобство".


Как записать в лог связь, если префикса нет в "Списке префиксов"

1. Отказался определять территорию и соответственно сохранить 4U1AIDS

2. Набираю в логе UF6VM...


Отказался определять территорию и соответственно сохранить 4U1AIDS

"Как записать в лог связь, если префикса нет в "Списке префиксов"

 Top Previous Next

1. Отказался определять территорию и соответственно сохранить 4U1AIDS

п.10507. Сегодня отказался определять территорию и соответственно сохранить 4U1AIDS
CallSign: 4U1AIDS
Country: Switzerland

П.10508. RZ1OM: добавить нужный префикс:

п.10571. UR5EQF: Цитата:

Ввожу позывной 4U1AIDS - а кнопка-дискетка "Сохранить QSO" серая

У вас есть возможность самому отредактировать базу префиксов.
Если не хотите, то можно скачать постоянно обновляемые базы от RZ1OM.


Набираю в логе UF6VM...

"Как записать в лог связь, если префикса нет в "Списке префиксов"

 Top Previous Next

2. Набираю в логе UF6VM...

п.11378. UR5EQF: Цитата:

Набираю в логе UF6VM говорит, что Россия и связь заносит, вообще это Абхазия.

Редактируйте таблицу префиксов
Вот эта таблица.
http://forum.qrz.ru/post343962-11164.html


Отображение времени в логе

1. Как правильно выставить время в логе?

2. Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

3. Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC.

4. Синхронизация времени в логе.

5. Как перейти на летнее время?


Как правильно выставить время в логе?

Отображение времени в логе

1. Как правильно выставить время в логе?

Установил EQF v.3.22 - все работает но случайно спросили кореспонденты время связи UTC - а оно то пишет неправильно, разница с местным временем ставит 4 часа вместо трех. Посмотрел все настройки не нашел где же переключить разницу в три часа.

В настройках операционной системы.

Выберите часовой пояс для Киева.

Вызывается двойным кликом по часа в правом нижнем углу трея.

См. ещё


Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

Отображение времени в логе

2. Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

П.9218: UR5EQF: Цитата:

Обнаружил, что UR5EQF Log3.5 не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

См. таблицу префиксов (Меню «Просмотр» - «Префиксы» - «Редактор списков префиксов»), там для каждой территории есть время, но в программе не учитывается переход на летнее и зимнее время, некоторые страны переходят, некоторые нет.
У этого вопроса длинная борода.
Для чего в программе отображается время у корреспондента? Всего лишь для того, что бы при проведении связи казать, в зависимости от времени "приблизительного", доброе утро, или добрый вечер...........Введите здесь текст раздела.


Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC.

Отображение времени в логе

3. Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC.

п.9269: UR5EQF:Цитата:

Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC. Получается, что каждое QSO мне нужно вручную вставить время.

Нет не нужно ручками править, нужно только установить время на Вашем компютере.
Время определяется настройками Вашей системы.
Сделайте двойной клик мышкой по часикам в правом нижнем углу экрана.
Откроется форма:

Выберите часовой пояс для Вашего региона, это будет время UTC.
А на первой закладке установите "Местное время".


Синхронизация времени в логе.

Отображение времени в логе

4. Синхронизация времени в логе.

п.11792. Как правильно сделать синхронизацию времени в логе и какой выбрать сайт из списка? На одни сайты лог выбрасывает красный крестик. Не работают или недоступны?

П.11792. RZ1OM:
Лучше скачайте и поставьте программу Dimension 4, ниже архивный файл... синхронизирует время компьютера через каждые 15 минут с точностью до тысячной доли секунды... очень полезная программа, использую ее уже несколько лет...

D4.rar (189.1 Кб)


Как перейти на летнее время?

5. Как перейти на летнее время?

п.12513. летнее время

При переходе на летнее время в логе почему то UCT показывает на час меньше Гринвича , а местное время -по компу (GMT установлено). У меня всегда на компе Гринвич. Как сдвинуть время UTC в логе ? А то пишет на час меньше.

П12514. RZ1OM: Неправильно... время на компьютере установите местное... а в настройках системы установите свой часовой пояс, с учетом летнего времени...

См. ещё


Управление модуляцией

Меняю диапазон - меняется модуляция и меняются макросы.

п.16555. Меняю диапазон - меняется модуляция и меняются макросы.

п.16556. UR5EQF:Так и должно быть.

п.16559. UR5EQF: В редакторе диапазонов описано в какой режим будет переключаться трансивер TrcvrMode, Цифровой модуль MMvariMode в зависимости от от частоты трансивера.

Например: Если частота трансивера 7023, то включится режим CW, если частота 7037, то включится режим BPSK и т.д.

См. ещё


4.1.Интерфейс лога

Как настроть окно лога?

Поля "Имя", QTH"

Поля "Статистика 1" - "Статистика 4"

Поле "QSL via"

Как изменить цвет интерфеса лога?

Стандартный интерфейс

Многооконный режим

Окно «Позывной»

Окно «Журнал»

Окно «Редактирование QSO»

Окно «Карта мира»

Окно «Фильтры»

Окно "Штат"

“Линейка” данных о повторных QSO

Кнопки основного окна

AudioRecorder


Как настроть окно лога?

4.1.Интерфейс лога

Как настроть окно лога?

П.14903: UR5EQF: Цитата:

подскажите, как настроть окно лога?

И опять о файле помощи, возможные режимы работы там описаны и с картинками: Раздел "Настройки" - "Настройка окна журнала"...


Поля "Имя", QTH"

4.1.Интерфейс лога

Поля "Имя", QTH"

Эти поля заполняются в автоматическом режиме, если подключен внутренний справочник или внешние базы.

Чтобы при заполнении этих полей в ручном режиме. не выводился в виде выпадающего списка,справочник имен или городов, уберите соответствующие галки.


Поля "Статистика 1" - "Статистика 4"

4.1.Интерфейс лога

Поля "Статистика 1" - "Статистика 4"

п. 15543. Предназначены для ввода-вывода статистических данных по различным дипломам, импортированным в лог.

Если по введенному позывному есть информация по дипломам, то одно или несколько полей "Статистика" будут подсвечены желтым цветом (если влючена статистика для текущего позывного). Если по данному позывному были записаны статистические данные по дипломам, то это значение будет выводится в соответствующем поле.

Кнопки 1-4 предназначены для вывода выпадающих списков параметров условий диплома, если он импортирован в лог с расширением *.stc1

Например: диплом R-150-S, выбираем соответствующую строку и вводим префикс страны:

См.ещё


Поле "QSL via"

4.1.Интерфейс лога

Поле "QSL via"

Заполнение поля "QSL via":

п.15801: Салатный цвет поля QSL via указывает на то, что для этого Call's есть сообщение.

Вызываем окно QSL Manager, кликаем дважды мышкой по строке 3b8mm и поле QSL via будет заполнено:

(салатный цвет поля "Позывной" указывает на то, что с этим корреспондентом уже было QSO)

посмотреть видеофайл

См. ещё


Как изменить цвет интерфеса лога?

4.1.Интерфейс лога

Как изменить цвет интерфеса лога?

п.16294. Меню "Select SKIN"


Стандартный интерфейс

1. Для каких целей разработан интерфейс.

2. В версии 3.4 с любым интерфейсом лог скачет вперед.

3. Где увидеть общее количество связей в журнале?


Для каких целей разработан интерфейс.

1. Для каких целей разработан интерфейс.

п.9800,9801. UR5EQF:

"Данный интерфейс прежде всего разработан для работы цифровыми видами связи. Смысл такой: слева лог, справа встроенный цифровой модуль, или внешние модули: MixW2, Digipan, MMSSTV. Есть возможность менять интерфейс. Несколько возможных вариантов........"

А интерфейс этой программы разработан для конкретных целей. И как было,
слева лог, справа встроенный цифровой модуль, или внешние модули, так и останется.

А делать переключаемые режимы, как сейчас, дополнительных два, это очень сложно, я пока, в свое время их сделал, ох и мучился ..............
Для этого сейчас есть и большой выбор логов, хочешь это - есть лог, хочешь то - есть лог, а в одном все совместить - ничего из этого хорошего не выйдет.

См. ещё


В версии 3.4 с любым интерфейсом лог скачет вперед.

Стандартный интерфейс

2. В версии 3.4 с любым интерфейсом лог скачет вперед.

П.8477: UR5EQF: Цитата:

В версии 3.4 с любым интерфейсом лог скачет вперед.

И будет.
Стандартный интерфейс это так:

(посмотреть на сайте UR5EQF: http://ur5eqf.com/index.php?option=c...catid=1&id=142: )

или:

(посмотреть на сайте UR5EQF:http://ur5eqf.com/images/stories/UR5EQF_log3.gif: )


Где увидеть общее количество связей в журнале?

Стандартный интерфейс

3. Где увидеть общее количество связей в журнале?

П. 14188. UR5EQF: Цитата:

Есть ли возможность увидеть общее количество связей в журнале? Никак не могу найти эту опцию...


Многооконный режим

п.9793. RZ1OM: нажмите на клавиатуре клавиши CTRL и G ... интерфейс переключится в многооконный режим...

или в меню "Установки" - "многооконный режим".


Окно «Позывной»

Подсветка поля "Позывной" салатным цветом означает, что с данным кореспондентом уже были QSO.

"Кнопка «добавить в список позывных»"

Ввод очереди позывных (Alt+Space)

Как корректировать позывной без потери данных о корреспонденте.

Как лучше всего набить в ручном режме связи?

В окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой *


"Кнопка «добавить в список позывных»"

Окно «Позывной»

1. Кнопка «Добавить список позывных»

П.8922: UR5EQF: Цитата:

… если при работе на поиск вбил позывной корреспондента (которого в кластере нет) - то при уходе с частоты он окошко позывного очищает, но на BandMap делает метку с этим позывным жирным шрифтом, чтоб если что можно было вернутся и снова попытать счастья (уходишь обычно так и не пробив пайлап, с намерением вернутся попозже, когда напряженность на частоте спадет). Другими словами возможно ручное заполнение карты диапазона. В связке BandMaster + UR5EQF_Log этого всего нет.

18.09.2009 Добавил возможность сохранять позывной корреспондента, рабочую частоту и модуляцию, кнопка справа от поля для ввода позывного. Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной.
Этот список позывных можно вызывать и из цифрового модуля.

п.9013: UR5EQF: Для сохранения данных нажмите на кнопку, справа от поля ввода позывного.
Сейчас кроме частоты, позывного и вида модуляции будут сохранены и персональные данные, если их нужно будет восстановить, то:

п.13087. UR5EQF: Да, все зависит от интерфейса, если частота отличная от нуля, то на одной частоте может быть только одна станция, а если равна нулю, то сколько угодно записей может быть.


Ввод очереди позывных (Alt+Space)

Окно «Позывной»

2. Ввод очереди позывных (Alt+Space)

П.9122: UR5EQF: Цитата:

не создается список позывных - при вводе следующего идет замена, а не продолжение списка?

Если частота корреспондента осталась неизменной, то происходит замена позывных.......
Если частота разная, то новый позывной будет добавлен в список.

П.9124: UR5EQF: Цитата:

Неудобно - когда на cq не меняя частоту создаешь список.
Или на круглом столе, когда вносишь всех в список

Да нет, назначение этого модуля совсем другое. Для чего он нужен: услышал корреспондента, но по какой-то причине не можешь с ним сработать, запомнил в списке, и когда нужно вернулся к нему. Или при работе в цифре этот список заполняется автоматом,
"пробежался" по диапазону, программа сама создала список, никого интересного не нашел, а работать хочется, выбрал из списка корреспондента и.........
Вы хотите расширить возможности этой функции, дабы от него была помощь при работе на общий вызов, при работе на круглом столе. Но при создании этой функции не предполагалось такое использование этого модуля.
п.9132, 9135: UR5EQF: Цитата:

Это было в логе, ... нужная фишка...

Да, кнопки сейчас нет, я ее верну, но эта функция продолжает и сейчас работать.
Ведите позывной и нажмите Alt+Space это то, что Вам нужно.

Функция «Ввод очереди позывных» добавлена:


Как корректировать позывной без потери данных о корреспонденте

Окно «Позывной»

3. Как корректировать позывной без потери данных о корреспонденте

п.9039, п.9489: UR5EQF: Флаг "Не изменять информацию о корреспонденте" нужно включать вручную, после "сохранения" или "очистки" он сбрасывается.

Для чего это сделано, Вы ошиблись при вводе позывного, а имя город и т.д. уже ввели, если Вы попробуете изменить позывной, то и введенная Вами информация ( имя, город.....) пропадет. Что бы этого не произошло, Вы устанавливаете этот флаг, и свободно меняете позывной.


Как лучше всего набить в ручном режме связи?

Окно «Позывной»

4. Как лучше всего набить в ручном режме связи?

10131: RW9CC: Цитата:

...как лучше всего набить в ручном режме связи? Наработал несколько десятков в тетрадку на даче и не пойму, как вводить в ручную, самостоятельно выставляя дату, время и т.д...

Снимите галочку из окошка "реальное время" ...


В окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

Окно «Позывной»

5. В окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

П.9080: UR5EQF: Цитата:

в окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

Скорость при работе цифровыми видами. (посмотреть картинку)


Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой

Окно «Позывной»

6. Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой

п.14675. RA4HTH: Если у кого старенький компьютер и если ввод в поле позывного происходит с некоторой задержкой, то в антивируснике надо исключить проверку файлов aalog.ini и loginput.INI . Они находятся в папке Windows.


Окно «Журнал»

Выделение, выбор связей

Прокрутка ползунком

Поиск по журналу

Опция "Управление колонками таблицы"

Опция "Групповое редактирование"

Значение цветовой гаммы в журнале

Загрузка связей в он -лайновый сервис HRD Logbook

Как попасть в начало лога?

Как убрать Duplicate QSO из журнала?

Где увидеть №QSO?

Как объединить несколько логов


Выделение, выбор связей

Выбор связей для переноса в другой лог

Как выделить в журнале группу QSO?


Выбор связей для переноса в другой лог

Выделение, выбор связей

1. Выбор связей для переноса в другой лог

П.8834: UR5EQF: Цитата:

При работе с поиском по фильтру, он показывает мне все полученные от LoTW подтверждения. Как выбрать их все для переноса в другой лог? Не прокручивая их с начала до конца колесом мыши и держа "Shift",есть другой способ?

Ctrl+A


Как выделить в журнале группу QSO?

Выделение, выбор связей

2. Как выделить в журнале группу QSO?

п.10424. UA6ATR: Цитата:

Как выделить в журнале группу QSO? Ctrl+A - выделяет все записи, а как выделить несколько?

Держим Ctrl и мышкой щёлкаем по нужным QSO

п.10456. UA4PCA:

Или выделяете первое нужное QSO. Затем, удерживая "Shift", перемещаетесь клавишами управления курсором. (стрелки бв или клавиши "PageUp", "PageDown")


Прокрутка ползунком

Прокрутка QSO в окне журнала

Прокрутка ползунком QSO в окне журнала


Прокрутка QSO в окне журнала

Прокрутка ползунком

1. Прокрутка QSO в окне журнала

1. П.8460: UR5EQF: Цитата:

Обновил сегодня Лог до версии 3.5_13_08 И куда-то делся движок в окне статистики. Сейчас быстро по списку уже не пробежишь...Это только у меня так?
До обновления всё было на месте...

"Потому, что в него не весь лог загружается сразу, а частями, это нужно для ускорения работы." Вот и решил его убрать - нет движка и нет проблемы.

2. П.8857: Цитата:

Прокрутка QSO в окне журнала /в версии 3.хх/ осуществляется колесом мыши, либо стрелками справа/верх-низ/. Движок для грубого поиска становится или вверху, или в середине, или внизу. В 2.41 все ОК, т.е. могу попасть в примерную дату, не прокручивая каждое QSO подряд. Может, что путаю, или есть выход?

это особенность лога v3, так как лог загружается не полностью, а только подгружается. Это сделано специально чтобы лог работал быстрей.


Прокрутка ползунком QSO в окне журнала

Прокрутка ползунком

2. Прокрутка ползунком QSO в окне журнала

П.9585: Цитата:

Но вот ползунок самого лога - это нечто

Надо избавится от привычки листать лог ползунком. Даже не могу представить - зачем это делать, если есть функция поиска и кнопки PGUp PGDwn для постраничной прокрутки ?
Ну или перед тем, как листать лог - нажать клавишу HOME для перехода в начало лога, что приведет к полной его зачитке в память, после этого он листается более привычно.

П.9625. Цитата:

Сообщение от UR5EQF

Мне уже надоели эти вопросы по полосе прокрутке, тысячу раз отвечал, что есть проблемы, которые я не могу решить.
Но, никто не хочет слушать, так вот ЕЩЕ РАЗ ВОЗНИКНЕТ ВОПРОС ПО ЭТОЙ ПРОКРУТКЕ Я ЕЕ УБЕРУ


Поиск по журналу

Поиск повторов во всех журналах

Поиск позывного по журналу

В быстром поиске все равно не находит позывные с дробью…

Поиск позывного в двух разных журнала с одинаковыми индексами.


Поиск повторов во всех журналах

Поиск по журналу

1. Поиск повторов во всех журналах

П.8560: Цитата:

Вообще, если индекс у лога одинаковый, то он должен связулины искать по тем логам??? в 2.41 работает все четко..

Если Вы про повторы, то в окне повторных связей установите флаг "Поиск во всех журналах"

П. 14164. UR5EQF. Цитата:

… пропал поиск позывного во всех журналах.

Напомню, поиск производится для журналов с одинаковым индексом, вот его вы и меняли........, если у вас раньше поиск работал.


Поиск позывного по журналу

Поиск по журналу

2. Поиск позывного по журналу

Есть вопрос по V.3.0 - 3.2, отсутствует поиск позывного по журналу, в V.2.41 эта функция имеется.

п.9336. Цитата:

А что с функцией SEARCH? В старой версии была такая вещь в меню VIEW - поиск по журналу. Здесь не нашел пока...

Поиск имеется в этой версии … встаете на произвольную запись в журнале и начинаете набирать интересующий позывной. Появится окошечко с набираемым позывным, а в самом журнале будут отображаться только записи соответствующие набранному в окошечке, т.е. если вы набрали EA то в журнале будут отображаться все записи начинающиеся с EA.

- в 3-й версии не найду опции "Поиск позывного в журнале Alt-F"

щелкнув мышкой на окно журнала набираем позывной и все ОК.

П.9341. UR5EQF: Да, есть такой способ. Но я им не пользуюсь.
Поиск в журнале обычно произвожу, когда вношу информацию о полученной почте.
Просто ввожу позывной, как при обычной связи, сразу показывает все связи с этой станцией, и в окне повторов делаю соответствующие отметки. Если позывной с дробью, ввожу без дроби, покажет все связи с этой станцией и с дробью, и без. Так быстрей и удобней.


В быстром поиске все равно не находит позывные с дробью…

Поиск по журналу

3. В быстром поиске все равно не находит позывные с дробью…

п.9545. UR5EQF: Цитата:

Попробовал еще раз внести SV5/DF7XE сохранил... далее набираю этот позывной в поле позывной для новой связи лог находит его без проблем, а в быстром поиске все равно не находит…

При таком поиске находить и не будет, про это не раз говорили на форуме, не знаю в файле помощи об этом сказано.
При таком поиске нужно вводить позывной безо всяких дробей. Например, нужно найти DL\UR5EQF\MM, так для этого, при использовании быстрого поиска достаточно ввести только позывной UR5EQF, я на этом форуме не раз об этом говорил.

П.9547. UR5EQF: to UA9OLO
И если точно так ввести позывной безо всяких дробей в окно ввода нового позывного, в окне повторов будут показаны QSO с этим позывным, были ли они с дробями ли нет. Ведете UA9OLO, а покажет и UA9OLO и ?/UA9OLO/??, все связи, которые связаны с позывным UA9OLO.

п.10461. UR5EQF: Цитата:

или если связь была с этим позывным через / (например, AA1AA и CE0/AA1AA). Мне кажется, это неправильно.

В этой программе так организован поиск повторов, что CE0/AA1AA, что DL/AA1AA/MM
это связи с AA1AA. Но опять таки, эта информация сопровождается соответственными знаками, а Вы уже определяйтесь, нужно проводить связь, или не нужно.
Допустим AA1AA мой позывной. И эти связи проводили со мной.
CE0/AA1AA - я в Америке
DL/AA1AA/MM - я в Германии на пароходе
AA1AA/A - а на даче
AA1AA/QRP - сгорел усилитель


Поиск позывного в двух разных журнала с одинаковыми индексами

Поиск по журналу

4. Поиск позывного в двух разных журнала с одинаковыми индексами.

10747. RZ1OM: Цитата:

Есть в Логе - два разных журнала с одинаковыми индексами (к примеру -А), так вот поиск позывного в открытом на данный момент журнале идет нормально и если такой найден - то и в другом тоже при наличии такого же позывного - показывает, а вот если в открытом журнале такого позывного нет, то и во втором он не показывается (даже если он там есть) .(птица "поиск во всех журналах" отмечена).

Есть такое, если Вы вводите позывной, находясь в основном окне лога... но лучше это делать,

если введете позывной в окно ввода позывного, тогда в окне ранее проведенных связей будут

отображаться все связи во всех логах с одинаковом индексом... согласитесь, так наверное?

даже проще...

п.10768. UR5EQF: Цитата:

но и при этом быстрый поиск идет только в отрытом журнале

Да, при быстром поиске, поиск производится только в текущем журнале.......
А если Вы хотите искать Во всех журналах, то делайте это так, как посоветовал Сергей, RZ1OM.


Опция "Управление колонками таблицы"

"Управление колонками таблицы"

Подскажите, где устанавливается поле Dband?

Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

Поле "ID"


"Управление колонками таблицы"

Опция "Управление колонками таблицы"

1. "Управление колонками таблицы"

1. П.8450: Цитата:

… как состав отображаемых колонок в журнале изменить

Правой кнопкой мышкой в окне лога, выбрать в меню "Управление колонками таблицы"... в появившемся окошке нажать левой кнопкой мышки выбранную строку и не отпуская кнопку мышки, перетащить ее в заголовок окна лога... появится новый столбик с выбранным значением... точно также можно убрать любой столбец в это окно... нажать мышкой на заголовке столбца и переместить его в это окно... после этого окошко можно закрыть...
Точно также это можно сделать в окне повторных связей...:

2. В окне лога не нашел доступных полей для отображения QSL обмена, кроме даты отправки QSL и даты получения.

Правой кнопкой мышки кликаем по журналу, в меню есть пункт «Управление колонками таблицы»:

· в открывшемся окне кликните левой кнопкой мышки на выбранном поле и удерживая ее, перетащите это поле в заголовок текущего окна (журнала, предыдущих связей, кластера);
· точно также можно убрать ненужную в данное время колонку в открытом окне, перетащив ее кнопкой мышки за заголовок в это окно.


Подскажите, где устанавливается поле Dband?

Опция "Управление колонками таблицы"

2. Подскажите, где устанавливается поле Dband?

П.10073. Цитата:

Подскажите, где устанавливается поле Dband?

левой кнопкой мыши на любой строке в журнале. откроется окно , там есть вкладка управление колонками !

Миниатюры


Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

Окно «Журнал»

3. Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

п.13490. В окне ввода QSO есть галка "Отметить QSO". Нельзя ли сделать так, чтобы в журнале цвет строки отмеченного QSO изменился?

п.13491. RZ1OM: В меню также есть "управление колонками таблицы"... из этой таблицы можно вывести заголовок "Отметка"... тогда напротив отмеченной связи будет видна "галочка"... ниже скрины для примера:


Поле "ID"

Опция "Управление колонками таблицы"

Поле "ID"

п.15342. UR5EQF:

Поле "ID" - это поле уникальный идентификатор записи.

Номером QSO не является.


Опция "Групповое редактирование"

Вызывается в окне "Журнал" из выпадающего меню, если выделены, как минимум две связи:

Как активировать групповое редактирование QSO (переход на летнее-зимнее время)?

Как корректировать время в групповом режиме редактирования?


Как активировать групповое редактирование QSO (переход на летнее-зимнее время)?

Опция "Групповое редактирование"

1. Как активировать групповое редактирование QSO (переход на летнее-зимнее время)?

п. 11099. RZ1OM: Цитата:

Как активировать групповое редактирование QSO, необходимо перевести время МСК в GMT и имеется ли возможность при этом учесть переходы на летнее и зимнее время или придется редактировать кусками?

Сначала выделяются все QSO, в которых нужно что-то изменить, например дату... как выделить - нужно щелкнуть левой кнопкой мышки по строке с первой QSO, которые нужно выделить, затем нажать клавишу "SHIFT" и, не отпуская ее, нажимать клавишу курсора вниз или PageDown, до последнего QSO, которые нужно выделить... выделенные QSO будут подсвечены цветом... затем на этих выделенных связях нажать правую кнопку мышки, в меню выбрать "Групповое редактирование QSO"... поставить галочку слева от строки "по Времени", установить вместо 00:00 то значение, на которое нужно перевести время... например, на 4 часа назад во всех QSO... устанавливаем 04:00, снимаем галочку напротив этого поля и нажимаем ОК...

если нужно увеличить время в логе, галочка должна стоять... если, например, часы отставали на 15 минут и нужно подкорректировать на это время, поставить галочку, а поправку выбрать 00:15 ... надеюсь, должно быть понятно...

Переходы с летнего на зимнее контролируйте сами... придется редактировать отдельно...


Как корректировать время в групповом режиме редактирования?

Опция "Групповое редактирование"

2. Как корректировать время в групповом режиме редактирования?

См. здесь


Значение цветовой гаммы в журнале

Значение цветов в журнале

Как поменять цвет подсвечивания строки QSO в основном журнале?

Как отмечать связи с оператором, которому уже посылалась карточка ?


Обозначение цвета в журнале

Значение цветовой гаммы в журнале

1. Обозначение цвета в журнале

п.12942. Где можно просмотреть значение цветов в журнале. Как пример - желтое выделение позывного.

п.12943. RZ1OM: В файле помощи по программе лога, еще для 2-й версии... раздел "Интерфейс программы" - "Основное окно"... там все подробно расписано, с картинками... для особо ленивых:


Как поменять цвет подсвечивания строки QSO в основном журнале?

Значение цветовой гаммы в журнале

2. Как поменять цвет подсвечивания строки QSO в основном журнале?

п.11880. RZ1OM: Цитата:

...Как поменять цвет подсвечивания строки QSO в основном журнале при полученной и отправленной QSL?

Никак... цвет сделан по умолчанию...


Как отмечать связи с оператором, которому уже посылалась карточка ?

Значение цветовой гаммы в журнале

3. Как отмечать связи с оператором, которому уже посылалась карточка ?

п.11641. UR5EQF: Цитата:

Как отмечать каким-либо цветом (или ещё как) связи с оператором, которому уже посылалась карточка ?

Так это все есть.
Верхняя строка - карточка получена.
Нижняя - отправлена.
И цветом выделяются и значками:

п.11643. RZ1OM: Статус QSO:

QSL получена, но не отправлена - розовый цвет строки
Отправлена, но не получена - бирюзовый
Отправлена и получена - зеленый
Поставлена в очередь на печать - темно-зеленый...
Не отправлена и не получена - цвет фона по умолчанию...

п.11794. Что-то в файле помощи и в скачанных FACs к UR5EQF не увидел такого момента - как изменить цвет заливки подтвержденных связей (в частности, после подтверждения через LoTW ?) Пурпурный цвет как-то не очень.

П.11795. RZ1OM: Подтверждения через LoTW выделяются таким же цветом, как и полученные бумажные QSL... если нужно видеть подтверждения с LoTW, можете в лог вывести колонку "QSL LoTw" через "Управление колонками таблицы"... пример ниже:

И затем в логе будет выглядеть так:

т.е. в первой колонке "конвертик" - подтверждение с LoTW, наглядно видно...


Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook

HRDLogbook – это онлайновый лог программы HAM Radio Deluxe. В программе UR5EQF LOG, начиная с версии 3.25 от 11 сентября 2010 г., при сохранении QSO есть возможность автоматически загружать эту связь в он-лайновый сервис HRD Logbook.

Также возможна загрузка связей в он-лайновый сервис HRD Logbook в ручном режиме.

Для реализации этих функций необходима регистрация и получение пароля с сайта сервиса HRD Logbook (http://www.hrdlog.net/ ). Порядок регистрации.

Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

Не загружаются связи в он -лайновый сервис HRD Logbook

Если секретный код утерян...


Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook

Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

п.13841. UR5EQF: Сделал возможным, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook. Подробное описание настроек от RZ1OM

Автоматический режим загрузки в он -лайновый сервис HRD Logbook осуществляется при установленном флаге:

Это диалоговое окно взывается, если:

1. В окне текущего аппаратного журнала щелкнуть правой кнопкой мышки по любой QSO.

3. В открывшемся меню выбрать "Export to HRDLogNet", "Конфигурация".


Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

Загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

п.13931. UR5EQF:
1. В окне текущего аппаратного журнала щелкните правой кнопкой мышки по любой QSO.
2. В открывшемся меню выберите «Export to HRDLogNet», “Upload»
В этом случае можно проконтролировать процесс передачи данных.


Автоматическая загрука связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook

Не загружаются связи в он -лайновый сервис HRD Logbook

п.13934. Что-то у меня связи в он-лайн лог не хотят идти. Через адиф загнал. Везде зарегистрировался все вроде нормально. Нажимаю Upload и вылетает следующее. В чем дело?

п.13935. UR5EQF: Не правильно введен пользователь или пароль.
В конце текста: Unknown User
Есть пароль для доступа на сайт, а есть пароль для загрузки данных, последний нужно ввести в программе.

п.13936. а где его взять? в письме в котором пришло с сайта? Тогда какой пароль?

п.13937. UR5EQF:Да.
Подробное описание настроек от RZ1OM: http://files.ur5eqf.com/rz1om/HRDLOG...R5EQF_Log3.pdf
Небольшая поправка:Логин и пароль, для доступа на eQSLcc и HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", " Конфигурация журнала". http://ur5eqf.com/index.php?option=c...d=30&Itemid=41

п.13942.RZ1OM: Я сегодня немного подправил хелп, привел в соответствие с крайней версией... скачать можно по этой же ссылке...


Если секретный код утерян...

Если секретный код утерян...

п.14048. RZ1OM: В меню конфигурации лога должны быть введены логин и присланный секретный код, а не пароль на вход в HRDLOG.net... можно сделать запрос на новый код и затем ввести его в конфигурацию...
Для запроса нового кода нужно войти на страницу http://www.hrdlog.net/ под своим логином и паролем... затем справа в меню нажать на ссылку "Modify profile"... на открывшейся странице поставить галочку напротив "Send me a new code" и нажать на "Send" ... новый код будет выслан на указанный e-mail... если выбрать "Resend my code (usefull also to test your e-mail account)", то будет прислан текущий код...


Как попасть в начало лога?

Окно «Журнал»

Как попасть в начало лога?

версия 3.1 - Как попасть в начало лога? Т.е. посмотреть первую запись в логе? Тупо жму CTRL-HOME или HOME, попадаю вверх окна. Но это не начало лога. Так же ползунок на вертикальном скролл-баре неадекватно показывает мое положение относительно всего лога.

Правой кнопкой мышки кликаем по журналу, в меню есть пункт перейти к первой записи, или к последней

П9467: сейчас в начало и конец лога можно попасть, нажав кнопки Home или End ...


Как убрать Duplicate QSO из журнала?

Окно «Журнал»

Как убрать Duplicate QSO из журнала?

п.16319. UR5EQF:

При импорте, если информация о QSO уже есть в журнале, то информация об этом QSO в адиф будет проигнорирована.

А если нет информации об этом QSO в журнале, а в адифе есть повторы, то эти повторы будут импортированы в журнал.

Если в адиф файле нет повторов, то импорт можно производить сколько угодно раз, повторов не будет.

Почему могут возникнуть повторы:

1. При многократном копировании данных из одного журнала в другой. Опция "Копировать в другой журнал". При выполнении этой процедуры проверки на повторы не производится.

2. Если у Вас несколько программ установлено на разных компьютерах, то нельзя экспортированные из этих журналов данные обьединять в один адиф файл, в этом случае данные могут задвоиться и т.д. В этом случае нужно только последовательно импортировать данные из этих файлов.

п.16322. RV3DHC: Как избежать от сдваивания записей о QSO:

способ 1:

1) Взять 1 комп за основу. Там хранить весь лог.

2) С других компьютеров после наработанных QSO сохранять только эту часть лога, а не весь лог!

3) Импортировать вышеуказанные QSO в основной лог на основном компьютере.

Тогда повторов не будет.

способ 2:

1) Взять 1 комп за основу.

2) На других компах создать отдельные Логи

3) Наработать QSO В них.

4) После наработанного времени и QSO - все сохранять в ADIF, а после сохранения в ADIF удалить все QSO из логов.

5) Все полученные ADIF-ы импортировать в главный лог на основном компе.

При этом путаницы не будет. Ну, а если вы хотите видеть, что были ли у вас QSO с корреспондентом, то делать все по 1-му способу, описанному выше.


Где увидеть №QSO?

Окно «Журнал»

Где увидеть №QSO?

п.16337. RM4Y (Ex: RZ1OM): Количество связей отображается в самом низу лога, если нужно узнать порядковый

номер любой связи - щелкните по ней кнопкой мышки и увидите порядковый номер рядом с

количеством QSO...


Как объединить несколько логов

Окно «Журнал»

Как объединить несколько логов

п.16659. UA4PCA. Цитата:

Журналов накопилось много, теперь задача объединить!!! Было бы неплохо иметь утилиту в проге, поставил галочку напротив необходимого в перечне журналов, и результат готов, все в полном объеме, ничего не потеряно!

Проблему большого количества ЛОГов решаю так:

на каждый позывной создается отдельный ЛОГ. Работу в контестах сливаю в общий журнал. И тут же, с помощью группового редактирования, в поле комментария прописываю, например, CQ-M_2011. Впоследствии очень удобно получается. И ЛОГов не много, и все на виду.

п.16656,16567. Выделяем нужные QSO, жмем в окне лога правую кнопку мыши, из списка выбираем "Копировать в другой журнал", в открывшемся окне выбираем журнал в который будем копировать(возможно его нужно предварительно создать):


Окно повторных связей

Окно повторных связей

Если в поле "Позывной" ввести позывной корреспондента, то в окне повторных связей будут отображены все связи (если таковые были) с данным корреспондентом в хронологическом порядке:

В программе лога поиск повторов реализован только по позывному, в окне повторных связей будут показаны все QSO с этим позывным, были ли они с дробями ли нет (в начале позывного или после него тоже не имеет значения).

т.е., например: что CE0/AA1AA, что DL/AA1AA/MM - это связи с AA1AA.

Как разгребать полученую QSL почту через окно повторных связей

В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...


Как разгребать полученую QSL почту через окно повторных связей

Окно повторных связей

Как разгребать полученую QSL почту через окно повторных связей

П.15464: RM4Y (ex. RZ1OM): Цитата:

...Возможно у кого-то есть свои нюансы работы с логом - поделитесь, как разгребать полученую QSL почту через окно повторных связей

В общем-то, все стандартно, как описано в хелпе... в окно ввода позывного ввожу позывной с полученной QSL-карточки... в окне предыдущих связей вижу все проведенные QSO с этим корреспондентом... нахожу нужную связь, правой кнопкой мышки щелкаю по ней и выбираю нужный пункт из выпадающего меню, например - "QSL получена + поставить в очередь на печать"... в логе ставится отметка о получении карточки, а также эта QSO ставится в очередь на печать... после обработки всей полученной почты можно тут же распечатать QSL или наклейки...

Кроме свой приходящей почты приходилось "менеджировать" несколько экспедиций... таким образом очень быстро обрабатывал всю приходящую почту...


В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...

Окно повторных связей

2. В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...

П.15914: Цитата:

В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...

Что сделать, что бы разделить это дело?

В программе лога поиск повторов реализован только по позывному, в окне повторов будут показаны все QSO с этим позывным, были ли они с дробями ли нет (в начале позывного или после него тоже не имеет значения).

В данном случае в окно повторов выводятся все связи с G6AY, поэтому - вперемешку.


Окно «Редактирование QSO»

1. Поле "Комментарий"

2. Поле "QSL info"

3. Кнопка "ПРИНЯТЬ"

4. Как отменить отметку о получении карточки


Поле "Комментарий"

Окно «Редактирование QSO»

1. Поле "Комментарий"

П.8693: Цитата:

Провел связь. Сделал комментарий. В графе "комментарий" видна лишь половина текста. Это так и задумано? "Рамки" я "раздвинул"...

Щелкните по этой связи, чтобы открыть окно редактирования... там в поле "Комментарий" отображается вся информация, а не часть ее...


Поле "QSL info"

Окно «Редактирование QSO»

2. Поле "QSL info"

П.9003: После какого-то обновления в поле QSL info автоматом стала заноситься запись. Не могу найти где это отключить?

П.9004: UR5EQF: Нет отключения я не делал.
А чем эта запись мешает?
На мой взгляд печатаешь карточки, отсылаешь не eQSL, LotW, а там уже написано: TNX For QSO TU 73!. - лепота.
Если для конкретной связи Вы хотите дописать, что-то свое, то какая разница, записывать инфо в пустое поле, или отредактировать уже имеющуюся запись.


Кнопка "ПРИНЯТЬ"

Окно «Редактирование QSO»

3. Кнопка "ПРИНЯТЬ"

П.8525, п.10477. UR5EQF: Цитата:

А можно ли сделать так, чтобы окно редактирования QSO, закрывалось нажатием только кнопки "ПРИНЯТЬ"?

Кнопка "Закрыть" избыточна.

Наверно нет.
Не выходя из формы редактирования можно редактировать множество QSO, закладка "Журнал" на этой форме, перемещайся по записям и редактируй, не закрывая формы.


Как отменить отметку о получении карточки

Окно «Редактирование QSO»

4. Как отменить отметку о получении карточки

п.15616. Как отменить отметку о получении карточки...

п.15617. UA4PCA: в окне "Редактор QSO" снять флаг "QSL Получена".


Окно «Карта мира»

1. Не изменяется масштаб глобуса

2. Отображение инфы о LOTW users

3. Обновленный файл friends.ini

4. Редактирование файла friends.ini

5. Направление на страну в градусах на карте мира.

6. Карта мира не переключается, только глобус.

7. Не отображается карта в журнале.


Не изменяется масштаб глобуса

Окно «Карта мира»

1. Не изменяется масштаб глобуса

П.8720: Цитата:

Не изменяется масштаб глобуса. Это так задумано? Или только у меня?

Может над глобусом стоит галочка в поле "Map Widh=Height" ?... нужно ее снять, тогда масштаб глобуса должен изменяться...


Отображение инфы о LOTW users

Окно «Карта мира»

2. Отображение инфы о LOTW users

П.8897: … внести опцию отображения LOTW users. Подсветка позывного или индикатор какой…

П.8898: Все это и многое другое отображается в окне карты, инфо берется из friends.ini,
редактируете, вносите свое, соблюдая синтаксис...

п.12329. RZ1OM: Цитата:

В прикрепленном файле список LoTW user по состоянию на 31.01.2010

В этом файле после каждого позывного - дата крайней загрузки лога на LoTW, а не дата регистрации... похоже, данные не совсем свежие, только за 31 января 2010 г... ИМХО, нет необходимости в этих датах, лишняя инфо в файле, быстро устаревает... вариант без этих дат ниже, можно скопировать данные и вставить в файл friends.ini... данные на 9 марта, 32475 позывных из 331 страны:

LoTW.rar (81.0 Кб)

См.ещё


Обновленный файл friends.ini

Окно «Карта мира»

3. Обновленный файл friends.ini

п.9909. п.9977п.10872.п.11368.UR3LTD: Обновленный файл friends.ini
Добавлены :
["Радиохвыля" nov2009(UR3LTD)]
[EPC - European PSK Club 31.okt.2009(tnx RV6ACC)]
[EPC-RU-Российская секция 31.okt.2009(tnx RV6ACC)]
[DMC - Digital Modes Club 31.okt.2009(tnx RV6ACC)]
[KDR 31.okt.2009(tnx RV6ACC)]
[30MDG 31.okt.2009(tnx RV6ACC)]
[NDG 31.okt.2009(tnx RV6ACC)]
[BSCC 31.okt.2009(tnx RV6ACC)]
[ATCC 31.okt.2009(tnx RV6ACC)]
[UR5EQF_Log пользователи 04nov2009(tnx UA9JEC)]

[СРВС Союз Радиолюбителей Вооруженных Сил nov2009(UR3LTD)]

[пользователи LoTW 17.dec.2009(tnx UR4IOR)]

с добавленной информацией от UA9JEC -пользователи UR5EQF_Log
с добавленной информацией от RA0WHE- участники клуба "Кристалл".

friends_15jan2010.rar (543.2 Кб)

п.13901.UR3LTD: Список участников клуба AGB для файла friends.ini:

В корне C:\Program Files\UR5EQF\UR5EQF_Log3.5 найдите

friends.ini найдите старый список участников и замените.

AGB-LIST-16SEP2010.rar (2.0 Кб)

п.16645. UR3LTD: Помощь для EU PSK Contest и EPC:

Файл friends.ini от UR3LTD (ред. 21.05.2011г.)

скачать: friends.rar (718.0 Кб)


Редактирование файла friends.ini

Окно «Карта мира»

4. Редактирование файла friends.ini

п10762. Не могу вспомнить, кто ведёт эту статистику. И подлежит ли она редактированию.

П.10763. RZ1OM: Эта информация берется из файла friends.ini ... редактируется в любом текстовом редакторе... насколько знаю, файл сделал Андрей UR3LTD, ссылка тут


Направление на страну в градусах на карте мира.

Окно «Карта мира»

5. Направление на страну в градусах на карте мира.

п.11558. UR5EQF: Цитата:

Как заставить показывать направление на страну в градусах на карте мира

В градусах на карте нет, а в логе - да.


Карта мира не переключается, только глобус.

Окно «Карта мира»

6. Карта мира не переключается, только глобус.

п.11864. UR5EQF: Цитата:

Карта мира не переключается, только глобус. После запуска и закрытия цифрового модуля появляется в виде карты, но если переключил в режим глобус- то все, обратно никак.

Все зависит от режима отображения карты, если выбрать пункт "Карта мира", то в этом режиме только глобус, в остальных есть выбор.


Не отображается карта в журнале.

Окно «Карта мира»

7. Не отображается карта в журнале.

п.12102. UR5EQF: Цитата:

Никак не могу отобразить карту в журнале. Перепробовал всё. Галка карты стоит, но не подсвечена. Что делать?

Ответ напрямую связан с режимом интерфейса "Стандартный", "Не стандартный", "Многооконный", в каждом из режимов свои настройки.
Например, для отображения в цифровом модуле:

12110. UR5EQF: Цитата:

У меня в окне лога карта не отображается в стандартном режиме.


Окно «Фильтры»

1. Как вызвать окно «Фильтры»

2. Правила поиска.

3. Поиск по частичному вводу позывного

4. Поиск по фильтру связей, подтвержденных в eQSL

5. Поиск по фильтру связей, проведенных MFSK

6. Статистика по полю «комментарии»

7. Как сделать выборку определенного количества QSO?

8. Как в логе выделить только станции, например: "UA0L.."

9. Поиск связей по регионам и датам

10. Выбор из лога связей по диапазонам

11. Если позывной определяется как неизвестная территория при выборке в фильтрах


Как вызвать окно «Фильтры»

Окно «Фильтры»

1. Как вызвать окно «Фильтры»

Вызывается из меню:


Правила поиска.

Окно «Фильтры»

2. Правила поиска.

п.10745. UR5EQF: Вот правила поиска:
Символ подчеркивания ( _ ) замещает любой одиночный символ. Например, b_t будет соответствовать словам bat или bit, но не будет соответствовать brat.
Знак процента (%) замещает последовательность любого числа символов (включая символы нуля).
Например %p%t будет соответствовать словам put, posit, или opt, но не spite.
%p будет соответствовать словам, заканчивающимся на букву p.
%p% будет соответствовать словам, содержащим на букву p.
p% будет соответствовать словам, начинающимся с буквы p.
Например, нужно найти в логе все связи с японскими радиолюбителями из первого района, которые содержат в позывном символы J*1***.
Поставьте галочку в поле DXCC и выберите страну JA, чтобы в окно лога не попали позывные с префиксами JT, JW, JD и других стран.
Поставьте галочку в поле "Позывной", наберите в строке J_1_%, или J_1%, или J%1%, затем нажмите клавишу "ВКЛ". Результат выводится в окно "Журнал".


Поиск по частичному вводу позывного

Окно «Фильтры»

3. Поиск по частичному вводу позывного

п.9365. UR5EQF: Цитата:

Раньше я мог искать и по частичному вводу позывного в специализированном окне

С помощью фильтров можно тоже искать по частичному вводу позывного.......
Вот например, все позывные содержащие "ED".


Поиск по фильтру связей, подтвержденных в eQSL

Окно «Фильтры»

4. Поиск по фильтру связей, подтвержденных в eQSL

П.9160: UR5EQF: Цитата:

.. возникла необходимость узнать, сколько связей за прошедший тест подтвердилось в eQSL - как это сделать?

Выбрать из меню "Фильтр"

Установить дату прошедшего теста:

далее поставить галку QSL от eQSL "Yes", затем "Вкл":

в окне журнала сгруппируются все связи подтвержденные в e-QSL (выделение желтым цветом):


Поиск по фильтру связей, проведенных MFSK

Окно «Фильтры»

5. Поиск по фильтру связей, проведенных MFSK

П9187: Как в фильтре отобрать связи MFSK? В логе идут записи в форме MFSK16. Включаю фильтр, он ничего не находит.

П.9188: Дополнительно добавьте вид модуляции MFSK в окне "Редактора диапазонов и вида модуляции"... тогда по фильтру сможете найти все QSO с этим видом...
Или просто щелкните мышкой по заголовку "Мода" в основном окне лога, чтобы список отсортировался по виду модуляции... затем найдите все QSO с MFSK в этом списке...


Статистика по полю «комментарии»

Окно «Фильтры»

6. Статистика по полю «комментарии»

По коментам ведется какая нить статистика, поиск?

Включите поиск по фильтру... поставьте галочку напротив поля "Комментарий"... в это поле введите % (знак процентов), потом данные, которые нужно найти, потом опять знак %... и нажмите "Вкл"... в окне лога будут выведены все связи, где встречаются эти данные... чтобы было понятно - ниже скриншот и последовательность операций:

Если нужно точное совпадение по данным, тогда значки % вводить не надо...


Как сделать выборку определенного количества QSO?

Окно «Фильтры»

7. Как сделать выборку определенного количества QSO?
Для выборки любого количества связей по любым параметрам есть фильтры... (подробно описано в HELPe).


Как в логе выделить только станции, например: "UA0L.."

Окно «Фильтры»

8. Как в логе выделить только станции, например: "UA0L.."

п. 13612. Как в логе выделить только станции например "UA0L.." для печати qsl?

RX3DQX: через фильтр. Вот так.

Video_2010-08-01_202501.rar (1.03 Мб)


Поиск связей по регионам и датам

Окно «Фильтры»

9. Поиск связей по регионам и датам

П.14559: UR5EQF: Цитата:

Столкнулся с проблемой при фильтрации связей по регионам РФ и датам. Фильтрация связей по ua1 (европейская часть РФ) работает, а вот Москву и некоторые другие регионы искать не хочет...

Для поиска Московских позывных нужно устанавливать фильтр по префиксу, посмотрите какой префикс в журнале у Московских позывных:

результат поиска:

См. Поиск по дате


Выбор из лога связей по диапазонам

Окно «Фильтры»

10. Выбор из лога связей по диапазонам

п.15886. Как выбрать из лога все связи, проведенные на каком-либо из диапазонов.

п.15887. UA4PCA: например: диапазон 7 мгц:

по Ctrl+A можно зытем выделить все связи и перенести в другой журнал...


Если позывной определяется как неизвестная территория при выборке в фильтрах

Окно «Фильтры»

11. Если позывной определяется как неизвестная территория при выборке в фильтрах

См. здесь


Окно "Штат"

1. При вводе позывных не всегда доступен выпадающий список с RDA.


При вводе позывных не всегда доступен выпадающий список с RDA.

Окно "Штат"

1. При вводе позывных не всегда доступен выпадающий список с RDA.

п.13030. RZ1OM: Если Вы вводите в лог позывной, например, RX4CD, то выпадающий список поля "Штат" будет доступен... а если ввести, например, RX4CD/1, то программа лога не может знать, из какой области Вы работаете и она определит только территорию по DXCC, то есть UA1... естественно, выпадающий список будет недоступен... номер по RDA нужно будет ввести самостоятельно, либо в редактировании связи выбрать нужную область, затем в списке выбрать номер RDA...

А вот если Вы работаете, к примеру, из Архангельской области, используя позывной не RX4CD/1, а RX4CD/U1O (или RX4CD/UA1O, RX4CD/R1O) тогда лог правильно определит область и список в поле "Штат" будет доступен... надеюсь, сейчас все должно быть понятно... т.е. для дробных позывных, содержащих после дроби только номер района, а не префикс области, выпадающий список недоступен... также для спецпозывных, например, R50KP... если этого позывного нет в списке префиксов, то программе лога не определить область, откуда работает такая станция... по умолчанию - только префикс по DXCC - UA1...

п.13030. RZ1OM: "длинные" дроби ( RX4CD/UA1O, RX4CD/R1O) уже канули в лету, приведены для наглядности.


“Линейка” данных о повторных QSO

“Линейка” данных о повторных QSO

В основном окне Лога в центре расположен ряд информационных окошек, в которых отображается информация по введенному позывному, если ранее с ним была проведена хотя бы одна связь (Если это первое QSO - информационные окошки не заполняются.):

1. В этом окошке можно увидеть, в зависимости от выбранного диапазона и моды, следующие обозначения:

B - связь на этом диапазоне первая

M - связь этим видом моды первая

BM - связь на этом диапазоне первая, и этим видом моды первая

2. Указывается количество предыдущих связей с данным корреспондентом

3, 4, 5, 6 - Дата, время, диапазон, мода последнего QSO

7, 8 - Имя и QTH корреспондента, если записаны в логе.

Для отображения данных о всех проведенных ранее QSO с корреспондентом необходимо поставить отметку в меню «Установки» -> Показать в окне журнала -> Предыдущие QSO


Кнопки основного окна

1. Неудобно расположена кнопка "Сохранить QSO"

2. Кнопка "Показать статистику по введенному позывному"

3. А куда исчез значек "Посмотреть территорию на карте" ?

4. Внесение данных в базу внутреннего справочника позывных - значок "коричневой дискеты"

5. Кнопка "Спутник"

6. При загрузке лога, рядом с кнопкой кластера появляется кнопка "award"

7. Кнопка "отключить внешнюю программу".

8. Кнопка «Добавить список позывных»

9. Кнопка "Ввод очереди позывных"

10. Кнопка "Поиск позывного в Интернет"


Неудобно расположена кнопка "Сохранить QSO"

Кнопки основного окна

1. Неудобно расположена кнопка "Сохранить QSO"

Очень неудобно расположена кнопка "Сохранить QSO". Очень хотелось бы ее переместить в конец полей заполнения данных по QSO. Было бы намного оперативнее. Не все имеют буржуйские трансиверы и нам, например, приходится вбивать связи вручную.

Для сохранения QSO не обязательно щелкать кнопкой мышки по иконке в окне ввода связи... в меню "Установки" -> "Установка горячих клавиш" можно запрограммировать любое сочетание клавиш, по которым можно сохранять QSO... или нажатием клавиши "ENTER", программируется в меню "Установки" -> "Настройка программы" -> "Использовать клавишу ENTER" -> "для сохранения текущего QSO"...


Кнопка "Показать статистику по введенному позывному"

Кнопки основного окна

2. Кнопка "Показать статистику по введенному позывному"

п.8997: RZ1OM: Цитата:

Обнаружил непонятный для себя значок, рядом со значком Интернет.
в версии 22.09.2009 такого нет.

Это вывод статистики... если окно текущей статистики уже открыто, то значок отсутствует...

в более поздних версиях "Показать статистику по введенному позывному" выбирается из меню:


Кнопка "Посмотреть территорию на карте"

Кнопки основного окна

3. Кнопка "Посмотреть территорию на карте"

По этой кнопке можно посмотреть карту страны (региона) корреспондента в отдельном окне. Для этого необходимо загрузить файл с радиолюбительскими картами в папку MAP.


Внесение данных в базу внутреннего справочника позывных - значок "коричневой дискеты"

Кнопки основного окна

4. Внесение данных в базу внутреннего справочника позывных - значок "коричневой дискеты"

п.9291. Цитата:

Ввод имен и QTH из списка.
Достаточно на нужное имя или QTH нажать один раз.
Обратная процедура, если появилось новое имя или QTH, то двойным нажатием заносить в базу.

Для внесения данных в базу внутреннего справочника позывных уже давно есть способ - внесите все данные, которые Вас интересуют, и нажмите на значок "коричневой дискеты" [image] в меню... данные сохраняться, при повторном вводе позывного они будут выведены в соответствующие поля...

п.16328. Для того, что бы данные из внутреннего справочника подтягивались, должен быть установлен флажок "Внутренний справочник".


Кнопка "Спутник"

Кнопки основного окна

5. Кнопка "Спутник"

П.8992: UR5EQF: Цитата:

Сообщение от UT2UU

Я лучше тут напишу, тем более видение у меня простое - может кто дополнит.
Мне просто нужно поле - где бы я мог из справочника (комбобокс) выбрать название спутника, через который работал. И чтобы это название при экспорте записей на eQSL приклеивалось в конец комментария к QSO (поле "Comments" на картинке).

Но самое главное - это, чтобы при экспорте на eQSL при присутствии в записи заполненного поля "спутник", взводилась опция "Satellite" в поле "Специальные виды связи" (как показано на картинке).

Сейчас приходится экспортить связи, а потом идти и править их через Web-интерфейс вручную, устанавливая этот признак. Иначе связи идут как простые FM/SSB, а не как спутниковые.

Дабы не захламлять окно ввода позывного сделал отдельную форму, вызывается кнопкой:

Пока эта форма открыта или свернута информация с неё заносится в лог, если закрыл, то нет.


При загрузке лога, рядом с кнопкой кластера появляется кнопка "award"

Кнопки основного окна

6. При загрузке лога, рядом с кнопкой кластера появляется кнопка "award"

п.9355: … при загрузке лога, рядом с кнопкой кластера появляется кнопка "award", когда лог полностью загружен я её там больше не вижу. Хотелось бы узнать смысл её появления? Надо ли где то её как то закреплять, что бы она там оставалась?

П.9356. UR5EQF: Смотрите в файле помощи:
Статистика и дипломы -> Создание условий дипломов -> Отбор статистики по "StateEx"


Кнопка "отключить внешнюю программу".

Кнопки основного окна

7. Кнопка "отключить внешнюю программу".

п.11805. UR5EQF: Цитата:

Сообщение от Art RW4AA

У меня не работает кнопка "отключить внешнюю программу", т.е. захват рапорта, позывного и mode остается в силе, пока не закрою JT65HF сам. Так и должно быть?

В связи с тем, что доступ к разным программам, достигается различным способом, так и различна реакция этих программ на эту кнопку.

Она "справедлива" для Mix, CwSkimmer, и совершенно ни какой реакции не возникает при работе с JT65HF, Digital Master, пока так, может и чего придумаю....


Кнопка «Добавить список позывных»

Кнопки основного окна

8. Кнопка «Добавить список позывных»

См.


Кнопка "Ввод очереди позывных"

Кнопки основного окна

9. Кнопка "Ввод очереди позывных"

См.


Кнопка "Поиск позывного в Интернет"

Кнопки основного окна

Кнопка "Поиск позывного в Интернет"

Клик мышки по этой иконке вызывает окно поиска информации

о позывном в интернете:

Изменился порядок поиска фотографий в Инете. Теперь он

соответствует порядку поиска текстовой информации:

1. qrz.ru

2. qrz.com

3. cqham.ru

Если снимаем флаг поиска текстовой информации с сервера,

то на этом сервере не ищется и картинка.

В новой версии (от 24.01.11г.), если поставить флаг "Show image in Telnet claster",

фото можно смотреть непосредственно в окне Tелнета - Закладка "Image"

См.ещё

Если после поиска информации в Инете произошел разрыв с интернетом, см. здесь

п.15511. RM4Y (ex. RZ1OM) Цитата:

..было бы не плохо по локатору (то бишь по географическим координатам) посмотреть, где живёт твой визави в Google - Планета Земля. Ей Богу, карта - картой, а тут практически живой вид...

Эта "хотелка" давно уже есть в логе... введи позывной, нажми на кнопку "поиска в И-нете"... затем нажми на кнопку "Карта на www.wikimapia.org"...

Откроется окно с картой, изменяй масштаб и смотри


AudioRecorder

1. Как запустить AudioRecorder?

п.12895. А где взять файл AudioRecorder.exe?

п.12896. В папке самой программы EQF:

Подробно см. HELP RZ1OM раздел "Работа с внешними программами" - "Цифровой магнитофон".

п.12994. UA4PCA: рекордер работает с той звуковой, что установлена в системе на запись по умолчанию.

п.12999. UR3LTD: В AudioRecorder есть один минус - нет уровня записи. Я по этой причине использую программку

http://stepvoice.com/index.shtml


5.Внутренний справочник

1. Почему при вводе своего позывного у меня нет информации в базе лога?

2. Как пополнятся информация в файле DB

3. Где скачать обновленную базу DB RZ1OM?

4. ... при старте программа обновляет свой справочник с инета?

5. Как попадает информация во внутренний справочник лога?

6. В каком файле можно найти данные внутреннего справочника?


Почему при вводе своего позывного у меня нет информации в базе лога?

5.Внутренний справочник

1. Почему при вводе своего позывного у меня нет информации в базе лога?

П.8968: … почему при вводе своего позывного у меня нет информации в базе лога, только с интернета.

П.8969: RZ1OM: … очень просто, можно ввести свой позывной, всю информацию в поля "Локатор", "Штат", "QSL via", а также в поле "Комментарий" все остальное, затем нажать вверху над полем ввода позывного значок "коричневой дискеты"... все эти данные будут сохранены во внутренний справочник... при последующем вводе этого же позывного они автоматически будут выведены во все поля... так можно сохранять информацию о любом позывном, что я регулярно делаю... пусть не сработал с этим корреспондентом, а просто послушал его, затем ввел инфо и сохранил во внутренний справочник... может быть кому-то потом будет интересно, и в следующий раз, когда его услышу, уже буду иметь перед глазами всю инфо.

Можно зайти в редактирование внутреннего справочника и там сделать нужные изменения...

меню "Просмотр", "Внутренний справочник", "Внутренний справочник"... затем введите нужный

позывной в поле "Find Callsign", а в столбике слева можно отредактировать все данные о

данном позывном... только аккуратно, не нажмите ничего лишнего, при выходе из этого окна

все изменения сохраняются...

п.14438. Так откуда лог берет информацию, для автоматического отображения Имени, QTH,

Комментария, Локатора, и.т.д?

п.14439. RM4Y (ex. RZ1OM): Из внутреннего справочника лога... из подключенных внешних баз QRZ.COM и других...


Как пополнятся информация в файле DB

5.Внутренний справочник

2. Как пополнятся информация в файле DB

П.8970: … а если с кем я работаю, набьёт позывной, а инета нет?
Можно как то в базу лога меня занести?(данные), у себя файл DB я поправил, а вот кто будет качать базу для лога, там мой позывной вроде есть, а данных нет.

П.8971: RZ1OM: в принципе, базу внутреннего справочника пополняет каждый пользователь, сохраняя QSO... если нет И-нета - тогда в комментарии можно вводить врукопашную услышанную инфо из эфира... с И-нетом проще - скопировал данные из окна поиска в комментарии и пользуйся... как это сделать - уже писали на предыдущей странице... и еще, пользователь должен заботится о точной и своевременной информации о себе на QRZ.COM, QRZ.RU и других базах... если сам не знает - пусть попросит знающих людей... тогда не будет путаницы и вся инфо будет, как на ладони... конечно, если есть Инет...


Где скачать обновленную базу DB RZ1OM?

5.Внутренний справочник

3. Где скачать обновленную базу DB RZ1OM?

п.8972: Сергей, я это всё понял, я про то, что лежит у тебя на сайте. Там бы в файле DB внести мои данные, кто-нибудь скачает и информация будет полней, не у всех есть интернет, а если я сработал с кем в соревнованиях, я же не говорю ничего кроме номера и всё, а так человек потом объединит лог после теста и все мои данные у него будут…

Я сам так другу обновляю лог, сначала на флешку, а потом к нему на комп.

П.8973: RZ1OM: Я уже внес данные и слил базу на страничку http://files.ur5eqf.com/rz1om/index.htm ... естественно, не могу туда внести всех, тогда база будет размером в сотни мегабайт, да это и не нужно... для этого существуют базы в Инете


... при старте программа обновляет свой справочник с инета?

5.Внутренний справочник

4. ... при старте программа обновляет свой справочник с инета?

П.14331. UR5EQF Цитата:

... при старте программа обновляет свой справочник с инета?

Нет, из Инета обновляются только версии программы и таблицы префиксов.


Как попадает информация во внутренний справочник лога?

5.Внутренний справочник

5. Как попадает информация во внутренний справочник лога?

П.14331. UR5EQF Цитата:

Как Ваша информация попала в мой внутренний справочник лога, если я ее туда не сохранял?

В инсталляционный пакет включен внутренний справочник, содержащий около 90 000 записей, а потом, во время работы, вы его только дополняете и изменяете.

п.15260. RM4Y (ex. RZ1OM):

Добавлю инфо из хелпа еще для 2-й версии, цитирую:

Также во внутренний справочник можно ввести информацию о корреспонденте без записи ее в аппаратный журнал.

Предположим, Вы услышали корреспондента, ввели все его данные, но связь не состоялась по каким-то причинам. Эти данные можно сохранить во внутреннем справочнике, кликнув левой кнопкой мышки по значку "коричневой дискеты" в окне ввода позывного. В следующий раз, когда Вы введете этот позывной, вся ранее сохраненная информация о корреспонденте будет выведена из внутреннего справочника и будет отображаться в соответствующих полях.


В каком файле можно найти данные внутреннего справочника?

5.Внутренний справочник

6. В каком файле можно найти данные внутреннего справочника?

п.15421. ..в каком файле можно найти данные внутреннего справочника?

п.15422. RM4Y (ex. RZ1OM): Файл DB.mdb, таблица Callbook ... на всякий случай, сделайте резервную копию перед тем, как что-то добавлять или изменять в этом файле...


6.Внешние базы данных

1. Очередность поиска данных в базах лога.

2. Подключение внешних баз.

3. Как перенести базу колбука?

4. Как подключить базу RIC в версии 3,5.

5. Данные в полях ввода стираются, … Макрос TU тоже не отрабатывал запись

6. Скачать внешние базы

База QRZ CD-ROM

Программа "CallBook Migration"

См. ещё

Видеофайл - работа с внешними и внутренними базами - скачать


Очередность поиска данных в базах лога.

6.Внешние базы данных

1. Очередность поиска данных в базах лога.

п. 11540 UR5EQF:

Поиск данных работает с такой очередностью, пока не найдет:
1. Поиск в журнале
2. Поиск во внутреннем справочнике
3. QRZ_CD
4. RAC_CD
5. Созданные программой "CallBook Migration"
6. vf_softRAC


Подключение внешних баз

6.Внешние базы данных

2. Подключение внешних баз.

П.12089. UR5EQF: Из файла помощи:
Подключение внешних баз на CD-ROM или на жестком диске осуществляется из
Меню "Просмотр", "Внешние базы справочников позывных".
1.База QRZ.COM
· устанавливается на любой диск в корневой раздел в созданную папку с названием callbk, например, D:\callbk\;
· в окне Callbooks" установите галочку в поле QRZ.com CD.

Диск, на который скопирована база, выбирается автоматически.
2.База "Radio Amateur Callbook"
· базу RAC-2008 года (617 Мб, в архиве из 7 частей) можно скачать по этой ссылке - http://www.linxdown.com/88312-radio-...r-v1.1.10.html, на 23 февраля 2011 года ссылка рабочая. (после разархивирования):
· поставьте галочку в поле RAC CD, укажите путь к базе (на CD-диске или на жестком диске), например:

;
· кликните мышкой по кнопке "Тест";
Если база подключена правильно, Вы увидите сообщение:

3.База позывных от RW6HS
Эту базу можно приобрести у Василия RW6HS.
· в окне "Callbooks [rw6hs@nvp.stv.ru]" установите галочку в поле "VF-Soft Radio Amateur Callbook";
· укажите путь к базе на CD или на жестком диске.

См. ещё


Как перенести базу колбука?

6.Внешние базы данных

3. Как перенести базу колбука?

Что нужно сделать (по шагам), что бы в версии 3.0 при вводе позывного "выдавались" имя, город корреспондента, т.е. как перенести базу колбука.

Из http://files.ur5eqf.com/rz1om/
Для версии 3.0:

В файле db.mdb - информация из базы QSL-менеджеров, база префиксов, внутренний справочник позывных,

имена и названия QTH.

Скопируйте этот файл в папку \UR5EQF_Log3.x\db\

В файле awards.mdb - информация по дипломам. Если у Вас уже сформирован свой список дипломов, этот файл копировать не нужно.


Как подключить базу RIC в версии 3,5.

6.Внешние базы данных

4. Как подключить базу RIC в версии 3,5.

П.8574. UR5EQF: Цитата:

как подключить базу RIC в версии 3,5. Всё облазил – нигде нет.
В версии 2.2 всё нормально подключается и ищется.
Или, может, какие другие свежие базы можно подключить? (со ссылками, пожалуйста)
Вообще с пунктом Просмотр - Внешние базы позывных не могу разобраться.

Из: http://ur5eqf.com/index.php?option=c...d=53&Itemid=41 (сейчас эта ссылка не работает, базу можно посмотреть по этой ссылке - http://ur5eqf.com/index.php?option=com_weblinks&catid=27&Itemid=41):

Сделал обновление DRA в логе, на основании данных из файла http://www.r6x.ru/rda.txt . Программа сама скачивает этот файл. В файле есть позывные бывшего CCCP - они игнорируются. инфо: http://forum.qrz.ru/post291157-291.html

п.12507. RZ1OM: Цитата:

Программа RICом пользуется или нет, а то половины позывных нет????

Вот страничка - http://files.ur5eqf.com/rz1om/, там есть ссылка на базу для лога версии 3.хх... в этой базе есть все позывные из RIC из базы недельной давности... причем в RIC столько ошибок - мама не горюй... приходилось все исправлять врукопашную... не факт, что все правильно на 100%, но я уже писАл об этом, ошибок стало как минимум на порядок меньше...

п.12509. UR5EQF:Можно к логу подключить любой справочник, см."Внешние базы позывных"
В окно "справочники созданные программой CallBook Migration" внести RIC.
Любой справочник, с помощью программы CallBook Migration, можно преобразовать в формат, "понятный" для UR5EQF_log-а и соответственно его подключить.

Из описания с http://isbaysoft.com/index.php/mnucbkm.html
Для чего нужна эта программа? Если Вы хотите что бы Ваш справочник позывных был не зависим от какой либо базы данных, вы можете с помощью этого инструмента перенести существующий справочник позывных с нескольких форматов баз данных в универсальную текстовую базу данных позывных (dbtext).

Справочник в текстовом формате не использует специальные средства для доступа такие как Borland Database Engine (BDE). База данных dbtext имеет компактный и понятный вид, данные представлены в текстовом виде, поля разделены запятыми. Благодаря индексации в dbtext поиск работает очень быстро, даже на больших базах данных 100-300 Мб. поиск нужного позывного займет меньше секунды (в зависимости от аппаратного уровня вашего компьютера).

Для разработчиков программ, на сайте автора (isbaysoft.com) прилагается модуль в виде подключаемой библиотеки (DLL) для работы со справочником в текстовом виде.


Данные в полях ввода стираются, … Макрос TU тоже не отрабатывал запись

6.Внешние базы данных

5. Данные в полях ввода стираются, … Макрос TU тоже не отрабатывал запись

П.8590: Цитата:

Данные в полях ввода стираются, а в логе не появляются. Еще раз вносишь, жмешь кнопку записать - сохраняются. Макрос TU тоже не отрабатывал запись.
5 связей и куча телодвижений... Версия последняя.

получилось только когда, в поле сохранённый номер, написал макрос <NR>, и всё стало сохраняться.


Скачать внешние базы

6.Внешние базы данных

6. Скачать внешние базы

п.п.15254, 15898. RM4Y (ex. RZ1OM):

Внешние базы, содержащие больше полутора миллиона позывных по всему миру, можно скачать

с моего сайта - http://rm4y.ru/ ... там почти полтора миллиона позывных, с именами,

QTH, штатами... база свежая, весит около 14 Мб... разбита на три части, подключается как внешняя ...

А подключить из меню "Просмотр", "Внешние базы позывных"... скрин ниже:

п.15367. RM4Y (ex. RZ1OM):

Я тут нашел ссылочку на файл для подключения внешних баз к логу ...

http://narod.ru/disk/4271374001/callbook.rar.html

... забирайте, разархивируйте, подключайте...

(действия аналогичные):

скачать базу RAC-2008 года


База QRZ CD-ROM

1. База QRZ.COM... она должна быть только в определенном месте. Каком?

2. Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа.

3. При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя.


База QRZ.COM... она должна быть только в определенном месте. Каком?

База QRZ CD-ROM

1. База QRZ.COM... она должна быть только в определенном месте. Каком?

База QRZ.COM... она должна быть только в определенном месте. Каком? Видимо в корне диска в папке /callbk/. Но вот на каком диске?

На любом


Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа.

База QRZ CD-ROM

2. Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа.

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа. Все сделано только для CD?

База QRZ.COM должна находится в папке callbk в корневом каталоге любого диска... программа лога сама найдет к ней путь... нужно только поставить "галочку" в меню подключения внешнего справочника позывных...


При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя.

База QRZ CD-ROM

3. При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне
"QTH"- собственно имя.

п.10981. п. 11540 UR5EQF: Цитата:

У меня что-то случилось с базой позывных и теперь при вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя.

У Вас справочник QRZ.com.
Вы должны установить Флаг "QRZ CD-ROM",а вместо этого добавили в перечень справочников созданных программой....... Уберите его из этого перечня.


Программа "CallBook Migration"

1. Возможность подключения неограниченного числа справочников позывных, созданных программой "CallBook Migration"

2. Что обозначают поля справочника RIC: IND_, PRIM_, RDA_, OTCH_ ?


Возможность подключения неограниченного числа справочников позывных, созданных программой "CallBook Migration"

Программа "CallBook Migration"

1. Возможность подключения неограниченного числа справочников позывных, созданных программой "CallBook Migration"

Возможность подключения неограниченного числа справочников позывных, созданных программой "CallBook Migration

П.8578: isbaysoft: Дополню ответ от UR5EQF. Качаете программу CallBook Migration с сайта isbaysoft.com. Устанавливаете. Запускаете, экспортируете Ваш справочник позывных от RIC в текстовый формат. Далее подключаете, полученный (экспортируемый файл), как сказано Владимиром.


Что обозначают поля справочника RIC: IND_, PRIM_, RDA_, OTCH_ ?

Программа "CallBook Migration"

2. Что обозначают поля справочника RIC: IND_, PRIM_, RDA_, OTCH_ ?

П.8581 isbaysoft:Цитата:

Как я понял..IND_, PRIM_, RDA_, OTCH_ - это поля справочника RIC, а не CallBook Migration, и они означают индекс, примечания, rda, и отчество соответственно. А в CallBook Migration они не используются, поэтому заполнять не надо.

Совершенно верно


7.Папки МAPS и Image (фотографии)

MAPS

Image (фотографии)


MAPS

1. … в 3.0 версии почему то не работают карты MAPS

2. Показ карт уже не нуждается в ведение файла DXCC.txt

3. При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

4. Где скачать карты для лога?


… в 3.0 версии почему то не работают карты MAPS

MAPS

1. … в 3.0 версии почему то не работают карты MAPS

Они не входят в пакет инсталляции, их нужно самостоятельно устанавливать, и точно так в версиях 2.xx

А файл DXCC.txt в папке Maps есть? если нет - нужно обязательно его скопировать в эту папку... без него карты открываться не будут...(в новых версиях уже не требуется).


Показ карт уже не нуждается в ведение файла DXCC.txt

MAPS

2. Показ карт уже не нуждается в ведение файла DXCC.txt

В весиях после 20.04.2010 показ карт, находящихся в папке «..\maps», уже не нуждается в ведении файла DXCC.txt. Сейчас в этот каталог можно поместить и карты областей, название карт должно соответствовать названию префикса для данной области. Например: Днепропетровская – ur1e.jpg или ur1e.gif


При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

MAPS

3. При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

п.12755. UR5EQF:Цитата:

При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

В "крайних" версиях, если лог не может найти карту, он пишет, какой файл он ищет:

Например:

Для позывного RV9UAF он ищет файл с именем ua9u.gif(jpg) или ua9.gif(jpg)


Где скачать карты для лога?

MAPS

4. Где скачать карты для лога?

Файл с радиолюбительскими картами, созданными UR3LTD, по программе DXCC (9.63Mb):

http://ur3ltd.ucoz.com/load/0-0-0-1-20


Image (фотографии)

1. Как осуществляется поиск и отображение фотографий

2. Эта база обновляется?

3. Процедура обновления базы фото

4. При вводе позывного всё равно фото не появляется...

5. Как загружается фото при повторной связи с корреспондентом?

6. Что-то папочки не видно с уже полюбившимися лицами...

7. Когда провожу QSO… увидеть фото корреспондента это хорошо

8. А как фотографию в отдельном окне показывать?

9. Почему не выводится фотография?

10. Почему нестандартное фото полностью не загружается?

11. А показ фото как отключить?

12. Отображение адреса загрузки картинки в окне поиска позывного в инете

13. Можно ли изменить размер окна для вывода фотографий?

Базы фотографий для скачивания в интернете


Как осуществляется поиск и отображение фотографий

7.Папки МAPS и Image (фотографии)

 Top Previous Next

1. Как осуществляется поиск и отображение фотографий

п.9636. RZ1OM: Цитата:

Фотографии будут отображаться, если в папке для фотографий нет этого позывного, а на qrz.com есть? Или журнал только из папки может брать?

Поиск фотографии - сначала в папке image, если нет - тогда из Инета скачивается в папку image и тут же эта фотография будет показана в окне...

п.14162. UR5EQF: порядок поиска фотографии.
1. Ищем на диске (в папке image), если нет -
2. qrz.com, если нет -
3. qrz.ru, если нет -
4. cqham.ru.

п.15427. В новой версии (от 24.01.11г.), если поставить флаг "Show image in Telnet claster"

(окно "Поиск позывного в Интернете"), фото можно

смотреть непосредственно в окне Tелнета - Закладка "Image"

Изменился порядок поиска фотографий в Инете. Теперь он

соответствует порядку поиска текстовой информации:

1. qrz.ru

2. qrz.com

3. cqham.ru

Если снимаем флаг поиска текстовой информации с сервера,

то на этом сервере не ищется и картинка.

См. ещё


Эта база обновляется?

7.Папки МAPS и Image (фотографии)

 Top Previous Next

2. Эта база обновляется?

П.8964: Цитата:

Эта база обновляется?
… совсем недавно своё фото ввёл в qrz.com

Конечно обновляется. Если на QRZ.COM кто-то обновил фотку, то обновить ее можно, нажав кнопку поиска... иначе будет выводиться "старая" фотография, которая уже есть в базе на своем компьютере... а если фото в этой базе нет, то она скачивается с QRZ.COM в эту базу... так что база постоянно пополняется...


Процедура обновления базы фото

7.Папки МAPS и Image (фотографии)

 Top Previous Next

3. Процедура обновления базы фото

П.8966: … подробней объясни процедуру обновления базы фото

П.8967: RZ1OM: Объясняю: ввожу позывной в лог, например, RA9FHL.. нажимаю кнопку поиска информации (синяя буква Е под значением долготы в окне ввода позывного)... откроется окно поиска... в строке "Показать фото" нужно поставить галочку слева, а в поле справа указать путь к базе с файлами фотографий... она может быть в любом месте на диске, не обязательно в папке с программой лога...
Все! При вводе любого позывного или при появлении спота в telnet-кластере будет производиться поиск фотографий... сначала фотография ищется в базе на компьютере, а если ее там нет, тогда в базах QRZ.COM, QRZ.RU и она сохраняется в указанной папке на компьютере... таким образом база постоянно пополняется...
P.S. В эту базу можно копировать любые файлы фотографий знакомых радиолюбителей, если их нет на QRZ.COM... как писАл выше - главное, чтобы файлы были в формате JPG, чтобы имя файла совпадало с позывным и было введено строчными буквами... лучше всего, если размер будет примерно 400х300 пикселей (точек), тогда она точно поместится в размер окна...


При вводе позывного всё равно фото не появляется...

7.Папки МAPS и Image (фотографии)

 Top Previous Next

4. При вводе позывного всё равно фото не появляется...

П.8964, п.12592 RZ1OM: Цитата:

Пробовал эту базу фоток, так при вводе позывного всё равно фото не появляется...

фотки появляются, проблем нет... в имени файла должны быть строчные (маленькие) буквы, а сам файл фотографии должен иметь формат JPG...

п.9637. UR5EQF: Цитата:

Фотографии будут отображаться, если в папке для фотографий нет этого позывного, а на qrz.com есть?

такое бывает, не всегда название файла картинки совпадает с позывным, вот в этом случае и не находит. А в таком случае узнать название картинки возможно только при платном доступе к сайту.

См. ещё


Как загружается фото при повторной связи с корреспондентом?

7.Папки МAPS и Image (фотографии)

 Top Previous Next

5. Как загружается фото при повторной связи с корреспондентом?

А можно как то сделать, что бы, если фото есть в Image, оно загружалось при следующей связи с корреспондентом? Что бы не заливать его ещё раз.

Если фотография есть в папке image, то она не будет загружаться из Инета повторно, а будет сразу выводиться в окне, даже при выключенном Инете...


Что-то папочки не видно с уже полюбившимися лицами...

7.Папки МAPS и Image (фотографии)

 Top Previous Next

6. Что-то папочки не видно с уже полюбившимися лицами...

... что-то папочки не видно с уже полюбившимися лицами...

Папочку здесь задайте сами. Любую...


Когда провожу QSO… увидеть фото корреспондента это хорошо

7.Папки МAPS и Image (фотографии)

 Top Previous Next

7. Когда провожу QSO… увидеть фото корреспондента это хорошо

п.9273. UR5EQF: Цитата:

Когда я провожу QSO, то мне не нужен адрес, а вот увидеть фото корреспондента это хорошо. Предлагаю - грузить фото из любой папки, формат файла - позывной. любой графический формат

А в чем проблема? при вводе позывного фотография, если она есть в базе, сразу же выводится в окошке, если нажата кнопка поиска позывного...

См. ещё


А как фотографию в отдельном окне показывать?

7.Папки МAPS и Image (фотографии)

 Top Previous Next

8. А как фотографию в отдельном окне показывать?

п.9318. UR5EQF: Цитата:

а как фотографию в отдельном окне показывать?

Вот эту кнопочку нажмите, откроется окно поиска позывного в инете, не закрываете его. И работайте.................


Почему не выводится фотография?

7.Папки МAPS и Image (фотографии)

 Top Previous Next

9. Почему не выводится фотография?

9865. UA4PCA: Попробую пояснить ситуацию с выводом фотографий. Берем спот из кластера:
Смотрим на qrz.com:
Теперь попробуем кликнуть на фото правой кнопкой и сохранить изображение на диск:
Видим, что файл называется PB160291_1.jpg

А если бы человек загрузил на qrz.com это фото под именем ua0zeo.jpg, ЛОГ бы ее показал.

п.9869. UR5EQF: Цитата:

Сообщение от UA9OLO

....корреспонденте остается маленькое окно Рис.2 которое приходиться дополнительно (иногда) закрывать, может это как то поможет выяснить почему при наличии фотографии

Вот это окошко закрывать и не нужно.
Попробуй оставить его открытым и перемещайся по записям в журнале...
Включи Telnet кластер, с приходом нового спота фотография будет показана, если она есть. Флаг "Статистика" должен быть установлен.
В цифровом модуле с появлением нового позывного в приемном окне.......

Цитата:

Сообщение от UA4PCA

Попробую пояснить ситуацию с выводом фотографий. Берем спот из кластера:
Смотрим на qrz.com:
Теперь попробуем кликнуть на фото правой кнопкой и сохранить изображение на диск:
Видим, что файл называется PB160291_1.jpg
А если бы человек загрузил на qrz.com это фото под именем ua0zeo.jpg, ЛОГ бы ее показал.

На QRZ.com фотография может быть показана вне зависимости от ее названия, при вводе позывного идет обращение к базе данных, а так написано название картинки.
Из программы я не могу обратиться к этой базе, этот сервис платный - $19, единственное, предполагаем, что название картинки совпадает с позывным, если это так, показываем картинку, более чем в 90% так и есть.

См. ещё


Почему нестандартное фото полностью не загружается?

7.Папки МAPS и Image (фотографии)

 Top Previous Next

10. Почему нестандартное фото полностью не загружается?

п.10328. UR5EQF: Цитата:

НЕСТАНДАРТНОЕ фото не загрузится.

Размеры форм выбраны не случайно.
Высота, исходя из разрешения монитора, у большинства пользователей 1024*768

Ширина, исходя и разрешения монитора 1440*900 у кого такой есть,
тогда форму с информацией о позывном можно разместить справа

Исследовав размеры фотографий на серверах, qrz.com, qrz.ru, cqham.ru,
именно с этих серверов закачиваются фотографии, пришел к выводу, что большинство

фотографий подходят под этот формат. А чьи не подходят - значит им не повезло.


А показ фото как отключить?

7.Папки МAPS и Image (фотографии)

 Top Previous Next

11. А показ фото как отключить?

п.12094. UR5EQF: Цитата:

А показ фото как отключить?

Как такового отключения показа фото нет, но если снять флаг "Показывать фото", то поиск в интернет производится не будет, будут показаны фото, находящиеся на жестком диске. Если не хотите, что б и они показывались, укажите несуществующий путь к картинкам.


Отображение адреса загрузки картинки в окне поиска позывного в инете

7.Папки МAPS и Image (фотографии)

 Top Previous Next

12. Отображение адреса загрузки картинки в окне поиска позывного в инете

П.14323. UR5EQF: Сделал, что в заголовке видно откуда грузится картинка:

Если в заголовке один позывной, то картинка загружена с диска:


Можно ли изменить размер окна для вывода фотографий?

13. Можно ли изменить размер окна для вывода фотографий?

п.16261. UR5EQF: Изменять размер фотографии нельзя, но можно сдедать возможным показ фото в окне кластера.


Базы фотографий для скачивания в интернете

1. Где скачать фото радиолюбителей?

2. 32507 картинок (image.zip) от RV3DHC.

3. 41424 фотки от RV3DHC:


Где скачать фото радиолюбителей?

Базы фотографий для скачивания в интернете

1. Где скачать фото радиолюбителей?

П.8610: Где скачать фото радиолюбителей для данного лога?

П.8611. UA4PCA: http://narod.ru/disk/9728912000/image.rar.html (15 тыс. фотографий, размер файла~600 мб)

22.11.10г. UA4PCA:"залил" базу заново, теперь - 25 тыс. фото, размер файла - 890 мб, скачивать по ссылке: http://narod.ru/disk/118964001/image.rar.html

Фотографии в базах могут отличаться, так как за год, возможно, кто-то заменил свою фотографию.

п.8614: 25076 файлов с фотографиями (818 Мб) - http://narod.ru/disk/10123908000/25076.rar.html

(Файл удален с сервиса).

п.13782. RZ1OM: Вот ссылка - http://depositfiles.com/files/2w9p09awn .... в базе более 34500 фотографий радиолюбителей всего мира... размер файла - 1,12 гигабайт...
Поместить их можно в любую папку, потом нужно будет указать путь к этой папке...


32507 картинок (image.zip) от RV3DHC.

Базы фотографий для скачивания в интернете

2. 32507 картинок (image.zip) от RV3DHC.

п.11942. RV3DHC [Updated] image.zip

[Updated] image.zip 1Gb+ 32507 картинок


41424 фотки от RV3DHC

Базы фотографий для скачивания в интернете

3. 41424 фотки от RV3DHC:

UPDATED

41424 фотки!!

http://rv3dhc.com/eqf-image-base/


8.Обновление базы QSL-менеджеров

1. Где скачать Обновление базы QSL менеджеров из бюллетеней 425DX News

2. Что делать с этими обновлениями, куда их помещать?

3. Не могу обновить базы qsl mgr... скачаны 425DXNews dbf

4. Обновление баз QSL-менеджеров из Интернета


Где скачать Обновление базы QSL менеджеров из бюллетеней 425DX News

8.Обновление базы QSL-менеджеров

1. Где скачать Обновление базы QSL менеджеров из бюллетеней 425DX News:

http://files.ur5eqf.com/rz1om/index.htm

Обновление базы QSL-менеджеров скачивается в заархивированном виде. Разархивированный файл удобнее всего размещать в папке лога Download


Что делать с этими обновлениями, куда их помещать?

8.Обновление базы QSL-менеджеров

2. Что делать с этими обновлениями, куда их помещать?

Очередное обновление базы QSL-менеджеров из бюллетеня, что делать с этими обновлениями, куда их помещать?

В окне ввода позывного найдите поле "QSL via"... справа от этого поля нужно нажать на кнопку "Список QSL менеджеров" (1)... в открывшемся окне нажать в меню на значок открытой папки (2)... далее - указать путь к разархивированному файлу бюллетеня (в формате DBF) и нажать "Открыть" (3)... данные из этого файла будут импортированы в базу QSL-менеджеров...

1.

2.

3.


Не могу обновить базы qsl mgr... скачаны 425DXNews dbf

8.Обновление базы QSL-менеджеров

3. Не могу обновить базы qsl mgr... скачаны 425DXNews dbf

п.10439. п.10552.п.10991...не могу обновить базы qsl mgr... скачаны 425DXNews dbf , сайт Сергея RZ1OM, при попытке открытия пишет не выбрана BDE...

П.10440. UR5EQF: http://ur5eqf.com/index.php?option=c...4&page=1#FAQ19:

П.10553. RZ1OM: скачайте и установите BDE, на скриншоте ведь ясно написано, что на Вашем компьютере она отсутствует... ссылка тут - http://ur5eqf.com/index.php?option=c...atid=46&id=110

В "крайних" версиях (v3.21) после нажатия "OK" осуществляется автоматический переход на вышеуказанную ссылку для скачивания BDE.

п.14027. UA9OLO: Цитата:

... решил обновить базу, но что-то программа ругаться начинает

Это и есть тот случай, для чего нужна BDE, о чем писал ранее скачайте и установите BDE либо по этой ссылке либо Сергей RZ1OM перезалил, либо с сайта Владимира UR5EQF, только имейте ввиду если у вас 64бит версия Windows и если BDE с сайта UR5EQF не будет устанавливаться, то скачайте по первым двум ссылкам в этом сообщении.


Обновление баз QSL-менеджеров из Интернета

8.Обновление базы QSL-менеджеров

4. Обновление баз QSL-менеджеров из Интернета

п.15458. RM4Y (ex. RZ1OM): В новой версии 3.29-3 за сегодняшнее число обновление баз QSL-менеджеров из И-нета уже работает, Владимир сделал...

как обновляться:

Для обновления всей базы в программе UR5EQF LOG в меню "Установки", "QSL-менеджеры" выберите "Обновление списка из Интернет" и нажмите кнопку обновления. Файл будет импортирован в базу QSL-менеджеров.

Для автоматического обновления всей базы при запуске программы лога поставьте галочку в пункте "Проверять обновления".


9.Печать

Некоторые вопросы по печати QSL

Очередь на печать

Печать наклеек

Печать на бланках QSL

Программа QSLPrint


Некоторые вопросы по печати QSL

1. Печать происходит из всех логов или только из текущего?

2. Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

3. Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь"

4. Как напечатать на одной карточке несколько QSO?

5. Как удобнее отмечать в журнале, что карточка послана direct?

6. Как напечатать в Карточке Позывной с перечеркнутым Нулем?

7. Задание значения по умолчанию для поля “QSLinfo” отдельно для каждого лога.

8. Печать QSL из двух журналов.

9. Как сформировать отдельный файл для печати QSL-карточек?

10. Формат вывода на печать значения частоты диапазона.


Печать происходит из всех логов или только из текущего?

Некоторые вопросы по печати QSL

1. Печать происходит из всех логов или только из текущего?

в версии 3.2 печать происходит из всех логов или только из текущего?

Только из текущего, и никак иначе...


Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

Некоторые вопросы по печати QSL

2. Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8941: Цитата:

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8942: Берёте адрес допустим с QRZ.com, копируете его и вставляете в "Коментарии".Адрес будет у Вас в логе, а далее делайте с ним что считаете нужным.

П.8944: Прямой печати адресов на конверты в программе лога нет... адрес можно скопировать из окна поиска... т.е., вводим позывной, нажимаем на значок поиска в И-нет, дальше в окне поиска нажимаем на кнопку "Копировать коммент."... информация будет вставлена в строку "Комментарий" и будет сохранена при записи QSO... как ее распечатать на конверте или наклейке прямо из лога - это уже придется напрягать автора программы...


Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь"

Некоторые вопросы по печати QSL

3. Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь"

Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь". В результате более 500 QSO "якобы отправлены" (голубого цвета). Есть ли возможность как то вернуть их обратно или придется вспоминать с какой даты хотел их печатать, а это проблематично....

Или в ручную, или восстановится из резервной копии, если такую делали......


Связи прописываются в разных файлах, например 9A-9A2YM.qpq и 9A-9A2YM_1.qpq. Хотя раньше были в одном файле и на наклейке распечатывались обе.

Некоторые вопросы по печати QSL

4. Как напечатать на одной карточке несколько QSO?

п.10189 UR5EQF: Цитата:

В папке Print Queue почему-то эти связи прописываются в разных файлах, например 9A-9A2YM.qpq и 9A-9A2YM_1.qpq Хотя раньше эти две связи были в одном файле и на наклейке распечатывались обе. Что делать? Лог версии 3.9.

У Вас включена опция "Печатать по одной строке на карточку", см.
Меню- Журнал - Печать- Настройки печати QSL (убрать галочку Print one line on QSL)


Как удобнее отмечать в журнале, что карточка послана direct?

Некоторые вопросы по печати QSL

5. Как удобнее отмечать в журнале, что карточка послана direct?

п.10512.RA1OHX: Цитата:

Подскажите как удобнее отмечать в журнале, что карточка послана direct?

я прописываю direct в окне QSL via.....


Как напечатать в Карточке Позывной с перечеркнутым Нулем?

Некоторые вопросы по печати QSL

6. Как напечатать в Карточке Позывной с перечеркнутым Нулем?

п.10826. RX3DQX: Цитата:

Как напечатать В Карточке Позывной с перечеркнутым Нулем а не Ш
в Редакторе ставлю печать ноль зачеркнутый ??

установите и используйте вот этот шрифт:

шрифт.zip (166.6 Кб)

п.10837. UR5EQF: Со шрифтами очень просто:
См. Кнопка "пуск" -Настройка - Панель управления - Шрифты.
Отрывается окно со всеми шрифтами, что есть в системе, делаем двойной клик по ярлыку шрифта, и смотрите, есть ли перечеркнутый ноль или нет,
в этом шрифте есть, значит выбираете его в свойствах для макроса.
Новый шрифт, который здесь выкладывали, скопируйте в эту папку, что на картинке и он будет доступен всем программам.

п.10838. UR5EQF: Вот шрифт, который выкладывали здесь:

Называется он 5MContest font

Выберите нужный шрифт и все............

Да, и не ставьте флаг "Печатать перечеркнутый ноль"

п.10839 UR5EQF: Вот вам и ноль:

п.10840. UR5EQF: С этим шрифтом и в журнале все нули перечеркнутые.......

п.10841. RW3DY:

Не ставте в QSLPrint галку перечеркнутый 0.
В инете полно шрифтов с перечеркнутым нулем.
Если надо подошлю. Установите такой шрифт, где надо перечеркнутый 0.


Задание значения по умолчанию для поля “QSLinfo” отдельно для каждого лога.

Некоторые вопросы по печати QSL

7. Задание значения по умолчанию для поля “QSLinfo” отдельно для каждого лога.

п.10850. UR5EQF: Сделал возможность задания значения по умолчанию для поля “QSLinfo” отдельно для каждого лога. Это значение можно задать при создании лога и изменить см. конфигурацию лога. QSLinfo подставляется при записи QSO в лог, при импорте данных из Adif, или Меню ….. «обновить данные в логе». В последних двух, значение по умолчанию подставляется, если поле QSLinfo пустое.


Печать QSL из двух журналов.

Некоторые вопросы по печати QSL

8. Печать QSL из двух журналов.

п.13501. C переходом на новый позывной и наличием старых QSL, идентификация проведенного QSO какое-то время будет падать на наклейки. QSL одна, а наклейки разные. В логе 2 журнала.

п.13502. RZ1OM: Создайте для нового позывного отдельный лог и присвойте ему такой же индекс, как и у старого позывного... можно поставить галочку в поле "Поиск во всех журналах", тогда при вводе позывного будет видно, работал ли с этим корреспондентом ранее, прежним позывным... а QSL и наклейки можно печатать из любого из этих логов, только перед печатью нужно будет выбрать соответствующий шаблон наклейки или QSL.... а вообще-то это все есть в файле помощи.


Как сформировать отдельный файл для печати QSL-карточек?

Некоторые вопросы по печати QSL

9. Как сформировать отдельный файл для печати QSL-карточек?

(когда получен "тазик" QSL)

п.14955. RU3U:

1.Ввели позывной из "тазика", увидели список всех предыдущих QSO с этим позывным.

2.Далее в окне повторных связей стандартными средствами выделяете связи по которым желаете распечатать наклейки/карточки (Ctrl+A - все связи, Shift+клик мышки - от и до требуемой связи, Ctrl+клик мышки - те QSO на которые укажете)

и по правому клику мышки ставите отметку "QSL получена + поставить в очередь на печать" или только "Поставить в очередь на печать"

3.Если хотите печатать - печатаете.

4. Если не хотите печатать - можете с помощью фильтра "QSL отправка", состояние "Queued" выбрать список связей, поставленных в очередь на печать, получить требуемую выборку и далее её хоть в другой лог, хоть куда угодно скопировать.


Формат вывода на печать значения частоты диапазона.

Некоторые вопросы по печати QSL

10. Формат вывода на печать значения частоты диапазона.

П.16604, 16607. RM4Y. Цитата:

Работал в RDXC с САТ... В файле adif частоты получились точные... Загрузил в лог... Как-нибудь теперь можно нажатием одной кнопки сделать так, чтобы частота была общая, а не точная... Или надо каждую запись править?

... если буду печатать наклейки через QSLPrint, то частота будет печататься точной?

Да, если в шаблоне выбран макрос <KHZ> частота печатается точной,

если <MHZ> - печатается целое значение частоты и один знак после точки ...

а можно выбрать макрос <BAND>, тогда вместо частоты будет выводиться диапазон в метрах... мне кажется, это удобнее...


Очередь на печать

1. Как восстановить очередь на печать?

2. Как поставить QSO в очередь на печать?

3. Экспорт связей на печать.


Как восстановить очередь на печать?

Очередь на печать

1. Как восстановить очередь на печать?

п.10132. Уважаемые коллеги! Прошу высказать свое мнение по такому поводу: при печати QSL из журнала, как только на вопрос print qsl now? я отвечаю добром, сразу все связи, стоящие в очереди на печать, помечаются, что карточка отправлена. Но печати как таковой-то не было еще! Вдруг допустил в настройках, или еще где ошибку и надо отменить печать? Все отмеченные связи придется заново ставить в очередь, а это муторно, а может случиться, что и невозможно восстановить.
Полагаю, отметка об отправке карточки должна проставляться в журнале после команды принтеру на печать. Ваше мнение?

П.10133. RZ1OM: Каким образом программа лога узнает, когда принтер отпечатал QSL или наклейки? я думаю, сначала нужно все проверить, а потом уже отправлять на печать поставленные в очередь QSO... чтобы потом не суетиться и ничего не исправлять... если уж такое у Вас часто случается, тогда перед печатью сделайте резервное копирование папки с логом... при возникновении проблем все вернете обратно за считанные секунды... это как выход из положения на текущий момент...

__________________

П.10135. ur0iq: А я сделал отдельный лог только для печати. Несколько дольше, но зато без ошибок. Затем связи из него удаляю, а в основном журнале отмечаю, как отправленные. Для меня так удобнее, т.к. несколько отдельных логов (а функция "Копировать в другой журнал" здорово здесь помогает!).

П.10137. ur5eqf: Цитата:

Дык, пусть спросит у принтера

Нет в данном случае, не могу спросить у принтера. Программа печати карточек не моя, понятное дело............
Есть еще две программы печати карточек для лога.
Они тоже от сторонних производителей, но насколько мне помнится, работают на прямую с базой, и только после печати карточек делают отметку в журнале.
Сейчас мой сайт не работает, видимо чего то делают.....
Точную ссылку дать не могу, когда сайт заработает, ищите в разделе Download.
Хорошо, что одна из них установлена.

П.10143. rz1om: ... я предлагал внимательно просматривать те QSO, которые Вы собираетесь отправить на печать, тогда и не будет возникать подобных вопросов... все связи, отправленные на печать, в виде отдельных файлов Вы можете просмотреть в папке \UR5EQF_Log 3\PrintQueue\ ... можете удалить те файлы, которые не нужны, затем отредактировать информацию в логе по этим позывным, заново поставить их в очередь и отправить на печать... файлы с этими позывными опять будут сформированы в этой папке... а после печати нужно их удалить либо врукопашную, либо из программы QSLPrint... как работает эта программа - подробно описано в файле помощи для UR5EQF LOG версии 2.хх...

Наверное то, что Вы предлагаете, имеет место быть, но программа QSLPrint написана не автором лога и он также ответил, что сделать так, как Вы просите, не в состоянии... и нужно с этим считаться...


Как поставить QSO в очередь на печать?

Очередь на печать

2. Как поставить QSO в очередь на печать?

П.10146. UR5EQF: Цитата:

Только что попробовал поставил QSO в очередь, но в паку Print Queue почему-то ничего не отвалилось...

Из файла помощи:
Что бы поместить QSO из лога в список для дальнейшей печати QSL, кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся меню выберите "Поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.
Точно также, если Вы получили QSL от корреспондента, Вы можете сделать отметку о получении QSL и одновременно поставить эту связь в очередь на печать, чтобы отправить ответную карточку.
Кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся меню выберите "QSL получена + поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.
Как только Вы решите печатать QSL или наклейки, нужно сделать экспорт поставленных на печать QSO.


Экспорт связей на печать.

Очередь на печать

3. Экспорт связей на печать

П.10146. UR5EQF:
Экспорт связей на печать
Меню "Журнал", "Печать", "Печать QSL"
Сканирование текущего журнала можно отслеживать по индикатору в самом низу окна лога и все отмеченные на печать (темно-зеленым цветом в логе) связи будут экспортированы в папку PrintQueue.................


Печать наклеек

1. Печать наклеек

2. Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции,

первая строка печатаеться ровно, а дальше поплыло....


Печать наклеек

1. Печать наклеек

п.10190. UR5EQF: Цитата:

... а с наклейками беда. ...и теперь печать наклеек как каторга, откладываю на потом, и когда появляется куча времени сижу и ковыряю . Всё что насобирается отредактирую и распечатаю за пару дней, а потом откладываю в долгий ящик, потому что это действительно проблема через qsl print.

И я печатаю карточки в этой программе, (про наклейки ничего не скажу, думаю разницы не должно быть)
Печатаю без проблем.
Создал файлы очереди печати в папке PrintQueue.
Программа печати установлена на другом компьютере (дома нет принтера)
Скопировал, несколько десятков фалов на комп, на котором печатаю -
распечатал, еще несколько десятков - распечатал.
Почему порциями, по несколько десятков? А вдруг, что то с принтером случатся, так надежней.
Честное слово, ни каких трудностей с печатью никогда не имел.

См. ещё


Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции, первая строка печатаеться ровно, а дальше поплыло....

Печать наклеек

2. Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции, первая строка печатаеться ровно, а дальше поплыло....

п.10785. RZ1OM: Цитата:

Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции, первая строка печатаеться ровно, а дальше поплыло.... в итоге последние 2 строки наклеек так уплыли в сторону что небыло видно числа. Печатал хх.хх.хх а получилось хх.хх

Вот образец шаблона наклейки, на которой можно напечатать до 4-х QSO... глядя на него, кажется, что макросы "наползают" друг на друга... на самом деле все ок:

После отправки на печать в программе QSLPrint из меню "Файл" -> "Печать MixW2 очереди" наклейки формируются в таком виде:

Строки не наползают друг на друга, все красиво и ровно...

154. п.10817. Цитата:

Сообщение от Alexvb

Подтверждаю! Постоянно пользуюсь групповым редактированием для отметки qso для печати, для отметки разных rda, для отправки в разные сервисы, для.... Никаких проблем!
Опять подтверждаю. Разобрался в этом вопросе за час. Создал шаблоны для раных форм карточек, для разных наклеек. Печатаю qsl только из лога. Легко и просто.

Я не знаю, что Вы "подтверждаете", но... реально, с учетом всех пожеланий вышло тоже самое. Перед подготовкой к печати все связи обработал в "групповым редактированием". В итоге нужно опять вручную перемещать, в режиме редактирования выведенного на печать, район из окна "QSL-info" в окно "Комментарий", иначе получится вот что. Прошу прощения у всех присутствующих, Сергей, если можно, помоги разобраться в привате. Кажется, что не так что-то делаю и это "что-то" во вставленной функции с № РДА в макете. А пока "ручками" 1.5 сотни исправлений...

Миниатюры

Изображения

__________________

П.10818. Виктор, привет! жду в скайпе...
Ну, пару слов еще о твоей ошибке, что не так делаешь... макрос, где ты печатаешь номер RDA, должен быть <QSLINFO> ... а данные о номере по RDA - смотри в окне редактирования связи, самая нижняя строка "QSL инфо"... там должен быть номер, например, AR-01, а не "TNX for QSO...."

Еще раз посмотри внимательно - http://forum.qrz.ru/post336292-10779.html

П.10820. UR5EQF: Здесь определяется значение "QSL инфо", по умолчанию.
Если Вы работаете в экспедиции, то можете здесь указать Ваш район РДА,
и автоматом это значение будет подставляться в каждое проведенное QSO.


Печать на бланках QSL

1. ... А можно ли на готовых QSL делать печать?


... А можно ли на готовых QSL делать печать?

Печать на бланках QSL

1. ... А можно ли на готовых QSL делать печать?

п.10190. UR5EQF: Цитата:

... А можно ли на готовых QSL делать печать?...

Нужно только создать шаблон под свою карточку.
Она у Вас отсканирована.
Тогда в настройке (создании нового) шаблона нужно извлечь файл этой карточки(кнопка "новый имидж") и на нём уже изголяться,где что разместить.
В процессе создания шаблона придётся попортить несколько карточек,но лучше нарезать бумажек размером с карточку и тренироваться на них.
Уверяю - результат превзойдёт все ожидания!
Я,например, печатаю одним махом штук 40 карточек,потом только раскидываю их,чтобы краска досохла и..всё!
Удачи!


Программа QSLPrint

1. Сделана сетка и масштабирование в программе QslPrint.

2. В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

3. Список макросов для QSLPrint?


Сделана сетка и масштабирование в программе QslPrint.

Программа QSLPrint

1. Сделана сетка и масштабирование в программе QslPrint.

п.10207. RZ1OM: Коллеги, сегодня в очередной раз напомнил о себе автору программы QSLPrint и свершилось чудо!!! Спасибо Николаю UT2UZ, услышал молитвы и сделал сетку и масштабирование... сейчас делать шаблоны стало значительно легче и удобнее... файл ниже, можете его разархивировать и скопировать в папку с логом, вместо того, который там сейчас есть...

to UR5EQF - Володя, включи его в следующий инсталляционный файл, будь добр...

QslPrint.rar (275.8 Кб)


В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

Программа QSLPrint

2. В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

п.11111. Цитата:

Создаю шаблон QSL карточки. В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

Точечный рисунок (.bmp).

П.11112: JPG тоже пойдет.


Есть у кого-нибудь полный список макросов для QSLPrint?

Программа QSLPrint

3. Список макросов для QSLPrint

п.15351. RW3DY. Цитата:

Есть у кого-нибудь полный список макросов для QSLPrint?

<CALL> - позывной корреспондента;

<DATE> - дата связи;

<TIME> - время проведения связи;

<MHZ> - частота диапазона в МГц;

<KHZ> - частота в КГц;

<MODE> - вид модуляции;

<BAND> - диапазон в м;

<NAME> - имя корреспондента;

<QTH> - местоположение;

<DOMAIN> - домайн;

<IOTA> - островной индекс;

<LOC> - локатор;

<COUNTRY> - страна;

<MANAGER> - менеджер;

<RSTS> - рапорт переданный;

<RSTR> - рапорт принятый;

<EXCHRCV> - контестовский номер принятый;

<EXCHSHT> - контестовский номер переданный;

<NOTES> - примечание;

<WAZ> - номер зоны по WAZ;

<ITU> номер зоны по ITU

Тут http://forum.qrz.ru/post213469-5690.html подробно.


10.Статистика

10.Статистика, Дипломы

10.1.Статистика QSO

10.2. Статистика дипломов

Дипломы от RU3U (exRU3UM)


10.1.Статистика QSO

1. Статистика для текущего позывного

2. … не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL

3. В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются?

4. Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка

5. Проблемы по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode

6. Учёт отправленных QSL.


Статистика для текущего позывного

10.1.Статистика QSO

1. Статистика для текущего позывного

статистика для текущего позывного:

DXCC - все ясно, связь с этой территорией была, карточка ни отправлена, ни получена.
WPX - новый WPX в SSB на 21М.
UDA и QTH локатор - для данной связи не известно значение этих параметров, показывать нечего, эта желтая полоса говорит о том, что нужно у корреспондента спросить значения этих параметров, может они и необходимы для выполнения условий данного диплома.
А после ввода, по ним будет показана статистика.


… не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL

10.1.Статистика QSO

2. … не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL

… не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL.

1. eQSL - желтым
LoTW -, она в журнале, как бумажная.

2.Ну почему же нельзя? Смотрите скриншот... вверху в окне лога конвертик напротив позывного обозначает, что связь подтверждена через LoTW, а ниже, в окне повторных QSO - то же самое...:

В "управлении колонками таблицы" (выпадающее меню – клик правой кнопки мышки на окнах журнала и повторных связей) есть пункты, показанные на скриншотах ниже... переместите их в заголовки лога и повторных связей


В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются?

10.1.Статистика QSO

3. В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются?

В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются.

Статистика показывает QSO подтвержденные на 7,14,21 МГц
А лог пишет, что есть QSO на 7,14,21,28 ,
и связи были как CW так и RTTY, а статистика показывает только CW

П8419, П.8826: в окне статистики не отображаются подтверждения с E-qsl

Электронные подтверждения в логе отображаются, щелкните на окне текущей статистике правой кнопкой мышки:


Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка

10.1.Статистика QSO

4. Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка

П.8284, п.12539.: Цитата:

Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка.

П.8279: «В многооконном режиме включается по другому.

Показывать или не показывать статистику для текущего позывного настраивается здесь:
Меню - Просмотр - Дипломы - Статистика по дипломам Перечень дипломов : "Статус" - Статистика для текущего позывного.


Проблемы по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode

10.1.Статистика QSO

5. Проблемы по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode

П.8664: Цитата:

у меня 3.5 с апдейтом до 3.6
Были проблемы именно по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode. Пример: ввожу RV3QX - флажков нет... ввожу RN3QA, который BPSK не работал в принципе, опп, флаг new DXCC в моде

Для DXCC, что RN3QA, что RV3QX, одна территория UA1.
И статистика отображается для территории UA1 в BPSK.
Это говорит о том, что с территорией UA1, на этом диапазоне, в BPSK.. не работали


Учёт отправленных QSL.

10.1.Статистика QSO

6. Учёт отправленных QSL.

п. 13541. А есть-ли в журнале учёт отправленных QSL? К примеру: что-бы знать количество отправленных QSL.

п. 13541. RZ1OM: пользуйтесь поиском по фильтрам...

п. 13541. RA9FN: щсл отправка, ставте галочку и включайте


10.2. Статистика дипломов

п.14455. UR5EQF: Условия дипломов не зависят от версии, я их с версией не меняю. Только при первоначальной установке полной версии мои данные, по условиям дипломов, попадут к Вам.

Таблицу условий дипломов поменять можете только Вы.

Пример ввода в лог(файл AwardsEx) условий нового диплома *

!!! Изменена процедура определения территории корреспондента с учетом даты проведения QSO (начиная с версии v3.27-1) !!!

Статистика по дипломам ALT+M

Перечень дипломов ALT+L

Формирование заявок на дипломы

1. Как сделать чтобы /MM не считало на DXCC?

2. Почему разная статистика в окнах статистики и формирования заявок?

3. Как в программе указать территорию для deleted country?

4. Как обновить файл базы по диплому RDA, изменить информацию в логе во всех QSO с российскими станциями...

5. Как изменить территорию, если изменен позывной?


Пример ввода в лог условий нового диплома

10.2. Статистика дипломов

Пример ввода в лог (файл AwardsEx) условий нового диплома

П. 14307. UR5EQF:

Вот фрагмент из файла помощи:

Условия" диплома хранятся в текстовом файле (AwardsEx.ini)
который можно редактировать, скажем, с помощью NOTEPAD.EXE.
Ниже пример диплома "Львову - 750 лет!":

[Львову - 750 лет!] - Скобки обозначают начало описания нового диплома.

dxccprefix=UR - один или более DXCC префиксов, разделенных запятой, обозначающих какие страны засчитываются на диплом (дополнительно, если пропускается, то считываются все страны)

prefix=UR1W - один или более префиксов, разделенных запятой, обозначающих какие префиксы засчитываются на диплом.
Этот фильтр можно применять и в условиях дипломов, файл (Awards.ini).
atype= Значение, определяющее критерий поиска.
Приведенный пример является законченным описанием диплома, больше писать ничего не нужно.
Для чего это сделано – мы не знаем, какие позывные идут в зачет этого диплома.
Во время проведения сеанса радиосвязи, выясняется, что эта станция дает очки на этот диплом.
С помощью формы, при вводе позывного, вызываемой нажатием кнопки (Список дипломов) справа и сверху от поля «Локатор»:

или формы, для редактирования связи:

есть возможность включить эту станцию в отчет на диплом, или исключить из отчета. На форме для формирования заявок на дипломы, есть возможность выбора файла, в котором записаны условия дипломов - AwardsEx.ini или Awards.ini.

См. ещё


Статистика по дипломам ALT+M

1. В версии 3.0 в статистике по дипломам не видно диапазона 1.8

2. Отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне

3. Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

4. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

5. В чем отличие галки "Current Log Set" (в нижней части окна) от "Текущий" ?

6. Учет стран по диплому CHALLENGE:

7. Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

8. Обновить список стран по DXCC

9. Фильтр в таблице дипломов

10. Обновление баз префиксов

11. Ведение статистики по DXCC


В версии 3.0 в статистике по дипломам не видно диапазона 1.8

Статистика по дипломам ALT+M

1. В версии 3.0 в статистике по дипломам не видно диапазона 1.8

См. Меню - Установки - Менеджер диапазонов
Там настраивается какие диапазоны показывать или нет в статистике и в кластерах:

- в меню установки выбрать менеджер диапазонов:

-правой кнопкой мышки щелкнуть на диапазоне 1.8:

- поставить галку в окошке статистики:


Отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне

Статистика по дипломам ALT+M

2. Отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне

П.8279:П.8284: Цитата:

В Статистике по дипломам в DXCC нет отображения, сколько сработал стран, а сколько подтверждено на каждом диапазоне.

Все это есть..... см: http://forum.qrz.ru/post290818-8282.html
«Есть отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне.

См. еще


Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

Статистика по дипломам ALT+M

3. Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики (даже удалив саму связь)?

сделать обновление статистики из меню "Просмотр" -> "Дипломы" -> "Статистика по дипломам" -> "Обновить статистику по всем дипломам"...


В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

Статистика по дипломам ALT+M

4. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

п.11201.
Нужна статистика по диапазонам для диплома DXCC (wkd/cfm).
Не могу понять где это можно посмотреть. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

П.11202. UA4PCA: потяните мышкой за нижний край окна статистики по дипломам...

См. ещё


В чем отличие галки "Current Log Set" (в нижней части окна) от "Текущий" ?

Статистика по дипломам ALT+M

5. В чем отличие галки "Current Log Set" (в нижней части окна) от "Текущий" ?

п.11819. RZ1OM: Цитата:

В окне статистики по дипломам (Alt+M) есть галка "Current Log Set" (в нижней части окна) -в чем её отличие от "Текущий" ?

У Вас может быть несколько логов, объединенных одним индексом (LogSet)... тогда статистика определяется по всем логам с одинаковым логсетом... а если нужна статистика только по текущему журналу - выбираете "Текущий"...
Если лог всего один - это не актуально...


Учет стран по диплому CHALLENGE

Статистика по дипломам ALT+M

6. Учет стран по диплому CHALLENGE:

П.9896. RZ1OM: Есть такой учет по DXCC - сумма всех подтвержденных стран на всех диапазонах... называется CHALLENGE... на LoTW тоже ведется...


Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Статистика по дипломам ALT+M

7. Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

п.9759. UR5EQF: Цитата:

Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Нет.


Обновить список стран по DXCC

Статистика по дипломам ALT+M

8. Обновить список стран по DXCC

п. 14151. RZ1OM: Обновлена база префиксов, сделаны изменения по префиксам PJ2, PJ4, PJ5 и PJ7. Обновить список префиксов в логе можно через меню "Просмотр", "Префиксы", "Обновить список префиксов из Интернет". Не забудьте еще обновить файл диплома DXCC в "Перечне дипломов", а также файл awards.ini для формировании заявки на DXCC (содержимое файла DXCC DX Century Club.txt скопируйте в файл awards.ini, предварительно удалив старые данные из этого файла)...

rar DXCC DX Century Club.rar (3.2 Кб)

txt DXCC DX Century Club.txt (5.2 Кб)

п.14153. RZ1OM: в поиске по фильтрам выбрать PJ2... в ранее проведенных QSO убрать зачет на DXCC...

п. 14154. все ранее сработанные убрались, а вновь сработанные раскиданы на старые две страны - PJ2 и PJ5...
Пробую в ручную "Изменить инфо о территории"... В списке только PJ2 и PJ5... ???

п.141544. RZ1OM: внизу списка посмотри, не знаю почему, дополнительные префиксы не встали по алфавиту... сделаю в следующем обновлении... или нажми на кнопку " кнопку "Изменить информацию о территории":


Фильтр в таблице дипломов

Статистика по дипломам ALT+M

9. Фильтр в таблице дипломов

п.14455. UR5EQF: Еще хочу обратить Ваше Внимание на добавленный фильтр таблицу дипломов:

Если выбрать пункт Active, то в статистике будут показаны связи только со странами, которые имеют статус active, в таблице префиксов

Пункт Deleted - те, у которых соответствующий статус.

п.14482. UR5EQF: фильтр "All,Active, Deleted" активен только для дипломов, у которых тип "DXCC"

Так было задумано: Фильтр "All,Active, Deleted" активен только для дипломов у которых тип DXCC. Такой диплом должен быть один.


Обновление баз префиксов

Статистика по дипломам ALT+M

10. Обновление баз префиксов

п. 14469, 14472. RM4Y (ex. RZ1OM): Выложил обновление баз префиксов... у кого поставлена "галочка" на автоматическое обновление - при запуске лога попросит обновиться... желательно это сделать... либо врукопашную, из меню "Установки" -> "Территория" -> "Обновить список стран из Интернет"...

Теперь, чтобы данные статистики совпадали, нужно импортировать два файла диплома DXCC... один из них с пометкой "active" - это файл текущего списка по DXCC, а второй с пометкой "with deleted" - с учетом когда-то существующих стран, но на данный момент они в списке удаленных... скачайте эти файлы, разархивируйте и импортируйте в лог через меню "Просмотр" -> "Дипломы" -> "Статистика по дипломам" -> "Перечень дипломов"...

DXCC DX Century Club (active).rar (3.2 Кб)

DXCC DX Century Club (with deleted).rar (4.0 Кб)

п.14478. Посовещались с Владимиром UR5EQF... в дополнение к сообщению - http://forum.qrz.ru/post453042-14469.html о выложенных файлах дипломов по DXCC... файл диплома DXCC с моей пометкой active - это копия того, что уже есть в "Перечне дипломов", его можно не импортировать в лог... а файл с пометкой "with deleted" содержит все текущие плюс удаленные страны... если кто хочет потешить свое "эго" и быть "круче вареных яиц" - можете скачать и его, там 400 стран...

Только для одного из них в "Перечне дипломов" нужно выбрать в поле "Тип диплома" - DXCC, а для второго - только OTHER... это нужно для правильного определения текущей статистики... для себя сделал так, как показано на скриншотах:

п.14491. RA9YQB: ... Взял файл от Сергея с пометкой active, открыл его в текстовом редакторе, убрал пометку active и импортировал этот файл. В итоге имею один диплом DXCC с 340 действующими странами. Кому интересен учет удаленных территорий могут проделать тоже самое с файлом с пометкой with deleted.


Ведение статистики по DXCC

Статистика по дипломам ALT+M

11. Ведение статистики по DXCC

п.14484. UA9CGL: Я смотрю что у некоторых пользователей лога возникли вопросы по необходимости ведения двух статистик по диплому DXCC. Поскольку я был одним из тех, кто постоянно обращался к Владимиру с предложением ввести статистику не только по действующим (active), но и по всем странам, включая deleted, то сделаю несколько пояснений.

1.Известно, что ARRL выдает более 2-х десятков разничных дипломов и досок по программе DXCC. При этом на часть из них засчитываются только существующие страны (например, 5 band DXCC, Challenge), а на часть - все страны, включая удаленные (это дипломы за выды работы, диапазонные дипломы). Ведется и таблица достижений по всем странам (включая deleted). Например, на сегодня лидер по диплому DXCC mixed - K6ZO, у него 394 страны. Так что карточки за связи с deleted странами не надо выбрасывать, даже на некоторые дипломы DXCC они пригодятся. Поэтому то, что Володя сделал возможным ведение и второй статистики это замечательно и, конечно же, расширяет возможности лога.

2.Во многом ведение такой статистики стало возможным, благодаря введенную автором лога возможность различать префиксы по времени. Не будь такой возможности, практически не реально было бы вести статистику по очень многим странам. Например, Чехословакия с 01.01.1993 г. распалась на две страны. А префиксы (да и многие позывные) остались прежними. И связь, например, с OK1FPS до 31.12.1992 засчитывается за Чехословакию, а с 01.01.1993 за Чехию. Теперь в Вашей статистике это будет отображено.

3.Вообще то, введенная в лог возможность различать префиксы по времени - это просто гиганское достижение, серьезно расширяющая возможности лога отнюдь не только из за возможности ведения новой статистики по DXCC. Это переход лога на новый уровень и, мне кажется, вполне заслуживает присвоения версии лога новой нумерации 4.х.

Кстати, огромную работу по формированию новой базы данных по префиксам ведет Сергей RZ1OM. Давайте ему помогать, я как могу это делаю.

4.Очень важно, что автор не навязывает ведение этой второй статистики по DXCC всем пользователям. Лог организован так, что если тебе не интересно вести эту вторую статистику, если она тебе не нужна, то не веди ее. Выбери список DXCC active или оставь старый, который был раньше. Лог будет работать по прежнему на базе списка действующих стран DXCC. Только не забудьте для этого списка ввести "Тип диплома" на вкладке "Перечень дипломов" как DXCC.

Если уж кому-то принципиально не интересно знать статистику DXCC с учетом всех существующих стран просто удалите (или не вводите, если еще не ввели) второй список (DXCC with deleted) в список дипломов. Все! Программа будет работать по старому.

Итак. Возможность ведения второй статистики по диплому DXCC это просто возможная (но не обязательная) опция лога. Хочешь пользуйся, хочешь - нет. Но DX-мены и "Охотники" за дипломами , я думаю, уже высоко оценили ее!

Еще раз огромное спасибо Владимиру за новые возможности лога!

UR5EQF: В статистике по DXCC есть возможность выбора, что показывать, или все, или только активные, или только удаленные - выбирайте.

Этот выбор доступен только для действующей на сегодня статистики DXCC: DXCC "DX Century Club",

а для той, которая c "удаленными" территориями DXCC "DX Century Club" (with deleted) - показывает все, она и называется with deleted - показать и удаленные.


Перечень дипломов ALT+L

1. Чтобы выводились списки по дипломам, нужно их "активировать"

2. Есть ли инструмент для ввода условий других дипломов?

3. …диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

4. Не открывается список IOTA, почему?

5. Из каких соображений ставится номер цифра "Длина поля" в перечне дипломов

6. Как удалить сведения по ненужным дипломным программам?

7.Как дополнить перечень районов по RDA?

8. Видеоподсказка по импортированию условий дипломов.

9. Как сделать учет по диплому "Россия"?


Чтобы выводились списки по дипломам, нужно их "активировать"

Перечень дипломов ALT+L

1. Чтобы выводились списки по дипломам, нужно их "активировать"

Чтобы выводились списки по дипломам, нужно их "активировать" в меню "Просмотр", "Дипломы", "Статистика по дипломам", "Перечень дипломов" (или просто нажать ALT + L)... Выберите нужный диплом слева в столбике, поставьте галочку в поле "Статистика для текущего позывного" и сохраните изменения, нажав на кнопку "Сохранить запись"... скриншот ниже:

После этого список будет доступен для тех дипломов, которые вы "активировали"... вот пример:

См. ещё


Есть ли инструмент для ввода условий других дипломов?

Перечень дипломов ALT+L

2. Есть ли инструмент для ввода условий других дипломов?

Есть ли инструмент для ввода условий других дипломов (если есть, то где он находится)?

1. Есть, и он подробно описан в файле помощи для второй версии, разницы практически никакой нет...

2. Дипломы от RU3UM.


…диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

Перечень дипломов ALT+L

3. …диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

… диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь, и ту я ввел вручную.

Для отображения статистики, должна быть установлена длина поля 4.


Не открывается список IOTA, почему?

Перечень дипломов ALT+L

4. Не открывается список IOTA, почему?

Кнопка IOTA перестала нажиматься, Не могу посмотреть список по IOTA, как быть

п.9536. UR5EQF: Цитата:

Не открывается список IOTA почему?

1.В перечне условий дипломов установите статус "Статистика для текущего позывного"

2.нажмите кнопку "Post", напротив диплома IOTA появится галка, закрыть окно:


Из каких соображений ставится номер цифра "Длина поля" в перечне дипломов

Перечень дипломов ALT+L

5. Из каких соображений ставится номер цифра "Длина поля" в перечне дипломов

П.8737: Цитата:

Прошу разъяснить, из каких соображений ставится номер цифра "Длина поля" в перечне дипломов.

Чем короче запись, тем "худощавее" вся база.
Ставьте 0 (ноль) и не мучайтесь.


Как удалить сведения по ненужным дипломным программам?

Перечень дипломов ALT+L

6. Как удалить сведения по ненужным дипломным программам?

п.12383. RU3UM: Цитата:

Как удалить сведения по ненужным дипломным программам? К примеру, старый RDA.

Из лога: Alt+L. Нашли там в перечне дипломов ненужный. В середине окна есть кнопки +, - и

треугольник. Жмите минус и всё!

Если просто убрать из видимости (не удаляя) - уберите галку (чек-бокс) "Статистика для

текущего позывного"


Как дополнить перечень районов по RDA?

Перечень дипломов ALT+L

7. Как дополнить перечень районов по RDA?

п.13604. провел две связи с RM0B\p rda KK-65 и RA0HG это KK-67 но в перечне лога по районам RDA этих районов почему то нет, список заканчивается KK-64.

п.13607. RZ1OM: ... в "Перечень дипломов" импортировать вот этот файл:

RDA Russian Distric Award.rar (23.3 Кб)


Видеоподсказка по импортированию условий дипломов.

Перечень дипломов ALT+L

8. Видеоподсказка по импортированию условий дипломов.

п. 13620. RZ1OM: Цитата:

... нельзя ли выложить видеоподсказку по импортированию файлов и обновлению...

Ну так это совсем легко забирайте видео по импортированию файлов дипломов - http://files.ur5eqf.com/rz1om/awards.rar ... около 5,6 мб в архиве, файл формата avi...


Как сделать учет по диплому "Россия"?

Перечень дипломов ALT+L

9. Как сделать учет по диплому "Россия"?

п.13624. RZ1OM: Сделать самому учет по диплому "Россия" в программе лога - пара пустяков... вот положение - http://www.srr.ru/AWARD/award_russia_menu.php ... ниже файл:

Russia.rar (1.2 Кб)

См.ещё


Формирование заявок на дипломы

1. Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи …, хотя в общей статистике все OK!

2. Как оформить заявку на дипломы EPC?

См.ещё


Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи …, хотя в общей статистике все OK!

Формирование заявок на дипломы

1. Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи …, хотя в общей статистике все OK!

Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи с CE0(Easter),FT5X,FT5Z,PJ7,YU6(4O),ZK1N(E51N),ZK1S( E51S), хотя в общей статистике все OK!

В файле awards.ini посмотрите внимательно данные в разделе [DXCC "DX Century Club"]... префиксы в этом разделе и в "Перечне дипломов для статистики" должны совпадать... например, если в "Перечне дипломов" территории Kerguelen Is. соответствует префикс FT8X, а в файле awards.ini - FT5X, тогда конечно эти позывные не будут правильно отображаться в "формировании заявок на дипломы"... измените в awards.ini на FT8X (и также для остальных префиксов) и все будет ок...


Как оформить заявку на дипломы EPC?

Формирование заявок на дипломы

2. Как оформить заявку на дипломы EPC?

п.12878. RZ1OM: ... для оформления заявки на дипломы EPC существует специальная программа UltimateEPC, которая преобразует ваш HRD/DM780 (*.mdb), DXKeeper (*.mdb), MixW (*.log) или ADIF файл в специальный ADIF файл для программы учета дипломов. Сначала ваш лог будет урезан. Все QSO, проведенные до 01 января 2000 г. удаляются. Останутся только QSO, проведенные после этой даты следующими видами излучения: (BQ)PSK(31, 63, 125), MT63, Q15, GMSK и CHIP. Для связей после 10 июня 2006 г. программа добавит номер EPC и регион (если они известны).

Так что в эту программу можно загружать полный адиф, а она сама "отсеет" ненужные связи из лога...


Как сделать чтобы /MM не считало на DXCC?

10.2. Статистика дипломов

1. Как сделать чтобы /MM не считало на DXCC?

П.8416: Цитата:

.КАК СДЕЛАТЬ ЧТО-БЫ /MM НЕ СЧИТАЛО НА DXCC,ТАК КАК /MM НА DXCC НЕ ЗАСЧИТЫВАЮТЬСЯ.

После того как сохранили связь в логе войдите в редактирование этой записи и снимите галочку (справа вверху) "Зачет на DXCC"


Почему разная статистика в окнах статистики и формирования заявок?

10.2. Статистика дипломов

2. Почему разная статистика в окнах статистики и формирования заявок?

П9618. RU3UM: Цитата:

почему разная статистика в окнах статистики и формирования заявок? По какому принципу из нескольких QSO для данного диапазона и страны в заявке выбирается одно?

В отношении статистики - вы используете для учёта достижений (Результаты впечатляют!) разные файлы учета. В первом варианте приложения - award.ini, во втором - dxcc.stc1. Если сравните их содержание, то и отыщите причину.

Для определения критерия выбора QSO для зачета страны - попробуйте вывести итоги с "привязкой" позывного, даты, моды и т.д.


Как в программе указать территорию для deleted country?

10.2. Статистика дипломов

3. Как в программе указать территорию для deleted country?

п.10687. RA3QH: Цитата:

Как в программе указать территорию для deleted country? Они что никак не учитываются?

Мы не раз обсуждали этот вопрос, и приходили всегда к одному выводу:
Это очень сложно и не реально.............
В этой программе этого учета не было и не будет.

Теперь такая возможность существует.


Как обновить файл базы по диплому RDA, изменить информацию в логе во всех QSO с российскими станциями...

10.2. Статистика дипломов

4. Как обновить файл базы по диплому RDA, изменить информацию в логе во всех QSO с российскими станциями...

п.12384. RZ1OM: с 1 марта 2010 года вступил в силу новый, скорректированный список RDA, информация есть на сайте http://rdaward.org/indexrus.htm ... в связи с этим появилась необходимость обновить файл базы по диплому RDA, а также изменить информацию в логе во всех QSO с российскими станциями... сам файл дипломной программы выкладывал Владимир RU3UM (http://files.ur5eqf.com/ru3um/awards/), за что ему еще раз персональное спасибо... а вот все остальное нужно делать в логе своими ручками, иначе возникнет путаница и статистика по RDA будет неправильная... эта работа очень кропотливая, требует достаточно много внимания и времени...

Итак... прежде чем начать, закройте программу лога и сделайте резервную копию, на всякий случай (для возможного отката в случае каких-то своих "косяков")... затем запустите лог и включите фильтры:

1.Включить фильтр.

2. Все районы с номерами, начинающимися на СТ (Читинская область) - переименуйте в ZK (Забайкальский округ). Т.е. в фильтре выберите страну UA9, напротив поля "Штат" введите СТ-01 (не забывайте установить галочки напротив этих полей), и нажмите "Вкл"...

3. В окне лога появятся все связи с районом CT-01... выделите их, затем нажмите правую кнопку мышки и выберите "Групповое редактирование QSO"...

затем в открывшемся окне напротив поля "Set state" поставьте галочку и введите номер ZK-01...

нажмите "ОК"... во всех связях с районом CT-01 будет изменен номер на ZK-01 ... повторите процедуру для всех районов CT... т.е. нужно заменить CT-02 на ZK-02, СT-03 на ZK-03 и т.д....

Затем точно также нужно заменить указанные ниже районы, т.е. район AB-01 нужно изменить на ZK-37 и т.д.... не забывайте изменять в фильтрах страну по DXCC (UA1, UA2 или UA9) согласно той территории, где находится область... это нужно для того, чтобы случайно не заменить номера в поле "Штат" для позывных других стран, у которых может совпасть такой же номер (например, для URDA)... ниже список изменений:

AB-01 удален -> ZK-37
AB-02 удален -> ZK-38
AB-03 удален -> ZK-39
AR-08 удален -> AR-23
AR-27 удален -> AR-26
CB-11 удален -> CB-34
CB-16 удален -> CB-39
CB-17 удален -> CB-40
CB-18 удален -> CB-41
CB-24 удален -> CB-49
CK-03 удален -> CK-02
CK-09 удален -> CK-05
CN-08 удален -> CN-20
CN-09 удален -> CN-22
EV-01 удален -> KK-67
EV-02 удален -> KK-67
EV-03 удален -> KK-67
HM-02 удален -> HM-15
IR-07 удален -> IR-20
IR-08 удален -> IR-22
IR-10 удален -> IR-34
IR-12 удален -> IR-37
IR-16 удален -> IR-41
IR-18 удален -> IR-45
IV-08 удален -> IV-27
KA-01 удален -> KA-03
KA-04 удален -> KA-05
KE-17 удален -> KE-30
KE-26 удален -> KE-40
KE-36 удален -> KE-22
KK-13 удален -> KK-54
KK-14 удален -> KK-59
KL-09 удален -> KL-19
KP-01 удален -> PM-52
KP-02 удален -> PM-53
KP-03 удален -> PM-54
KP-04 удален -> PM-55
KP-05 удален -> PM-56
KP-06 удален -> PM-57
KP-07 удален -> PM-58
KR-14 удален -> KR-28
KR-17 удален -> KR-33
KR-18 удален -> KR-34
KR-19 удален -> KR-40
KR-20 удален -> KR-43
KR-21 удален -> KR-52
KR-22 удален -> KR-57
KR-23 удален -> KR-58
KR-25 удален -> KR-12
KT-02 удален -> KT-06
KY-01 удален -> KT-11
KY-02 удален -> KT-12
KY-03 удален -> KT-13
KY-04 удален -> KT-14
LO-01 удален -> LO-20
LO-02 удален -> LO-22
LO-03 удален -> LO-23
LO-04 удален -> LO-24
LO-05 удален -> LO-25
LO-06 удален -> LO-26
LO-07 удален -> LO-26
LO-08 удален -> LO-27
LO-09 удален -> LO-28
LO-10 удален -> LO-29
LO-11 удален -> LO-31
LO-12 удален -> LO-20
LO-13 удален -> LO-32
LO-14 удален -> LO-33
LO-15 удален -> LO-34
LO-17 удален -> LO-35
LO-18 удален -> LO-36
LO-19 удален -> LO-28
LO-37 удален -> LO-23
MO-57 удален -> MO-01
MO-61 удален -> MO-09
MO-91 удален -> MO-49
NN-10 удален -> NN-22
NN-11 удален -> NN-23
NN-12 удален -> NN-26
NN-13 удален -> NN-36
NN-14 удален -> NN-38
NN-16 удален -> NN-45
NN-17 удален -> NN-46
NN-18 удален -> NN-50
NS-41 удален -> NS-12
NS-44 удален -> NS-24
NS-46 удален -> NS-33
NV-02 удален -> NV-05
NV-03 удален -> NV-20
OB-08 удален -> OB-17
OB-12 удален -> OB-31
OB-15 удален -> OB-46
OB-16 удален -> OB-51
OB-52 удален -> OB-45
OM-06 удален -> OM-16
OM-07 удален -> OM-17
OM-08 удален -> OM-25
OM-09 удален -> OM-37
OM-10 удален -> OM-39
PE-05 удален -> PE-18
PE-07 удален -> PE-33
PE-21 удален -> PE-32
PK-23 удален -> PK-10
PK-33 удален -> PK-14
PM-18 удален -> PM-49
RO-11 удален -> RO-27
RO-17 удален -> RO-41
RO-18 удален -> RO-45
RO-21 удален -> RO-57
SA-07 удален -> SA-21
SA-08 удален -> SA-23
SA-09 удален -> SA-24
SA-10 удален -> SA-26
SA-11 удален -> SA-34
SA-12 удален -> SA-38
SA-13 удален -> SA-43
SA-14 удален -> SA-45
SA-15 удален -> SA-48
SA-16 удален -> SA-55
SA-18 удален -> SA-56
SL-02 удален -> SL-10
SL-03 удален -> SL-12
SL-04 удален -> SL-13
SL-05 удален -> SL-16
SL-06 удален -> SL-18
SL-07 удален -> SL-19
SL-08 удален -> SL-23
SL-09 удален -> SL-24
SP-11 удален -> SP-17
SP-15 удален -> SP-18
ST-10 удален -> ST-28
SV-73 удален -> SV-16
TL-06 удален -> TL-14
TL-07 удален -> TL-17
TL-09 удален -> TL-21
TL-10 удален -> TL-24
TL-12 удален -> TL-33
TL-13 удален -> TL-35
TM-01 удален -> KK-65
TM-02 удален -> KK-66
TM-03 удален -> KK-65
TM-04 удален -> KK-65
TM-05 удален -> KK-65
UL-05 удален -> UL-08
UO-01 удален -> IR-48
UO-02 удален -> IR-49
UO-03 удален -> IR-50
UO-04 удален -> IR-51
UO-05 удален -> IR-52
UO-06 удален -> IR-53
VL-04 удален -> VL-13
VL-05 удален -> VL-14
VL-08 удален -> VL-20
VL-10 удален -> VL-25
VL-11 удален -> VL-27
VO-02 удален -> VO-09
VO-03 удален -> VO-21
VR-08 удален -> VR-26
VR-10 удален -> VR-31
VR-11 удален -> VR-35
VR-12 удален -> VR-39
YA-02 удален -> YA-21
YA-03 удален -> YA-39
YA-04 удален -> YA-25
YA-05 удален -> YA-36
YR-08 удален -> YR-24
YR-10 удален -> YR-26
YR-11 удален -> YR-27
ZK-05 (CT-05) удален -> ZK-11
ZK-06 (CT-06) удален -> ZK-12
ZK-07 (CT-07) удален -> ZK-18

Еще раз повторюсь, работа кропотливая, требующая внимания...

И не мешало бы скачать базу данных по этой ссылке - http://files.ur5eqf.com/rz1om/base_v3.rar, в которой все названия областей для российских префиксов (согласно новой реформы позывных) определяются правильно... например, позывные RD2X, RC8O, RF5S, UB7L... пока многих радиолюбителей такие позывные вводят в ступор, на первый взгляд они пока еще непривычные для слуха и для глаза, а на самом деле это позывные, соответственно, Калужской, Новосибирской, Рязанской и Ростовской областей... после замены файла базы данных лог их определяет без проблем... во внутреннем справочнике позывных в этом файле во всех записях уже изменены районы RDA согласно нового положения... еще напоминаю, перед копированием файла db.mdb в папку \UR5EQF_Log 3\db\ - сделайте резервную копию своего файла db.mdb, на всякий случай...


Как изменить территорию, если изменен позывной?

10.2. Статистика дипломов

5. Как изменить территорию, если изменен позывной?

п.12535. Ошибся в префиксе позывного - вместо Польши получилась Западная Сахара Посмотрел статистику - после исправления позывного всё равно пишет, что с этой Сахарой у меня 1 связь. И количество стран в ней, соответственно, на 1 больше получается. Как это поправить можно ?

П.12536. RZ1OM: Легко... в окне редактировании этого позывного нужно нажать на кнопочку "Определить территорию"... иначе, если только изменен позывной, а территория нет, то все равно будет определяться, как первоначально сохраненная территория...


Дипломы от RU3U (exRU3UM)

1. Страничка с файлами учета достижений по дипломным программам от RU3UM.

2. Методика использования файлов учета.

3. Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

4. Диплом RDA ver.2010

5. Формирование заявки на RDA

6. Как установить временные рамки для выполнения условий дипломов?

Охотникам за дипломами


Страничка с файлами учета достижений по дипломным программам от RU3UM.

Дипломы от RU3U (exRU3UM)

 Top Previous Next

1. Страничка с файлами учета достижений по дипломным программам от RU3UM.

п.12370. RU3UM: По рекомендации автора лога систематизированы материалы и на любезно

предоставленной Владимиром Николаевичем "территории" создана страничка с файлами учета

достижений по дипломным программам. URL: http://files.ur5eqf.com/ru3um/awards/
В общем - что получилось, то получилось...

См. ещё


Методика использования файлов учета.

Дипломы от RU3U (exRU3UM)

 Top Previous Next

2. Методика использования файлов учета.

1. Скачать архив файла "AAAA.rar" и извлечь из архива файл "AAAA.stc1".
2. Запустить программу лога UR5EQF.
3. Нажать комбинацию клавиш Alt+L.
4. В открывшемся окне "Перечень дипломов" нажать кнопку "Импорт" (внизу справа).
5. В открывшемся окне "Открыть" указать путь к файлу "AAAA.stc1" и нажать кнопку "Открыть".
6. Убедиться в том, что перечень дипломов (левая часть окна) пополнился дипломом "AAAA".
7. В окне "Перечень дипломов" нажать кнопку "Закрыть"(внизу справа).
8. В процессе ввода в лог записей о проведенных QSO производить отметки в соответствующих полях лога. "Поле статистики", используемое для учёта достижений по диплому AAAA, задано в файле AAAA.stc1 и отображается в окне "Перечень дипломов". Пользователь имеет возможность переназначить поле статистики по своему усмотрению.
9. Для вывода результатов выполнения условий дипломов необходимо нажать комбинацию клавиш Alt+M.

Владимир, de RU3UM


Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

Дипломы от RU3U (exRU3UM)

 Top Previous Next

3. Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

п.10632: Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

П.10633. п.11451, RU3UM: Работать с файлами следует следующим образом:
По Alt+L открываем список дипломов. В открытом окне "Перечень дипломов" внизу справа нажать кнопку Импорт и указать путь к файлу *.stc1. Убедиться, что диплом появился в перечне. Закрыть перечень дипломов.
Если текущее QSO попадает под условия диплома - окно, в котором предполагается учет по диплому будет иметь желтый фон. Открываете данное окно и делаете выбор "параметра" (территория, маяк, заповедник и т.д.). При обычной работе мы можем не заморачиваться на названии, например, заповедника, а в подсвеченном желтым фоном окне выбрать мышкой его номер и название.

После сохранения данного QSO в логе можно посмотреть статистику по дипломам по команде Alt+M.

Если хотите обработать уже сохраненные связи - практически тоже самое, только через Редактор QSO.


НовыДиплом RDA ver.2010й раздел

Дипломы от RU3U (exRU3UM)

 Top Previous Next

4. Диплом RDA ver.2010

п.12274. п.12288. RU3UM: В свете изменений в административном делении РФ подготовлен файл для программы RDA. Обозвал я его RDA 2010, чтобы была возможность вернуться к старой версии. Предупреждаю сразу, что никаких "автопереносов" из измененного номера района в новый не получится. Если хотите - переназначайте ручками.
Новый файл - полное соответствие установленному с 01.03.2010 административному делению страны. Основа - информация с сайта программы RDA, с коррективами:

RDA 2010.rar (24.2 Кб)

Учет вести в окне Штат.

п.12373. RU3UM: Охотникам за дипломами - RDA ver.2010

Цитата:

В данном файле неточность при написании = KO-21 => Э ж в и н с к и й (а не Э к в и н с к и й). KO-01 => только С ы к т ы в к а р (нужно убрать - Эжвинский - т.к. это теперь KO-21)

Содержание файла RDA скорректировано и обновлено на страничке http://files.ur5eqf.com/ru3um/awards/

п.12465. Файл статистики для диплома RDA 2010.
За основу был взят файл ru3um, в котором исправлены различного рода ошибки …. В названии районов есть 13 записей, которые превышают допустимую длину в 63 символа. Максимальная длина 84 символа. В названии некоторых районов и городов напрашивается буква «Ё», но как правильно я не знаю. Кто знает, исправляйте и т.д. Если есть ошибки, извините. …

RDA-2010-.rar (24.6 Кб)

П.12467: +SP-11 и SP-15

п.13696. RZ1OM: Благодаря стараниям Василия UA9JEC, исправлены ошибки в названиях нескольких районов, а также был замечен "косяк" со смещением нумерации нескольких районов Костромской области... видимо, это окончательный на текущий момент вариант файла RDA

RDA Russian Distric Award.rar (22.9 Кб)

п. 13849. RU3UM: Охотникам за дипломами - RDA (2643) :

1. Загрузил "одобренную" уважаемыми коллегами версию файла для дипломной программы RDA, пометил количеством районов (2643).
2. Добавил видеоурок от RZ1OM по использованию файлов учета достижений по дипломам.

Адрес прежний: http://files.ur5eqf.com/ru3um/awards/

См. ещё


Формирование заявки на RDA.

Дипломы от RU3U (exRU3UM)

 Top Previous Next

5. Формирование заявки на RDA.

п.12777. п.12276 RU3UM:

Итак, продолжая начатое, представляю инструменты для формирования заявки на обновленный RDA.
Для тех, кто желает поскорее предлагается 2 варианта действий. В обоих вариантах необходимо изменить файл awards.ini, находящийся в папке установленного лога " Имя диска:\Program Files\UR5EQF\awards.ini "/
1 вариант - дополнить в текстовом редакторе (Блокнот или др.) имеющийся у Вас awards.ini фрагментом текста, содержащимся в прилагаемом файле "RDA 2010 award фрагмент".
2 вариант - заменить Ваш awards.ini прилагаемым одноименным файлом.

После выполненных указанных выше действий идём по пути Просмотр -> Дипломы -> Формирование заявок -> чек-бокс (точка) слева от Awards.ini -> выбор диплома RDA 2010 в выпадающем списке -> получаем результат.

Если не торопитесь, или опасаетесь за последствия - ждите обкатанного релиза от автора лога.
Эксперименты штука хорошая, но за возможные последствия ответственность брать на себя не буду. У меня всё описанное выше работает.

awards.rar (146.6 Кб)

RDA 2010 award фрагмент.rar (21.7 Кб)

п. 14132. файл от RZ1OM:

Ниже файл с исправленными районами по RDA, его нужно разархивировать... затем информацию из RDA.txt скопируйте и вставьте в файл awards.ini, предварительно удалив старые данные по диплому RDA из awards.ini

RDA.rar (20.7 Кб)


Как установить временные рамки для выполнения условий дипломов?

Дипломы от RU3U (exRU3UM)

 Top Previous Next

6. Как установить временные рамки для выполнения условий дипломов?

п.16658. RU3U Цитата:

Вопрос по описанию условий диплома. Есть дипломы, условия которых необходимо выполнить за определенный промежуток времени. . Каким образом можно установить временные рамки?

Мне видится приемлемым следующий вариант:

1. Фильтруете кусок лога От даты (начало действия дипломной программы) До даты (окончание программы) и копируете его в отдельный лог.

2. Открываете созданный лог.

3. По Alt+M открываете Статистику по дипломам. В поле Журнал ставите чек-бокс "Текущий".

4. Смотрите статистику, принимаете решение выполнил/не выполнил.


Охотникам за дипломами

1. Директория с островами Украины.

2. R150S.

3. Как вести учет статистики по Р-150-С.

4. "Крепости мира" - WCA.

5. Диплом SPPA.

6. Программа маяков.

7. Программа маяков Испании - FEA.

8. WAB - Worked All Britain (Работал со всей Великобританией).

9. DIFO (программа "заморских островов Франции")

10. Программа дипломов TAI - TA Islands Awards (Турция)

11. Программа дипломов WFF - World Flora Fauna

12. DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании

13. DME - Diploma Municipios de Espana (Муниципальные единицы Испании)

14. Русский робинзон - RRA


Директория с островами Украины

Охотникам за дипломами

1. П.8392: директория с островами Украины (Ukraine Island Award = UIA)
Кликать в окне State4


R150S

Охотникам за дипломами

2. R150S.

п.11207, П.11217, п.11226, п.11280, п.11337, RU3UM:

Файл для учёта достижений по условиям диплома R-150-S. Зачётные страны и территории взяты

с сайта СРР (по состоянию на 01.01.2010.)

Учёт вести в окне Статистика 1.

R-150-S.rar


Как вести учет статистики по Р-150-С.

Охотникам за дипломами

6. Как вести учет статистики по Р-150-С.

п.11220. RU3UM: Цитата:

Почему у меня Р-150-С не показывает сработанные страны?

Автоматического учета- как сделано в DXCC-не будет.
Для того, чтобы по Alt-M можно было посмотреть сколько сработано/подтверждено, необходимо для каждого QSO делать отметку в окне Статистика 1 при проведении QSO, либо для уже проведенных связей - в редакторе:

п.14566. RV3YR: Журналом пользуюсь давно и уже набил в него почти 72000 связей ... по Р-150-С софт статистику не показывает ... а можно как-то не вручную мои 72 тысчи кусо определить в окошечко №1, или надо руками? Если руками, то мне это не осилить...

п.14566. RU3U:попробуйте сделать так:
Постройте в логе позывные по алфавиту (кликом мышки по заголовку столбца Позывной), ну а далее из каждого префикса отметьте по одному два QSO из числа подтвержденных QSL. Зачем Вам к примеру "метить" тысячу DL-станций? Задача упрощается в значительной мере.

п.14772. UA9CGL. Цитата:

по поводу статистики достижений по дипл. Р-150-С.

Автоматической процедуры нет.
Можно так:
1.По каждой стране DXCC, совпадающей с R-150-S делаем такую процедуру:
Фильтры -> DXCC (выбираем страну) -> Вкл.
Ctrl/A (выбираем все связи) -> Групповое редактирование QSO -> Set state 1 (указать нужный префикс R-150-S).
Так делаем по всем странам. Вполне решаемо - это не десятки тысяч действий.
2.По странам, которые не совпадают, придется заполнять графу State1 вручную, выбирая нужные связи (например, в R-150-S IH9,IG9 это отдельная от Италии страна - придется выбирать эти связи и метить колонку State1 отдельно для них, предварительно имея уже помеченную Италию групповым фильтром).
Где-то можно опять же пользоваться Фильтом, выделяя уже нужные области (Фильтр -> Префикс). Например, для республик России и пр.
Видимо, вот так удастся эту задачу решить. И везде надо активнее пользоваться фильтром - очень помогает.


"Крепости мира" - WCA

Охотникам за дипломами

4. "Крепости мира" - WCA.

п.13119. RU3UM:

В коллекцию файлов учета достижений по дипломным программам внесено дополнение - WCA - World Castles Award, представляющее международную дипломную программу "Крепости мира". Файл предоставлен организаторами данной программы в лице Андрея RN1CW.

Для учета зарезервировано окно Статистика 2. Исходный файл имеет приличный объём, заставляет компьютер долго соображать по нажатии кнопки Статистика 2, поэтому "поставляется" с неактивированным чек-боксом (галочкой) "Статистика для текущего позывного". Если Вы действительно нуждаетесь в данном файле учета поставьте эту галочку (чек-бокс) в активное состояние самостоятельно (окно учета также можете поменять, исходя из Ваших личных убеждений).

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


Диплом SPPA

Охотникам за дипломами

5. Диплом SPPA.

п.13134. RU3UM:

По подсказке Анджея SP5MNJ поправил содержание файла для диплома SPPA. Теперь это диплом для учета польских провинций - повятов. Учет воеводств Польши вести с помощью файла диплома Polska.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


Программа маяков

Охотникам за дипломами

6. Программа маяков.

п.13134. RU3UM:

Добавил 2 файла для учета по программам маяков:

- Португалии (там же Азоры и Мадейра) - PLA

- Хорватии - CLHA.

Учет вести в окне Статистика 3.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


Программа маяков Испании - FEA

Охотникам за дипломами

7. Программа маяков Испании - FEA.

п.13780. RU3UM: Добавил файл учета для диплома маяков Испании - FEA.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/

Учет вести в поле State 3.

В списке есть обозначения с децимальной точкой внутри. Не пугайтесь - такое обозначение введено авторами данной дипломной программы.


WAB - Worked All Britain (Работал со всей Великобританией)

Охотникам за дипломами

8. WAB - Worked All Britain (Работал со всей Великобританией).

п.13783. RU3UM: Подготовил файл учета достижений по программе WAB - Worked All Britain (Работал со всей Великобританией).

Учет сработанных квадратов вести в поле Штат.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


DIFO (программа "заморских островов Франции")

Охотникам за дипломами

9. DIFO (программа "заморских островов Франции")

П. 14148. RU3U: Подготовлен файл для учета достижений по программе "заморских островов Франции" DIFO - DIPLOME DES ILES FRANCAISES D'OUTREMER (French Overseas Islands Award).

Учет вести в поле Статистика 4.
Забирать здесь; http://files.ur5eqf.com/ru3um/awards/


Программа дипломов TAI - TA Islands Awards (Турция)

Охотникам за дипломами

10. Программа дипломов TAI - TA Islands Awards (Турция)

П. 14526. RU3U: В связи с активностью турецких экспедиционеров по островам подготовил файл учета для программы диплома TAI - TA Islands Awards.
Учет вести в поле Статистика 4.

Забирать со странички UR5EQF


Программа дипломов WFF - World Flora Fauna

Охотникам за дипломами

11. Программа дипломов WFF - World Flora Fauna

П. 14526. RU3U: Внес дополнения/исправления в файл учета достижений по программе WFF - World Flora Fauna. Пополнены директории охраняемых природных территорий Польши, Франции, Украины и некоторых других стран. (Всё, что есть на сайте программы WFF).

Учет вести в поле Статистика 1.
Забирать на сайте ur5eqf.com

п.16652. RU3U: Привел файл учета достижений по программе WFF-World Flora Fauna в соответствие со списком охраняемых природных территорий, размещенном на сайте программы (актуален по состоянию на 22.04.2011)

Забирать здесь:http://files.ur5eqf.com/ru3um/awards/

Учет вести в поле Статистика1.


DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании

Охотникам за дипломами

12. DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании

п.14659. RU3U: Подготовил файл для учета достижений на диплом DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании. Этот диплом дополняет своего "соотечественника" диплом DIE ("Внешние" острова Испании). По этой причине учет по диплому прописан в том же поле - Статистика 4.

Забирать на страничке UR5EQF


DME - Diploma Municipios de Espana (Муниципальные единицы Испании)

Охотникам за дипломами

13. DME - Diploma Municipios de Espana (Муниципальные единицы Испании)

п.14663. RU3U: Представляю файл для учета достижений по программе диплома DME - Diploma Municipios de Espana (Муниципальные единицы Испании).

Учет вести в поле Штат.

Забирать на страничке UR5EQF


Русский робинзон - RRA

Охотникам за дипломами

14. Русский робинзон - RRA

п.16650. RU3U: Обновил файл учета достижений по программе диплома Русский робинзон - RRA.

Забирать здесь http://files.ur5eqf.com/ru3um/awards/

Учет вести в поле Статистика4.


11.Внешние программы

Omni-rig

MixW

CwType

MMVARI

Virtual Serial Ports Emulator

Digital Master

MMSSTV

CW Skimmer

JT65-hf

TrueTTY


Omni-rig

1. Как вызвать окно омнирига?

2. Как вызвать окно настроек омнирига?

3. В омни риг и трансивере модуляция меняется а в логе нет?

4. Как проверить инициализацию запуска ОМНИ РИГ в программе?

5. Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

6. Корректировка файла *.ini для OmniRig.

7. Обновление OmniRig v1.12...(от 2011-02-11)...

8. Как найти файл инициализации OmniRig?


Как вызвать окно омнирига?

Omni-rig

1. Как вызвать окно омнирига?

Что то тоже не нашёл как вызвать окно управления (переключения) трансиверами, модами, диапазонами и пр. В предыдущих версиях это окно у меня постоянно присутствовало. Как сейчас его включить не пойму.

П.8367: Как вызвать окно омнирига в 3 версии?

П.8369:

А вот так: "Установки" -> "Настройка программы" -> "Программа для управления TRX......." -> "Omni-Rig", откроется окно самого OmniRig.

п.10232: RN0SS: Если OmniRig отмечена точкой,щелкните по ней.

п.15264. RM4Y (ex. RZ1OM):


Как вызвать окно настроек омнирига?

Omni-rig

2. Как вызвать окно настроек омнирига?

П.8368: Меню "Установки" -> "Настройка программы" -> "Настройка САТ-системы"...

П8369:

Это откроется окно настроек OmniRig...


В омни риг и трансивере модуляция меняется а в логе нет?

Omni-rig

3. В омни риг и трансивере модуляция меняется а в логе нет?

п.8108. В омни риг и трансивере модуляция меняется а в логе нет? В чем может быть дело?

Не стоИт галочка в пункте меню "Установка", "Настройка программы", "Управление модуляцией (TRX-ПК)" ...


Как проверить инициализацию запуска ОМНИ РИГ в программе?

Omni-rig

4. Как проверить инициализацию запуска ОМНИ РИГ в программе?

П.10088: UR5EQF: Цитата:

Как бы проверить инициализацию запуска ОМНИ РИГ в программе?

С сайта разработчика http://dxatlas.com/OmniRig/ скачайте файл Omni-Rig Client http://dxatlas.com/OmniRig/Files/Client.zip

П.10090. UR5EQF: Цитата:

В том-то и дело, что уже скачал и работает, и данные идут, когда запускаю клиента, а при запуске Лога - сразу режим ТХ и всё.

Если с клиентом работает, то в таком случае RTS и DRT ни при чем.

П.10092:

Кроме режимов в Poll и Timeout что еще рекомендуете посмотреть?

П.10093. UR5EQF:

Я не помню, как это точно работает, но обратите внимание на флаг "Virtual port" , он должен быть снят

п.10093: как мне его обратно открыть? Я при его первом появлении убрал и больше не видел.

П.10095. UR5EQF:

Установки - Настройка программы - Программа для управления TRX.....

П.10095. RN0SS :

Установки-Настройка программы-Программа для управления TRX...-OmniRig. Если OmniRig отмечена точкой,щелкните по ней. (активация отображения окна), САТ не отключается."НИЧЕГО" отключает OmniRig.(соответственно отключает окно).

П.10098. UR5EQF:

Нужно определиться каким образом производится управление PTT.
Включение на передачу происходит по команде CAT или Через сигнал RTS порта, а после этого искать причину...........
Я подключил файл конфигурации FT-900, Вы по всей видимости его используете.
И Вот какие команды программа посылает трансиверу:
00 00 00 03 10 .....
00 00 00 01 FA ....u
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....u
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....u
Первая [STATUS2] - Какой vfo включен
Вторая [STATUS3] - Какой режим включен, прием или передача
Третья [STATUS1] -.............
И так далее, по кругу
Т.е. По CAT команды на включение трансивера на передачу нет.
Значит возможно это сигнал RTS порта.
Состояние порта можно мониторить с помощью программы Free Serial Port Monitor
http://www.serial-port-monitor.com/index.html
Данные о которых я говорил выше, получены с помощью этой программы.
Попробуйте поработать с ней, может чего проясниться.
Первой нужно запускать Free Serial Port Monitor, пока порт свободен, а потом лог.

Да, упустил самую первую строку
00 00 00 00 0E ..... - Инициализация.

П.10099. UR5EQF:

И можете проконтролировать состояние RST-DTR

П.10100. To RX3QFY
Для сравнения: настройки IC-756PRO3,интерфейс-UnicomDual

П.10100. Как найти настройки из второго снимка?

П.10101. RN0SS: Модули - Цифровые виды - Конфигурация - Настройка РТТ

П.10102. RW3DY: второе вложение попробуйте снять галку rig1/rig2

П.10108. Заработало! Был поставлен крыж на Виртуальном порте.


Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

Omni-rig

5. Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

п.11222. UR5EQF: Цитата:

3. Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

Не закрывайте эту форму, и она будет видна при каждом запуске.


Корректировка файла *.ini для OmniRig.

Omni-rig

6. Корректировка файла *.ini для OmniRig.

п.12127. RK3FW: Цитата:

Сообщение от UT3EL

Подправил файл *.ini для OmniRig, как вы посоветовали, и получил полное управление синтезатором из лога.

Хорошо бы все это выложить отдельным файлом, в т.ч. как и что исправлять.

П.12131. to RK3FW
У меня самодельный трансивер, протокол обмена синтезатора Kenwood, все данные на лог передавались, а с лога на трансивер передавалось все кроме изменения частоты и диапазонов. В файле OmniRig TS-440.ini, по совету Владимира, я изменил раздел: ;-------------------------------------------------------------------------------
; set frequency
;-------------------------------------------------------------------------------
[pmFreq]
;not supported
Command=(FA...........
Value=2|11|vfText|1|0
ReplyLength=0
;-------------------------------------------------------------------------------
; set rit/xit/split/rx/tx
;-------------------------------------------------------------------------------
Теперь мышкой клацаю в Dx кластере и трансивер переходит на нужный диапазон и частоту

__________________
UT3EL


Обновление OmniRig v1.12...(от 2011-02-11)...

Omni-rig

7. Обновление OmniRig v1.12...(от 2011-02-11)...

п.15754.UA9JEC:

Обновление OmniRig v1.12...(от 2011-02-11)...

http://www.dxatlas.com/OmniRig/Files/RigIni.zip

http://www.dxatlas.com/OmniRig/Files/OmniRig.zip


Как найти файл инициализации OmniRig?

Omni-rig

8. Как найти файл инициализации OmniRig?

п.16195. RM4Y: Цитата:

А как найти файл инициализации Omni?

в программе Omni-Rig ... C:\Program Files\Afreet\OmniRig\Rigs\


MixW

1. Как настроить взаимодействие с MixW?

2. Возникла проблема - лог не заносит контрольные номера, а только RSV.

3. Как переносить старые связи из Миксы?

4. А можно САТ между Миксой и логом распараллелить?

5. Окно MixWа уходит на задний план, а окно журнала вперед

6. В режиме обычного интерфейса всплывает окно журнала.

Скачать MixW3


Как настроить взаимодействие с MixW?

MixW

1. Как настроить взаимодействие с MixW?

Как настроить взаимодействие с MixW? UR5EQF_link скачал, положил в ту же папку, где лежит лог. Микс есть, не ломаный, зарегистрированный.

В логе в меню Установки есть пункт UR5EQF_link, при нажатии на который получаем Can not load library c:\program files\UR5EQF\UR5EQF_log3.1\UR5EQF_link.dll, хотя она там лежит.
Пробую установить связь, как описано в хелпе - никакой реакции.
Что я делаю не так? Версия лога 3.2 (07/04/2009 16:01)

Для Микса это совершенно не нужные телодвижения.
В файле помощи раздел "Работа с внешними программами" - "Подключение внешних программ"


Возникла проблема - лог не заносит контрольные номера, а только RSV.

MixW

2. Возникла проблема - лог не заносит контрольные номера, а только RSV.

П.8440: решил поработать совместно двумя прогами UR5EQF+MIXW и возникла проблема - лог не заносит контрольные номера, а только RSV.
А при переносе адифом все заносилось в лог без проблем.

П.8442: UR5EQF:

А как Вы связку с миксой организовывали?

1.Посмотрите файл помощи, раздел "Подключение внешних программ"

2.Посмотрел файл помощи к Миксу - контрольные номера не передаются внешним программам, только RST,

См. ещё


Как переносить старые связи из Миксы?

MixW

3. Как переносить старые связи из Миксы?

П.8446: Цитата:

Не все так просто. С настройкой разобрался, но обнаружил маленькую странность. Если переносить старую связь из миксы, то после переноса QSO через пару секунд дата меняется на текущую. Также не переносится частота.

Старые связи переносите через файл adif.
Записывается в лог только текущая связь.


А можно САТ между Миксой и логом распараллелить?

MixW

4. А можно САТ между Миксой и логом распараллелить?

П.8449: Цитата:

А можно САТ между Миксой и этим логом распараллелить? Хотелось бы иметь возможность управлять с Миксы, но еще контролировать с лога.

Надо в логе отключить ОмниРиг, т.е. в качестве программы управления трансивером поставить "Ничего". Миксу пускаем из лога - и все. Значения частоты идут от Миксы автоматом.


Окно MixWа уходит на задний план, а окно журнала вперед

MixW

5. Окно MixWа уходит на задний план, а окно журнала вперед

П.8462: Решил проверить работу лога в связке с MixW. Вот что заметил. После проведения QSO, когда уже нажимаешь на кнопку макроса сохранения связи, связь как и положено заносится в журнал, но при этом окно MixWа уходит на задний план, а окно журнала вперед. Раньше, вроде бы, MixW так и оставался на переднем плане. Сейчас неудобно, приходится опять переключать окна. Может это только у меня. Версия лога последняя тестовая от 13.08

П.8464: UR5EQF: При работе с Миксом в логе устанавливайте "Стандартный интерфейс", как при работе цифрового модуля в логе.
А при нестандартном интерфейсе так было всегда, проверил на версии 2.36


В режиме обычного интерфейса всплывает окно журнала.

MixW

6. В режиме обычного интерфейса всплывает окно журнала.

п.12540. UR5EQF: Цитата:

В режиме обычного интерфейса. Подключена внешняя прога - Микса. Окно журнала свернуто в значок на трее. В Миксе заполняю данные для QSO, но оно не состоялось. Очищаю строку и тут всплывает окно журнала. В многооконном режиме такого нет.

У меня всплывает во всех режимах. Так и было задумано.


Скачать MixW3

MixW

Скачать MixW3


CwType

1. По окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт

2. Как вернуть курсор в окно "Позывной"?

3. Где брать значки [tx] и [rx] для формирования текстов макроссов?

4. Универсальный файл инициализации для программы CWType

5. Как работать с клавиатуры на прямую без создания макросов в CW TYPE


По окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт

CwType

1. По окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт

П.8821: при работе в телеграфе при помощи внешней программы CwType по окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт (по умолчанию 599) в окошке лога исчезает.

П.8823:Макрос в CW type [lgts] .
Пропуск происходит только при первом QSO, при последующих всё хорошо.

П.8824: UR5EQF: При первом запуске CWType кликните правой кнопкой мышки по полю RST(CWType) и потом перейдите на любое другое поле.
После этой операции все будет работать.
Заметил такую закономерность:
Если в CWType поле RST очистить, а затем выйти из CWType.
То при последующем запуске CWType нужно обязательно выполнить указанную выше операцию иначе будет так, как Вы описываете.


Как вернуть курсор в окно "Позывной"?

CwType

2. Как вернуть курсор в окно "Позывной"?

п.12510. RW9SZ Цитата:

При работе в CW в связке с CwType есть ли какие-нибудь клавиши для "парковки" в окне позывного в основной программе и (или для перехода окно позывного - CwType, что лучше) в программу CwType?

"Парковка" лежала на поверхности: нажатие клавиши Pause/break всегда выводит курсор в поле "позывной".


Где брать значки [tx] и [rx] для формирования текстов макроссов?

CwType

3. Где брать значки [tx] и [rx] для формирования текстов макроссов?

п.14818. RX3AGD. Цитата:

...кто в CWType работает, откуда брать значки [tx] и [rx] для формирования текстов макроссов?

В хелпе по самой программе CWTYPE рассказано, как макросы писать, главное не забывать про значки ~ ` перед командами, они важны, без них работать не будет.


Универсальный файл инициализации для программы CWType

CwType

4. Универсальный файл инициализации для программы CWType

п.14824. RM4Y (ex. RZ1OM):

... уже давно делал универсальный файл инициализации для программы CWType, для проведения обычных QSO и автоматической записи связи в аппаратный журнал... нужно всего лишь в окне редактирования макросов в CWType подставить свой позывной, имя, QTH и другие данные... подробное описание в архиве, там же скриншоты и файл CWTYPE.INI ... может кому-то будет интересно

Настройки CWType.rar (209.1 Кб)


Как работать с клавиатуры на прямую без создания макросов в CW TYPE

CwType

5. Как работать с клавиатуры на прямую без создания макросов в CW TYPE

п.14823. RM4Y (ex. RZ1OM):Цитата:

... как работать с клавиатуры на прямую без создания макросов в CW TYPE?

нажать кнопку TX и печатать прямо в окне CWType, текст будет автоматически передаваться...

Видео ниже, только его нужно разархивировать:

cw.rar (31.6 Кб, )


MMVARI

1. Перенос QSO из MMVARI в лог


Перенос QSO из MMVARI в лог

MMVARI

1. Перенос QSO из MMVARI в лог

п.8999: Цитата:

Вы пишете что программа UR5EQF работает с MMVARI то это неверно она не переносит Связь то есть не записывает в ЛОГ.
Кто то может Знает как заставить автоматом закидывать связь при работе В MMVARI ???

Пишем, потому что работает ... для обмена данными между внешними программами существует файл UR5EQF_link.dll - http://ur5eqf.com/index.php?option=c...catid=29&id=34 ...
Владимир уже не раз на форуме писАл, как и что подключается...

__________________
73! de Serge RZ1OM :

П.9000: Чтобы это было наглядно- ниже видеофайл, можно посмотреть:

2009-09-22-19-38-39.rar

Окошко управления запускается из меню "Установки", "UR5EQF_link"... в этом окне щелкаем по полю позывной, затем удерживая левую кнопку на этом поле, перетаскиваем в поле "Call" в MMVARI, затем отпускаем... точно также с полями "Имя", и переданного и принятого рапортов... остальные поля можно не трогать...
Дальше, щелкнул мышкой по любому позывному, этот позывной сразу же появится в обоих полях Call - и в логе, в в MMVARI... одновременно из внутреннего справочника в поля Имя и QTH будут выведены данные, если они там есть... осталось провести QSO и записать его нажатием на ALT+S, QSO будет записано в лог, а поля позывного и имени в обоих программах будут очищены...

Хотя встроенный в программу лога движок MMVARI работает нисколько не хуже... и не нужно лишних телодвижений


Virtual Serial Ports Emulator

1. Создание нескольких виртуальных устройств для передачи и приема данных

2. Маленький хелп для тех, кто не знает, как сделать эмуляцию

3. Пробую аналогичную связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами.

4. Программа управления виртуальными портами (Help)

5. Скачать Virtual Serial Ports Emulator

6. "Автоматизация" процесса загрузки VSPE

7. При перезагрузке компа не сохраняются прописанные в программе вирт.портов VSPE устройства.


Создание нескольких виртуальных устройств для передачи и приема данных

Virtual Serial Ports Emulator

1. Создание нескольких виртуальных устройств для передачи и приема данных

п.9022: UR5EQF: Ребята, случайно наткнулся на классную программу:http://www.eterlogic.com/
Virtual Serial Ports Emulator
Вы можете использовать это программное обеспечение, когда вам нужно создать несколько виртуальных устройств для передачи и приема данных.

В отличие от обычных последовательных портов, виртуальные порты имеют специальные возможности: например, те же устройства могут быть открыты более, чем один раз в различных приложениях.

Можно одновременно управлять трансивером из многих одновременно запущенных программ!!!


Маленький хелп для тех, кто не знает, как сделать эмуляцию

Virtual Serial Ports Emulator

2. Маленький хелп для тех, кто не знает, как сделать эмуляцию

П.9031: RZ1OM: Маленький хелп для тех, кто не знает, как сделать эмуляцию:

1. запускаем программу эмуляции портов...
2. в меню "Устройство" выбираем "Создать"...
3. выбираем тип устройства "Splitter", жмем кнопку "Далее"...
4. Выбираем СОМ Порт источника (тот номер порта, что управляет частотой трансивера)... для примера, у меня СОМ2...
5. справа нажимаем кнопку "Настройки" и выставляем настройки скорости, четности, биты... это все можно подсмотреть в окне Omni-Rig...для моего FT-2000 это выглядит так: Speed "38400", Parity "no", Bits "8", Stop bits "2"...

6. выбираем виртуальный порт, любой не занятый, например СОМ4...
7. оставляем галочки в полях перенаправления регистров, RTS и DTR... жмем "Готово"...
8. жмем кнопку "Начать эмуляцию"... получается такая картинка:

9. в программе Omni-Rig устанавливаем порт СОМ4 вместо СОМ2...
10. в других программах, которые используют управление частотой, тоже меняем порт с 2-го на 4-й...

Номера портов даны для примера... вот еще скриншот:


Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами.

Virtual Serial Ports Emulator

3. Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами.

п.11466. UR5EQF: Цитата:

Тоже пробую аналогичную связку SDR+HRD(icom)+EQF. Все работает корректно, и только из за частоты приходится заморачиваться с допольнительными портами.

Вы ошибаетесь.
Применение программы Virtual Serial Ports Emulator Вам дает только дополнительное преимущество, Вам предоставляется возможность работать одновременно работать с любой комбинацией программ и как раз не "заморачиваться" с настройками интерфейса. Однажды настроили все ваши программы и забыли на всегда об этих настройках.


Программа управления виртуальными портами (Help)

Virtual Serial Ports Emulator

4. Программа управления виртуальными портами (Help)

п.12796. RZ1OM: Скачать (481.5 Кб)


Скачать Virtual Serial Ports Emulator

Virtual Serial Ports Emulator

5. Скачать Virtual Serial Ports Emulator

Скачать программу виртуальных портов Virtual Serial Ports Emulator можно здесь:

http://www.eterlogic.com/downloads/SetupVSPE.zip

или здесь:

http://files.ur5eqf.com/rz1om/SetupVSPE.rar

Скачать русскоязычный хэлп к VSPE


"Автоматизация" процесса загрузки VSPE

Virtual Serial Ports Emulator

6. "Автоматизация" процесса загрузки VSPE

п.14619. Можно ли как-то "автоматизировать" процесс загрузки VSPE, чтобы не приходилось каждый раз при загрузке компа выбирать файл конфигурации и сворачивать в трей или закрывать окно программы?

п.14619. R9OL ex UA9OLO:

1.Настрой и сохрани файл своей конфигурации в папку с установленно программой.
2.Создай ярлык exe-шника VSPE, для начала помести его на рабочий стол.
3.Правой клавишей мыши по ярлыку, выбери свойства, в поле "Объект" после крайней правой ковычки допечатай имя файла сохраненной конфигурации, расширение после имени не забудь указать тоже, жми ОК.
4.Закрой программу.
5.Запусти программу с помощью созданного ярлыка, если все нормально, то перемести этот ярлык в папку "Автозагрузки", если хочешь, чтобы после включения компьютера VSPE загружалась автоматически.

Можно ещё батник написать, но смысл такой же.

п.14622. R9OL ex UA9OLO: файл конфигурации должен находиться в той же папке где лежит и исполняемый файл C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe

п.14624. UR5EQF. Цитата:

С создал файл конфигурации ut5ugl.vspe. Создал ярлык, переместил в автозагрузку - "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\ut5ugl.vspe".
Грузится, работает. Значок в трее. Но на рабочем столе остается открытым окно программы. В поле "ОКНО" - "Свернутое в значок"
Можно ли его закрывать автоматом, типа аналог Досовской команды CLS (Clear)?

Мой ярлык содержит текст: "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" c:/VSPE.vspe -minimize -hide_splash
Где:
c:/VSPE.vspe - путь к файлу конфигурации.
minimize - Свернуть
hide_splash - не отображать заставку при запуске.

фрагмент из файла помощи:
Command line
To make users life easier VSPE supports command line parameters.
For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:
VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.
Options are additional parameters that can be passed to VSPE to manage its basic behavior.
-minimize : minimize VSPE dialog
-hide_splash : do not show splash window
Example:

Execute VSPE and automatically load configuration file
VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE
VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash


При перезагрузке компа не сохраняются прописанные в программе вирт.портов VSPE устройства.

Virtual Serial Ports Emulator

7. При перезагрузке компа не сохраняются прописанные в программе вирт.портов VSPE устройства.

п.16287. RM4Y ( Ex: RZ1OM) Цитата:

Вопрос по программе вирт.портов VSPE - при перезагрузке компа не сохраняются прописанные в ней устройства, хотя в настройках VSPE стоит NO в меню "Удалять устройства при выходе".

Если открыть-закрыть прогу ничего не пропадает, но если перезагрузить комп - то устройств не видно.

Из файла помощи к программе VSPE:

...

14. Программу VPSE нужно запускать ДО запуска всех программ, использующих виртуальный порт. Можно сделать запуск VSPE скрытым, чтобы при каждом запуске не появлялось окно программы.

- Кликните правой кнопкой мышки на «Рабочем столе» и в открывшемся меню выберите «Создать ярлык».

- Нажмите кнопку «Обзор» и укажите путь к сохраненному конфигурационному файлу и нажмите «ОК». Например, если Вы сохранили его на диске D: , тогда путь к этому файлу будет d:\vp.vspe . Нажмите кнопку «Далее».

- Введите имя ярлыка, например, vp.vspe и нажмите «Готово».

- На «Рабочем столе» на созданном новом ярлыке кликните правой кнопкой мышки и выберите «Свойства».

- В поле «Объект» скопируйте и введите строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" -minimize -hide_splash d:/vp.vspe

- Если Вы сохранили конфигурационный файл не на диске D:, а например, на C:, тогда отредактируйте d:/vp.vspe на c:/vp.vspe . Обратите внимание на значок «дроби», она должна быть «прямая», а не «обратная».

- В поле «Рабочая папка» скопируйте и вставьте строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\"

- Нажмите «ОК».

- Переместите созданный ярлык в папку «Автозагрузка».

...

Файл VSPE с русскоязычным хелпом тут - http://rm4y.ru/index.php/archive/38-archive/16-vspe

См. ещё


Digital Master

1. Тестовая версия от 08.01.10г.

2. Не уходит частота диапазона с HRD в EQF...

3. ...чтобы частота трансивера в Digital Master попадала...

4. Нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается"...

5. Перенос данных из DM в лог.

6. Несовпадение частот индикации.

7. В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.


Тестовая версия от 08.01.10г.

Digital Master

п.11180. UR5EQF: 1.Тестовая версия от 08.01.10г.:
http://ur5eqf.com/index.php?option=com_weblinks&catid=30&Itemid=41
Для сохранения QSO, по команде «Digital Master»-а, нажатием кнопки “ADD” или макроса <add-log>, нужно произвести настройки UDP протокола:


Не уходит частота диапазона с HRD в EQF...

Digital Master

2. Не уходит частота диапазона с HRD в EQF...

п.11435. UR5EQF: Цитата:

Вопрос по HRD+EQF
не уходит частота диапазона с HRD в EQF, остальные данные нормально. И для сохранения QSO нужно открывать окно EQF?

В анонсе к 16-й версии я писал:
Для сохранения QSO, по команде «Digital Master»-а, нажатием кнопки “ADD” или макроса , нужно произвести настройки UDP протокола. Пример Меню-Установки - Внешние программы (это в логе). Есть ответ и в этой теме: http://forum.qrz.ru/post344639-11181.html (или п.1)

С трансивера значение частоты считывают обе программы одновременно - передавать не нужно. Как это сделать:
http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ21

См. ещё


...чтобы частота трансивера в Digital Master попадала...

Digital Master

3. ...чтобы частота трансивера в Digital Master попадала...

П.11619. RZ1OM: Цитата:

...чтобы частота трансивера в Digital Master попадала...

Для этого есть программа виртуальных портов... поставь, настрой и частота будет и в логе, и в DM...

П.11623. UR5EQF:
Установите программу виртуальных портов.
http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ21
Если в Вашем интерфейсе один порт, то создайте один виртуальный порт, и укажите его в настройках лога и HDR.
Если два порта, то создайте два, и укажите и в настройках лога и HDR.
И будут у Вас эти две программы работать с одним интерфейсом одновременно, а можно на эти же виртуальные порты подключить еще неограниченное количество программ, и все они одновременно будут работать.


Нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается"...

Digital Master

4. Нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается"...

п.11534. UR5EQF: Цитата:

Поставил в настройках "При подключении внешней программы запускать" DM780, потом нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается", хотя обмен данными идет. При запуске Микса она постоянно стоит нажатой. Это так и должно быть?

Так и должно быть. Кнопка остается нажатой только при связи с Mixw2, CwSkimmer..... остальные не помню.


Перенос данных из DM в лог.

Digital Master

5. Перенос данных из DM в лог.

П.11633. ... никак не могу добиться переноса данных из DM в лог.

П.11634. UR5EQF: В Digital Master-е есть одна заморочка.
Это окно с названием Add Log Entry, после запуска я ищу это окно, и если нашел, по начинаю с него считывать данные.
Так вот, в Digital Master-е можно выбрать такой режим, когда после запуска, это окно не будет видно. Вот в этом режиме и лог не видит этого окна.
Это окно нужно один раз показать (подвести мышку к соответствующей закладке), лог его увидит, и после этого его можно опять прятать.

Если таких окон много, лог будет видеть активное........


Несовпадение частот индикации.

Digital Master

6. Несовпадение частот индикации.

п.13570. Не совпадают частоты индикации лога и DM-780 ?

п.13580. RZ1OM: я ввел значение частоты сдвига (частоты тон-пары), установленной в меню трансивера... и частота в логе совпадает до герца... :

п.13580. RZ1OM: в DM780 введите поправку на сдвиг... у меня 2125, у Вас может быть другое значение, читайте мануал по трансиверу, смотрите настройки (сдвиг частоты тон-пары).


В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.

Digital Master

7. В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.

п.13754. RU4PT:
Работает связка PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780
Если в DM 780 переключаю диапазон, то в PowerSDR он переключается, а вот в UR5EQF_log - нет. Моды переключаются...

п.13755. RZ1OM: Если не установлена программа виртуальных портов, то диапазон и не будет переключаться... DM780 управляется с помощью HRD, а UR5EQF LOG - с помощью Omni-Rig... поставите программу виртуальных портов - тогда частота в логе, в PowerSDR и в DM780 будет одинаковая и диапазоны будут синхронно переключаться...

п.13756. RU4PT: Если работаю в связке PowerSDR & UR5EQF - то все нормально. переключаю диапазон в поверсдр - он переключается в логе. Но вот когда в качестве цифрового модуля начинаю использовать DM780... при переключении бенда из DM780 не выставляется нужный диапазон в UR5EQF. в поверсдр переключается. и перестройка идет. т.е. САТ работает.... но как то не до конца....

П.13758. RZ1OM: ... использую HRD v5.0 build 2494, в нем DM780 той же версии, естественно... а DM780 как раз управляется при помощи HRD... и САТ-система в PowerSDR v.1.19.0.2 также управляется при помощи HRD... так вот это в связке работает вместе с программой виртуальных портов (скачать).
Вот так все работает - http://forum.qrz.ru/post417056-13583.html ...


MMSSTV

1. Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...


Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...

MMSSTV

1. Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...

п.10866. UR5EQF: Цитата:

Попробовал MMSSTV увы инфо обмен есть а Сохранения нет НАЖАЛ QSO в MMSSTV

Зачем MMSSTV работать через линк, лог с ней может работать на прямую.........
В файле помощи раздел "Подключение внешних программ"


CW Skimmer

1. Получение данных в лог из программы CW Skimmer.

2. Настройки в CWSkimer.

3. Нет обмена между скимером и логом ...

4. Объясните кто нибудь - в чем прелесть Cw Skimer?

5. Не работает Cw Skimer с логом.


Получение данных в лог из программы CW Skimmer.

CW Skimmer

1. Получение данных в лог из программы CW Skimmer.

п.11448. UR5EQF: Сделал получение данных в лог из программы CW Skimmer. Для работы нужно установить флаг: Меню- Установки – При подключении внешней программы подключить - CW Skimmer. Запустить программу CW Skimmer и нажать кнопку «Подключить внешнюю программу». Если связь установлена, то эта кнопка остается нажатой.
При клике по слову на панели с принятым текстом (CW Skimmer) вызывается меню позволяющее сделать выбор, что это за текст, позывной имя и т.д.

http://ur5eqf.com/index.php?option=com_weblinks&catid=30&Itemid=41


Настройки в CWSkimer.

CW Skimmer

2. Настройки в CWSkimer.

п.11462. UR5EQF: В CWSkimer вот такие настройки я делаю:


Нет обмена между скимером и логом ...

CW Skimmer

3. Нет обмена между скимером и логом ...

п.11535. UR5EQF: Цитата:

... почему-то у меня нет обмена между скимером и логом .... всё делаю как написано.... кнопка остаётся нажатой.... скимер не как не реагирует????

Выложил тестовую версию, еще доработал обмен с CwSkimer

Как сейчас это работает:

В прежних версиях при клике левой кнопкой мышки по слову на панели (4), вызывается меню (5) позволяющее сделать выбор, что это за текст, позывной имя и т.д.
В этой версии:
1.По клику по позывному (1), этот позывной передается в лог, если поле позывного в логе пустое.
2. По двойному клику по позывному на форме (2), позывной будет передан в лог независимо от того пустое или нет это поле в логе.

Настройки в CwSkimmer.


Объясните кто нибудь - в чем прелесть Cw Skimer?

CW Skimmer

4. Объясните кто нибудь - в чем прелесть Cw Skimer?

п.11548. UR5EQF: Цитата:

Объясните кто нибудь- в чем прелесть Cw Skimer

В том, что в большинстве случаев не нужно ручками вводить позывной, имя город, все это делается кликом мыши. Про плохие условия связи не говорим, в общем удобней стало.
Cw Skimer дает неоспоримые преимущества при работе с SDR или у кого есть панорамный индикатор, одновременно может принимать станции во всем телеграфном участке, на обычном трансивере в полое 3Кгц,что то на подобие super browser- а в Digitam Masterе.
Я поиск станций произвожу с выключенным фильтром, в полосе 3Кгц с помощью CwSkimmera сразу "вижу" все работающие станции, увидел интересную, одним кликом перестроил трансивер на его частоту, при этом позывной уже в логе, включил фильтр и работаю.
Ну с панорамным индикатором......... круто получается.


Не работает Cw Skimer с логом.

CW Skimmer

5. Не работает Cw Skimer с логом.

п.11556. п.11583. UR5EQF: Цитата:

Не работает Cw Skimer с логом! Настройки полностью совпадают с Вашими, да и у коллеги настройки точно такие как у меня (один в один) - у него работает обмен у меня нет!
Подскажите в чем может быть проблема ? Где копать?

1.Вроде все на эту тему рассказал, а почему у Вас не работает, не знаю.
А телнет кластер у Вас работает?
Попробуйте в файл nodelist.dat дописать вот такую строку "CwSkimmer","127.0.0.1","7300"
И соединится со Skimmer-ом через телнет.

п.11560. UR5EQF: файл nodelist.dat расположен в корневом каталоге программы.

2.Эта кнопка должна быть нажата

3.И выбран пункт:


JT65-hf

1. Где скачать JT65-hf?

2. Как и где работают в JT65?

3. А какой рапорт писать в QSL при работе JT65?

4. ... JT65-HF V1.0.0. так и на передачу перевести не могу.

5. Позывной корреспондента при связке с jt-65 все-равно берется из строки TX

6. Что-то никак не получается при работе JT65-HF V.1.0.0 автоматом занести данные QSO в лог.

7. Выложите кто настройки новой версии JT.

8. Какую моду нужно выбрать для записи QSO в лог при работе в JT65?

9. Не передаётся в лог локатор из принятого в JT65.

10. Настройки PTT для работы jt65-hf.

11. На каких частотах JT65 работают?

12. Как занести в лог принятый и переданный рапорта?

13. Не импортируются записи из ADIF-файла, созданного программой JT65-HF

14. Работает JT65-HF Version 1.0.6

15. Настройки для версии 1.0.6 JT65-HF


Где скачать JT65-hf?

JT65-hf

1. Где скачать JT65-hf?

п.11589. Где скачать JT65-hf.

П.11590. UR4IOR: п.11783. RZ1OM: Новые версии JT65-HF - на сайте
http://jt65.w6cqz.org/
много полезной информации на соседней ветке цифровые виды -WSJT


Как и где работают в JT65? (Help)

JT65-hf

2. Как и где работают в JT65? (Help)

п.11600. RZ1OM: ... хелп тут... в ней есть образец QSO...

Инструкция по JT65-HF.pdf


А какой рапорт писать в QSL при работе JT65?

JT65-hf

3. А какой рапорт писать в QSL при работе JT65?

П.11629. UR4IOR: Цитата:

А какой рапорт писать в QSL при работе JT65?

Какой передан и получен -07. -13 и т.д.


... JT65-HF V1.0.0. так и на передачу перевести не могу.

JT65-hf

4. ... JT65-HF V1.0.0. так и на передачу перевести не могу.

11657. UR5EQF: Цитата:

... JT65-HF V1.0.0. так и на передачу перевести не могу. JT65-HF V1.0.0. частоту трансивера показывает все нормально. управление поставил через omni rig.

http://forum.qrz.ru/post352042-11637.html
А Вы Напишите туда COM2


Позывной корреспондента при связке с jt-65 все-равно берется из строки TX

JT65-hf

5. Позывной корреспондента при связке с jt-65 все-равно берется из строки TX

п.11669. UR5EQF: Цитата:

Позывной корреспондента при связке с jt-65
все-равно берется из строки TX

... так с этого окна, или двух окон, на рисунке и должен и браться позывной и рапорт, и кроме этого окна нет больше окон для ввода позывного


Что-то никак не получается при работе JT65-HF V.1.0.0 автоматом занести данные QSO в лог.

JT65-hf

6. Что-то никак не получается при работе JT65-HF V.1.0.0 автоматом занести данные QSO в лог.

п.11683. UR5EQF: Цитата:

Что-то никак не получается при работе JT65-HF V.1.0.0 автоматом занести данные QSO в лог UR5EQF. Версия 3.18. Может, что не так делаю?

С этой программой работает только тестовая версия лога.
http://ur5eqf.com/index.php?option=com_weblinks&catid=30&Itemid=41


Выложите кто настройки новой версии JT.

JT65-hf

7. Выложите кто настройки новой версии JT.

п.11685. UR5EQF: Цитата:

выложите кто настройки новой версии JT - не хочет декодировать

Почитайте этот форум начиная с сообщения 11600, страница 774

п.11687. UR5EQF: Цитата:

прочитал.
Я имел ввиду JT65-HF V.1.0.0

Вот тема про J65 и про JT65-HF V.1.0.0 :
http://forum.qrz.ru/thread20687.html


Какую моду нужно выбрать для записи QSO в лог при работе в JT65?

JT65-hf

8. Какую моду нужно выбрать для записи QSO в лог при работе в JT65?

п.11714. Какую моду нужно выбрать для записи QSO в лог при работе в JT65.
НЕ нахожу ее

П.11715. RZ1OM: Нужно ее добавить:

Миниатюры

__________________
73! de Serge RZ1OM :

См. ещё


Не передаётся в лог локатор из принятого в JT65.

JT65-hf

9. Не передаётся в лог локатор из принятого в JT65.

п.11689. UR5EQF: Цитата:

Из замеченного по последнему обновлению при работе с программой JT65-HF v.1.0.0.
1. Не передаётся в Ваш лог локатор из принятого в JT65.
2. В окна RST отп и RST пол записываются одинаковые значения из окна Rpt программы JT65.

Для обеспечения передачи другим программам разработчик этой программы должен об этом позаботится.
В программа MixW, CWSkimer, fldigi, авторы этих программ разработали этот механизм. Что они передают, то лог и принимает.

Авторы программ Digital Master, JT65-HF, MMSSTV, этого механизма не делали, возможно пока.
Как я с этими программами поступаю:
Из множества запущенных программ нахожу главное окно нужной мне программы и начинаю перебирать доступные окна в этой программе, пока не найду нужные мне и считываю информацию, имеющуюся в этих окнах.
В частности, в JT65-HF:
Я могу только добраться до окна с позывным и передаваемым рапортом.
До остальной информации, принятого рапорта, локатора и т.д. я не имею доступа.
Так как принятый рапорт я получить не могу, я в логе, его устанавливаю равным переданному.
Пока автор JT65-HF не сделает механизм передачи данных другим программам, будем получать только эту ограниченную информацию.


Настройки PTT для работы jt65-hf.

JT65-hf

10. Настройки PTT для работы jt65-hf.

П.11637. RZ1OM: ... в поле PTT Port нужно ввести номер порта, который управляет переключением приема-передачи... правее скрин "Диспетчера устройств", в нем выделен такой порт... например, на моем компе COM3 управляет САТ-системой, а СОМ4 - РТТ и манипуляцией...


На каких частотах JT65 работают?

JT65-hf

11. На каких частотах JT65 работают?

п.12410. А на каких частотах JT65 работают?

П.12411. UA4PCA: 1838 KHz, 3576 KHz, 7039 KHz, 7076 KHz, 10139 KHz, 10147 KHz, 14075 KHz, 14076 KHz, 18102 KHz, 18106 KHz, 21076 KHz, 24920 KHz and 28076 KHz


Как занести в лог принятый и переданный рапорта?

JT65-hf

12. Как занести в лог принятый и переданный рапорта?

п. 12412. RZ1OM: Цитата:

Рапорт корреспондента в лог принят № не заносится ?

В JT65-HF для переданного рапорта есть специальное поле, правее позывного... оттуда можно взять этот рапорт и автоматически вставить в поле переданного RST в UR5EQF LOG... а принятый - только ручками...


Не импортируются записи из ADIF-файла, созданного программой JT65-HF

JT65-hf

13. Не импортируются записи из ADIF-файла, созданного программой JT65-HF

п.12721. UR5EQF: Цитата:

...не импортируются записи из ADIF-файла, созданного программой JT65-HF

Этот файл не соответствует формату файла adif.


Работает JT65-HF Version 1.0.6

JT65-hf

14. Работает JT65-HF Version 1.0.6

Версия v3.25 от 13.09.2010: Работает JT65-HF Version 1.0.6

п.13889. RA1OHX: Цитата:

где скачать эту версию?

Взял отсюда : http://www.iz4czl.ucoz.com/setupJT65-HF1060.zip


Настройки для версии 1.0.6 JT65-HF

JT65-hf

15. Настройки для версии 1.0.6 JT65-HF

п.13892. RZ1OM: ... настройки автоматом берутся из предыдущей версии 1.0.5... для совместной работы JT65-HF 1.0.6 нужно как минимум скачать версию лога за 13 сентября... все будет работать "на ура"... хотя, если что-то непонятно, ниже пара скриншотов:

То, что в названии звуковой карты "крякозябры" - это нормально... просто ее название на русском, а кодировка русского шрифта не поддерживается... номер СОМ-порта - естественно будет свой... у меня СОМ4 ...

на остальных закладках менять ничего не нужно...


TrueTTY

TrueTTY v2.76

Программа для работы цифровыми видами радиосвязи при помощи звуковой карты. Поддерживаются протоколы RTTY (код Бодо), ASCII (7 или 8 бит), PSK31 (BPSK и QPSK), BPSK63, QPSK63, BPSK125, AMTOR-FEC (SITOR-B, NAVTEX), MultiFSK-16, MultiFSK-8. КВ- и УКВ-пакет (AX25) поддерживается в режиме эмуляции KISS-TNC. Возможен также приём SELFEC SITOR, AMTOR-ARQ (SITOR-A) и DTMF-посылок. Программа не требует дополнительного оборудования — необходим только трансивер и компьютер со звуковой картой.

Не смог изменить моду в журнале на ту моду, что в программе TRueTTY


Не смог изменить моду в журнале на ту моду, что в программе TRueTTY

TrueTTY

Не смог изменить моду в журнале на ту моду, что в программе TRueTTY

п.14033. UR5EQF. Цитата:

...подключил TRueTTY к логу и не смог изменить моду в журнале на ту моду, что в программе TRueTTY ( к примеру стоит psk31 а в логе Rtty и не меняется )

см. в TRueTTY Меню, Setup, Other, Send mode........

В этом месте прописывается соответствие мод в TrueTTY и передаваемых вешним программам.(п.14044)
Или Вы первой запустили TRueTTY, установили моду, а потом лог. Информация о моде передается в момент ее изменения, а в этот момент лог был выключен, может так.

п.14044. UR5EQF. Цитата:

... А омни что-то не даёт...

Есть обязательное условие: С одним COM портом может работать только одна программа.
Вы в OmniRig выбрали, например порт 1, и в TrueTTy тот же порт, но при таком выборе с этим портом будет работать только одна программа.!!!!!
А если такой выбор Вам нужен, а он действительно нужен, то ознакомьтесь с этим материалом: http://ur5eqf.com/index.php?option=c...4&page=1#FAQ21

п.14062. UR5EQF. Цитата:

Все остальные программы работают верно. Видимо конфликт расширения мод PSK и QPSK частоты одни

Пропишите соответствие модуляций в программе TrueTTy

Вместо PSK, как на этом рисунке, напишите QPSK.
Установите флаги в состояние, как на этом примере.

п.14068. RW0AA. Цитата:

Сообщение от UR5EQF

Попробуйте: http://files.ur5eqf.com/Update_ur5eq...07_10_2010.exe
И в качестве внешней программы выберите TrueTTY.

Владимир. Всё теперь в НОРМЕ.


12.Управление, связь с трансивером

Дистанционное управление IC-718. Фильтр ПЧ-250Гц.

Управление из лога модой в трансивере

12.1.Простой интерфейс

12.2.САТ-интерфейс

12.3.Управление трансивером на передачу

12.4.CW

12.5.Настройки звуковой карты

12.6.Управление трансивером через OmniRig

Интерфейс RigExpert


Дистанционное управление IC-718. Фильтр ПЧ-250Гц.

12.Управление, связь с трансивером

Дистанционное управление IC-718. Фильтр ПЧ-250Гц.

п.12414: Вопрос по дистанционному управлению IC-718. В инструкции по эксплуатации в главе Формат данных в таблице команд Аттенюатор команда-11, а подкоманда ? отсутствует. Также хотелось бы управлять через лог и фильтром ПЧ-250Гц. Остальные команды, необходимые мне, удалось программно задействовать.

П.12417. UA9OLO:

Подгрузите MMvariMacroCATCMD.ini файл из архива MMvariMacroCATCMD.rar в папку с программой, включите в цифровом модуле "Показать панель дополнительный макросов" и будет вам счастье! Если наличие этой панели вам не желательно, то включите ее временно, и скопируйте содержимое макросов в панель основных макросов, а затем отключите "Показать панель дополнительный макросов".

MMvariMacroCATCMD.rar (398 байт)

П.12419 UR5EQF: Можно переключать фильтры для текущей модуляции:
<CATCMDHEX:FEFE5EE0060002FD>
<CATCMDHEX:FEFE5EE0060001FD>

П.12421. Благодарю!!!
<CATCMDHEX:FEFE5EE0060003FD> фильтр 250 Гц N
<CATCMDHEX:FEFE5EE0060002FD> фильтр 2,8 кГц
<CATCMDHEX:FEFE5EE0060001FD> фильтр W


Управление из лога модой в трансивере

Управление из лога модой в трансивере

п.16470. Заметил, что модуляцию в трансивере можно менять только из цифрового модуля, а из окошка ввода информации почему нельзя?

п.16471. RM4Y (ex: RZ1OM): ... это было изначально, еще с самой первой версии... из окна ввода позывного нет управления модуляцией трансивера... и не было никогда...

п.14690. UR5EQF: Я работаю в программе с всегда открытым окошком "Telnet spot master", из этого окна переключаю диапазоны трансивера, в нужный режим модуляции трансивер переключается сам, в зависимости от того, по какому участку диапазона я кликнул "мышкой", кликнул в телеграфный участок, включился CW и т.д. В какой режим, на какой частоте, описано в редакторе диапазонов и видов модуляции. И скажу откровенно, мне этого в полне достаточно, и ни когда не возникала надобность переключать модуляцию по другому (из окошка....). Кроме того есть возможность переключить диапазоны и виды модуляций из окна управления трансивером.

п.16561. UR5EQF:

Если в цифровом модуле включена опция "Управление модуляцией......"

1. При попытке сменить модуляцию на трансивере (в ручную), программа не даст этого сделать.

2. Если вы переключаете диапазон, программа сама выберет модуляцию в зависимости от того на какую частоту переключился трансивер.

3. Если Вы в "Band mastere" кликаете по шкале частоты, то в трансивере будет меняться модуляция........

4. При работе из кластера всегда переключается модуляция в зависимости от частоты.

5. Если Вы плавно изменяете частоту, вращая ручку валкодера, то модуляция меняться не будет.

См. ещё


12.1.Простой интерфейс

1. Типичная схема интерфейса

2. Схема самодельного интерфейса на двух транзисторных ключах.


Типичная схема интерфейса

12.1.Простой интерфейс

1. Типичная схема интерфейса

п.10086. UR5EQF: Вот типичная схема интерфейса:

обратите внимание на сигнал RTS (7), Если сигнал по умолчанию будет High,
То на выводе RTS (7) будет высокий потенциал и трансивер включится на передачу.
Точно так и с DRT.


Схема самодельного интерфейса на двух транзисторных ключах.

12.1.Простой интерфейс

2. Схема самодельного интерфейса на двух транзисторных ключах.

П.11561. Если нажать кнопки "Модули"-"Цифровые виды"-"Конфигурация"-"Настройка РТТ",то откроется, схема самодельного интерфейса на двух транзисторных ключах(на 2N4401). C концами "PTT" и "CW" все ясно. А вот концы RXD и TXD, которые идут с контактов 2 и 3 СОМ-разьема куда подавать?

П.11562. UR5EQF: К CAT интерфейсу Вашего трансивера, схема зависит от марки трансивера.


12.2.САТ-интерфейс

1. Заказать САТ-интерфейс

2 . Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически

3. Кто пользуется САТом, о его работе

4. При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

5. Нужна ли гальваническая развязка трансивера и компьютера?

6. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.

7. Распайка "модемного" кабеля интерфейса RS-232C


Заказать САТ-интерфейс

12.2.САТ-интерфейс

1. Заказать САТ-интерфейс

У меня готовый интерфейс http://catinterface.narod.ru/

UR5EQF


Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически

12.2.САТ-интерфейс

2. Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически

Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически через CAT интерфейс.

В третьей версии S-метра нет.


Кто пользуется САТом, о его работе

12.2.САТ-интерфейс

3. Кто пользуется САТом, о его работе

Кто пользуется САТом, о его работе.
У меня IC-756, САТ самодельный, трансивер >>> САТ -.........

Прежде всего:
Настройка: “Установки->Настройки программы-> Управление трансивером”. Poll int=100, Timeout=100.
Может время, от времени выскакивает сообщение: "Rig is not responding", это значит, что не все команды, посылаемые программой, понимает трансивер, тогда нужно смотреть:
"c:\Program Files\Afreet\OmniRig\Rigs\IC-756.ini"


При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

12.2.САТ-интерфейс

4. При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

п.9273. RZ1OM: Цитата:

CAT для FT1000MP.
При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW, эти ноги разъема не участвуют в работе CAT, так сделано в N1MM, очень удобно не нужен второй COM порт.

Работал с FT-1000MP несколько лет, с включенной САТ-системой, не знал горя... используйте программу виртуальных портов, совсем недавно о ней тут писали... все должно работать...

П.9293. UR5EQF: А в чем проблема, и я работаю через один порт, и CAT и PTT.
В настройках PTT выбирайте не COM порт, OmniRig

п.9780. UR5EQF:

Выберите в настройках PTT, OmniRig.
С одним портом может работать одна программа, если у Вас CAT задействован через OmniRig, то и управление RTS РТТ и 4 DTR CW сделайте через эту программу.
И кроме того, есть отличная программа Virtual Serial Ports Emulator


Нужна ли гальваническая развязка трансивера и компьютера?

12.2.САТ-интерфейс

5. Нужна ли гальваническая развязка трансивера и компьютера?

п. 10113. RZ1OM: Цитата:

...сейчас компьютер и трансивер полностью гальванически развязаны, если я их соединю кабелем с 9-штырьковыми разъемами (RS232, трансивер FT-1000MP), не знаю, есть ли в трансивере развязка, или надо ее делать (через оптопары, например)?

Соединять можно, кабель должен быть модемным, схема распайки есть тут - http://forum.qrz.ru/post178242-3.html ... для работы САТ-системы достаточно всего трех проводов - распаиваются соответственно контакты 2, 3 и 5 на обоих концах кабеля...

П.10116. RA0JV: Цитата:

меня смущает то, что по аудио у меня полная гальваническая развязка, а если через RS232 соединить, то там никакой развязки нет на схеме трансивера. Нужно ли что-то городить

Я использовал различные мощные усилители и сейчас использую без гальванической развязки мощный усилитель
и самодельный интерфейс уже много лет и на разных трансиверах-компьютерах, не заморачивайтесь Вы на это! Все работает на ура и без помех, вся аппаратура никогда не выходила из строя по причине гальваники, конечно, если все сделано по путнему.
Корректно считывается частота с трансивера, лог управляет трансивером,
также корректно работает CAT PTT, а использовать VOX для коммутации PTT, это анахронизм в наше время!

П.10121.RZ1OM:

... соединяйте модемным кабелем трансивер и компьютер и не заморачивайтесь, все будет работать без проблем использовал FT-1000MP с таким кабелем несколько лет... проверено...


При переводе трансивера в режим РКТ САТ сбрасывает этот режим.

12.2.САТ-интерфейс

6. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.

п.11233. Что можно сделать для управления трансивера YAESU FT-1000 MP Mark-V в цифровом модуле. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.
В режиме LSB , USB нет сигнала со звуковой карты. При работе в цифровых видах использую интерфейс Unicom Dual. В программе MixW все работает. При снятии флага с управления TRX программа также сбрасывает режим РКТ.

П.11134. В настройках птт уберите галочку управление модуляцией!


Распайка "модемного" кабеля интерфейса RS-232C

12.2.САТ-интерфейс

7. Распайка "модемного" кабеля интерфейса RS-232C

П.15614. RM4Y (ex. RZ1OM):

DB-9M ("папа") DB-9F ("мама")

(к модему или ино- (к компьютеру или

му устройству) [image] контроллеру)

Достаточно распаять контакты 2-2, 3-3, 5-5... остальные не обязательно... если используете какой-либо USB-интерфейс, тогда укажите правильный номер СОМ-порта в Omni-Rig... посмотрите в "Диспетчере устройств", раздел "Порты COM и LPT"... первый (младший) СОМ-порт управляет САТ-системой, второй - манипуляцией и РТТ...


12.3.Управление трансивером на передачу

1. При запуске Лога, трансивер сразу включается на передачу.

2. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

3. Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет.


При запуске Лога трансивер сразу включается на передачу.

12.3.Управление трансивером на передачу

1. При запуске Лога трансивер сразу включается на передачу.

П.8405: Цитата:

При запуске Лога, трансивер сразу включается на передачу.
Приходится открывать "Модули"-->"контест СW"-->нажимать на кнопку макроса,
например " К " и после передачи буквы К трансивер переключается на приём.
Использую интерфейс - < Unicom Dual >.
Прошу подсказки, как сократить данный путь.

Запустите цифровой модуль: Меню – Конфигурация - Управление трансивером, или в основном окне программы: Меню – Установки – Настройки программы - Управление трансивером. Установите RTS и DRT в low, Poll int=100, Timeout=100
открыть ссылку:
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ9

п.10086. UR5EQF: Цитата:

При запуске лога трансивер становится на передачу. Манипуляции с настройками ОМНИ результата не принесли.

Установите RTS и DRT в low
http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ5
http://forum.qrz.ru/post323970-10079.html

См. ещё


При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

12.3.Управление трансивером на передачу

2. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

П.8721: Работаю в цифре на ic786pro, интерфейс самодельный и ноутбук 222 мгц. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается! Пробовал в Mix, Tr4W и N1MM- проблем нет.

П.8723: Может быть, все дело в настройках Omni-Rig? Посмотрите, какие значения стоят в полях RTS и DTR... попробуйте поменять с "High" на "Low", или наоборот... вдруг поможет... только после этого перезагрузите компьютер, на всякий случай... не обязательно, но все же...


Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет.

12.3.Управление трансивером на передачу

3. Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет.

п.11213. UR5EQFЦитата:

Запуская панельку управления трансивером, он у меня переходит на передачу, причем если начать говорить в микрофон то модуляции нет, он просто работает не передачу и все...
помогает снятие галки Virtual Port, и трансивер переходит на прием, причем в списке портов стоит COM6 (PTT/CW), хотя в настройках Omni Rig стоит порт COM5 (CAT port). При этом значение порта в окошке настройки PTT роли не играет, хоть задавай порт хоть не задавай все бестолку.

UR5EQF_log+"RigExpert Tiny
Запустите цифровой модуль: Меню – Конфигурация - Управление трансивером, или в основном окне программы: Меню – Установки – Настройки программы - Управление трансивером. Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low.


12.4.CW

1. У кого работает лог в CW на прием и на передачу?

2. Если есть необходимость принимать CW программой, можно использовать CWGet

3. Не идет работа CW на передачу через цифровой модуль программы.

4. Настройка лога для работы CW


У кого работает лог в CW на прием и на передачу?

12.4.CW

1. У кого работает лог в CW на прием и на передачу?

П.9572. UR5EQF: Цитата:

Подскажите, у кого работает лог в CW на прием и на передачу?

Только на передачу, прием ушами......

См. ещё


Если есть необходимость принимать CW программой, можно использовать CWGet

12.4.CW

2. Если есть необходимость принимать CW программой, можно использовать CWGet

П.8679: хотел попробовать как в миксе телеграф, там все получается (сигнал читается и передается - все работает), а в логе какая-та абракадабра получается при приеме, что я не так делаю? и работает ли здесь телеграф? как настр. ? пользую версию 3.6

П.8680: Цифровой модуль телеграф не принимает, можно даже не пытаться, работает только на передачу... если есть необходимость принимать CW программой, можно использовать CWGet, только она требует регистрации...

П.9576: Ставите программы CWGET , CWTYPE. И будет вам счастье!! 100% гарантировано.
Только нужно CWTYPE настроить так, чтобы управление трансивера он брал с Omni-Rig.


Не идет работа CW на передачу через цифровой модуль программы.

12.4.CW

3. Не идет работа CW на передачу через цифровой модуль программы.

п.10845. UR5EQF: Цитата:

Не идет работа CW на передачу через цифровой модуль программы.

Если в Вашем интерфейсе два порта, то по одному сделайте только управление CAT,
а на втором тогда будет PTT и CW Манипуляция, PTT - сигнал RTS, Key CW - DTR.
Тогда в настройках CAT выберете COM5, а в настройках PTT - COM4.
CAT:

PTT:

А при такой схеме интерфейса, как у Вас, ничего не получится.

И еще, не знаю, важно или нет, но обычно порт с меньшим номером это CAT, а с большим PTT, хотя, практически это не имеет ни какого значения.

П.10846. UR5EQF: В моем интерфейсе CAT, PTT и CW, все это на одном порту, но при такой схеме, питание интерфейса нужно делать от отдельного источника, в частности от трансивера.

п.10961. UR5EQF: Вот схема управления PTT и CW, работающая через один порт.
Эта схема с сайта: http://www.mixw.net/
Схема CAT у каждого трансивера своя.
Вот такие настройки в программе:


Настройка лога для работы CW

12.4.CW

4. Настройка лога для работы CW

п.14587. UR5EQF: Цитата:

как правильно настроить лог для работы в CW

Все завит от Вашего интерфейса, если два торта, RigExpert Tiny или подобный, то не проблем, а если интерфейс с одним портом, то лучше так:
http://ur5eqf.com/index.php?option=c...4&page=1#FAQ25


12.5.Настройки звуковой карты

1. А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

2. Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле?

3. Две звуковые карты.

4. Три звуковые карты.

5. Зависимость уровня выходного сигнала звуковой карты и мощности.

6. После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).


А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

12.5.Настройки звуковой карты

1.А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

п.9572. UR5EQF: Цитата:

А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

Только средствами операционной системы. Из программы не регулируется. В этих системах заложен совсем другой принцип управления звуком, чем в XP.
Нужно делать изменения в программе, но пока нет времени этим заняться, всякие "хотелки" не дают возможности, я это планирую сделать, но.....


Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле?

12.5.Настройки звуковой карты

2. Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле?

П.9749. UR5EQF: Цитата:

Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле? Тоже где-то какие-то кнопки или галки не стоят?

Для работы цифрой нужно канал приема выбирать или микрофон, или линейный вход, в зависимости от того, куда подключен трансивер, а у Вас, по всей видимости, выбран "Моно микс".


Две звуковые карты.

12.5.Настройки звуковой карты

3. Две звуковые карты.

п.10392. RA9XQ: Цитата:

У меня две звуковые карты.
Программа работает только с той картой, которая стоит в компе по умолчанию,
а вот карта по умолчанию мне как раз нужна для винды и для музыки.

В XP , в настройках звука уберите галку с " использовать только устройства по умолчанию".


Три звуковые карты.

12.5.Настройки звуковой карты

4. Три звуковые карты.

п.10390. RZ1OM: У меня три звуковых карты - одна встроенная (HDA), вторая - Creative SB Live (PCI), третья - USB Logitec... в цифровом модуле выбираю любую из них и работаю в цифре... операционка Windows 7, но это не принципиально... в XP тоже должно все работать... для примера, скрины ниже...

Вы можете в настройках звуковых устройств в Windows установить любую из звуковых карт по умолчанию, она и будет использоваться "для винды и музыки"... другую - для цифрового модуля...


Зависимость уровня выходного сигнала звуковой карты и мощности

12.5.Настройки звуковой карты

5. Зависимость уровня выходного сигнала звуковой карты и мощности.

п.10393.
... может я что не так делаю:
Движок RF Power Digi регулирует мощность трансивера, при этом он синхронизирован с движком канала передачи, я так понял, что мощу можно снизить до минимума, но на самом деле она падает не намного.
Трансивер IC-756.

Миниатюры

П.10395. UR5EQF: Зависимость уровня выходного сигнала звуковой карты и мощности сделана из следующих соображений:
Для различной мощности необходимо давать различную раскачку. В моих настройках,
При 100% мощности раскачка 31%, а при 10% мощности, соответственно раскачка 9%.
Как это настраивается:

1. К трансиверу должна быть подключена хорошо согласованная антенна (КСВ около единицы).
2. Регулятор 1 и 2 устанавливаем в нулевое значение.
3. Выбираем режим RTTY и включаем на передачу.
4. Регулятор 2 устанавливаем на 100%
5. Начинаем постепенно увеличивать уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.
6. Устанавливаем флаг «Сохранение для icom»
7. И нажимаем кнопку 3, сохраняем уровень раскачки для максимальной мощности.
8. Устанавливаем регулятор 2 в значение минимальной мощности, с которой вы планируете работать.
9. Начинаем постепенно изменять уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.
10. Устанавливаем флаг «Сохранение для icom»
11. И нажимаем кнопку 3, сохраняем уровень раскачки для минимальной мощности.
Эти настройки я обычно делаю на диапазоне 20M.

п.10672. UR5EQF: И регулирую мощность только из программы. Регулировкой трансивера никогда не пользуюсь, правда ручки у меня нет, только кнопки: больше - и меньше.

Цитата:

... у меня регулятор на 9-10 часов в режиме CW, больше нельзя на вход РА и при переходе в другие моды не адекватно получается.

Для этого и сделана установка мощности раздельно для режима CW и цифровых видов.
При работе с усилителем у меня мощность в CW - 9%, а в цифровых видах около 20%.
И очень важно настроить выходной уровень со звуковой карты, по методике, изложенной здесь:
http://ur5eqf.com/index.php?option=c...4&page=1#FAQ23
Если не выполнить эти настройки, на регулировку выходной мощности трансивер не будет реагировать, как Вы говорите, "Ведет себя не адекватно."

п10674. UR5EQF: При работе в цифре, обязательно нужно вместе с изменением мощности менять и уровень раскачки. Иначе Вы хоть установите регулятор на 20%, а трансивер будет излучать полной мощностью. 20% я условно назвал эту величину, для примера.

См. ещё


После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

12.5.Настройки звуковой карты

6. После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

п.10571. UR5EQF: Цитата:

Проапгрейдил трансивер на ICOM-756PRO3, вылезла странная проблема:
после запуска лога, лог мне автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

Для Icom-ов есть два регулятора мощности см http://ur5eqf.com/index.php?option=c...4&page=1#FAQ23
1. Для режима CW и SSB (2)
2. Для цифровых видов (5)
При запуске программы обычно включается режим CW или SSB, естественно и мощность устанавливается для этого режима.
Ну а как настраивать звуковое устройство описано по этой же ссылке.


12.6.Управление трансивером через OmniRig

1. Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW

2. Могут ли несколько программ одновременно обращаться к одному порту?

3. Управление трансивером FT-767.

4. При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2.

5. При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L.

6.В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

7. Зачем вкладка использовать для управления трансивером омни?

8. В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950).

9. Настройки для FT-1000MP

10. Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

См. ещё


Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW

12.6.Управление трансивером через OmniRig

1. Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW

П8343:Цитата:

Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW. Правильно ли я понимаю, что в таком случае PTT/CW работают через кат команды трансивера?

Через CAT можно только PTT.
Через один порт PTT/CW, пример здесь: http://www.mixw.net/.
У меня готовый интерфейс http://catinterface.narod.ru/

UR5EQF

См. ещё


Могут ли несколько программ одновременно обращаться к одному порту?

12.6.Управление трансивером через OmniRig

2. Могут ли несколько программ одновременно обращаться к одному порту?

П8345: Цитата:

Я не про это.
Вопрос чисто с точки зрения программирования. Я утверждал собеседнику, что если какой-то порт занят OMNI-RIG, то через него нельзя из своей программы выполнять команды PTT/CW, только если это команды кат системы.
И возник этот вопрос в связи с тем, что пользователь Вашего лога утверждал, что это возможно.

Да, c портом может работать только одна программа.
Одновременно несколько программ могут обращаться к одному порту, но только через OmniRig, для этого он и сделан.


Управление трансивером FT-767.

12.6.Управление трансивером через OmniRig

3. Управление трансивером FT-767.

26.02.2010 Сделал управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд. В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800.


При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2.

12.6.Управление трансивером через OmniRig

4. При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2.

п.11671. UR5EQF: Цитата:

Через кластер программы через Omni Rig управляю трансивером IC-7400.
При переходе на частоту спота, не всегда, но часто, фильтр трансивера переключается с Filter1 на Filter2. Из-за чего так происходит? И как сделать, что-бы фильтр не переключался?

Из Omni Rig нет возможности переключать фильтры.
При клику по споту, сразу устанавливаю модуляцию, а потом частоту.

У меня та же история, при переключении в режим CW, фильтр выключается.

п.11674. UR5EQF: Цитата:

Но частота ведь сама устанавливается. И фильтр сам, то переключится, то нет.

Не знаю, может к разработчикам трансиверов обратиться. Я даю команду с компьютера переключить только модуляцию, больше ни какой, при этом модуляция переключается, а фильтр отключается.
Попробуйте спросить у изготовителей.


При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L.

12.6.Управление трансивером через OmniRig

5. При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L.

п.12002. Собрал интерфейс, установил Omni-Rig - все работает, но при переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L. Трансивер ICOM-718, переустанавливал-не помогает.

П.12003. RZ1OM: Редактируйте таблицу "Редактора диапазонов и видов модуляции" в меню "Установки"... установите CW_U или CW_L напротив выбранного диапазона и вида модуляции...


В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

12.6.Управление трансивером через OmniRig

6. В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

п.11997. В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

П.11998. RZ1OM: ... вот файл для IC-7700:

IC-7700.rar (1.1 Кб)


Зачем вкладка использовать для управления трансивером омни?

12.6.Управление трансивером через OmniRig

7. Зачем вкладка использовать для управления трансивером омни?

п.12081. А зачем тогда вкладка использовать для управления трансивером омни?

П.12082. RZ1OM: Не у всех есть интерфейс для управления трансивером... поэтому есть возможность отключать запуск Omni-Rig, если выбрать "Ничего"...


В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950).

12.6.Управление трансивером через OmniRig

8. В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950).

п.11982. RZ1OM: Цитата:

...А вот в цифровых видах пока проблемы, при включении режима PKT переключает сам почему-то RTTY...

Правильно... в файле инициализации для Omni-Rig нужно подправить всего лишь один байт... тогда трансивер будет переключаться в режим PKT... вот исправленный мной файл для FT-2000 и FT-950, без разницы...

FT-950.rar

скачайте его, затем разархивируйте и скопируйте в папку C:\Program Files\Afreet\OmniRig\Rigs\ ... затем обязательно перезагрузите компьютер...

Изменения в файле в строках:

то есть, для переключения в режим PACKET (AFSK) нужно изменить MD06 на MD08, что и было сделано... а режим RTTY просто закомментирован и не выполняется... если есть возможность работать в RTTY-FSK, тогда его можно включить, убрав точки с запятой перед строками (кроме строк PACKET и RTTY)...

Еще обязательно нужно будет сделать настройки в меню "Установки" -> "Редактор диапазонов и видов модуляции"...

т.е. везде напротив BPSK31 и RTTY выбрать DIG_L ... и соответственно - bpsk и rtty_L ...

В цифровых режимах трансивер будет работать в режиме PKT (AFSK)...

П.14684. UA9JEC. Цитата:

где взять файл для OmniRig на FT950?

FT-950.rar (888 байт)


Настройки для FT-1000MP

12.6.Управление трансивером через OmniRig

9. Настройки для FT-1000MP

П.15614. RM4Y (ex. RZ1OM): Цитата:

Установил 3.29 версию лога с нуля.
Omni-rig не видит трансивера (FT1000mp) нет CAT соединения.
Скачал и установил последнюю версию Omni-rig не помогло.

Проверяйте настройки САТ-системы в трансивере и в Omni-Rig:

Номер СОМ-порта может быть другим, у Вас, я так понял, СОМ1... и проверьте скорость (Baud rate) в меню трансивера... по умолчанию 4800... сделайте одинаково в трансивере и в Omni-Rig... остальные настройки менять не нужно...

Если хотите одновременно управлять САТ-системой из различных программ, то нужно установить программу виртуальных портов.


Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

12.6.Управление трансивером через OmniRig

10. Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

п.16190. ... что изменить, чтобы трансивер при переходе в "цифру" переключался в USB. В "Редакторе... " все установлено для USB.

п.16191. RM4Y: Смотрим таблицу из CAT Operation for FT-2000 :

Нам нужна только первая строка Set - формат данных такой - MD P1 P2

MD - это установки вида модуляции...

P1: если 0, то это VFO-A (основной), если 1, то это VFO-B (дополнительный)...

P2: - вид модуляции, данные расписаны в правой части таблицы...

Получается, если нужен режим SSB_LSB, тогда в разделе set mode в файле FT-2000.ini делаем установки:

Ну вот, типа того... дальше сами разберетесь, ничего сложного...


Интерфейс RigExpert

Интерфейс RigExpert + FT950


Интерфейс RigExpert + FT950

Интерфейс RigExpert

Интерфейс RigExpert + FT950

п.13950. UR5EQF. Цитата:

Купил RigExpert TI-5. У меня FT950. Работаю с логом UR5EQF.
Подскажите как надо сделать настройки чтобы всё работало правильно.

http://forum.qrz.ru/showthread.php?p=345964
http://forum.qrz.ru/post323970-10079.html
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ9
http://forum.qrz.ru/attachment.php?a...4&d=1257966249


12.а.Лог и трансивер SDR

1. Как сохранить настройки SDR

2. Если включен лог, то я не вижу частоту…

3. Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала.

4. При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку.


Как сохранить настройки SDR

12.а.Лог и трансивер SDR

1. Как сохранить настройки SDR

WinXP SP3, SDR1000. После всех установок сделал образ Акронисом. Переустановил винду, SDR работает, запускаю лог - тоже работает. Все выключаю, после этого прога SDR больше не запускается, лог запускается нормально. Добавлю еще, что больше ни одна установленная ранее версия не запускается. Помогает лишь снос файла настроек SDR и все нужно проделывать заново, тогда все в порядке. Кто сталкивался с таким, что можно сделать, ведь настройки я не помню, а сохраненный мой файл настроек, после запуска лога, также больше не работает.

Установите флаг:
Меню - Установки - Настройки программы - Разделитель дробной и целой части ",".

(п.14388. UR5EQF: Это значит, что разделителем дробной части будет запятая.
При другом разделителе, точке, SDR запускаться не будет.)

Первым запускайте SDR, потом лог.
О настройках SDR можно почитать:
http://forum.qrz.ru/post218432-5869.html
http://ur4qbp.ucoz.ua/publ/2-1-0-16


Если включен лог, то я не вижу частоту…

12.а.Лог и трансивер SDR

2. Если включен лог, то я не вижу частоту…

У меня трансивер SDR и если включен лог, то я не вижу частоту (и диапазон). Раньше смотрел на OMNIRIG Она то есть в окошке (частота) но очень мелко

откройте окно Omni и не закрывайте, и оно будет всегда активно.
Меню - Настройки программы - Использовать для управления трансивером.. "Omni-Rig" ... шкала будет всегда поверх окна лога...


Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала.

12.а.Лог и трансивер SDR

3. Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала.

п. 11224. UR5EQF: Цитата:

Бьюсь с настройками (радио Flex-3000) виртуальных аудиокабелей, ничего не получается. На прием работает, на передачу не хочет, нет сигнала. Причем и на прием работает не правильно (кабеля включаю наоборот, только тогда сигнал проходит). В миксе все сразу пошло.

Может это поможет:
PowerSDR и UR5EQF-LOG, работаем в цифре UR4QBP
http://ur4qbp.ucoz.ua/publ/2-1-0-16


При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку.

12.а.Лог и трансивер SDR

4. При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку.

п.10434. to UR5EQF
При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку (по моему так, пишу по памяти), из за этого параллельно или после закрытия лога не запускается PowerSDR 12.20, приходиться лезть в ручную и менять ручками, что не очень удобно. Можно ли как этот процесс автоматизировать ?

П.10435. UR5EQF: Нужно первым загружать SDR а потом лог.

П.10436: Это я уже понял, но после выхода из лога значение не меняется. 2 раз я уже не загружу SDR, т.к. надо менять значение в ручную.

П.10437: UR5EQF:
Указываем, какой разделитель будет после завершения работы программы.


13.Цифровой модуль

Переход на компонент MMVARI.ocx последней версии (сентябрь 2010г.)

Добавлены новые виды модуляции

Включение режима FSK

Как отключить полосовой фильтр в режиме rtty?

При запуске UR5EQF_Log звук в наушниках сразу становится тише

Если текст в цифре сливается в одну строку...

При работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП (FT897)

При работе в цифре частота приёма/передачи отличается от показаний на шкале водопада и основного модуля...

Количество кнопок под макросы в цифровом модуле

Действия, при которых цифровой модуль закрывается

13.1.Интерфейс цифрового модуля

13.2.Цифровой модуль не работает на передачу

13.3.Меню "Мода"

13.4.Меню "Конфигурация"

13.5.Меню"Просмотр"

13.6.Меню"Голос" *


Переход на компонент MMVARI.ocx последней версии (сентябрь 2010г.)_2

13.Цифровой модуль

Переход на компонент MMVARI.ocx последней версии (сентябрь 2010г.)

п.13958. UR5EQF:

Сегодня многие работают в тесте, у тех кто, для работы в тестах применяет программы N1MM или 5MContest, версии этого месяца, после работы с этими программами могут возникнуть проблемы с запуском цифрового модуля UR5EQF_Log.

Это связано с тем, что все эти программы, для работы в цифре используют компонент MMVARI.ocx, а в сентябре вышла новая версия этого компонента.
Решается эта проблема установкой тестовой версии UR5EQF_Log от 25.09.2010, http://ur5eqf.com/index.php?option=c...d=30&Itemid=41, в ней сделан переход на компонент MMVARI.ocx последней версии.
Кто не хочет переходить на эту версию должен «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”, но после очередного запуска N1MM или 5MContest, эту процедуру нужно будет повторить.
Так, что рекомендую установить последнюю, тестовую версию.


Добавлены новые виды модуляции

13.Цифровой модуль

Добавлены новые виды модуляции

UR5EQF: 25.09.2010 В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”


Включение режима FSK

13.Цифровой модуль

Включение режима FSK

В тестовой версии от 27.09.2010 Для включения режима FSK, при работе телетайпом теперь достаточно: Цифровой модуль, Конфигурация, Настройка PTT, установить флаг “Sound+FSK/Sound”.

Выбор PTTport–а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге“Sound+FSK/Sound”. Если снять флаг Sound+FSK/Sound, то управление PTT производиться как и раньше.

Если PTTport совпадает с FSK портом, то применяйте утилиту «Virtual Serial Ports Emulator »

В тестовой версии от 30.09.2010 В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt:

1) Скопируйте файлы EXTFSK.DLL и RE2EXTFSK.ini в папку UR5EQF_log3XX.

2) Откройте и отредактируйте файл RE2EXTFSK.ini:

[PTT port]

Number=6 <--- поместите сюда номер COM-порта с выходом PTT

[FSK port]

Number=8 <--- поместите сюда номер COM-порта с выходом FSK

3) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Конфигурация" - "Настройка PTT".

4) Установите флаг "Sound+FSK/Sound"

5) Уcтановите значение "RTTY(Digi) ton in FSK" равное -2125 или -1615 или -1275, см. меню трансивера "RTTY Ton"

6) Нажмите OK.

Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt:

1) Скопируйте файл EXTFSK.DLL в папку UR5EQF_log3XX.

2) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Конфигурация" - "Настройка PTT".

3) Установите флаг "Sound+FSK/Sound"

4) Уcтановите значение "RTTY(Digi) ton in FSK" равное -2125 или -1615 или -1275, см. меню трансивера "RTTY Ton"

5) Нажмите OK.


Как отключить полосовой фильтр в режиме rtty?

13.Цифровой модуль

Как отключить полосовой фильтр в режиме rtty?

п.14859.

Начиная с версии 3.28-5 не могу отключить полосовой фильтр в режиме rtty. Он всегда нажат и на другие кнопки рядом бесполезно тыкать.

п.14860. UR5EQF: При работе RTTY, только в режиме FSK это фильтр включен, это связано со спецификой

работы в режиме FSK.

п.14863. VE3QRA. Цитата:

Сообщение от UR5EQF:

В RTTY в режиме FSK включается узкополосный фильтр......

Однако мне непонятно как же FSK работал в прошлых версиях и что это за новая особенность?

...Теперь же работать невозможно.

п.14864. UR5EQF: Убрал, еще раз скачайте версию 3.28-7


При запуске UR5EQF_Log звук в наушниках сразу становится тише

13.Цифровой модуль

При запуске UR5EQF_Log звук в наушниках сразу становится тише

п.15255. При запуске UR5EQF_Log звук в наушниках сразу становится тише... Как только закрываю лог, всё становится на свои места

п.15256. RM4Y (ex. RZ1OM): Запустите цифровой модуль, установите в его настройках нужные уровни громкости, затем закройте цифровой модуль и программу лога... при следующем запуске уровень будет такой, какой был выставлен в цифровом модуле... сделано так, чтобы при каждом запуске заново не устанавливать уровни в программе цифрового модуля... настройки запоминаются...


Если текст в цифре сливается в одну строку...

13.Цифровой модуль

Если текст в цифре сливается в одну строку...

п.15668. UR3LTD:

Сегодня в цифре опять текст слился в одну строку.

После нажатия кнопок очистить окно приема и передачи все поправилось.

п.15673. UT3RS:

таким образом и я "поправлял"... но как-то напрягало...

После отключения файла статистики (dll) соревнований, все было отлично! Отработал 12 часов - ни одного глюка!


При работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП (FT897)

13.Цифровой модуль

При работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП (FT897)

п.15985. UA9CNV: Цитата:

Сообщение от EW8DA: …при работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП.

У меня примерно так же.
В FT897 , подключившись через разъем DATA, нужно включить режим DIGI, чтоб всё работало. В этом случае не показывается частота цифрового модуля. Только частота трансивера.
Включив на трансивере, например моду SSB, частота показывается с учётом цифрового модуля. Но в этом режиме, естественно, трансивер не работает на передачу.

__________________

П.15987. UR5EQF: Цитата:

Сообщение от UA9CNV: В FT89, ... не показывается частота цифрового модуля. Только частота трансивера...

А может быть это:

П.15989. UA9CNV: нужно было ещё и догадаться, что, поставив галочку, я получу истинное значение частоты.
Спасибо за подсказку.


При работе в цифре частота приёма/передачи отличается от показаний на шкале водопада и основного модуля...

13.Цифровой модуль

При работе в цифре частота приёма/передачи отличается от показаний на шкале водопада и основного модуля...

п.16368. RN3ZNY: трансивер FT 950, интерфейс RigExpert Standard, управление через OmniRig. При включении основного ЛОГА, В режиме SSB , LSB и при работе со спотами частота соответствует окну передачи/ приёма, записанному в окне основного модуля.

При работе в цифрах частота приёма/передачи отличается от показаний в шкале водопада и основного модуля на несколько Кгц. Поэтому при работе со спотами я не могу точно стать и передать частоту корреспондента. Как это можно исправить?

п.16369. RM4Y (Ex: RZ1OM): в настройках цифрового модуля можно ввести поправку на сдвиг частоты, в зависимости от того, какая установлена частота тон-пары в меню трансивера (при работе в режиме PACKET)... вообще-то и рекомендуется работать в цифре, используя режим PKT, а не USB/LSB...

п.16371. RM4Y (Ex: RZ1OM): Цифровой модуль, меню "Конфигурация" -> "Настройка РТТ"... в поле "RTTY (Digi) ton FSK" нужно ввести то значение частоты тон-пары, которое установлено в меню трансивера...

Мои настройки в FT-2000 - в меню 073 - "MODE-DAT", значение 2120 гц, меню 083 "MODE-RTY" значение 2125 гц...

Для FT-950 соответственно меню 055 "MODE-DATA" 2120 гц, меню 063 "MODE-RTTY" 2125 гц...

Без поправки, частота на трансивере 14072.00 кгц, в программе лога тоже, а в цифровом модуле 14069.875 кгц

Вводим поправку 2125 :

Сейчас частота везде совпадает... при условии, что аудиочастота тоже будет равна 2125 Гц... тогда и в кластер будет отправлен спот с правильной частотой, и из кластера трансивер будет переключен точно на частоту корреспондента... режим работы трансивера - PKT или RTTY, (DIGI)...

скриншоты Сергея см. по ссылке: http://forum.qrz.ru/post518038-16371.html


Количество кнопок под макросы в цифровом модуле

13.Цифровой модуль

Количество кнопок под макросы в цифровом модуле

п.16515. UR5EQF: Цитата:

Не могу нигде найти возможность выбора количество кнопок под макросы в цифровом модуле.

Такого нет.


Действия, при которых цифровой модуль закрывается

13.Цифровой модуль

Действия, при которых цифровой модуль закрывается

п.16593. EW6FX: ... большинство действий в меню самого лога приводит к закрытию цифрового модуля и изменением вкладки кластера на телнет. Не одна связь так пропала, и в окне приема после повторного открытия цифрового модуля никакой инфо уже нет. Восстанавливал связи по памяти.

п.16613. EW6FX: Любые действия в меню:

Журнал – Операции с журналом - все

Журнал – Сервисы eQsl и LoTW – все

п.16614. UR5EQF: Да, это так и задумано. После смены журналов, обновления в них данных с eQSL и LotW, после выполнения этих операций выполняется переинициализация программы, и как следствие закрытие цифрового модуля.

п.16616. EW6FX: ... последний «залёт»: При приеме от итальянца очередной «портянки» решил посмотреть, стоит ли у меня галка “Upload every time a logbook entry is added” , и всё …. Окно цифры закрылось. Хорошо, он работал на CQ, восстановил его позывной и примерно время. И это без каких либо изменений в меню.

п.16615. UR5EQF: Правильно, Вы изменили конфигурацию журнала.

Теперь будете знать, что подобных действий при проведении QSO делать нельзя - такие требования эксплуатации журнала.


13.1.Интерфейс цифрового модуля

1. Цифровой модуль излишне наворочен…

2. Случайно сдвинул окно переданного текста в цифре до "нуля".

3. Частота 1750(ТХ) остается после перезагрузки QPSK63 в UR5EQF_log её нет.

4. Как уровнять частоту приема и частоту передачи?

5. Не нашел в HELPE назначение < << <<< >>> >> > для чего это ?

6. Управление перестройкой трансивера колесом мыши.

7. Ставлю курсив в начало окна, то при нажатии на передачу текст начинается со 2 строки.

8. Передача текста из передающего окна.

9. А какой алгоритм заложен в активацию ползунка "канал передачи"?

10. Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

11. При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь была.

12. Автоподстройка частоты (AFC)

13. Фильтры BPF

14. … куда могла запропаститься панель управления цифрового модуля?

15. В цифровом модуле не очень оперативно выбирать скорость работы


Цифровой модуль излишне наворочен…

13.Цифровой модуль

1. Цифровой модуль излишне наворочен…

п.9019: UR5EQF: Цитата:

Я привык MMVARI использую ЛОГ UR5EQF но цифровой модуль увы не нравится слишком излишне наворочен.

Посмотрите фильм предложенный Сергеем: http://forum.qrz.ru/post307644-9000.html
А почему навороченный, "лишнее" можно убрать:


Случайно сдвинул окно переданного текста в цифре до "нуля

13.1.Интерфейс цифрового модуля

2. Случайно сдвинул окно переданного текста в цифре до "нуля

П.8778: Случайно сдвинул окно переданного текста в цифре до "нуля".
Теперь только окно принимаемого текста. Как восстановить?

П.8780:… подцепить и потянуть на место.
Да тянуть нужно саму среднюю полоску (над водопадом) пока не появится край пропавшего окна. А потом уже регулируете как нужно.

П.8782:Теперь и водопад и спектрограмма, а окна передачи нет

П.8786: удалить ветку реестра
HKEY_CURRENT_USER\Software\UR5EQF_Log3, правда слетают все настройки (расположение окон, язык интерфейса и т.д.)

П.8789: можно всю ветку реестра не удалять... в HKEY_CURRENT_USER\Software\UR5EQF_Log3\TfmMMvari\ отредактируй строки с именем Panelх_Height, примерно так:
Panel1_Height=315
Panel7_Height=50
Panel8_Height=278

Программа лога должна быть закрыта... после сохранения реестра запусти лог и цифровой модуль, водопад должен быть в норме отрегулируй его по высоте, как тебе удобно...


Частота 1750(ТХ) остается после перезагрузки QPSK63 в UR5EQF_log её нет.

13.1.Интерфейс цифрового модуля

3. Частота 1750(ТХ) остается после перезагрузки QPSK63 в UR5EQF_log её нет.

п.9037: UR5EQF: Цитата:

… в 3,5 версии упорно частота 1750(ТХ) остается после перезагрузки по приему остается предыдущая а передача нет. или закрытие программы хотя в период работы ставил 1500 и 2000( ТХ).

Это только в том случае, если включена опция, при которой независимо устанавливается частота приема и передачи:


Как уровнять частоту приема и частоту передачи?

13.1.Интерфейс цифрового модуля

4. Как уровнять частоту приема и частоту передачи?

п.11266. UR5EQF: Цитата:

"Установить частоту передачи здесь" , то появляются два маркера и oткатиться назад нет возможности.

Есть.........
Это значит что принимать вы хотите на одной частоте, а передавать на другой,
Вот и появляется два маркера, один указывает на частоту приема, другой, на какой частоте будет идти передача.
Если Вы хотите уровнять частоту приема и частоту передачи, нажмите на эту кнопку, "NET":


Не нашел в HELPE назначение < << <<< >>> >> > для чего это ?

13.1.Интерфейс цифрового модуля

5. Не нашел в HELPE назначение < << <<< >>> >> > для чего это ?

П9154. RZ1OM: Цитата:

я что то не нашел в HELPE назначение < << <<< >>> >> > для чего это ? Жму но реакции нет Это в Цифровом модуле справа ниже приемного окна ???

Это управление частотой в цифровом модуле... если подключен интерфейс и работает САТ-система... Владимир уже отвечал на этот вопрос совсем недавно... при каждом нажатии на внешние стрелки частота трансивера изменяется на 10 гц, на средние - на 100 Гц, на внутренние - на 1 кгц...


Управление перестройкой трансивера колесом мыши.

13.1.Интерфейс цифрового модуля

6. Управление перестройкой трансивера колесом мыши.

п.12124. UR5EQF: Цитата:

А управление перестройкой трансивера колесом мыши можно сделать?

И это есть. Есть возможность "тонкой" настройки на станцию вращением колесика мышки. А для изменения частоты трансивера есть четыре кнопки (слева над водопадом).


Ставлю курсив в начало окна, то при нажатии на передачу текст начинается со 2 строки

13.1.Интерфейс цифрового модуля

7. Ставлю курсив в начало окна, то при нажатии на передачу текст начинается со 2 строки.

П.10271. UR5EQF: Цитата:

... почему в передающем окне текст начинается не с начала, а со второй строки? Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки, как устранить это?

Не знаю такого.
Передача идет с первого символа до курсора.
Если курсор не передвинуть передача символов приостановиться.
Вы видимо об этом.

В этом примере были переданы символы "Владимир ска", передача дошла до курсора и остановилась и будет стоять пока Вы не передвинете курсор дальше по тексту.............
п.10372. UR5EQF: Цитата:

Нет, Вы неправильно меня поняли.
в вашем примере
1 строка текста ("Владимир! скажи пожалуйсто" ) первая строка пустая, а текст первой строки передается во второй строке.
Теперь Видно понятно о чем речь Поднять текст в пердающем окне то он вставлятся со сдвгом на 1 строку.

Теперь понял.
Макрос <TX> или <AUTOCQ> вставляет перед текстом знак перевода каретки. Это сделано для синхронизации с приемной стороной.
Если мы начнем передавать текст, например: '123456', то первый символ вероятней всего потеряется, дабы не допустить подобного я и вставляю перед текстом символ перевода каретки.


Передача текста из передающего окна.

13.1.Интерфейс цифрового модуля

8. Передача текста из передающего окна.

П.11778. UA4PCA. Цитата:

Почему то не всегда в верхнее окно передаётся... не понимаю почему... и уровень при передаче справа маленький, хотя ALC в трансивере нормальный.... пытаюсь контролировать по изменению цвета передаваемого текста... а вот тут и подглючивает...

В настройках звукового устройства снимите флаг "Полный дуплекс".

П.11781. UR5EQF:
Про передачу текста из передающего окна, еще можно добавить:
передается только текст, находящийся слева от курсора. Дошел до курсора и передача данных остановилась.
После редактирования нужно всегда курсор устанавливать в конец текста.

См. ещё


А какой алгоритм заложен в активацию ползунка "канал передачи"?

13.1.Интерфейс цифрового модуля

9. А какой алгоритм заложен в активацию ползунка "канал передачи"?

п.10337. UR5EQF: Цитата:

А какой алгоритм заложен в активацию ползунка "канал передачи", если активировал, поставил галочку, то после нажатия ТХ, она становится не активной, это так задумано?

Да, через десять секунд после прекращения работы с ползунком или при переходе на другой контрол, он становиться не активным. Для активизации нужно опять установить соответствующий флаг.
Это сделано в целях безопасности, что бы исключить случайное изменение громкости, это особенно актуально для тех, кто работает с усилителем мощности. Прежде всего я не хочу случайно спалить свой, а не дай бог Ваш.
И регулятор мощности будет работать по такому принципу.
Вы первым делом включите режим передачи, а потом активируйте регулятор.


Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

13.1.Интерфейс цифрового модуля

10. Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

п.10379. UR5EQF: Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).
При изменении мощности, пропорционально меняется и выходной уровень звукового устройства. Методика настройки описана в файле помощи к версии 2.хх.
Регулятор выходного уровня звукового устройства работает со всеми трансиверами, кроме Icom-ов.

См. ещё


При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь была.

13.1.Интерфейс цифрового модуля

11. При работе "цифрой" принятые позывные высвечиваются красным цветом,

как новые, хотя связь была.

п.12126. UR5EQF: Цитата:

В журнале более 10 000 QSO. Для ускорения работы создал новый журнал, индекс установил тот-же, "галочка" "искать во всех журналах" установлена. При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь на данном диапазоне данным видом модуляции была. Что я упустил в настройках?

При работе цифрой, учитываются записи только из текущего журнала.


Автоподстройка частоты (AFC)

13.1.Интерфейс цифрового модуля

12. Автоподстройка частоты (AFC)

п.14050. RZ1OM: Алгоритм работы АПЧ был описан еще в хелпе для 2-й версии лога, с тех пор ничего не изменилось...

AFC включена (подсвечена зеленым цветом) - автоподстройка работает, метка на водопаде автоматически настраивается на ближайший принимаемый сигнал в пределах нескольких десятков герц...
NET включена (подсвечена зеленым цветом)- частота передачи соответствует частоте приема...
NET выключена - частота передачи постоянна, не изменяется при перемещении метки на водопаде... режим работы с расстройкой приема и передачи, в пределах от герц до килогерца и более...
AFC выключена - автоподстройка не работает, частота приема настраивается только врукопашную перемещением метки на водопаде...

п.14070. UR5EQF. Цитата:

Нет реакции на выключение кнопки AFC. Курсор всё равно перескакивает на сигнал. А если рядом более мощный сигнал, то "соскакивает" с слабого.

Да в момент клика по водопаду, складывается впечатление, что курсор пытается установиться на рядом стоящую станцию, но после этого курсор стоит, теперь его нужно перемещать на нужное место вращением колесика мышки.

на этом примере я хочу продемонстрировать работу с отключенным AFC, я установил указатель на это место, так он и стоит, если необходимо, то более точно частоту устанавливаете вращением колесика мышки (это я еще раз повторю).
Из примера видно: индикатор точной настройки (Обведен красным), который сигнализирует о том, что мы не точно настроены на станцию, т.е. выключена AFC, если ее включить...........
Я считаю, что Вам следует просто приловчится к работе с отключенной AFC.

п.14071. UR5EQF. В дополнение:
Цифровой модуль собран на "движке" mmvari, запустите эту программу, и убедитесь, что AFC работает точно так, только нет точной установки частоты вращение колесика мышки.


Фильтры BPF

13.1.Интерфейс цифрового модуля

13. Фильтры BPF

П. 14118. UR5EQF. Цитата:

В цифровом модуле есть фильтры BPF. Пробовал включать , но что-то ничего заметного. Они работают или это на будущее задел? Версия 3.26.

Да, работают.

П. 14144. UR5EQF. Цитата:

... а в чем должна проявляться работа BPF в цифровом модуле. Сколько раз пробовал на разных диапазонах - никакого эффекта не заметил. И при широкой полосе в приемнике и при узкой. Вот правее в модуле есть другие "Фильтры "- те работают правильно. У меня версия 3.26.

Внешне, например, по водопаду работа этой функции не видна.
BPF - четыре кнопки, которые управляют шириной полосы пропускания DSP фильтра, чем уже выбранный фильтр, тем больше нагружается процессор компьютера, но и качество приема слабого сигнала или сигнала в QRM, реально возрастает. Хотя, с другой стороны, слишком узкий фильтр, может ухудшить качество приема.

Другими словами - ширина спектра сигнала, который обрабатывает процессор.


… куда могла запропаститься панель управления цифрового модуля?

13.1.Интерфейс цифрового модуля

14. … куда могла запропаститься панель управления цифрового модуля?

П. 14185. UR5EQF: Цитата:

… куда могла запропаститься панель управления цифрового модуля, там где частота, мода и т.п.?

Это не в цифровом модуле:


В цифровом модуле не очень оперативно выбирать скорость работы

13.1.Интерфейс цифрового модуля

15. В цифровом модуле не очень оперативно выбирать скорость работы

16524.UT2XL: Цитата:

В цифровом модуле скорость работы не очень оперативно выбирать. Попробуйте поставить 125, а затем быстро 31...... Выпадает окно с прокруткой. А что, если убрать три не популярные скорости? Прокрутка

исчезнет вовсе...

Попробуйте для выбора скорости использовать окошко индикации моды и скорости внизу цифрового модуля под кнопками макросов. Щелкните по нему правой кнопкой мыши.

Если щелкнуть левой кнопкой мыши - выпадет список видов модуляции.


13.2.Цифровой модуль не работает на передачу

1. После установки новой версии перестал включаться Модуль цифровых видов связи

2. Не запускается цифровой модуль.

3. Нет коммутации на передачу в BPSK, RTTY. Пишет"Failed to open the COM port"

4. При кликанье макросов текст "бежит" в положенном окне, но передачи нет

5. Цифровой модуль не становится на передачу. На полях водопада три одинаковые надписи Failed to open the COM port.

6. Где взять HELP

7. Цифровой модуль останавливается, вместо водопада вертикальные полоски.


После установки новой версии перестал включаться Модуль цифровых видов связи

13.2.Цифровой модуль не работает на передачу

1. После установки новой версии перестал включаться Модуль цифровых видов связи

После установки новой версии 3.3 перестал включаться Модуль цифровых видов
связи. Сначала, это устранял путём функции создания нового журнала.
Теперь, Модуль цифровых видов связи, перестал запускаться вообще.

Попробуйте скопировать два файла MMVARI.ocx и ModCalcDll.dll в папку C:\WINDOWS\system32\ ... а потом зарегистрировать библиотеки - в меню "Пуск" -> "Выполнить" -> скопируйте поочередно следующие строки и нажмите ОК...

C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\MMVARI.ocx"
C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\ModCalcDll.dll"

Проблем с запуском цифрового модуля точно не должно быть...

См. ещё


Не запускается цифровой модуль.

13.2.Цифровой модуль не работает на передачу

2. Не запускается цифровой модуль.

п.10656. п.11860. RZ1OM: Цитата:

...Запускаю лог, сама прога запускается, но окно с цифровыми видами связи ни как, просто после нажатия ни какой реакции, при этом окошко логотипа тоже висит и не хочет закрываться автоматически как обычно. Ставил, переустанавливал всякие версии, всё тоже самое...

(п.11859. Заменил ОС на WIN SP3 plus, не стартует цифровой модуль. V.3.18.)

П.10654. UA4PCA

В первую очередь скопируйте файлы баз от Сергея RZ1OM в соответствующую папку. В 99% случаев проблема решается.

RZ1OM:

Кроме того, что Вам посоветовал UA4PCA, попробуйте следующее - в папке \UR5EQF_Log 3\Reg\ есть файл Register Libraries.bat ... запустите его, после этого цифровой модуль должен работать 100%...

п.16262. UR5EQF: В корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat

-Запустите его:

c:\Program Files\UR5EQF\UR5EQF_Log3.1\Reg\Register Libraries.bat


Нет коммутации на передачу в BPSK, RTTY. Пишет"Failed to open the COM port"

13.2.Цифровой модуль не работает на передачу

3. Нет коммутации на передачу в BPSK, RTTY. Пишет"Failed to open the COM port"

Нет коммутации на передачу в BPSK, RTTY (CW всё нормально использую CW TYPE). Пишет"Failed to open the COM port"

В цифровом модуле меню "Конфигурация", "Настройка РТТ"... проверить номер РТТ-порта... должно все работать... проверил у себя - управляется через интерфейс либо через опцию Omni-rig Rig1, либо СОМ7... номер СОМ-порта может быть другим, я указал свои настройки...

RZ1OM

К порту может подключится только одна программа.!!! по всей видимости CW TYPE держит порт.

См.ещё


При кликанье макросов текст "бежит" в положенном окне, но передачи нет

13.2.Цифровой модуль не работает на передачу

4. При кликанье макросов текст "бежит" в положенном окне, но передачи нет

п.13941. UR5EQF. Цитата:

Столкнулся с такой проблемой: программа "читает" PSK сигнал, OMNI-RIG управляет частотой трансивера (IC-718), но не переводит аппарат в режим TX (при кликанье макросов текст "бежит" в положенном окне, но передачи нет).

Не настроен PTT, все зависит от применяемого интерфейса.
Возможные варианты настроек описаны здесь:
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ5
и
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ9


Цифровой модуль не становится на передачу. На полях водопада три одинаковые надписи Failed to open the COM port.

13.2.Цифровой модуль не работает на передачу

5. Цифровой модуль не становится на передачу. На полях водопада три одинаковые надписи Failed to open the COM port.

п.11695. UR5EQF: Цитата:

Цифровой модуль не становится на передачу - естественно и трансивер . ( кнопка ТХ нажата, а водопад не исчезает- работает на прием). На полях водопада три одинаковые надписи Failed to open the COM port.

Это сообщение Вам говорит о том, что Вы не правильно выбрали порт, в настройках PTT цифрового

модуля. Если Ваш интерфейс имеет один порт, то в настройках PTT выберите OmniRig, если два, то

тот который PTT.
Можно ответ на этот вопрос поискать здесь:
http://ur5eqf.com/index.php?option=c...efaq&Itemid=71

Цитата:

Вместо модуля включаю MixW 2,19 - на передачу работает, но нет обмена информации с микса в EQF.

В файле помощи описан механизм настройки взаимодействия с внешними программами.


Где взять HELP

13.2.Цифровой модуль не работает на передачу

6. Где взять HELP

п.9025: UR5EQF: Цитата:

где взять HELP может сам разберусь да и буду работать в цифре на 3.5
Можно ли убрать водопад ?

HELP здесь: http://ur5eqf.com/index.php?option=c...d=26&Itemid=41


Цифровой модуль останавливается, вместо водопада вертикальные полоски.

13.2.Цифровой модуль не работает на передачу

7. Цифровой модуль останавливается, вместо водопада вертикальные полоски.

п.16171. RV3DHC. Цитата:

Цифровой модуль останавливается, вместо водопада вертикальные полоски. Подскажите где "рыть".

У меня RigExpert Standard. Бывает такая трабла. Выхожу из нее просто нажатием на TX и потом RX. Полоски исчезают. А вообще, это трабла драйвера USB устройства.


13.3.Меню "Мода"

1. Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру

2. Есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить

3. QPSK63 в UR5EQF_log её нет.

4. Почему программа не поддерживает Olivia?

5. В режиме CW искажаются передаваемые знаки.

6. Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?


Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру

13.3.Меню "Мода"

1. Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру

Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру, в версии 2,41 работает все отлично.

По всей видимости Вы не правильно выбираете режим RTTY:
Для высокочастотных диапазонах RTTY_U, трансивер - верхняя боковая, на низкочастотных
RTTY-L, трансивер - нижняя боковая:

Устанавливается из меню "Мода" цифрового модуля:

или из выпадающего списка мод (щелчок левой кнопки мышки по окошку с модой внизу цифрового модуля):


Есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить

13.3.Меню "Мода"

2.Есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить

П.8332.Цитата:

есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить,

BPSK63 можно, а вот QPSK63 не знаю, в нижней части экрана цифрового модуля щелкаете правой кнопкой мыши по виду модуль и выбираете скорость:

См. ещё


QPSK63 в UR5EQF_log её нет.

13.3.Меню "Мода"

3. QPSK63 в UR5EQF_log её нет.

П.9062: RZ1OM: Цитата:

в CIS работали QPSK63.
UR5EQF_log её нет.
А будет?

В модуле "движка" MMVARI вида модуляции QPSK нет...


Почему программа не поддерживает Olivia?

13.3.Меню "Мода"

4. Почему программа не поддерживает Olivia?

П9266. Почему программа не поддерживает Olivia, столь популярный на сегодняшний день вид "кодировки"?

П9267. RZ1OM: На этот вопрос тут отвечали много раз цифровой модуль, используемый в программе лога, выполнен на движке MMVARI, в котором нет такого вида - OLIVIA... используйте MixW2 в связке с UR5EQF LOG для работы "экзотическими" видами...


В режиме CW искажаются передаваемые знаки.

13.3.Меню "Мода"

5. В режиме CW искажаются передаваемые знаки.

п.12454. UR5EQF. Цитата:

При передачи из цифрового модуля (как бы подрываются). Если передаю чисто из CwType, то искажения происходят редко, но все же есть.

Такое может наблюдаться, если в качестве PTT порта выбран OmniRig.
Эта проблема решается так:
1. Установить программу «Virtual Serial Ports Emulator» - http://ur5eqf.com/index.php?option=c...d=69&Itemid=41
2. Создать виртуальный порт "Splitter". Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4. В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт.
В таком варианте манипуляция получается четкая, без искажений.
Конечно, нужно учитывать, что на качество зависит и от наводок от предающего устройства на компьютер – если есть наводки……..


Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

13.3.Меню "Мода"

6. Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

п.12454. UR5EQF. Цитата:

Могу ли я мышкой в режиме CW при манипуляции из лога точно подстраивать частоту по водопаду так же как и в цифре?

Можно: правой кнопкой мыши по водопаду, в выпадающем меню - "переместить частоту приема сюда".

См. ещё


13.4.Меню "Конфигурация"

Настройка звуковой карты

Режим соревнований

Настройка РТТ

Редактор диапазонов и видов модуляции

Расхождение частоты приема и передачи


Настройка звуковой карты

1. Какая-то беда с цифрой. Или дрова саунда, или лог. Но дрова уже все перепробовал, и старые и новые под 7-ку.

2. Опция «Full-duplex» (полный дуплекс).

3. При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле (v.3.21)

4. У меня почему-то отсутствует «Моно микшер».

5. При работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами.

6. Управление регуляторами громкости операционной системы.

7. После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу.


Какая-то беда с цифрой. Или дрова саунда, или лог. Но дрова уже все перепробовал, и старые и новые под 7-ку.

Настройка звуковой карты

1. Какая-то беда с цифрой. Или дрова саунда, или лог. Но дрова уже все перепробовал, и старые и новые под 7-ку.

п.10808. UR5EQF: Цитата:

Поставил Лог(3.10) на 7-ку.
Какая-то беда с цифрой. Или дрова саунда, или лог.
Но дрова уже все перепробовал, и старые и новые под 7-ку.

В семерке, совершенно по-другому сделано управление микшерами, чем в XP, устанавливайте уровни системными регуляторами, а не из программы.

п.10808. RZ1OM:

Тут тоже Win7, на компьютере 3 звуковые карты (встроенная HDA, Creative SB Live 5.1 и Logitech USB Headset), цифровой модуль работает без проблем, использую для него встроенную карту HDA...

Зайдите в меню "Пуск" -> "Панель управления" -> "Звук" ... выберите звуковую карту, которая будет использоваться как "Устройство по умолчанию"... обращаю внимание, что в настройках звуковой карты может быть такая настройка - "Устройство связи по умолчанию"... нужно выбрать именно "Устройство по умолчанию"...
Эту же звуковую карту выберите в настройках цифрового модуля... должно все работать...

P.S. Еще заметил - у Вас на передачу в поле "Канал TX" выбран линейный вход звуковой карты... мне кажется, при такой настройке и не будет работать передача... можно попробовать поменять местами "Динамики Realtek AC97" и "Линейный вход"... или поставить оба "Динамики Realtek AC97" ...

10809. UR5EQF: Можно и так:

Для работы с "Семеркой", снимите флаг "Активировать звуковую панель"
В выпадающем списке "Soundcard Device ID" выберите устройство:
-1 Звуковая карта по умолчанию, первое
0 Второе
1 третье
Если написать -1,0 , то прием будет идти с первой карты, передача со второй,
2, 1 - Третья карта на прием, вторая на передачу.


Опция «Full-duplex» (полный дуплекс).

Настройка звуковой карты

2. Опция «Full-duplex» (полный дуплекс).

п.10266. UR5EQF: Добавил опцию «Full-duplex» (полный дуплекс). Цифровой модуль – Конфигурация – Настройка звуковой карты.
Эта опция поможет Вам проконтролировать и при необходимости устранить несовпадения частот приема и передачи.
Как это делать:
1. Зайдите в меню Конфигурация – Настройка PTT, установите значение RIT=0.
2. Зайдите в меню Конфигурация – Настройка звуковой карты, установите флаг «Full-duplex», канал приема выберите «Моно микшер», закройте эту форму.
3. Кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме bpsk.
Если есть несовпадение частот приема и передачи:
1. Зайдите в меню Конфигурация – Настройка звуковой карты, подбирая значение TXOFFSET, добейтесь полного совпадения частот приема и передачи. Один герц на водопаде, приблизительно, соответствует 5Гц-ам TXOFFSET.
2. Снимите флаг «Full-duplex», канал приема выберите тот, который был до начала настройки, закройте эту форму.
http://ur5eqf.com/index.php?option=c...d=30&Itemid=41
Не знаю почему, но после переустановки системы, у меня несовпадение частот приема и передачи составило 14Гц. Пришлось добавить эту опцию.


При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле (v.3.21)

Настройка звуковой карты

3. При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле (v.3.21)

п.12563. В 3.21 не запоминает при перезапуске настройку дуплекса для звуковой карты в цифровом модуле. До этой версии проблем не было.

п.15566. UR5EQF: Режим полного дуплекса нужен только для проверки совпадения частот приема и передачи, при повседневной работе он должен быть выключен.

Пока Вы "находитесь" в цифровом модуле значение этого режима запоминается, но только Вы закрыли цифровой модуль, режим полного дуплекса отключается. Так я умышленно сделал, и так и останется.


У меня почему-то отсутствует «Моно микшер».

Настройка звуковой карты

4. У меня почему-то отсутствует «Моно микшер».

п 10266: ... у меня почему-то отсутствует «Моно микшер».

Изображения

П. 10267. UR5EQF: Выбор Моно микшера предполагает подачу сигнала с выхода звуковой карты на ее вход.
Есть несколько вариантов это сделать:
1. Соединить шнуром выход звуковой карты с ее входом.
2. Подключить микрофон к входу звукового устройства и установить его недалеко от колонок.
2. У меня, если включен трансивер в режиме приема, то через него, сигнал с выхода звукового устройства поступает на вход.

п.10293. Цитата:

Не понял, что не показывает ни моно, ни стерео микшер? А что тогда показывает?

Пустое окно.

Изображения

П.10294. UR5EQF: Так будет если система виста или семерка.

http://forum.qrz.ru/post329046-10268.html

Выбор Моно микшера предполагает подачу сигнала с выхода звуковой карты на ее вход.
Есть несколько вариантов это сделать:
1. Соединить шнуром выход звуковой карты с ее входом.
2. Подключить микрофон к входу звукового устройства и установить его недалеко от колонок.
2. У меня, если включен трансивер в режиме приема, то через него, сигнал с выхода звукового устройства поступает на вход.
http://forum.qrz.ru/post329308-10282.html

Цитата:

Сообщение от UA6ATR

Аналогично.
Было бы хорошо,если бы в цифровом модуле появился регулятор уровня выхода аудио,дублирующий виндосовский регулятор громкости,в место ползунка "канал приёма" который, всё равно не работает.

Под Windows XP этот регулятор работает, под Вистой и Семеркой, нет, в этих системах уже совсем другой принцип управления звуком
http://forum.qrz.ru/post329327-10287.html

Цитата:

Сообщение от RA3QH

Не понял,что не показывает ни моно,ни стерео микшер? А что тогда показывает?

Так будет если система виста или семерка.

П.10297. UR5EQF: Цитата:

Пустое окно.

А может выбрать Realtek HD Audi input, я точно не знаю, но по логике........

П.10298. Цитата:

Сообщение от UR5EQF

А может выбрать Realtek HD Audi input, я точно не знаю, но по логике........

Если в канале RX выбираю Realtek HD Audi input, то не отображается водопад, просто чёрное окно. А с такими настройками как на изображении, всё работает.
Правда ALC тоже скачет, при переходе с диапазона на диапазон.

П.10301. Цитата:

Сообщение от Sergey007

Если в канале RX выбираю Realtek HD Audi input, то не отображается водопад, просто чёрное окно. А с такими настройками как на изображении, всё работает.
Правда ALC тоже скачет, при переходе с диапазона на диапазон.

Меня этот реалтек порядком тоже достал,около месяца уже,как поставил вторую звуковуху за 170 рублей,задействовал только на цифру,все глюки реалтека забыл,очень удобно когда для цифры своё звук. устройство


При работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

Настройка звуковой карты

5. При работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

п.11027. RA3QH, п.12449. UR5EQF: Цитата:

при работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

Нужно снять флаг:
Цифровой модуль - Меню - Конфигурация - Настройка звукового устройства - Full-duplex

п.11048. Цитата:

НАБОР СИМВОЛОВ И БУКВ И У КОРЕСПОНДЕНТА МОЙ ТЕКСТ НЕ ЧИТАЕМ
В ЧЕМ ПРИЧИНА?

Так бывает, когда не совпадают частота приёма и передачи.

П.11050. RZ1OM:

1. попробуйте еще снять галку в поле "Full duplex" в настройках звуковой карты...

2. проверьте уровень сигнала на передачу, не перекачан ли сигнал?
3. откалибрована ли звуковая карта на прием и передачу?

См. ещё


Управление регуляторами громкости операционной системы.

Настройка звуковой карты

6. Управление регуляторами громкости операционной системы.

п.12158. UR5EQF: Цитата:

Если я правильно понимаю, программа выдает синал на выход звуковой платы (канал ЗВУК), а RigExpert его транслирует на АСС2 ресивера. Лог управляет РТТ по 4-му порту.

Да.

Цитата:

В настройках лога для звуковой карты я ставлю МАКС. уровень, но на выходе передатчика я получаю малую мощность.

Не может быть.
Лог управляет регуляторами громкости операционной системы от минимальной мощности до полной. Может, Вы не теми регуляторами управляете.
Откройте форму регуляторов громкости операционной системы и попробуйте изменять громкость в логе, вы увидите, как синхронно изменяют свое положение регуляторы в операционной системе с изменением в логе.
В моем случае регулируется мощность сразу двух каналов:
1.Общая громкость
2. ЗВук


После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу.

Настройка звуковой карты

7. После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу.

п.13012. UR5EQF: Цитата:

После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу. Вот незадача

Да............

Эта "незадача" чуть ли ни с первого дня существования программы.

http://ur5eqf.com/index.php?option=c...4&page=1#FAQ14


Режим соревнований

1. Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется ?

2. При запущенном цифровом модуле не отслеживаются повторные связи.

3. В режим соревнования, после проведения QSO, связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .

4. Ввод принятого номера.

5. Передача и сохранение контрольного номера.


Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется ?

Режим соревнований

1. Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется?

п.10228. UR5EQF: Цитата:

Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется ?
Видимо это должно работать ? Может что то с МАКРАСОМИ или не туда файлы скинул ?

А саму статистку подключили?
Пример можно посмотреть здесь:http://ur5eqf.com/index.php?option=c...d=82&Itemid=90

EPC Russia DX

Написал Administrator

27.07.2009

Для подключения статистики нужно добавить, если такого нет, новое правило соревнований. Подключить необходимую статистику:

<!--[if !vml]-->
<!--[endif]-->

В цифровом модуле: Меню – Конфигурация – Режим соревнований, включить опции:

1. Режим соревнований.

2. Показывать очки в приемном окне.

В комплект статистики для EPC Russia DX Входят два файла:

EPCRussiaDX.dll – сама статистика.

call_epc_ru.dat – список членов EPC Russia, этот список можно обновлять через Интернет, нажатием на соответствующую кнопку: «Load "call_epc_ru.dat" file fom the Internet»

Эти файлы находятся в каталоге: "Plugins"

Статистика позволяет:

1. Производить подсчет очков и множителей при занесении информации о QSO в лог

2. Отслеживать повторы.

3. Отображает очки в приемном окне

3. Автозахват номера для членов EPC ru, на основании данных в файле "call_epc_ru.dat" .

При удалении или изменении записи в логе, необходимо пересчитать статистику – кнопка «Recalc Statistic».

Скачать: http://ur5eqf.com/index.php?option=com_weblinks&catid=51&Itemid=41

Советую при работе установить флаг "Показать очки в RX окне", см. Меню - Конфигурация - Режим соревнований.
В приемном окне после позывного будут отображены, в квадратных скобках очки.
Например: RZ1OM [5], для повторных связей очков не будет.
За повторами следит модуль статистики, так что настройки относительно повторов в редакторе правил к соревнованиям игнорируются.


При запущенном цифровом модуле не отслеживаются повторные связи.

Режим соревнований

2. При запущенном цифровом модуле не отслеживаются повторные связи.

п.10247, П.10248, UA9OLO: Цитата:

При запущенном цифровом модуле не отслеживаются повторные связи. Где галочки не хватает?

П.10249. UA9OLO: Скачайте посвежее файл статистики ЗДЕСЬ подгрузите файлы call_epc.dat и EPCPSK63QSOParty.dll в папку UR5EQF_Log_3\Plugins\ и убедитесь что статистика подключена см. Рис.

Все должно работать!

Миниатюры

п.10255. UR5EQF: Цитата:

Открыл панель повторных связей и смотрю туда. Работать можно. А после соревнований буду разбираться что не получилось... Спасибо!

При подключенной статистике, повторные связи отображаются в приемном окне черным цветом, а информация, как при обычной связи, дата повтора и т.д. не отображаются.
Повторюсь:Только в приемном окне черным цветом и без очков.


В режим соревнования, после проведения QSO, связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .

Режим соревнований

3. В режим соревнования, после проведения QSO, связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .

п.10242. В режиме соревнований после передачи контрольного номера связь НЕ заносится в журнал, остается в окошке . Ручной режим тоже не работает ( это только в режиме соревнований)

п.10252. UR5EQF: Цитата:

Стоит 2 системы ХР и 7-ка одна и этаже проблема на обоих и на разных версиях лога. При обычной работе все связи заносятся отлично, но если перейти в режим соревнования, после проведения QSO связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .
Подскажите где может быть причина

Этот номер должен записываться в лог, если его нет, то............

П.10278. UR5EQF: Цитата:

1. Журнал-в режиме соревнований, кликаешь на позывной,- все заносится, отображается #EPC, нажимаешь "сохранить"-все ОК. НО! Как только провел связь,- вручную сохранить уже не получается. Что у меня не так? (Журнал использовал вместе с циф. модулем, внешние программы отключил)

Сохранение связи возможно только если:
1. Введен принятый контрольный номер.
2. Был передан контрольный номер. Если этот номер не передавался, связь не сохраниться.


Ввод принятого номера.

Режим соревнований

4. Ввод принятого номера.

п.11888. п.11891. UR5EQF: Цитата:

А в принятом номере RST нельзя автоматом сделать, приходится в ручную забивать.

1.Зачем вручную, вы же мышкой выделяете нужный текст, выделяйте рст и номер:

2.И это есть, если вы мышкой выделяете текст только номер, без рст, то в окно для ввода номера программа сама подставит рст.
А если Вы номер записываете руками, вот в этом случае программа не имеет никакого права менять введенный Вами текст, логично?

3.п.11895. UR5EQF: Цитата:

Все по разному пишут номер: кто-то с пробелом, кто-то с тире...

Программа учитывает, и пробелы и тире, и если рст номер передан слитно, все это есть.


Передача и сохранение контрольного номера.

Режим соревнований

5. Передача и сохранение контрольного номера.

п.11994. UR5EQF : Цитата:

Попробовал контест модуль для "Russian WW PSK Contect". По положению, я должен передать 599 ВА. Передается все нормально, а в журнале сохраняется только ВА, обозначение области.

Где:
Передаваемый номер - то, что передаем корреспонденту.
Сохранить - то, что будет записано в журнал, после передачи корреспонденту рапорта.
Не забудьте установить флаг "RST"

п.11995. UR5EQF : Цитата:

Сейчас попробовал, всё сохраняется корректно. Установите в "сохранить" - <AUTONUMBER>. А лучше: <RST> <TEXTLAST>.

Правильно, а еще проще, в макросе "Сохранить" - 599 BA,
А в передаваемом номере 599 BA BA.


Настройка РТТ

1. Как изменить шрифт в окнах цифрового модуля?

2. А как поменять шрифт на кнопках макросов?

3. Корректировка частоты приёма и передачи

4. При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5...

5. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос.

6. Как задать цвет передаваемых символов?

7. Находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG...

8. В поле водопада и выше пишется вот это- Failed to open the COM port

9. Запись в текстовый файл информации, что отображается в приемном и передающем окне

10. Где выставляется delay для <AUTOCQ> ?

11. "Управление модуляцией трансивера"


Как изменить шрифт в окнах цифрового модуля?

Настройка РТТ

1. Как изменить шрифт в окнах цифрового модуля?

П.8379: Цитата:

как изменить шрифт в окнах цифрового модуля?

Конфигурация - настройка PTT

п.10246. UA9OLO: Цитата:

а как поменять шрифт в приемном и передающем окне цифры?

см. рис.

Миниатюры

См. ещё


А как поменять шрифт на кнопках макросов?

Настройка РТТ

2. А как поменять шрифт на кнопках макросов?

п.10246. UA9OLO: Цитата:

а как поменять шрифт на кнопках макросов?

На макросах ни как.


При работе встроенным цифровым модулем в режиме bpsk имеется сдвиг частоты приёма и передачи порядка 12 гц_2

Настройка РТТ

3. Корректировка частоты приёма и передачи

П.8672:Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц....., как конкретно устранить несовпадение частот.

Корректировка делается здесь:
Конфигурация >Настройка РТТ

См. ещё


При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5...

Настройка РТТ

4. При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е.

п.8885: Обнаружил странную ошибку в версии 3.5.
При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5.., вместо 2.. идет W.., вместо 7.. идет U.. Хотя принимает все верно, и в окно позывного заносит правильно. Или, возможно, передает правильно, а в окне передачи пишет с ошибкой? Мой корреспондент меня не поправил, но мог просто списать ошибку на помехи..
У кого-то такое было? Легко проверить - не включая трансивера, впишите любой позывной с первой цифрой, и попробуйте передать вызов в RTTY.
Макрос вызова был такой:
<TX>
<CALL> de <MYCALL> <MYCALL> PSE K
<RX>

П.8891: В настройках РТТ в окошке "ТХ префикс" убрать точку.

П.8892: Или внести звездочку


При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос

Настройка РТТ

5. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос.

п.10105. UR5EQF: Цитата:

Установил версию 3.7. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос. Если даже в макросе записано только <TX> и ничего более. Трансивер включается на передачу и передает точку. И на всех макросах так. Что делать, уважаемые коллеги?

Смотри рисунок №2
http://forum.qrz.ru/post324122-10100.html

П.10106. RZ1OM: Нужно убрать лишние знаки в поле "TX префикс" (настройка РТТ):

Миниатюры


Как задать цвет передаваемых символов?

Настройка РТТ

6. Как задать цвет передаваемых символов?

п.11555. П.11923. UR5EQF: Цитата:

Есть еще один момент в цифровом модуле, при передаче раньше текст был красного цвета и по мере отправки текста цвет менялся, а сейчас не меняется это не всегда удобно иногда нужно что вписать по ходу передачи, а не видно какой символ сейчас на передаче.

Так задайте его в настройках: Меню- Конфигурация- Настройки PTT
Клик правой кнопкой мышки по "Цвет передаваемых...."


Находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG...

Настройка РТТ

7. Находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG...

п.11222. UR5EQF: Цитата:

2. находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG (как из окошка панели управления так и аппаратно на самом трансивере), т.е. выбираю его, а CAT его сбрасывает на предыдущий например LSB. Но стоит отключить галку Rig1/Rig2 в окошке формы управления OmniRig, как все становится гуд, и я могу спокойно выставлять любую модуляцию. я так понимаю, что между логом с его формой управления OmniRig и модулем цифровой связи идут разборки за трансивер, и одному приходиться уступать, я прав?

В цифровом модуле - Конфигурация - Настройка PTT, установлен флаг "Управление модуляцией трансивера". В этом режиме вид модуляции определяется, в зависимости от рабочей частоты, по таблице "Редактор диапазонов и видов модуляции"........


В поле водопада и выше пишется вот это- Failed to open the COM port В поле водопада и выше пишется вот это- Failed to open the COM port

Настройка РТТ

8. В поле водопада и выше пишется вот это- Failed to open the COM port

п.12829. Трансивер FT450 , всё вроде работает, и частота меняется из программы , но c правой стороны в поле водопада и выше пишется вот это- Failed to open the COM port:

п.п.12832,12816. В цифровом модуле в меню "Конфигурация" - настройка PTT установить значение Omni-rig Rig1.


Запись в текстовый файл информации, что отображается в приемном и передающем окне

Настройка РТТ

9. Запись в текстовый файл информации, что отображается в приемном и передающем окне

п. 13876. RZ1OM: Цитата:

можно ли сделать в контест модуле (цифра),
Текстовый файл с записью отображаемой в приемном окне инфо.?
По своей невнимательности упустил три контр.номера в RF_DIGI_CUP.
А это как запись на магнитофон..

... в цифровом модуле меню "Конфигурация" - "Настройка РТТ" ... поставь галочку в поле "Запись в файл"... все, что отображается в приемном и передающем окне, записывается в текстовый файл... эти файлы находятся в папке \UR5EQF_Log 3\Rxlog ... для удобства имена файлов имеют вид - RxLog29082010_22.log ... т.е. в имени файла дата 29 августа 2010 года и время 22 UTC... файл создается каждый час...


Где выставляется delay для <AUTOCQ> ?

Настройка РТТ

10. Где выставляется delay для <AUTOCQ> ?

п.15303. Где выставляется delay для <AUTOCQ> ?

п.15304. UN3F: Цифровой модуль, меню "Конфигурация"- "Настройка PTT":


"Управление модуляцией трансивера"

Настройка РТТ

11. "Управление модуляцией трансивера"

См. здесь


Редактор диапазонов и видов модуляции

1. Какие нужны настройки, чтобы был один режим BPSK31?


Какие нужны настройки, чтобы был один режим BPSK31?

Редактор диапазонов и видов модуляции

1. Какие нужны настройки, чтобы был один режим BPSK31?

п.11546. UR5EQF: Цитата:

При работе лога и DM 780 в режиме BPSK 31 происходит несоответствие, т.к. DM 780 (режим BPSK 31 ) передаёт в лог все сведения правильно , кроме одного в логе стоит режим PSK, и заставить чтобы в логе был режим BPSK не получается. Подскажите пожалуйста, что и где нужно произвести настройки чтобы был один режим BPSK 31 .

См. ещё


Расхождение частоты приема и передачи

1. “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.

2. При работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц


“Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.

Расхождение частоты приема и передачи

1. “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.

П.8673: Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц. Запускал MIXW , делал там корректировку- сдвиг остался.

Если делать по help: “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.V3.5 от 19.08.2009.

А зачем при калибровке подключать интерфейс? в хелпе прямо сказано - нужно соединить вход и выход звуковой карты, чтобы передаваемый сигнал с выхода поступал на вход, иначе как калибровать на передачу?
Вот когда откалибруете звуковую карту и введете все поправки на прием и на передачу в настройки цифрового модуля UR5EQF, тогда и подключите интерфейс... и работайте на здоровье, частота приема и передачу будет совпадать до 1 герца...

См. ещё


При работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц

Расхождение частоты приема и передачи

2. При работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц

П.9095:

Цифровой модуль - работа PSK - расхождение частоты прием и передачи!

В цифровом модуле программы при работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц.
Т.е. при приеме становлюсь курсором точно на середину частоты корреспондента, а когда начинаю ему отвечать, то оказывается, что частота моей передачи на 30 гц ниже. Подскажите можно ли это расхождение частоты подстроить в программе?
Если можно то где?

П.9099: Читайте хэлп: Настройка=Калибровка звуковой карты

П.9122: UR5EQF: Как говорили, нужно калибровать звуковую карту. И еще можно в цифровом модуле, на форме "Настройка PTT" эту разницу откорректировать, параметр RIT.


13.5.Меню"Просмотр"

Водопад

Шкала частот

Панель дополнительных макросов


Водопад

1. На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает

2. Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

3. С чем поиграть в программе, что бы не так "гасло" всё? Микс видит больше станций.

4. Восстановление "водопада" в цифровом модуле.

5. Как удалось убрать водопад?

6. Как сделать, что бы прием станции производился в полосе пропускания фильтра?

7. Как встать точно на частоту корреспондента?

8. При передаче водопад не останавливается.

9. Частота курсора в МIX (цифровые виды) не соответствует частоте в EQF, показывает частоту начала водопада а не фактическую частоту

10. Есть ли возможность рисовать в водопаде CQ или 73 ?

11. Функция "Перенести частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.


На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает

Водопад

1. На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает

П.9144: UR5EQF: Цитата:

На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает, а TX передвижка работает в чем дело ?

Вы может быть, не тот смысл закладываете в работу этой функции.
«Перенести частоту приема сюда» значит мы будем «слушать» туже станцию, но изменим только ее положение на водопаде, т.е. переносим указатель на водопаде в нужное нам место, и на величину разности частот между исходным положением, и новым, перестраиваем трансивер.

См. ещё


Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

Водопад

2. Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

П.10301. UR5EQF: Цитата:

Если сигнал DX оказался в самой крае водопада и надо срочно позвать, что будем верньер крутить и перестраиваться в середину

А не нужно ничего крутить.
Увидели станцию на водопаде, кликнули правой кнопкой мышки по водопаду в районе 2000Гц (1), и моментально перестроили трансивер (2)........


С чем поиграть в программе, что бы не так "гасло" всё? Микс видит больше станций.

Водопад

3. С чем поиграть в программе, что бы не так "гасло" всё? Микс видит больше станций.

п.10648. N2HO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

Попробуйте отрегулировать водопад, там есть регулировки (см. скриншот):

Изображения

п.10648. RX3DQX: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

можно прибавить уровень по приемному тракту (микрофону) мне помогло.

Миниатюры

п.10655. UA9OLO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?

По вашему скриншоту видно, что уровень чувствительности по каналу приема выставлен в максимальное положение. У вас действительно не хватает уровня? или вы неверно его выставили!

1.При изменении положения регулятора уровня цвет водопада (при настройках водопада по умолчанию) должен плавно изменяться от черного, потом синеть потом до светло-голубого. То есть не должно быть водопад черный при минимальном положении движка, а потом чуть сдвинули его и уже резко синий, подчеркиваю ещё раз, водопад должен плавно менять свой цвет от черного до светло-голубого если хватит уровня, то водопад может и пожелтеть. Если у вас цвет водопада изменяется резко это говорит о избыточном сигнале на входе звуковой карты. Лечиться дополнительным делителем 1:3 (для линейного входа) - 1:10 (для микрофонного входа) на входе звуковой карты, можно временно поставить переменный резистор 10ком и подобрать оптимальный уровень. Если у вас действительно не хватает уровня, тогда разбирайтесь, с интерфейсом может в нем уже стоит делитель, у которого чрезмерный коэффициент деления, подберите делитель, чтобы уровня хватало. В любом случае желательно чтобы уровень был нормальным примерно в средине движка уровня.

2.Включите режимы:
2.1. "Показать амплитуду дисплее (дб)"
2.2. "Водопад AGC"
При необходимости снова подкорректируйте уровень по каналу приема.

3. Если в вашем QTH эфир перегружен станциями, то при появлении в полосе приема станции с уровнем, превышающим уровни остальных станций, канал приема будет подавляться из-за срабатывания АРУ. Выглядит это так, допустим, на водопаде присутствуют 5 станций, появляется шестая с большим уровнем, в результате остальные исчезают с водопада на время передачи шестой станции. Лечится узкополосным фильтром 250гц в тракт ПЧ, жить будет сразу легче!

Изображения

п.10678. UA9OLO: Цитата:

Сообщение от N2HO

Игорь, он пишет, что в сравнении с Миксом водопад на UR5EQF логе "гаснет"

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водапад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

Изображения

п.10680. Цитата:

Сообщение от UA9OLO

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водопад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб. Ну эта величина от многих других факторов зависит. В любом случае, стоит поиграться.

__________________
73 de George, N2HO

п.10687. RA3QH: Цитата:

Сообщение от N2HO

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб.

Да спасибо! Поигрался и добился того что надо. Так же остановился на 18 дб.

п.10698. UR5EQF: Цитата:

Сообщение от RA3QH

Да спасибо !Проигрался и добился того что надо. Так же остановился на 18 дб.

B на мой взгляд с таким уровнем шумоподавления лучше, во всяком случае, мне так кажется. Если кликнуть мышкой по окну, отображающему соотношение сигнал шум "S/N - db" , в нижней части цифрового модуля, то произойдет автоматическая настройка соотношения сигнал шум. Это надо производить при приеме станций среднего уровня.
И к тому, как говорили "гаснет экран" не помню, как точно, это срабатывает автоматическая регулировка усиления - сигнал очень мощный и программа пытается уменьшить его уровень.


Восстановление "водопада" в цифровом модуле.

Водопад

4. Восстановление "водопада" в цифровом модуле.

п.10195. UR5EQF: Цитата:

Сообщение от RZ1OM

9. Восстановление "водопада" в цифровом модуле

Это справедливо для версии 2.хх
В третьей все настройки хранятся в регистрах.
1. Очень кардинальный вариант, прежде чем делать подумайте, в последних версиях в каталоге ..\Reg есть файл "ur5eqf_log3.reg". В этом файле сохранены все начальные настройки. Двойной клик по нему, и все настройки будут установлены, как при первом запуске лога. Понятное дело, Ваши слетят.
2. Увеличить разрешение экрана до максимально возможного, цифровой модуль растянуть в низ, пока не покажется передающее окно, а там.......
3. Есть одна утилита, с помощью которой можно сохранять и при надобности восстанавливать все настройки данные и т.д.
Называется UR5EQF_backup


Как удалось убрать водопад?

Водопад

5. Как удалось убрать водопад?

п.10879. RZ1OM:

окно водопада разбито на 2 - верхнее - передачи, нижнее - приема... в верхнем окне - графическое отображение, в нижнем - вертикальная полоса принимаемого сигнала...

172. п.10919: Я что-то упустил. Как удалось убрать водопад? Мне он тоже не нужен.

П.10920. RZ1OM: Кнопка FTT под кнопками переключения приема-передачи...

п.10921. Спасибо, но окна все равно два.

П.10922. Вчера Сергей UA4PCA давал ответ - http://forum.qrz.ru/post337545-10885.html ... верхнее окно водопада можно "задвинуть" за нижнее...

П.10924. . UR5EQF: Цитата:

Да, верхнее задвигается за нижнее, а хотелось бы оставить верхнее, а нижнее (водопад) убрать ...

Вот как настройте:

А про два окна этот вопрос не обсуждаем, я не сделаю себе хуже.
Мне нужны оба окна.
И предлагаю эту теме закрыть.

П.10928. UR5EQF: Верхняя шкала показывает частоту звукового сигнала, нижняя частоту трансивера.
Я при работе обязательно хочу знать низкочастотную составляющую сигнала, обязательно, для меня это очень важно.
Еще раз предлагаю обсуждение этого вопроса закрыть.

П.10930. UR5EQF: Подводим "мышку" к этой горизонтальной линии, вместо обычного курсора, знак чем то напоминающий "="

Нажимаем на левую кнопку "мыши", и поднимаем ее вверх, пока не увидим подобного, как на этом рисунке, и нет одного окна:


Как сделать, что бы прием станции производился в полосе пропускания фильтра?

Водопад

6. Как сделать, что бы прием станции производился в полосе пропускания фильтра?

п.10943. UR5EQF: Цитата:

Когда работаешь с тихим корреспондентом можно угнать его чтоб был на полосе в 1500 герц и включить фильтр на станции скажем 200 герц. Тогда помехи окружающих не мешают. Я часто так делаю, но приходится крутить руками, а я бывает работаю через инет со своим передатчиком. А вот если б была такая опция - настроиться в центр - т.е. стою я где-то сбоку водопада, нажал кнопочку частота трансивера перестроилась так, что корреспондент встал прямо на 1500 герц.

Вот то, что Вам нужно, быстро перестраиваем трансивер, так что бы прием станции производился в полосе пропускания фильтра.

См. ещё


Как встать точно на частоту корреспондента?

Водопад

7. Как встать точно на частоту корреспондента?

п.12120. UR5EQF: Цитата:

Допустим услышали корреспондента на звуковой частоте 800 Гц, встали на водопаде - декодируем. Хотим встать точно на частоту корреспондента - спрашивается как ?

Слушаем корреспондента на частоте 800 Гц, кликаем правой кнопкой мыши по водопаду с нужной частотой, то ли по 2210 ГЦ, то ли по 1500, появилось меню, в котором есть пункт "Перенести частоту приема сюда" - трансивер перестроился на разницу частот, и работаем.

См. ещё


При передаче водопад не останавливается.

Водопад

8. При передаче водопад не останавливается.

П.12544. RN0SS.Цитата:

При передаче водопад не останавливается

Попробуйте снять галочку Full-duplex.


Частота курсора в МIX (цифровые виды) не соответствует частоте в EQF, показывает частоту начала водопада, а не фактическую частоту

Водопад

9. Частота курсора в МIX (цифровые виды) не соответствует частоте в EQF, показывает частоту начала водопада, а не фактическую частоту

п.9639. RZ1OM: Цитата:

Я использую совместно с EQF - MixW2.19 по причине привычки....
Проблема в том что частота курсора в МIX (цифровые виды) не соответствует частоте в EQF Показывает частоту начала водопада а не фактическую частоту.
Как можно исправить это несоответствие?

В Миксе в меню "Конфигурация", "Настройки САТ/РТТ" в поле коррекции САТ (Гц) в цифровых видах введите значение аудиочастоты, на которой Вы принимаете сигнал... к примеру, я в своем аппарате установил значение тон-пары 2125 Гц, и принимаю на этой аудиочастоте, поэтому ввел в это поле значение -2125 Гц (с минусом), иначе на водопаде будет отображаться частота несущей... а так у меня на водопаде точная частота, на которой работает корреспондент... причем частота в трансивере и на водопаде одна и та же... надеюсь, объяснил доходчиво...
В UR5EQF LOG пока нет такой возможности ввести поправку на аудиочастоту, поэтому на водопаде всегда отображается частота несущей... а она равна показанию дисплея трансивера плюс или минус аудиочастота на водопаде, в зависимости от верхней или нижней боковой... я думаю, Владимиру не составит труда сделать возможность ввода такой поправки в цифровом модуле
скрин MixW2 ниже

Частота на водопаде 14071.00, на трансивере точно такая же...


НовыЕсть ли возможность рисовать в водопаде CQ или 73 ?й раздел

Водопад

10. Есть ли возможность рисовать в водопаде CQ или 73 ?

п.12569. Есть ли в ЛОГе возможность рисовать в водопаде CQ или 73, как это делают Микс и DM-780. Если есть, то как. Если нет, то можно ли это сделать?

п.12660. RZ1OM: Нельзя...


Функция "Перенести частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

Водопад

11. Функция "Перенести частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

п.12669. UR5EQF: В этом случае будет очень полезна функция "Перенести частоту приема сюда". Т.е. передачу вести на одной частоте, или около. Услышал станцию, перенес частоту приема в участок 2000 - 2500 и работаешь.

Лично я всегда передачу веду на частоте низкочастотной составляющей в приделах 2000- 2200Гц. В таком маленьком диапазоне неравномерность ачх незначительна. На мой взгляд, очень полезная функция.

п.12671. UR5EQF: Например:

Слышите станцию на частоте 750Гц, хотите с ней сработать, кликаете, правой кнопкой мыши, по частоте 2000Гц, выбираете "Перенести частоту приема сюда", после это Вы эту станцию слышите на частоте 2000Гц, и начинаете ее Вызывать. При этом неравномерность ачх Вашего устройства не будет иметь ни какого значения. Т.е. всегда передачу стараетесь вести в линейной части характеристики Вашего устройства. Для этого эта функция и делалась.


Шкала частот

1. В цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера

2. При работе цифрового модуля шкала частот располагается зеркально

3. Отображение частоты на водопаде.


В цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера

Шкала частот

1. В цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера

Как управлять частотой приема в Log UR5EQF ver.3.2
в цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера.

В цифровом модуле при нажатой кнопке NET (в самой нижней строке) частота приема равняется частоте передачи... кнопка будет подсвечена темно-зеленым цветом... при отжатой кнопке NET (серый цвет кнопки) - частотой приема можно управлять, перемещая "движок" по водопаду... частота передачи останется неизменной...


При работе цифрового модуля шкала частот располагается зеркально

Шкала частот

2. При работе цифрового модуля шкала частот располагается зеркально

П.8362:Цитата:

Вопрос к владельцам FT-897D:

При работе цифрового модуля шкала частот располагается зеркально. Т.е. режим FT-897D -DIG. Полосы верх - низ DIG в аппарате переключал. В менеджере диапазонов - тоже менял.
Любопытно, что при загрузке цифрового модуля - шкала правильная, а только крутанешь валкодер - переворачивается наоборот. Похоже это характерно на нижних диапазонах.

Уберите "галку", как на скриншоте, и все будет ОК!


Отображение частоты на водопаде.

Шкала частот

3. Отображение частоты на водопаде.

п.10680. UA9OLO: Цитата:

Вопрос по отображению частоты на водопаде в окне лога, в ранних версиях все работало, сложно ли восстановить?

Проверьте настройки:


Панель дополнительных макросов

1. Кнопки с макросами

п.10873. RZ1OM: Цитата:

надо же вариант русский... вариант не русский ... то.... сё... и все на месте иметь хочется... под руками...

Для чего? для того, чтобы зарядить макросы по полной и кучу ненужной чепухи выплеснуть в эфир? ... общаясь с коллегами, которые работают в "цифре", давно для себя выяснил, что это мало кому нужно... в основном этим грешат новички, кто только пришел в "цифру"... типа показать, какой я крутой и умею в макросы подставлять дату и время QSO ...
В цифровом модуле перед глазами 50 кнопок с макросами... и если включить прокрутку, то там еще столько же, если не больше... за много лет работы с цифровым модулем мне едва удалось заполнить две трети из тех видимых 50 кнопок ... остальные до сих пор пустуют и я даже не знаю, что туда еще можно забить...

п.10876. UR5EQF: Цитата:

Поработав увидите,что видимого кол-ва кнопок с избытком

И "дополнительных" кнопок с макросами еще 20-ть!!!!
Меню - Просмотр - Показать панель дополнительных макросов.


13.6.Меню"Голос"

Цифровой модуль (версия v3.28) дополнен функцией озвучивания принятого текста с помощью синтезатора речи SAPI (меню "Голос"):


14.Создание лога при работе в экспедиции

1. При работе из разных QTH

2. .. для экспедиций с переменой RDA QTH мне кажется, лог не совсем подходит...


При работе из разных QTH

14.Создание лога при работе в экспедиции

1. При работе из разных QTH

Есть несколько экспедиционных логов ..../Р, сделанные в индексе "В", за разные QTH. При учете карточек - получил/отправил (стоит галочка "Поиск во всех журналах" - очень удобно, спасибо!!!) показывает все связи с корреспондентом.

Можно ли сделать что бы любую связь с одним корреспондентом с разных QTH созданные мной в одном индексе, я мог спокойно открывать с любого лога?? Сейчас приходится прыгать туда сюда, сортировать карточки по дате и т.д.. Это бы уменьшило работы на 99 процентов (лично в моем случае).

(п.10779) RZ1OM: Я как-то уже отвечал на подобный вопрос... сейчас будет трудно найти, попробую объяснить еще раз...
На один позывной не обязательно создавать разные логи, можно все валить в кучу в один лог... В поле "Комментарий" заносите номер RDA, из которого делаете первую QSO... приехав в другой район, опять в комментарии записываете номер следующего района по RDA... вот к примеру, на позывной RZ1OM/M:

На скриншоте видно, что в поле "Комментарий" я записал номер района, откуда работал, чтобы не

перепутать... это можно сделать при записи первой QSO из нового района, а уже дома в групповом

редактировании поставить отметки во всех QSO, для наглядности...
Дальше, в свойствах каждой QSO в поле "QSL info" можно ввести район по RDA, откуда работал...

к примеру, на этом скриншоте показана QSO с UA9YF и в поле "QSL info" введен район AR-01,

откуда я работал...
Затем открываем любую QSO (окно редактирования):

В поле "QSL инфо" введен номер района по RDA, специально его выделил... это тоже можно

сделать в групповом редактировании для всех QSO из этого района...

И дополнение, для удобства печати QSL или наклеек:

Нужно создать шаблон QSL или наклейки, на которой можно поместить несколько QSO (при

желании хоть несколько десятков QSO, лишь бы места хватило ... в шаблоне нужно ввести

макрос <QSLINFO> напротив первой строки... напротив второй - <QSLINFO1> и т.д... тогда при

печати QSL или наклеек напротив каждой связи будет печататься номер по RDA, откуда Вы

работали... это будет выглядеть так, к примеру:

А вот окно ранее проведенных связей... включена галка "Поиск во всех журналах":

Пока набирал текст, вспомнил, об этом вроде бы писАл еще в файле помощи ко второй версии лога...


.. для экспедиций с переменой RDA QTH мне кажется, лог не совсем подходит...

14.Создание лога при работе в экспедиции

2. .. для экспедиций с переменой RDA QTH мне кажется, лог не совсем подходит...

Столкнулся с проблемой - вернувшись с очередной экспедиции забил QSO в лог. Само собой, когда в движении пишешь только позывной и рапорт + RDA откуда работал... а вот сконвертировать в TXT не получается. В кабриле много не нужного, может кто подскажет как сделать...при чем ведь все колонки не нужны. И еще для экспедиций с переменой RDA QTH мне кажется лог не совсем подходит... проблема именно в перемещении и каждый раз необходимо заводить новый лог. Вышел с положения создавая QSO с номером района...

RZ1OM: делается это все очень просто...
При сохранении первой QSO из нового района достаточно в поле "Комментарий" ввести номер этого района... и продолжать клепать связи дальше... приехал в другой район - опять в поле "Комментарий" забил номер нового района... и так далее... ну а по приезду домой можно выделить все QSO по каждому району, затем в "Групповом редактировании" поставить галочку в поле "по Информации QSL", ввести номер нужного номера по RDA и нажать ОК...
А потом, когда приспичит печатать QSL или наклейки, в шаблоне нужно ввести макрос <QSLINFO>, вместо него будет печататься район по RDA... на одной карточке или наклейке можно напечатать несколько QSO с одним и тем же корреспондентом, проведенных из разных районов по RDA...

См. ещё


15. Работа с DX-кластером

15.1.Telnet DX кластер

15.2.Telnet + www Dx Cluster


15.1.Telnet DX кластер

Окно "Telnet DX кластер"

Как проверить кластер на работоспособность

Команды TELNEТ

Как отправить спот?

В окне кластера прыгают споты


Окно "Telnet DX кластер"

Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал только на споты для этого диапазона.

Настройки "Telnet DX кластера"

Установки TELNET - "Конфигурация"

Кнопка "Nodelist"

Закладка "TELNET"

Закладка "Споты"

Закладка "Image" *

Закладка "Спот мастер"

Закладка "Прогноз"


Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал только на споты для этого диапазона.

Окно "Telnet DX кластер"

Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал только на споты для этого диапазона.

п.16174. RW3DY: Цитата:

Нельзя ли сделать так чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал бы только на споты для этого диапазона.

Список спотов отображается только для текущего диапазона, а лог вещает голосом, рисует азимуты, показывает фото со всех приходящих спотов

.

посылаете команду

Этой командой принимаются споты только с 80м диапазона

set/filter dxbandmode/pass 80-cw,80-rtty,80-ssb

или

set/filter dxbm/pass 80-cw,80-rtty,80-ssb

Почитайте русский хэлп по этой ссылке:

http://73.ru/index.php?view=cluster_rus_help

много что написАно.


Настройки "Telnet DX кластера"

1. Когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?

2. По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!?

3. Было ранее такое "мониторинг спотов". Сейчас этого не могу найти.

4. Есть ли какой нибудь выбор шрифта в телнете?

5. Как настроить споты в цвете?

6. На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически

7. При заполнении окна спотами движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх.

8. Споты перестали по диапазонам переключаться.

9. Не совсем понятно работает механизм выделения спотов.

10. Как определяются моды в Telnet кластере?

11. Разгруппировка спотов по диапазонам.


Когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?

Настройки "Telnet DX кластера"

1. Когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?

Подскажите! когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?:
Нужно снять галочку в поле "Voice info" внизу окна кластера


По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!?

Настройки "Telnet DX кластера"

2. По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!?

По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!? И еще затирает текущий набранный позывной.
Невозможно работать с включенным кластером.

П.8422, П.8424:Цитата:

При появлении новых спотов, трансивер сам переключается по всем диапазонам без моего участия???

п9455: каким образом можно отключить функцию, автоматической перестройки частоты трансивера на частоту DX станции из TELNET кластера???

Снимите галку "Мониторинг спотов" в окне кластера.

Ниже окна телнета у Вас стоит галочка "Статистика". Уберите её.

П.9456: RZ1ОM: Нужно нажать правую кнопку мышки в окне кластера и убрать галочку с пункта "Мониторинг спотов"...

(в "крайних" версиях лога функция "Мониторинг спотов" исключена).


3. п.9636. RZ1OM: Цитата: Было ранее такое "мониторинг спотов". Сейчас этого не могу найти. да, раньше было в кластере меню "мониторинг спотов"... видимо Владимир убрал его из-за того, что у некоторых пользователей прыгала частота по мере поступления спотов и они никак не могли ее отключить… тип, га

Настройки "Telnet DX кластера"

3. Было ранее такое "мониторинг спотов". Сейчас этого не могу найти.

п.9636. RZ1OM: Цитата:

Было ранее такое "мониторинг спотов". Сейчас этого не могу найти.

да, раньше было в кластере меню "мониторинг спотов"... видимо Владимир убрал его из-за того, что у некоторых пользователей прыгала частота по мере поступления спотов и они

никак не могли ее отключить… типа, галочку убрать с этого пункта

п.9637. UR5EQF: Именно поэтому и убрал.


Есть ли какой нибудь выбор шрифта в телнете?

Настройки "Telnet DX кластера"

4. Есть ли какой нибудь выбор шрифта в телнете?

п.9751. UR5EQF: Цитата:

есть ли какой нибудь выбор шрифта в телнете?

Нет.
А вот на закладке "Споты" можно, он будет точно такой, как и в окне журнала.
А в окне журнала можно менять.


Как настроить споты в цвете?

Настройки "Telnet DX кластера"

5. Как настроить споты в цвете?

П.8325: как настроить споты в цвете?

меню "Установки", "Менеджер диапазонов"... щелкаете мышкой по нужному диапазону... дальше по кнопке "Цвет"... выбираете нужный оттенок и сохраняете установки... и так для каждого диапазона...

(П.8328)Дополню одним моментом, может не только у меня такой фокус -

если изменить цвет на одном бэнде и сохранить, то изменение цвета не сохранится. Надо сменить цвет на одном бэнде и сразу переходить к изменению цвета следующего бэнда - после сохранения первые цвет поменяют, самый последний - нет.

RZ1OM: Трижды проверил - цвет спота по диапазонам в кластере меняется... хоть на одном, хоть на нескольких диапазонах...


На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически

Настройки "Telnet DX кластера"

6. На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически

п.9382. RZ1ОM: Цитата:

На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически.

Проверил - работает... споты на глобусе не будут отражаться, если снята галочка в поле "Статистика", под закладками кластера....


При заполнении окна спотами движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх.

Настройки "Telnet DX кластера"

7. При заполнении окна спотами движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх.

п.9845. UR5EQF: Цитата:

При заполнении окна спотами, а обновление у меня стоит сверху, по времени, движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх, разница во времени при этом от 5 до 8 минут. Крайне неудобно.

Возможные решения:
1.Почитать с десяток сообщений до этого: http://forum.qrz.ru/post317750-9736.html
2.Отсоединиться от Telnet кластера.
3.Под закладками Telnet кластера есть флаг "Статистика" - снять это флаг.
4.Пользоваться www кластером.

См. ещё


Споты перестали по диапазонам переключаться

Настройки "Telnet DX кластера"

8. Споты перестали по диапазонам переключаться

п.10416. UR5EQF: Цитата:

Споты перестали по диапазонам переключаться, т.е. включил я журнал на 3.5 так он на 3.5. остается на какой бы я бенд не перешел . Спот мастер переключается в норме.

А снимите флаг "Только для текущего диапазона". Установите не трансивере, например 14Мгц и включить фильтр, будет ли переключаться?
А индикатор фильтра, что показывает?


Не совсем понятно работает механизм выделения спотов.

Настройки "Telnet DX кластера"

9. Не совсем понятно работает механизм выделения спотов.

п.10461. UR5EQF: Цитата:

Не совсем понятно работает механизм выделения спотов. Позывной пишется тонким шрифтом (как отработанный) даже в том случае, если связь с ним была и другой модой

Но при этом слева есть знак, который говорит о том новая это мода, или диапазон.
*ВМ UR5EQF - позывной тонким шрифтом, связь была, но не этой модой и не на этом диапазоне.
*ВМ UR5EQF - по же самое, но в пределах последних 24-х часов.

См. ещё


Как определяются моды в Telnet кластере?

Настройки "Telnet DX кластера"

10. Как определяются моды в Telnet кластере?

п.10520. UR5EQF: Цитата:

Но все же никак не могу понять как же в таком случае работает в программе фильтр по видам излучения в Telnet кластере. Ведь там как-то моды различаются.

По регламенту распределения частот, почитайте регламент о радиолюбительской связи, а в программе:

По частоте на которой работает станция, например, диапазон 20М, по регламенту:
14000- 14070- CW
17070- 14080- BPSK
14080- 14120- RTTY
14120- !4350 - SSB
Есть еще участок SSTV и т.д.

О том, каким образом фильтруется информация, можно спросить у владельце кластеров на соответствующих форумах.

п.10537. UR5EQF:

... но это не действительная мода, а предполагаемая, т.е. я думаю, что наверно, он работает этой модой, а в действительности это не известно.
А при работе цифрой, там вообще, мы предполагаем, что работаем в bpsk, а на самом деле корреспондент может работать (десятки видов модуляции.)
В программирование есть или Истина или Ложь, а наверно такого нет.
Так что поиск повторов с учетом моды, в нашем случае, не допустим.
О том, которой модой работает станция, вы узнаете только тогда, когда вы ее услышите.
Вот по этой причине при поиске повторов не учитывает модуляцию.

п.10628. UR5EQF: Цитата:

но в обоих версиях не производится проверка кластера.

Да, поверка производилась без учета модуляции, а это не правильно, в кластере информации о модуляции нет, пришлось отказаться от этого поиска, он без учета модуляции не соответствует действительности.


Разгруппировка спотов по диапазонам.

Настройки "Telnet DX кластера"

11. Разгруппировка спотов по диапазонам.

п.10764. ... не нравится в телнете и как исправить не знаю. Вот например, в телнете в окне Споты открыты все диапазоны, но в определенный момент мне не нужны например 18 мгц и 3,5 мгц. Я закрываю эти диапазоны специально предназначенной кнопочкой "-" и радуюсь. Но, всю радость, очень быстро испортит появившийся где-то спот. Но не на скрытом диапазоне. И скрытые диапазоны почему-то открываются! Зачем так сделано??? Раз я скрыл эти диапазоны , то и открою когда будет нужно мне. Думаю логично.

__________________
RK6CM

П.10765. UR5EQF:

Сморите Меню - Установки - Редактор диапазонов и видов модуляции.
Все диапазоны определяются ограничением, частота от и до, если частота, пришедшего кластера не попадает в диапазон описанный в редакторе диапазонов, этот спот и буде Вам показан. Отредактируйте таблицу:
Меню - Установки - Редактор диапазонов и видам модуляции.............
Мне кажется, лучше показывать то, что не знаю, чем не показывать то, что не знаю.

п.10782. UR5EQF: Цитата:

Тогда не ясно зачем делались кнопки "-" возле каждого диапазона?

Еще раз повторю:
Сморите Меню - Установки - Редактор диапазонов
Все диапазоны определяются ограничением, частота от и до, если частота, пришедшего кластера не попадает в диапазон описанный в редакторе диапазонов, этот спот и буде Вам показан. Отредактируйте таблицу:
Меню - Установки - Редактор диапазонов .............

Например:
Согласно этой таблице диапазон 3.5Мгц это частоты от 3.5 до 3.8, Вы этот диапазон отключили от показа.
Пришел спот, указывающий на частоту 3.82Мгц, это какой диапазон?
Согласно нашему описанию, ни как не 3.5Мгц и не семь, т.е. мы не знаем какой, вот потому, что мы не знаем какой, потому его и показываем Вам, и этим подсказываем Вам, что в настройках Редактора диапазонов что то не такт. Не все возможные частоты учтены.

__________________

П.10783. UR5EQF: еще посмотрите Меню - Установки - Редактор диапазонов и видов модуляции.
В этой таблице прописана зависимость модуляции от частоты. Т.е. Мы предполагаем, что на этих участках будут работать этими модуляциями.
От записи в этой таблице будет зависеть работа фильтров в кластере по видам модуляции.

Для нормальной работы фильтров, нужно произвести соответствующие настройки........

П.10784: ...интересует немного другая проблема: Представим ситуацию - В редакторе диапазонов и
видов модуляции всё выставлено правильно, включен Telnet кластер, открыто
окно "Споты" в котором сделана разгруппировка по диапазонам... В этом случае
каждый поступающий спот попадает в группу определённого диапазона.
Против каждой группы - диапазона есть "кнопочка" открывающая или закрывающая
видимость спотов по тому или иному диапазону. Так вот происходит следующее:
если закрыть одной из этих "кнопочек" тот или иной диапазон (видимость спотов),
то после поступления любого очередного спота (по любому диапазону) это
закрытие отменяется. Все группы вновь открываются и непонятно, в этом случае,
зачем вообще тогда эти все "кнопочки" нужны...

Я поступил проще - Убрал разгуппировку по диапазонам и все споты у меня
сейчас идут последовательно. У меня всегда в кластере мониторятся все диапазоны,
поэтому мне так удобнее.

Хотя... Задумка-то неплохая. Споты разгуппировываются по диапазонам (в окне "Споты")
вы в данный момент, например, работаете на 80ке и видимость спотов по другим
диапазонам закрыта соответствующими "кнопочками", видим только 80 метров.
Переходим на другой диапазон, закрываем видимость спотов на 80 и открываем
например 160... Отпадает надобность глобально перестраивать установки кластера.

__________________
RN1ON

П.10787.

Все правильно. У меня настроено аналогично. Если же будет необходимость "выключить" какой-либо диапазон - есть такая возможность в настройках.

__________________
Сергей :: UA4-094-973 & UA4PCA


Установки TELNET - "Конфигурация"

1. Прописал споты - только CW , а мне SSB приходили !

2. Заменил nodelist.rar(UA9JEC) - телнет не запускаеться..


Прописал споты - только CW , а мне SSB приходили !

Установки TELNET - "Конфигурация"

1. Прописал споты - только CW , а мне SSB приходили !

п.9992. прописал споты - только CW , а мне SSB приходили !
Как бороться?

Миниатюры

П.9996: Цитата:

прописал споты - только CW , а мне SSB приходили !
Как бороться?

П.9998: Да, у Вас все споты выше 3680 будут не определены по модуляции, поэтому появятся в окне, независимо от выставленного фильтра.


Заменил nodelist.rar(UA9JEC) - телнет не запускаеться...

Установки TELNET - "Конфигурация"

2. Заменил nodelist.rar(UA9JEC) - телнет не запускаеться...

п.11308. UR5EQF: Цитата:

1-дописал строку
2-заменил nodelist.rar(UA9JEC)
---телнет не запускаеться, может я что-то не так делаю там где просит Call+ Y-Neim ?

Не нужно ничего вводить, лог сам за Вас ответит на запрос Позывного и пароля. Эти данные можно посмотреть нажав эту кнопку: (в окна "логин" и пароль" ввести свой позывной)


Кнопка "Nodelist"

1. Сильно поредел список DX-кластеров, в наличии всего 3, как добавить?

2. Где взять узлы для добавления в файл nodelist.dat

3. Где можно скачать кластеры?

4. А какому кластеру отдать предпочтение?


Сильно поредел список DX-кластеров, в наличии всего 3, как добавить?

Кнопка "Nodelist"

1. Сильно поредел список DX-кластеров, в наличии всего 3, как добавить?

П.8813, п.11558. : Цитата:

Обновился до 2.02.09 и сильно поредел список DX-кластеров, в наличии всего 3.

В папке с программой лога есть файл nodelist.dat ... отредактируйте его в Блокноте, добавьте те узлы, которые Вы используете...

См. ещё


Где взять узлы для добавления в файл nodelist.dat

Кнопка "Nodelist"

2. Где взять узлы для добавления в файл nodelist.dat

П.8814:

Сообщение от RZ1OM

В папке с программой лога есть файл nodelist.dat ... отредактируйте его в Блокноте, добавьте те узлы, которые Вы используете...

И что дальше? Где взять "те узлы"?

П.8816: Ну, возьмите, наконец, файл nodelist.dat из версии 2.хх ... Вы же не используете все узлы, указанные в списке... максимум два-три... если файл не сохранился, возьмите этот:

nodelist.rar (1.2 Кб, 6 просмотров)

См. ещё


Где можно скачать кластеры?

Кнопка "Nodelist"

3. Где можно скачать кластеры?

п.8819: UR5EQF: Цитата:

И что дальше? Где взять "те узлы"?

Можно здесь: http://www.feerc.obninsk.org/rw3xa/dxc/dxc.htm или:

п.9712. UR5EQF: Огромное количество кластеров:
http://www.qslnet.de/member/4z5ny/dxtelnetrus.htm

См. ещё


А какому кластеру отдать предпочтение?

Кнопка "Nodelist"

4. А какому кластеру отдать предпочтение?

п.9714. п.11751. RZ1OM: Цитата:

Кластеров много, даже слишком! А какому отдать предпочтение, чтоб не заморачиваться на этом вопросе?

Ниже файл, все перечисленные узлы на момент проверки (неделю назад) работали... обычно сижу в OH5RBI... сейчас пока на AA2MF ... разархивируйте и скопируйте файл nodelist.dat в папку с программой лога...

... там около 40 кластерных узлов, на момент проверки все из них работали...

nodelist.rar

См. ещё


Закладка "TELNET"

1. Как в Телнете можно увеличить шрифт, уж очень мелкий.

2. … а это как? в смысле увеличения шрифта мышью...


Как в Телнете можно увеличить шрифт, уж очень мелкий.

Закладка "TELNET"

1. Как в Телнете можно увеличить шрифт, уж очень мелкий.

П.8407, П.8408, п.10214.: Цитата:

как в Телнете можно увеличить шрифт, уж очень мелкий.

Нажать Левую кнопку мышки и покрутить колесико мышки.

См.ещё


… а это как? в смысле увеличения шрифта мышью...

Закладка "TELNET"

2. … а это как? в смысле увеличения шрифта мышью...

п.9398. RZ1ОM: Цитата:

… а это как? в смысле увеличения шрифта мышью...

Нужно нажать левую кнопку мышки в окне TELNET, и удерживая ее, крутить колесико мышки... шрифт изменится на крупный...

Обычный просмотр:

Увеличенный шрифт в окне TELNET:

Настройки шрифта сбрасываются при выходе из программы лога...


"Споты"

Закладка "Споты"

1. Как включить закладку споты?

2. Условные обозначения значков в закладке "Споты"


Как включить закладку споты?

Закладка "Споты"

1. Как включить закладку споты?

п.12236. UR5EQF:

Начиная с версии v3.19 закладка (окно) "споты" включается установкой "птички" в этом окошке:


Условные обозначения значков в закладке "Споты" Условные обозначения значков в закладке "Споты"

Закладка "Споты"

2. Условные обозначения значков в закладке "Споты"

п.13797.Цитата:

Где найти значения этих значков?

- новая страна по списку DXCC

D - страна по DXCC на этом диапазоне новая

M - страна по DXCC этим видом моды новая

DM - страна по DXCC на этом диапазоне и этим видом моды новая


Закладка "Image"

Закладка "Image"

п.15427. В новой версии (от 24.01.11г.), если поставить флаг "Show image in Telnet claster"

(окно "Поиск позывного в Интернете"), фото можно смотреть непосредственно в окне Tелнета

(по этой ссылке можно скачать видеоролик), что удобно при небольших размерах экрана монитора.

После установки этого флага, форму поиска в Интернете можно закрыть. Если не закрыть, то при первой попытке отображения фотографии - это окно само закроется.

При последующем запуске программы, фотография будет отображаться в кластере.

И еще одна особенность, если даже отключены все сервера для поиска инфо и фото, то в режиме "Показывать в кластере.......", поиск фотографии производится по всем серверам.


Закладка "Спот мастер"

1. Как вызвать окно "Спот мастер" для просмотра

2. При подключении к кластеру, после команды SH/DX Spot Master остается пустым

3. Отображение информации о QSO на спот мастере

4. Отображение информации по команде SH/FDX

5. Поле «комментарий»

6. Можно ли в журнале вести споты чисто для себя и только на своем компе?


Как вызвать окно «Спот мастер» для просмотра

Закладка "Спот мастер"

1. Как вызвать окно "Спот мастер" для просмотра

п.9305. UR5EQF:

Из комментария к версии:
06.10.2009 Сделал «Спот мастер», теперь можно просматривать пришедшие споты по аналогии с программой «BandMaster». Этот мастер можно просматривать на одной из закладок «Кластера», или в отдельном окне: Меню – Просмотр – Показать «Спот мастер»


При подключении к кластеру, после команды SH/DX Spot Master остается пустым

Закладка "Спот мастер"

2. При подключении к кластеру, после команды SH/DX Spot Master остается пустым

П.9293 UR5EQF: Цитата:

При подключении к кластеру, после команды SH/DX Spot Master остается пустым

Эти данные никогда не обрабатывались.
И я не вижу в этом надобность.
Обычно я работаю, так:
После запуска программы получил данные с WWW кластера, это тоже самое, что и команда SH/DX, запустил Telnet кластер.........
Нужно получить большой объем спотов, опять запросил данные с www кластера.
Так удобней, нужно нажать всего одну кнопку.


Отображение информации о QSO на спот мастере

"Спот мастер"

3. Отображение информации о QSO на спот мастере

1. П.9351. UR5EQF: Цитата:

Ну, тогда это можно было бы сделать в выпадающем меню основного окна лога... сработал корреспондента, нажал на сохраненной QSO правой кнопкой мышки, выбрал в меню "Отправить на спот-мастер"...

Я сделал иначе, без кнопок, Если связь с этим корреспондентом была проведена сегодня, см.
BG4KLA
ранее - K4BWG/KH2

2. П.9360. Цитата:

Сообщение от UR5EQF

если ты с этим корреспондентом работал в течение последних суток, то этот позывной перечеркнут

Владимир, но только не перечеркнутым. Ну, вот не хотел бы я свой позывной перечеркнутым видеть - примета плохая. Пусть лучше сереньким

П.9361. RZ1ОM: Будет сделано Владимир сегодня выложит обновленную тестовую версию... эти позывные будут не перечеркнуты, а шрифт будет изменен на наклонный... "

3. п.9450. UR5EQF: Цитата:

Не помечаются наклонным шрифтом сработанные станции, подобранные из кластера _до_ проведения QSO.

Да, не помечаются. Алгоритм работы таков. При записи QSO в лог, информация об этой станции удаляется из "Спот мастера", а вот после этого, если опять придет спот на эту станцию, вот тогда он будет отображаться наклонным шрифтом. И еще сутки, при получении он будет, наклонным, а если будет старее, то обычным.

4.п.9525. UR5EQF: Цитата:

Хорошо бы в спотмастере ввести подсветку или иное выделение спота на частоте которого в данный момент находится трансивер

Так кликните по споту и трансивер сам станет на нужную частоту.

И еще, у Вас видимо, установлено очень большое время хранения спотов, я скачал 500 спотов, установил время хранения час, и то намного меньше спотов вижу.
Оптимальное время 5-15 минут, а большее только захламляет.....

5. П9613. Цитата:

когда я отправляю спот, позывной корреспондента печатается тонким
курсивом. Как можно изменить шрифт ?

Изменение шрифта на тонкий и на курсив являются признаком того, что данный спот для Вас более не интересен, либо для данного бэнда/моды, либо вообще.


Отображение информации по команде SH/FDX

Закладка "Спот мастер"

4. Отображение информации по команде SH/FDX

п.9370. UR5EQF: Цитата:

Наберите при включении лога в телнете команду SH/FDX увидите на SpotMaster-е много интересного.

Да, классно.


Поле «комментарий»

Закладка "Спот мастер"

5. Поле «комментарий»

п.9376. UR5EQF: Цитата:

Владимир Николаевич, давайте немного увеличим в Спот-мастере длину комментария.
То, что укладывается в поле комментария в табличном представлении спотов, не полностью укладывается в строке Спот-мастера.

Да, иногда комментарий не помещается, но если подвести мышку к строке, то можно увидеть полный текст комментария:


Можно ли в журнале вести споты чисто для себя и только на своем компе?

Закладка "Спот мастер"

6. Можно ли в журнале вести споты чисто для себя и только на своем компе?

П12422. UT2UU: Цитата:

Можно ли в журнале вести споты чисто для себя и только на своем компе? Типа, список возможных связей.

На спотмастере кликаем правой клавишей мыши и в контестном меню выбираем "Add Callsign to SpotMaster" - спот добавится только в локальный бэндмап (в кластер не пойдет).

Или второй вариант, если нужен просто список с частотами и позывными (без спотмастера) - справа от поля ввода позывного есть кнопка "Список позывных" Если ее нажать - позывной залетает в список.

П.12424.Вот этот пункт меню у меня не активен, почему-то....

П.12425. RD3ASR: вбивать нечего, вот и не активен.... позывной введете, заработает....

п.12428. Я имел в виду, что ничего не запоминает в спот-мастере, а в список не заносится частота.

п.12429. UR5EQF. В список заносится частота трансивера.

П.12430. Там частота - 0.

П.12431. UR5EQF. Значит частота трансивера =0

П.12432. Но по САТ-у сам журнал показывает не 0. В окне "Диапазон" стоит частота трансивера.
Да, САТ я получаю через миксу, т.е. внешнюю программу. Может, нужен обязательно ОмниРиг?

П.12434. UR5EQF.Обязательно.


"Прогноз"

Закладка "Прогноз"

1. Как работает закладка "Прогноз"?

2. А какой кластер использовать?


Как работает закладка "Прогноз"?

Закладка "Прогноз"

1. Как работает закладка "Прогноз"?

п.9411. Цитата:

Как работает закладка "Прогноз"?

Это зависит от того, какой кластер Вы используете. На некоторых кластерах рассылается служебная информация, в том числе и данные о текущей солнечной активности. Она и помещается в эту закладку.

См. ещё


А какой кластер использовать?

Закладка "Прогноз"

2. А какой кластер использовать?

П.9416.: Я обычно подключаюсь к AA2MF, K1TTT, K7AR - там это есть, а вообще команда на телнете SHOW/WWV (или SH/WWV) - и получите целую таблицу с данными по солнечной активности.


Как проверить кластер на работоспособность

1.П.9685 UR5EQF: Цитата:

Откатился на версию от 17.10 в TELNET стал видеть свои споты - такое впечатление, что в версии от 22.10 игнор. фильтр включен на сообщения с своим позывным. Хотя пробовал принудительно сбрасывать все фильтры командой - SET/NOFILTER не помогает. Так что пока работаю на версии от 17.10.

Да, есть такое дело и именно с RN6BN. Проверил на OH5RBI и pi4cc - все нормально.
Я этого не замечал, так как работаю с pi4cc кластером.
Видимо на RN6BN, "свой" спот чем-то отличается от других. С понедельника разберусь.
П.9686: Обновился до 22.10, прописал PI4CC кластер - свои споты вижу нормально. Ну и ладно посидим на PI4CC -> dxc.pi4cc.nl : 8000.

И ещё попробовал соединиться с кластером RK6EWX -> 217.106.86.202 : 7300 при попытке соединения программа как бы зависает секунд на 25 и соединения не происходит.

Изменил настройки кластера RK6EWX на "RK6EWX","rk6ewx.cherkessk.net","7300" заработал

2. П.9709. UR5EQF: Цитата:

В версии 3.8 у меня не работал, сразу откатил до 3.7 и все пошло. Скорее всего, не с кластером проблема, вряд ли он "исправился" за 15 секунд.

А куда сейчас откатывать будете. Он и сейчас не работает, а что б не грешить на программу, воспользуйтесь системой:

И причем здесь лог???????

П.9710. UR5EQF: А проверить это просто.
Прошу прощения, на работе у меня аглицкая версия.

1.

2.

Microsoft telnet > o(аглицкая буква о) адрес узла порт
Для OH5RBI:
Microsoft telnet > o 217.25.99.10 8000

И вот после этой процедуры можно делать выводы.

п.10650. UR5EQF: Цитата:

сделайте кто-нибудь скриншот с окна телнета, как все это должно выглядеть, а то может я вопрос напрасно задал, может это оно и есть, споты с www кластера, а телнет и не работает вовсе.
а кнопку подключиться, я конечно нажимаю... Виктор. uk7az

Нужно проверить, есть ли с Вашего компьютера доступ к Телнет
Нажмите кнопку "Start", Затем пункт меню "Run"

В появившемся окне наберите текст:

Если все пройдет нормально, то у Вас запросят пароль и т.д.,
Вот так Вы соединитесь с Telnet средствами операционной системы.
Если здесь заработает, то и в программе должен.

В версии 3.8, кнопка 1 - www кластер, кнопка 2-Telnet.

в более поздних версиях лога www кластер и Telnet размещаются в отдельных окнах:

п10682. Наконец то у меня заработал телнет! Проблема в маршрутизаторе, ну не знает сервер где искать этот адрес(интернет через прокси сервер). Прописали ему ручками маршрут и все заработало!


Команды TELNEТ

1. Как пользоваться этими командами из выпадающего окошка

2. Русский help для AR-Cluster (скачать из интернета)

3. Как на сайте можно по любому позывному посмотреть историю спотов и провести анализ

4. Особенности применения команды SH/FDX

5. Если в кластере установлены фильтры...


Как пользоваться этими командами из выпадающего окошка

Команды TELNEТ

1. Как пользоваться этими командами из выпадающего окошка

П.9475. RZ1ОM : Цитата:

Расскажите, как пользоваться этими командами из выпадающего окошка.
И что писать в поле рядом с ним и после чего жать OK?

В поле "Command" вводится команда, а ниже - какие-то данные... например:

SHOW/DX/10
K4M

На закладке TELNET будут выведены 10 крайних спотов на K4M ...

Список команд можно редактировать... большинство команд описано в файле помощи, в разделе "Работа с DX-кластером"...

См. ещё


Русский help для AR-Cluster (скачать из интернета)

Команды TELNEТ

2. Русский help для AR-Cluster (скачать из интернета)

П.9476: Русский help для AR-Cluster: http://rn6bn.ru/index.php?view=cluster_rus_help
Тут много о телнет и командах


Как на сайте можно по любому позывному посмотреть историю спотов и провести анализ

Команды TELNEТ

3.Как на сайте можно по любому позывному посмотреть историю спотов и провести анализ

Цитата:

реальный плюс у него только один - на сайте можно по любому позывному посмотреть историю спотов и провести анализ. Все - больше я преимуществ по сравнению с телнетом не вижу.

дайте команду в телнете sh/dx call и по этому позывному будет Вам история

изучайте матчасть :-)
http://rn6bn.ru/index.php?view=cluster_rus_help


Особенности применения команды SH/FDX

4.Особенности применения команды SH/FDX

1. п.9403. UR5EQF: Цитата:

… есть фишка с количеством спотов SH/FDX 100(200,300,500,1000)
Но есть одно но, после выведения N-го кол-ва спотов (50,80 у каждого по разному), надо отправить Enter для выведения дальнейшего списка или А для прекращения.
Я, например, для вывода дальше отправил пустую команду. Но для этого надо вызвать <отправить команду> и очистить поле команды. Можно ли решить эту задачу без лишних телодвижений?

И это сделал.

2.П9504. UR5EQF: Цитата:

получение телнет-спотов затянулось на время, требуемое для сбора всей коллекции спотов,
- пропала возможность получить за секунды список кучи спотов сразу, на момент включения.

Кучу спотов можно получить командой SH/FDX.
Скорость выполнения этой команды ни как не хуже чем во всех предыдущих версиях, начиная с первой, но сейчас этот процесс выполняется более комфортно, и обработка блока из 100 спотов длится несколько секунд. Неужели это так долго, тем более, что эту команду нужно выполнить один раз, перед началом работы.
А ускорить этот процесс не могу, может когда, что и придумаю.

3.п.9510. А пока все пользуемся командой телнета SH/FDX/100 и порядок.


Если в кластере установлены фильтры...

5. Если в кластере установлены фильтры...

п.9528. Цитата: RZ1ОM :

Сообщение от RU3UM

Не поленился и скопировал экран с закладкой диапазона 10 МГц

У Вас в самом кластере установлены фильтры... дайте в кластере команду SET/FILTER ALL/OFF и увидите результат... вобщем, неплохо было бы сначала воспользоваться хелпом по кластеру ...

кстати, я сам не посмотрел и во вчерашнем сообщении скопировал данные из кластера, в котором мной был установлен фильтр на ВЧ-диапазоны, от 10 Мгц и выше (кроме УКВ)... для этого есть команда SET/FILTER dxbandmode/pass, которая позволяет фильтровать нужные или не нужные диапазоны, а также виды модуляции... сейчас отменил все фильтры, споты идут на всех диапазонах, включая УКВ.


Как отправить спот?

1. Как отправить спот?

п.9273. UR5EQF: Цитата:

Обновился до крайней версии, перестала быть активной функция в DX кластере "отправить спот". На прием работает, а вот отправить не возможно. Что-то надо включать???

Поле ввода позывного должно быть заполнено.
Ели отправляем из меню кластера, то будет подставляться позывной из поля ввода.
Если отправляем из меню журнала, позывной из текущей записи в журнале..


В окне кластера прыгают споты

1. п.9690. UR5EQF: Цитата:

Сообщение от Конс

Люди - человеки! Подскажите (уже не могу), как прекратить показ (прыганье) новых спотов в окне кластера. Только подниму ползунком на 14мгц, а тут на тебе на 28 перескакивает и т.д. Telnet dx claster у меня в не большом окне.

Таким образом, программа информировала Вас о приходе нового спота.
Если Вы больше не можете, убрал это.
Указатель в таблице остается на прежнем месте, вне зависимости пришел новый спот или нет.
Совсем удержать я не могу, так как с приходим нового спота удаляются и "устаревшие". Но, более менее получилось.

С приходим нового спота, указатель в таблице устанавливался на этот спот.

2. п.9733. UR5EQF: Цитата:

заметил такую вещь (тестирование версии 26a от 26.10. с.г.): при вываливании спота с кластера картинка с QRZ.com показывается только с первых 2х.. потом когда споты навалились, то при выделении спота в списке только картинка показывается.

Был Вот такой пост:http://forum.qrz.ru/post317056-9690.html
Люди - человеки! Подскажите (уже не могу), как прекратить показ (прыганье) новых спотов в окне кластера. Только подниму ползунком на 14мгц, а тут на тебе на 28 перескакивает и т.д. Telnet dx claster у меня в не большом окне.
После долгих споров я пошел на уступки и выполнил эту просьбу.
До этой доработки, с приходим нового спота, указатель устанавливался на него, и понятное дело, было его видно на карте в статистике, в окне поиска qrz.
Т.е. Всегда была информация о приходе нового спота.
Я не смог доказать, что это необходимо, никто меня не поддержал, и я выполнил пожелание, изложенное в этом посте, сейчас с приходом нового спота, указатель в таблице остается на прежнем месте, если только эта запись не удаляется (время жизни спота истекло)...........
Т.е. сейчас нет никакой информации о приходе нового спота...........

3. п.9735. RZ1OM: Придется вернуть обратно, как было, потому как работало все нормально, не было "прыганья" спотов, не видел я его... даже не знаю, как правивильно ответить на этот вопрос... один раз уже попробовал - не попал... может быть нужно было Конс-у в окне кластера в "управлении колонками таблицы" вывести колонку ID и отсортировать споты в порядке их поступления? если просто отсортировать споты по колонке "время", то вновь приходящие могут отображаться не в конце или начале таблицы, а где-то в середине... это связано с тем, что на некоторых кластерных узлах не синхронизировано время и оно может отличаться на несколько минут в ту или другую сторону...
Вобщем, не знаю, как точно ответить на вопрос, заданный ранее Константином... у меня просто не было такой ситуации и я не совсем понимаю, что конкретно нужно...

4. п.9736. Прежний алгоритм и логика были правильные, а использование данной функции не очень правильные. Теперь перестали считываться картинки для поступающих спотов.

5. п.9737. UR5EQF: Цитата:

Под закладками телнет кластера есть флаг "Статистика", если он установлен, то работает все как и было, т.е. отслеживается приход новых спотов, а если он снят, то, вне зависимости от пришедших спотов, запоминается позиция в таблице.

6. п.9738. . RZ1OM: Пообщавшись сегодня с автором программы, наконец-то въехал, о чем речь Конс неправильно видит ситуацию с работой кластера, однозначно... telnet предназначен для отображения вновь приходящих спотов... чтобы можно быстро сориентироваться и перейти на частоту корреспондента... и не фиг в окне SPOT рассматривать какие-то ранее пришедшие споты минут 5-10, они уже НЕ АКТУАЛЬНЫ, так как либо там толпа на частоте DX (или около), или корреспондент уже QSY...
Для подробного рассмотрения информации в ранее пришедших спотах можно использовать www-кластер, сделав загрузку спотов... там все наглядно видно и ничего "не прыгает"
Володя, спасибо за то, что вернул обратно ПРАВИЛЬНЫЙ алгоритм работы программы с закладками кластера... впрочем, тебе уже достаточно много активных на форуме коллег выразили свою благодарность... как и следовало ожидать


15.2.Telnet + www Dx Cluster

1. Галочка "Только для текущего диапазона"

2. Зачем получать данные с WWW кластера, а потом еще и запускать Telnet

3. Закладка TELNET -пусто, на "Споты" и мастер - все работает

4. Как тогда соединиться с телнетом?

5. Как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя)

6. В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему.

7. После поиска данных о позывном в интернете происходит отключение от интернета.

8. Как сейчас можно остановить споты?

9. Как проверить работоспособность www dx claster.


Галочка "Только для текущего диапазона"

15.2.Telnet + www Dx Cluster

1. Галочка "Только для текущего диапазона"

П.9218: UR5EQF: Цитата:

Я так понял, что имеется в виду www Dx Cluster и там в окне его наверху, если надо ставилась галочка "Только для текущего диапазона" и показывались споты диапазона, где включен трансивер.

В связи с объединением кластеров пришлось эту функцию убрать, негде этот флаг разместить.

п.9249. RZ1OM: Обновитесь лучше до крайней версии за 2-е октября... все нормально работает... кластеры telnet и www объединены в одно окно, но могут работать как вместе, так и поодиночке...


Зачем получать данные с WWW кластера, а потом еще и запускать Telnet

15.2.Telnet + www Dx Cluster

2. Зачем получать данные с WWW кластера, а потом еще и запускать Telnet

п.9303. UR5EQF: Цитата:

Не понял, зачем получать данные с WWW кластера, а потом еще и запускать Telnet.
Я обычно сразу запускаю Telnet, команда SH/DX и вот, пожалуйста - последние споты и сразу на Bandmape.

так же проще, меньше телодвижений, удобней.
Кнопки соединения с Telnet кластером и получения с www расположены рядом.
Так запустите телнет, и нажмите кнопу, первая слева, и получите и от туда данные. Так проще, чем вводить команду SH/DX, и главное данные одни и те же.


Закладка TELNET - пусто, на "Споты" и мастер - все работает

15.2.Telnet + www Dx Cluster

3. Закладка TELNET - пусто, на "Споты" и мастер - все работает

п.9422. закладка TELNET -пусто, на "Споты" и мастер - все работает - так должно быть?

П.9423.: Да. Если Вы не соединялись с telnet'ом.

См. ещё


Как тогда соединиться с телнетом?

15.2.Telnet + www Dx Cluster

4. Как тогда соединиться с телнетом?

П9424: как с ним соединиться? в закладке стоты - прием есть, закладка телнет- пустая.

П.9427: В закладке "споты" теперь появляется информация, как из WWW кластера, так и из telnet. Чтоб соединиться с телнетом, надо нажать кнопочку:(версия устарела см. здесь)

П.9429: Спасибо!- нашел еще такой путь--на открытом окне " Spot master" правой кнопкой мышки


Как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя)

15.2.Telnet + www Dx Cluster

5. Как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя)

П.9587. ....ну а как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя) - т.е. -ты там - или здесь?

П.9588. RZ1OM: Ну так есть в 3.8 и www-кластер... задолбали уже Владимира [image] он вернул обратно


В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему.

15.2.Telnet + www Dx Cluster

6. В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему.

п.9683, П.9685. UR5EQF: Цитата:

В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему. А то отвлекаешься от лишней инфо. А вот когда включены Споты с DX кластера, то эта функция работает нормально.

www и телнет работают по разному принципу.
В www мы сразу получаем порцию спотов, я думаю, не менее 25, перед получением все имеющиеся вытираем, и новая партия каждый раз проверяется на соответствие установленным фильтром. Поэтому и сразу заметно действие фильтра.

А в телнет немного по другому, споты приходят по одному и накапливаются в программе, если Вы измените фильтр, то это повлияет только на вновь пришедшие споты, а ранее полученные останутся. Если Вам не нужны ранее полученные, то для очистки есть соответствующая кнопка......


После поиска данных о позывном в интернете происходит отключение от интернета.

15.2.Telnet + www Dx Cluster

7. После поиска данных о позывном в интернете происходит отключение от интернета.

п.10749. п.11729. Заметил у себя странность. При нажатии кнопки поиска позывного в интернете, выскакивают данные о позывном и происходит отключение от интернета. Аналогично при подключении DX и Telnet cluster.

П.10752. п.11729, UR5EQF:

.

п.10756. UR5EQF: Цитата:

Объясните PSE как это должно работать?

Это нужно, если вы работаете через обычное модемное соединение (DialUp) и трафик у Вас повременный.
Работает это так, получили данные и разорвали связь с Инетом.........

Если нужна постоянная связь, галочка убирается.


Как сейчас можно остановить споты?

15.2.Telnet + www Dx Cluster

8. Как сейчас можно остановить споты?

п.12156. UR5EQF:

Уберите группировку по диапазону, отсортируйте по времени поступления потов.
Если вы хотите пользоваться табличным видом представления спотов, как нельзя лучше подойдет www DX кластер. Там ничего прыгать не будет.
А для телнет лучше пользоваться "Спот мастером." Если помните, я изначально убрал таблицу из телнет кластера, на мой взгляд, за ненадобностью, но потом вынудили меня ее восстановить - пришлось подчиниться. Пользуюсь спот мастером и не испытываю никаких проблем.

См. ещё


Как проверить работоспособность www dx claster.

15.2.Telnet + www Dx Cluster

9. Как проверить работоспособность www dx claster.

п.13518. UR5EQF: Цитата:

www dx claster только у меня не работает? уже дня 3-4!

Что бы убедиться в работоспособности кластера, скопируйте выделенную, на этом рисунке строку, и поместите в адресную строку вашего браузера..............

Сейчас в браузере мы видим:
Соединение с сервером www.dxsummit.fi сбой (Сервер не отвечает.)

п.13520. UR5EQF: Что то на этом сайте в очередной раз улучшают........

Давно уже отказался от www кластера, телнет работает надежно, к тому-же большой выбор кластеров.

В версии от 19.07.10 для проверки работоспособности кластера добавлена клавиша "Test":


16.Утилита ur5eqf_backup

UR5EQF_Backup v.3

Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.

Скачать утилиту UR5EQF_Backup for UR5EQF_log v.3.xx (скачивание платное ~ 1$).

Скачивание этой программы платное, заработанные от этого средства идут на оплату хостинга этого сайта.

Для чего нужна утилита ur5eqf_backup.

Архивирование с помощью утилиты ur5eqf_backup может осуществляться в двух режимах:

Автоматический запуск утилиты ur5eqf_backup

Автономный режим запуска Утилиты ur5eqf_backup

Восстановление основных настроек и журналов:

Восстановление лога с помощью Утилиты ur5eqf_backup

Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

Некоторые вопросы по работе с утилитой ur5eqf_backup


Для чего нужна утилита ur5eqf_backup.

16.Утилита ur5eqf_backup

Для чего нужна утилита ur5eqf_backup.

Из описания к программе:

Программа архивирования и последующего восстановления

основных настроек и журналов для аппаратного журнала

радиолюбителя UR5EQF_log версий 3.хх позволяет создавать

резервные копии баз «awards.mdb», «db.mdb»,«logs.mdb», всех

подключенных логов, всех файлов настроек и макросов,

регистров.

При этом исполняемые файлы не сохраняются бэкапной

утилитой, только базы и все файлы настроек.
Эта утилита предоставляет вам дополнительные возможность по

синхронизации ваших данных.

Допустим на одном компе вы провели связи, с помощью

ur5eqf_backup сделали резервную копию,

восстановили на другом, на нем печатаете карточки,

редактируете связи, закончили работу, сделали резервную

копию, на другом компе восстановили данные.
Благодаря этому на всех Ваших компьютерах будут одинаковые

данные.

Запускаться должна только с корневого каталога программы

«UR5EQF_log 3.xx».


Архивирование - Автоматический запуск утилиты ur5eqf_backup

16.Утилита ur5eqf_backup

Архивирование - Автоматический запуск утилиты ur5eqf_backup

Для автоматического запуска Утилиты ur5eqf_backup

необходимо: в Меню "Журнал" - "Операции с журналом",

напротив опции "Сохранить в UR5EQF_Backup3 при выходе",

установит флажок. При этом Утилита ur5eqf_backup должна

быть установлена в корневом каталоге программы лога.

Если Утилита ur5eqf_backup не установлена, программа при

выключении лога выполнит пересылку на сайт UR5EQF.COM на

страничку Утилиты ur5eqf_backup.

Если в этом случае снять флажок с опции "Сохранить в

UR5EQF_Backup3 при выходе", программа лога не будет

выполнять переадресацию и выключение лога будет происходить

в обычном режиме.

Если Утилита ur5eqf_backup установлена и установлен флаг

"Сохранить в UR5EQF_Backup3 при выходе", то при

выключеннии программы лога, после закрытия окна лога,будет

вызываться диалоговое окно утилиты бэкап :

Последовательность действий:

1. Выбрать директорию для сохранения резервной копии (в поле 1). Это должен быть другой диск. Оптимальный вариант - флешка или внешний диск.

2. В поле 2 выбрать директорию с программой лога (если установлено несколько версий лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. Нажать клавишу 5 - "Create UR5EQF_log backup":

будет выведено следующее диалоговое окно:

4. Нажимаем YES - начнется процесс архивирования. Процесс архивирования можно увидеть на индикаторе (6), под индикатором будет отражен процесс сканирования архивируемых папок и файлов.

По завершению архивирования выводится окно:

5. Нажимаем ОК, созданная архивная копия лога будет проэцироваться в окне 4. Название архива включает год, месяц, дату и точное время создания копии (до секунды).

Индикатор (8) "Backup created" отображает дату и время создания "крайней" копии архива.

6. После чего окно "UR5EQF_Backup3.1" можно закрыть.

Поле (3) "Restore option" используется при обратном процессе восстановления лога по клавише (7) "Restore UR5EQF_Log backup".

Утилита ur5eqf_backup архивирует все файлы, перечисленные в Поле (3) "Restore option", не зависимо от того, установлены эти флажки или нет.

Утилиту ur5eqf_backup можно запустить и в автономном режиме

См. ещё


Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

16.Утилита ur5eqf_backup

Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

Для автономного запуска Утилиты ur5eqf_backup для создания архивной копии, Утилиту следует разместить в корневом каталоге лога:

Двойным кликом запускаем программу Утилиты - появиться диалоговое окно утилиты. Дальнейшие действия аналогичны процессу архивирования в автоматическом режиме.

См.ещё


Восстановление лога с помощью Утилиты ur5eqf_backup

16.Утилита ur5eqf_backup

Восстановление лога с помощью Утилиты ur5eqf_backup

Для восстановления лога с помощью Утилиты ur5eqf_backup необходимо выполнить следующие действия:

1. Инсталлировать версию лога.

2. Закрыть лог.

3. Установить в корневой каталог лога Утилиту ur5eqf_backup.

4. Запустить Утилиту ur5eqf_backup.

Появиться это диалоговое окно:

Далее выполняем следующие действия:

1. Выбрать директорию где хранится резервная копия (в поле 1).

2. В поле 2 выбрать директорию с программой лога (если установлено несколько версий лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. В поле (3) "Restore option" устанавливаем "флажки" напротив необходимых для процесса восстановления файлов. Если "флажки" не установить - процесс не запустится. Можно выбирать все файлы или только один, необходимый для восстановления.

4. В поле (4) выбираем "крайний" архив.

5. Запускаем процесс восстановления лога по клавише (7) "Restore UR5EQF_Log backup".

Появится окно:

6. Нажимаем YES и на индикаторе (6) контролирем процесс восстановления. По окончании выводится следующее окно:

7. Нажимаем ОК - процесс восстановления завершен.

Важно:

для восстановления настроек лога следует выбирать "крайний" архив, так как, если при восстановлении настроек лога случайно выбрать более ранний архив, то можно затереть данные в журнале, а это может привести к их полной потере, если данные лога не были заархивированы.


Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

16.Утилита ur5eqf_backup

9. Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

Скачать файл (3,23 МБ)


Некоторые вопросы по работе с утилитой ur5eqf_backup

Можно ли откатиться назад?

Удалил две последние связи в журнале. Нет ли возможности восстановить?

Что у меня с backup - нет кнопок записать- изъять.

При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx" *


Можно ли откатиться назад?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Можно ли откатиться назад?

п.9879. UR5EQF: Цитата:

Если утилитой UR5EQF_BACKUP FOR UR5EQF_LOG V.3.XX,сделан restore, при этом потеряны связи за последние дни, а адиф за эти дни не был сохранён, можно ли откатиться назад?

Нет


Удалил две последние связи в журнале. Нет ли возможности восстановить?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Удалил две последние связи в журнале. Нет ли возможности восстановить?

п.11701. Случайно удалил две последние связи в журнале. Нет ли возможности восстановить?

П.11702. RZ1OM: Нет, невозможно...


Что у меня с backup - нет кнопок записать- изъять.

Некоторые вопросы по работе с утилитой ur5eqf_backup

Что у меня с backup - нет кнопок записать- изъять.

п.12347. подскажите что у меня с backup--? нет кнопок записать- изъять
второй раз купил сегодня, винд переставил - не могу включить Лог!

П.12349. isbaysoft.com:

Проверьте DPI в настройках монитора.
(ПКМ на рабочем столе->свойства Настройки->Дополнительное->Основные DPI настройка). Должно быть 96 DPI. 120 DPI и выше уже идут не корректности в отображении. Строго типизированная форма формата "Диалог" не имеет права увеличивать и уменьшать свои размеры. DPI увеличивается, расстояние между объектами тоже. Форма не расширяется, результат кнопки не видно.
Итог: Поставьте стандартный DPI 96 и будет Вам счастье.


При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx"

Некоторые вопросы по работе с утилитой ur5eqf_backup

При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx"

П.16027. RX9WX, RM4Y. Цитата:

при закрытии программы каждый раз отсылает на страницу //ur5eqf.com/index.php?option=com_weblinks&catid=42&Itemid=41 (как это отключить?).

П.16087. После закрытия журнала, постоянно перебрасывает сюда: http://ur5eqf.com/index.php?option=c...d=42&Itemid=41

п.16377. Как отключить переход на интернет-страницу с программой резервирования данных при выходе из лога?

Уберите "галку" Журнал-- Операции с журналом -- Сохранить в UR5EQF_Backup3 при выходе


17.Отправка QSL через globalqsl.com

Пользуюсь несколькими способами отправки qsl. Некоторые qso просто печатаю с лога на карточку или на наклейку, с отметкой "qsl отправлена" - тут всё замечательно, проблем нет. Некоторые отправляю на globalqsl.com файлом adif. А вот тут приходиться извращаться.

Один из возможных вариантов:
Создайте лог специально для этих целей, скопируйте туда нужные записи, с помощью группового редактирования установите отметку QSL отправлена и сделайте экспорт.....


Изменения в версиях лога

Хронология измений.

UR5EQF_log 3.18

UR5EQF_log 3.20

UR5EQF_log 3.21

UR5EQF_log 3.22

UR5EQF_log 3.23

UR5EQF_log 3.24

UR5EQF_log 3.25

UR5EQF_log 3.27

UR5EQF_log 3.28

UR5EQF_log 3.29


Хронология измений.

Изменения в версиях лога

Хронология измений.

Изменения в версиях лога

(Информация с сайта Владимира UR5EQF):

1. 19.08.2009 Добавил процедуру копирования между журналами, по аналогии с версией 2.хх.
2. 27.08.2009 Устранил ошибку в "Порядке редактирования полей"
3. 29.08.2009 Увеличил размеры полей в условиях дипломов
4. 02.09.2009 Сделал статистику для Russian RADIO WW RTTY Contest
5. 07.09.2009 Доработал процедуру импорта из файла формата Adif, созданного программой MixW. Обрабатывает макрос SUBMODE.
6. 08.09.2009 Учел изменения формата данных на qrz.com.
7. 11.09.2009 В окно ввода позывного, по предложению Мирека OK1-36292, добавил поле «Owner freq SWL» - Владелец частоты для наблюдателей, это тот с который дает общий вызов. В поле позывной записываем, тех с кем он проводит связи. При сохранении QSO в лог, в поле QSLinfo будет записано, например: «You WKD with RZ1OM. PSE QSL TU 73!.», эта информация будет напечатана в карточке. Возле поля «Owner freq SWL» есть флаг «Auto clear Owner freq», если флаг установлен, то после сохранения QSO это будет очищаться, еcли нет, будет оставаться заполненным для следующей связи.
8. 16.09.2009 Доработал процедуру обновления внутреннего справочника из лога.
9. 18.09.2009 Добавил возможность сохранять позывной корреспондента, рабочую частоту и модуляцию, кнопка справа от поля для ввода позывного. Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной.
10. 19.09.2009 Устранил ошибку импорта данных из файла формата Adif.
11. 29.09.2009 Объединил telnet и www dx claster.
Обобщенная информация отображаются на закладке Telnet, закладку www dx claster удалил. Кластеры работают, так как и работали, а вот полученная информация отображаются в одном окне. Возможна работа кластеров, как раздельная, так и совместная.
12. 06.10.2009 Сделал «Спот мастер», теперь можно просматривать пришедшие споты по аналогии с программой «BandMaster». Этот мастер можно просматривать на одной из закладок «Кластера», или в отдельном окне: Меню –Просмотр – Показать «Спот мастера»
13. 07.10.2009 Можно в «Спот мастер» запоминать текущий позывной и параметры настройки трансивера. Пункт меню на «Спот мастере» «Add Call-sign in Spot Master», и это можно производить и из цифрового модуля - Add Call-sign in Spot Master», эти споты помечаются «Дискетой», их можно удалить только командой «Delete spot»
14. 28.10.2009 п.9737. UR5EQF: Под закладками телнет кластера есть флаг "Статистика", если он установлен, то работает все как и было, т.е. отслеживается приход новых спотов, а если он снят, то, вне зависимости от пришедших спотов, запоминается позиция в таблице.
15. 29.10.2009 Автоматизировал процесc подтверждения QSL с eQSLcc, программа сама скачает адиф файл и сделает соответствующие отметки в журнале.
16. 30.10.2009 Автоматизировал процесc подтверждения QSL с LotW, программа сама скачает адиф файл и сделает соответствующие отметки в журнале.
17. 03.11.09 п.9854. UR5EQF: С полной версией 3.8 были проблемы, разрушен инсталляционный пакет, не все файлы устанавливались, пришлось ее удалить, и быстренько выложить версию 3.9.
У кого есть "инсталляха" полной версии 3.8, можете со спокойной совестью ее уничтожить.

18. 25.11.2009 п.10331. UR5EQF:Тестовая версия
1. Для кластеров сделал фильтр "Для текущего диапазона".
2. Исправил работу функции, в цифровом модуле, "Перенести частоту передачи сюда."
3. Добавил, на переднюю панель, регулятор выходного уровня звукового устройства, регулятор мощности еще в работе.

19. 26.11.2009 п.10379. UR5EQF: Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).
При изменении мощности, пропорционально меняется и выходной уровень звукового устройства. Методика настройки описана в файле помощи к версии 2.хх.
Регулятор выходного уровня звукового устройства работает со всеми трансиверами, кроме Icom-ов.
Исправил ошибки при работе фильтров "Для текущего диапазона".
Сделал масштабирование принимаемой картинки, в информационном окне поиска в Инете.
20. 16.12.2009 п.10850. UR5EQF: Сделал возможность задания значения по умолчанию для поля “QSLinfo” отдельно для каждого лога. Это значение можно задать при создании лога и изменить см. конфигурацию лога. QSLinfo подставляется при записи QSO в лог, при импорте данных из Adif, или Меню ….. «обновить данные в логе». В последних двух, значение по умолчанию подставляется, если поле QSLinfo пустое.

21. 19.01.2010 п.11464. UR5EQF: Доработал обмен данными с CW Skimmer. Сделал обмен данных с программой jt65-hf.

22. 27.01.2010 Сделал взаимодействие с программой JT65-HF V.1.0.0

23. 28.01.2010 Cделал поддержку PSK Automatic Propagation Reporter

24.18.02.2010 Доработал интерфейс

25. 21.02.2010 Устранил ошибку с запоминанием установки "Map Width=Heigh" и восстановил возможность отправляться споты из telnet кластера, при нажатии на соответствующий значек меню

26. 26.02.2010 Сделал управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд. В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800.

27. 25.03.2010 Сделал возможность обновления списка префиксов из Интернет. Меню - Просмотр - Префиксы - Обновить список префиксов из Интернет

28. 08.04.2010 Устранил ошибку: При обновлении таблицы префиксов из Интернета упустил поле «Континент», в результате чего в таблице префиксов оно пустое. И как следствие в журнале связей это поле не заполнялось. Если в таблице префиксов поле «Континент» не пустое, то ничего делать не нужно, а если пустое, :Меню- Просмотр – Префиксы – Обновить список префиксов из Интернет, Потом нужно обновить данные в журнале: Меню – Журнал – Операции с журналом – Переопределить территорию по позывному.

29. 13.04.2010 Эти доработки необходимы для работы в контесте UkrChampRTTY Телетайпный Чемпионат Украины - 17 апреля.

30. 16.04.2010 Адаптировал программу для работы с кластером "RBN","72.167.254.168","7000" http://reversebeacon.net

На форму для обновления таблицы префиксов из Интернет добавил две даты: дата файла на сервере и дата файла последнего обновления.

31. 20.04.2010 Сделал автоматическую проверку наличия на сервере последней версии таблицы префиксов. Показ карт, находящихся в папке «..\maps», уже не нуждается в ведение файла DXCC.txt. Сейчас в этот каталог можно поместить и карты областей, название карт должно соответствовать названию префикса для данной области. Например: Днепропетровская – ur1e.jpg или ur1e.gif

32. 11.05.2010 Доработал процедуру обновления списка префиксов из Интернет

33. 14.05.2010 При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере. При этом кластер может быть выключен, или в коннекте с любым сервером

34. 20.05.2010 Доработал Телнет кластер.

35. 07.06.2010 Сделал возможность определения территорий для «старых» позывных.

В список префиксов добавил дополнительные поля, «DateStart» и «DateEnd», соответственно дата начала и дата окончания действия данного префикса.

Сейчас Владимир, UA9CGL готовит базу префиксов.

Для «правильного» определения территорий нужно соблюдать правила:

* У префиксов, действующих на сегодняшний день, не должно быть ни даты старта, ни даты окончания.

* Дата окончания действия обязательно должна быть у «старых» префиксов.

* Дата старта у «старых» префиксов может быть, а может и не быть.

36. 23.06.2010 На форму префиксов добавил функцию проверки таблицы префиксов на наличие ошибок (дублирующиеся записи).

37. 08.07.2010 Доработал процедуру определения территории корреспондента.

38. 19.07.2010 Устранил некоторые ошибки.

39. 29.07.2010 Изменил процедуру определения территории.

40. 03.08.2010 Сделал поддрежку Венгерского языка, спасибо Ali, HA3LI

41. 04.08.2010 И опять изменил процедуру определения территории.

42. 04.09.2010 В импорт из текстового файла добавил возможность импорта полей stat1-state4.

43. 08.09.2010 Доработал процедуру телнет кластера "Только для текущего диапазона".

44. 11.09.2010 Сделал возможным, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook. Подробное описание настроек от RZ1OM

45. 13.09.2010 Работает JT65-HF Version 1.0.6 http://www.iz4czl.ucoz.com/setupJT65-HF1060.zip

46. 20.09.2010 При работе в сети обмен данными происходит только с одноименными логами.

Логин и пароль, для доступа на eQSLcc и HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", " Конфигурация журнала".

47. 21.09.2010 Устранил ошибку в работе кластера с отключенным OmniRig.

48. 25.09.2010 В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”

49. 27.09.2010 Для включения режима FSK, при работе телетайпом теперь достаточно: Цифровой модуль, Конфигурация, Настройка PTT, установить флаг “Sound+FSK/Sound”.

Выбор PTTport –а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге“Sound+FSK/Sound”. Если снять флаг Sound+FSK/Sound, то управление PTT производиться как и раньше.

Если PTTport совпадает с FSK портом, то применяйте утилиту «Virtual Serial Ports Emulator » - http://ur5eqf.com/index.php?option=c...d=69&Itemid=41. Пример настроек которой:http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ25

50. 30.09.2010 В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt.Спасибо за помощь Ali,HA3LI . Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt.

51. 08.10.2010 Устранил ошибку в обмене данными с программой TrueTTY.

52. 13.10.2010 Доработал некоторые функции для работы в режиме FSK: Функция «Установить частоту приема сюда», в режиме FSK, всегда устанавливает низкочастотную составляющую канала приема равной значению "RTTY(Digi) ton in FSK". При переходе в режим передачи, вне зависимости от того, где находится указатель частоты приема он устанавливается на значение равное "RTTY(Digi) ton in FSK". Значение "RTTY(Digi) ton in FSK" для разных марок трансиверов может быть различным, для одних трансиверов оно может быть равным, например 2125 см. меню трансивера "RTTY Ton", а в других 2125+85=2210. Какую частоту выбрать, легко определить, если в режиме RTTY(Digi) включить фильтр в трансивере. В середине полосы пропускания фильтра и будет нужное значение частоты.

53. 12.11.2010 1. Изменена процедура определения территории корреспондента с учетом даты проведения QSO. Таблица, для определения состоит из трех частей:

1. Уникальные позывные – в большинстве случае это позывные экспедиций.

2. Административные территории – деление на провинции (области).

3. Территории.

Определение территорий производится в порядке: Уникальные позывные, если не определили, то Административные территории – Территории.

Данная система позволяет определить территории, для всех, когда-либо существовавших позывных, например: что до распада СССР, что сейчас.

Эти таблицы синхронизируются через Интернет, для этого должен быть установлен флаг: Меню- Установки – Территория – Проверять обновления.

После установки этой версии необходимо будет переопределить территории: Меню – Журнал – Операции с журналом – Переопределить территории по позывному.

Огромное спасибо Сергею, RM4Y ex RZ1OM за наполнение баз территорий.

2. В цифровом модуле сделал возможность озвучивания принятого текста с помощью синтезатора речи SAPI: http://biblprog.org.ua/ru/speech_api/ . Настройки: Цифровой модуль – Меню – Голос. По умолчанию в системе Windows XP установлен голос «Microsoft Sam», мне он не очень нравится, рекомендую установить голос «ScanSoft Emily_Dri40_16kHz», скачать можно: http://files.biblprog.org.ua/drivers/speech/voices_realspeak/RSSolo4UKEnglishEmily.exe . Можно поискать в Интернете друге голоса, для Windows XP, для SAPI 5, например: http://biblprog.org.ua/ru/speech_api/voices_sapi/

3. В «бенд мастере» сделал масштабирование.

54. 26.11.2010 (Update_ur5eqf_log_v3.28-3.exe):

1.В цифровом модуле, в режиме соревнований, cделал возможность запоминания "Передаваемый номер" , "Сохранить" , "RST" для каждого соревнования.

2.Обновил "движок" mmvari до версии 1.08а.

52. 24.01.2011 (v3.29-1) п.15361. RM4Y (ex. RZ1OM): Владимир сделал изменение в программе лога в связи с тем, что на QRZ.COM поменяли ссылку на закачку фотографий... и сейчас фотки должны загружаться без проблем..


UR5EQF_log 3.18

Изменения в версиях лога

UR5EQF_log 3.18

В этой версии:

Сделал обмен данных с программой jt65-hf.

5. Digital Master – Если передаваемый из лога текст имени или QTH на латинице, то в Digital Master он передается преобразованный, согласно правилам транслитерации.

Сделал получение данных в лог из программы CW Skimmer. Для работы нужно установить флаг: Меню- Установки – При подключении внешней программы подключить - CW Skimmer. Запустить программу CW Skimmer и нажать кнопку «Подключить внешнюю программу». Если связь установлена, то эта кнопка остается нажатой.

При клике левой кнопкой мышки по слову на панели (4), вызывается меню (5) позволяющее сделать выбор, что это за текст, позывной имя и т.д.

1.По клику по позывному (1), этот позывной передается в лог, если поле позывного в логе пустое.

2. По двойному клику по позывному на форме (2), позывной будет передан в лог независимо от того пустое или нет поле позывного в логе.

Настройки в CwSkimmer


UR5EQF_log 3.20

Изменения в версиях лога

UR5EQF_log 3.20

В этой версии:

Устранил ошибку с запоминанием установки "Map Width=Heigh" и восстановил возможность отправляться споты из telnet кластера, при нажатии на соответствующий значек меню

Сделал управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд. В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800.

Сделал возможность обновления списка префиксов из Интернет.Меню - Просмотр - Префиксы - Обновить список префиксов из Интернет

Сделал связь с jt65hf пятой версии.

Сделал связь с MMTY.

UR5EQF_link.dll теперь с памятью.

На форму менеджеров добавил кнопку с помощью которой, запускается процедура оставляющая только последнего менеджера для позывного.

Такую же кнопку добавил и во внутренний справочник.

При клике правой кнопкой «мышы» по записи в приемном окне программы jt65hf, данные QSO переносятся в лог.


UR5EQF_log 3.21

Изменения в версиях лога

UR5EQF_log 3.21

В этой версии:

08.04.2010 Устранил ошибку: При обновлении таблицы префиксов из Интернета упустил поле «Континент», в результате чего в таблице префиксов оно пустое. И как следствие в журнале связей это поле не заполнялось. Если в таблице префиксов поле «Континент» не пустое, то ничего делать не нужно, а если пустое, :Меню- Просмотр – Префиксы – Обновить список префиксов из Интернет, Потом нужно обновить данные в журнале: Меню – Журнал – Операции с журналом – Переопределить территорию по позывному.


UR5EQF_log 3.22

Изменения в версиях лога

UR5EQF_log 3.22

В этой версии (12.05.2010):

1. Эти доработки необходимы для работы в контесте UkrChampRTTY Телетайпный Чемпионат Украины - 17 апреля.

2. Адаптировал программу для работы с кластером "RBN","72.167.254.168","7000"

http://reversebeacon.net

На форму для обновления таблицы префиксов из Интернет добавил две даты:

дата файла на сервере и дата файла последнего обновления.

3. Сделал автоматическую проверку наличия на сервере последней версии таблицы префиксов.

4. Показ карт, находящихся в папке «..\maps», уже не нуждается в ведение файла DXCC.txt. Сейчас в этот каталог можно поместить и карты областей, название карт должно соответствовать названию префикса для данной области. Например: Днепропетровская – ur1e.jpg или ur1e.gif


UR5EQF_log 3.23

Изменения в версиях лога

UR5EQF_log 3.23

В этой версии:

1. При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере.

При этом кластер может быть выключен, или в коннекте с любым сервером.

2. Сделал возможность определения территорий для «старых» позывных.

В список префиксов добавил дополнительные поля, «DateStart» и «DateEnd», соответственно дата начала и дата окончания действия данного префикса.

Для «правильного» определения территорий нужно соблюдать правила:

* У префиксов, действующих на сегодняшний день, не должно быть ни даты старта, ни даты окончания.

* Дата окончания действия обязательно должна быть у «старых» префиксов.

* Дата старта у «старых» префиксов может быть, а может и не быть.

3. На форму префиксов добавил функцию проверки таблицы префиксов на наличие ошибок (дублирующиеся записи).


UR5EQF_log 3.24

Изменения в версиях лога

UR5EQF_log 3.24

В этой версии:

1. При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере.

При этом кластер может быть выключен, или в коннекте с любым сервером.

2. На форму префиксов добавил функцию проверки таблицы префиксов на наличие ошибок

(дублирующиеся записи).

3. Доработал процедуру определения территории корреспондента.


UR5EQF_log 3.25

UR5EQF_log 3.25

В этой версии (15.08.2010):

1. Устранил некоторый ошибки.

2. Изменил процедуру определения территории.

3. Сделал поддрежку Венгерского языка, спасибо Ali, HA3LI


UR5EQF_log 3.27

UR5EQF_log 3.27

В этой версии (от 03.10.10г.):

1. В импорт из текстового фала добавил возможность импорта полей stat1-state4.
2. Доработал процедуру телнет кластера "Только для текущего диапазона".
3. Сделал возможным, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook. Подробное описание настроек от RZ1OM
4. Работает с JT65-HF Version 1.0.6 http://www.iz4czl.ucoz.com/setupJT65-HF1060.zip
5. При работе в сети обмен данными происходит только с одноименными логами.
6. Логин и пароль, для доступа на eQSLcc, LotW и HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", " Конфигурация журнала".
7. Устранил ошибку в работе кластера с отключенным OmniRig.
8. В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”
9. Выбор PTTport –а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге“Sound+FSK/Sound”. Если снять флаг Sound+FSK/Sound, то управление PTT производиться как и раньше. Если PTTport совпадает с FSK портом, то применяйте утилиту ««Virtual Serial Ports Emulator » - http://ur5eqf.com/index.php?option=c...d=69&Itemid=41. Пример настроек которой:http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ25
10. В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt.Спасибо за помощь Ali,HA3LI . Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt.


UR5EQF_log 3.28

UR5EQF_log 3.28

В этой версии (19.11.2010 ):

1. Устранил ошибку в обмене данными с программой TrueTTY.

2. Доработал некоторые функции для работы в режиме FSK: Функция «Установить частоту приема сюда», в режиме FSK, всегда устанавливает низкочастотную составляющую канала приема равной значению "RTTY(Digi) ton in FSK". При переходе в режим передачи, вне зависимости от того, где находится указатель частоты приема он устанавливается на значение равное "RTTY(Digi) ton in FSK". Значение "RTTY(Digi) ton in FSK" для разных марок трансиверов может быть различным, для одних трансиверов оно может быть равным, например 2125 (см. меню трансивера "RTTY Ton"), а в других 2125+85=2210. Какую частоту выбрать, легко определить, если в режиме RTTY(Digi) включить фильтр в трансивере. В середине полосы пропускания фильтра и будет нужное значение частоты.

3. 1. Изменена процедура определения территории корреспондента с учетом даты проведения QSO. Таблица, для определения состоит из трех частей:
1. Уникальные позывные – в большинстве случае это позывные экспедиций.
2. Административные территории – деление на провинции (области).
3. Территории.
Определение территорий производится в порядке: Уникальные позывные, если не определили, то Административные территории – Территории.
Данная система позволяет определить территории, для всех, когда-либо существовавших позывных, например: что до распада СССР, что сейчас.
Эти таблицы синхронизируются через Интернет, для этого должен быть установлен флаг: Меню- Установки – Территория – Проверять обновления.
После установки этой версии необходимо будет переопределить территории: Меню – Журнал – Операции с журналом – Переопределить территории по позывному. Огромное спасибо Сергею, RM4Y ex RZ1OM за наполнение баз территорий.
2. В цифровом модуле сделал возможность озвучивания принятого текста с помощью синтезатора речи SAPI: http://biblprog.org.ua/ru/speech_api/ . Настройки: Цифровой модуль – Меню – Голос. По умолчанию в системе Windows XP установлен голос «Microsoft Sam», мне он не очень нравится, рекомендую установить голос «ScanSoft Emily_Dri40_16kHz», скачать можно: http://files.biblprog.org.ua/drivers/speech/voices_realspeak/RSSolo4UKEnglishEmily.exe . Можно поискать в Интернете друге голоса, для Windows XP, для SAPI 5, например: http://biblprog.org.ua/ru/speech_api/voices_sapi/
3. В «бенд мастере» сделал масштабирование.

27.11.2010 Обновление до версии 3.28-3: Update_ur5eqf_log_v3.28-3.exe (Upgrading to version 3.28-3):

4. В цифровом модуле, в режиме соревнований, cделал возможность запоминания "Передаваемый номер" , "Сохранить" , "RST" для каждого соревнования.

5. Обновил "движок" mmvari до версии 1.08а.

6. 06.12.2010 Устранил некоторые ощибки.

Сделал возможность формирования заявки на WPX

В фале awards.ini пишем:

[WPX]

atype=wpx

1A0=

2E0=

и т.д.

Условия для каждого радиолюбителя будут будут различные, в зависимости от того сколько и каких QSO провел.

см. Статистику по WPX, экспортируйте эти данные в эксель........


UR5EQF_log 3.29*

Top Previous

UR5EQF_log 3.29-0

Версия от 01.01.11г.

1.В основное окно лога введены кнопки управления частотой трансивера:

2.v3.29-2. UR5EQF: Сделал возможным работу с jt65 версия 1.0.7.

Изменил порядок поиска фотографий в Инете. Теперь он соответствует порядку поиска текстовой информации:

1. qrz.ru

2. qrz.com

3. cqham.ru

Если снимаем флаг поиска текстовой информации с сервера, то на этом сервере не ищется и картинка.

3. v3.29-3. UR5EQF:

В этой версии немного доработал механизм отображения фотографии корреспондента.

При установке или снятии флага отображения фотографии в кластере соответственно включается или отключается закладка «image».

После установки этого флага форму поиска в Интернете можно закрыть. Если не закрыть, то при первой попытке отображения фотографии это окно само закроется.

При последующем запуске программы, фотография будет отображаться в кластере.

Доработал масштабирование фотографии под окно…………

Раньше я только уменьшал размеры фотографий, а сейчас добавил и увеличение, под размеры окна.

Выполняется обновление баз QSL-менеджеров из Интернета

4. v3.29-4. При выходе из программы предусмотрено не только сохранение лога в adif, но и

опциональный запуск функции бекап. Если утилита ur5eqf_backup установлена в компьютере, то при выключеннии лога, если установлен флаг "Save to UR5EQF_Backup3 on exit" программа предлагает запустить функцию бэкап и предлагает сохранить настройки и журналы..

5. v3.29-5. (11.02.11) UR5EQF:

Сделал возможным работу (см. меню "Установки" - "Внешние программы") с MixW3 версия 3.

6. v3.29-6. При проведении связей с "дробными позывными" (например: 6w/gm4fdm) из внутреннего справочника от домашнего позывного qth теперь не переносится.

7. v3.29-7. В поле "QSL via" при наличии в базе менеджера корреспондента автоматически подтягивается Call менеджера:

8. v3.29-8. При импорте сделана приоритетной дата окончания QSO.

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время.

См. ещё