Меню "Быстрый запуск"

 Top Next

"Конфигурация"


"Конфигурация"

Меню"Быстрый запуск"

 Top Previous Next

"Конфигурация"

При выборе в меню "Быстрый запуск" опции "Конфигурация" выводится окно с перечнем программ, которые можно автоматически запускать при запуске лога:

Слева указывается наименование EXE-файла программы (Title), каталог, в котором находится данная программа, путь к EXE-файлу программы.

Справа расположены три функциональные кнопки:

- Добавить

- Изменить

- Удалить

"Добавить" - по этой кнопке можно добавить в список внешнюю программу (программа должна быть уже установлена на компьютере).

"Изменить"- по этой кнопке можно откорректировать путь к EXE-файлу программы, установить флаг "Auto start".

При выборе кнопок "Добавить"или "Изменить" вызывается диалоговое окно:

(для режима "Изменить" - это окно можно вызвать двойным кликом левой кнопки мышки по выбранной строке с программой).

Используя значок "открытая папка", находим каталог с EXE-файлом программы.

Для автоматического запуска программы при запуске лога нужно установить флаг "Auto start".

После установки флага "Auto start" в колонке "Ast" значение NO изменится на YES, а в выпадающем списке меню"Быстрый запуск" напротив наименования программы также будет установлен флаг,

например для программы AudioRecoder:

Теперь при каждом запуске лога будет автоматически запускаться программа AudioRecoder (цифровой магнитофон).

Если был совершен выход из программы AudioRecoder (цифровой магнитофон):

то для повторного входа достаточно кликнуть в меню"Быстрый запуск" по строке AudioRecoder.exe.

"Удалить" - по этой кнопке можно удалить программу из списка (при этом сама программа из каталога не удаляется):

Для удаления программы из списка необходимо кликнуть мышкой по строке с программой и выбрать кнопку "Удалить". Появится следующий запрос:

Если нажать "Yes" строка с программой будет удалена из списка. Также наименование этой программы удалится из списка программ в выпадающем меню "Быстрый запуск". (например: программа AudioRecoder):


"Оперативное окно"

 Top Previous Next

1. Цифровой магнитофон (AudioRecorder)


AudioRecorder (цифровой магнитофон)

"Оперативное окно"

 Top Previous

AudioRecorder (цифровой магнитофон)

Из HELP RZ1OM раздел "Работа с внешними программами" - "Цифровой магнитофон":

В верхней части окна расположены значки цифрового магнитофона - [image] .

Чтобы активировать эту опцию, запустите программу из меню "Пуск", "Программы", "UR5EQF LOG", "Audio recorder".

Программа будет запущена и в нижнем правом углу в трее появится значок кассеты.

Чтобы открыть Audio recorder, кликните правой кнопкой мышки по этому значку и выберите "Show":

Откроется окно цифрового магнитофона:

·

в этом окне выберите звуковую карту (если их несколько в компьютере) и параметры, с каким качеством Вы хотите сделать запись.

рекордер работает с той звуковой, что установлена в системе на запись по умолчанию.
·

для записи из эфира достаточно выбрать значения "8000Hz 8bit Mono", в этом случае записанный файл продолжительностью 1 мин будет занимать объем примерно 500 Кб. При записи с более высоким качеством и в "стерео" режиме, например, "11025Hz 16bit Stereo" записанный файл продолжительностью 1 мин будет занимать объем примерно 2500 Кб. Т.е., чем выше битрейт, тем больший объем занимает записываемый файл.
·

чтобы сохранить записанный файл, нужно в меню "Files" выберите "Save as", введите имя файла и нажмите "Сохранить". По умолчанию файл сохраняется в папке с программой лога и имеет название "Record.wav".
·

чтобы воспроизвести текущий записанный файл, нажмите "Play".
·

для воспроизведения ранее записанного файла с другим именем выберите в меню "Files", "Open file", найдите путь к нужному файлу и нажмите "Открыть".
·

Записать аудиопоток и воспроизвести его можно также при помощи значков цифрового магнитофона.

В дальнейшем, чтобы цифровой магнитофон запускался автоматически при запуске компьютера, в меню "Configure" цифрового магнитофона DirectX Version 9.0 поставте галочку в поле "Auto start on show Windows".

Если это не нужно - галочку можно убрать.

Цифровой магнитофон можно запускать из лога: в меню "Быстрый запуск" - опция "Конфигурация" поставить флаг "Auto start". Если это не нужно - галочку можно убрать.

Функциональные кнопки цифрового магнитофона:

Запись

Стоп (остановка записи)

Пуск (воспроизведение текущей записи)

Пауза воспроизведения

Стоп (отмена воспроизведения)

При каждом нажатии на кнопку записи ранее записанные данные не сохраняются, они "затираются" новыми данными. Записать текущий звуковой файл в формате "wav" можно только из окна цифрового магнитофона: