UR5EQF_Backup v.3

 Top Next

Каталог UR5EQF_Log3.1

Утилита ur5eqf_backup

Некоторые вопросы по работе с утилитой ur5eqf_backup


Каталог UR5EQF_Log3.1

 Top Previous Next

Папки и файлы программы лога.


Утилита ur5eqf_backup

UR5EQF_Backup v.3.00-2

Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.

Скачать утилиту UR5EQF_Backup for UR5EQF_log v.3.xx (скачивание платное ~ 1$).

Скачивание этой программы платное, заработанные от этого средства идут на оплату хостинга этого сайта.

Для тех, у кого есть UR5EQF_Backup v.3:

Обновление до версии 3.00-2 (скачать):
http://ur5eqf.com/index.php?option=c...d=42&Itemid=41

Для чего нужна утилита ur5eqf_backup.

Архивирование с помощью утилиты ur5eqf_backup может осуществляться в двух режимах:

Автоматический запуск утилиты ur5eqf_backup

Автономный режим запуска Утилиты ur5eqf_backup

Восстановление основных настроек и журналов:

Восстановление лога с помощью Утилиты ur5eqf_backup

Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y


Для чего нужна утилита ur5eqf_backup.

Утилита ur5eqf_backup

Для чего нужна утилита ur5eqf_backup.

Из описания к программе:

Программа архивирования и последующего восстановления

основных настроек и журналов для аппаратного журнала

радиолюбителя UR5EQF_log версий 3.хх позволяет создавать

резервные копии баз «awards.mdb», «db.mdb»,«logs.mdb», всех

подключенных логов, всех файлов настроек и макросов,

регистров.

При этом исполняемые файлы не сохраняются бэкапной

утилитой, только базы и все файлы настроек.
Эта утилита предоставляет вам дополнительные возможность по

синхронизации ваших данных.

Допустим на одном компе вы провели связи, с помощью

ur5eqf_backup сделали резервную копию,

восстановили на другом, на нем печатаете карточки,

редактируете связи, закончили работу, сделали резервную

копию, на другом компе восстановили данные.
Благодаря этому на всех Ваших компьютерах будут одинаковые

данные.

Запускаться должна только с корневого каталога

программы «UR5EQF_log 3.xx».


Архивирование - Автоматический запуск утилиты ur5eqf_backup

Утилита ur5eqf_backup

Архивирование - Автоматический запуск утилиты ur5eqf_backup

Для автоматического запуска Утилиты ur5eqf_backup

необходимо: в Меню "Журнал" - "Операции с журналом",

напротив опции "Сохранить в UR5EQF_Backup3 при выходе",

установит флажок. При этом Утилита ur5eqf_backup должна

быть установлена в корневом каталоге программы лога.

Если Утилита ur5eqf_backup не установлена, программа при

выключении лога выполнит пересылку на сайт UR5EQF.COM на

страничку Утилиты ur5eqf_backup.

Если в этом случае снять флажок с опции "Сохранить в

UR5EQF_Backup3 при выходе", программа лога не будет

выполнять переадресацию и выключение лога будет происходить

в обычном режиме.

Если Утилита ur5eqf_backup установлена и установлен флаг

"Сохранить в UR5EQF_Backup3 при выходе", то при

выключеннии программы лога, после закрытия окна лога,будет

вызываться диалоговое окно утилиты бэкап :

Последовательность действий:

1. Выбрать директорию для сохранения резервной копии (в поле 1). Это должен быть другой диск. Оптимальный вариант - флешка или внешний диск.

2. В поле 2 выбрать директорию с программой лога (если установлено несколько версий лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. Нажать клавишу 5 - "Create UR5EQF_log backup":

будет выведено следующее диалоговое окно:

4. Нажимаем YES - начнется процесс архивирования. Процесс архивирования можно увидеть на индикаторе (6), под индикатором будет отражен процесс сканирования архивируемых папок и файлов:

По завершению архивирования выводится окно:

5. Нажимаем ОК, созданная архивная копия лога будет проэцироваться в окне 4. Название архива включает год, месяц, дату и точное время создания копии (часы, минуты, секунды):

2011_08_29_22_34_47

В информационной строке под индикатором процесса архивирования (6) отбражается адрес созданного архивного файла:

Индикатор (8) "Backup created" отображает дату и время создания "крайней" копии архива.

6. После чего окно "UR5EQF_Backup3.1" можно закрыть:

- из меню:

или кнопкой в правом верхнем углу диалогового окна утилиты:

Утилита ur5eqf_backup архивирует все файлы, перечисленные в Поле (3) "Restore option", не зависимо от того, установлены эти флажки или нет.

Поле (3) "Restore option" используется при обратном процессе восстановления лога по клавише (7) "Restore UR5EQF_Log backup".

Утилиту ur5eqf_backup можно запустить и в автономном режиме

См. ещё


Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

Утилита ur5eqf_backup

Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

Для автономного запуска Утилиты ur5eqf_backup для создания архивной копии, Утилиту следует разместить в корневом каталоге лога:

Двойным кликом запускаем программу Утилиты - появиться диалоговое окно утилиты:

Дальнейшие действия по архивированию выполняются аналогично процессу архивирования в автоматическом режиме.

См.ещё


Восстановление лога с помощью Утилиты ur5eqf_backup

Утилита ur5eqf_backup

Восстановление лога с помощью Утилиты ur5eqf_backup

Для восстановления лога с помощью Утилиты ur5eqf_backup необходимо выполнить следующие действия:

1. Инсталлировать версию лога.

2. Закрыть лог.

3. Установить в корневой каталог лога Утилиту ur5eqf_backup.

4. Запустить Утилиту ur5eqf_backup.

Появиться это диалоговое окно:

Далее выполняем следующие действия:

1. Выбрать директорию где хранится резервная копия (в поле 1).

2. В поле 2 выбрать директорию с программой лога (если установлено несколько версий лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. В поле (3) "Restore option" устанавливаем "флажки" напротив необходимых для процесса восстановления файлов. Если "флажки" не установить - процесс не запустится. Можно выбирать все файлы или только один, необходимый для восстановления, например восстановление настроек:

4. В поле (4) выбираем "крайний" архив.

5. Запускаем процесс восстановления лога по клавише (7) "Restore UR5EQF_Log backup".

Появится окно:

6. Нажимаем YES и на индикаторе (6) контролирем процесс восстановления.

В информационной строке под индикатором процесса восстановления отображаются файлы, которые обрабатываются в процессе восстановления.

По завершении процесса восстановления выводится следующее окно:

7. Нажимаем ОК - процесс восстановления завершен.

8. Закрываем диалоговое окно утилиты резервного копирования.

Важно:

для восстановления настроек лога следует выбирать "крайний" архив, так как, если при восстановлении настроек лога случайно выбрать более ранний архив, то можно затереть данные в журнале, а это может привести к их полной потере, если данные лога не были заархивированы.


Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

16.Утилита ur5eqf_backup

9. Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

Скачать файл (3,23 МБ)


Некоторые вопросы по работе с утилитой ur5eqf_backup

Меню утилиты ur5eqf_backup

Как удалить устаревшие или не нужные zip-файлы

Можно ли откатиться назад?

Удалил две последние связи в журнале. Нет ли возможности восстановить?

Что у меня с backup - нет кнопок записать- изъять.

При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx" *


Меню утилиты ur5eqf_backup

Некоторые вопросы по работе с утилитой ur5eqf_backup

Меню утилиты ur5eqf_backup

"Files" - выход из программы утилиты резервного копирования

"About" - выполняется переход на сайт UR5EQF.COM - раздел "Утилита ur5eqf_backup"

"Skin" - осуществляется выбор внешнего вида окна утилиты ur5eqf_backup с помощью модуля Skin, который находится в корневом каталоге лога.

Кликнув мышкой по этой опции, в появившемся окне выбираем из списка подходящее цветовое оформление интефейса утилиты.

Настройки Skin утилиты не связаны с настойками Skin интерфейса самого лога.


Как удалить устаревшие или не нужные zip-файлы

Некоторые вопросы по работе с утилитой ur5eqf_backup

Как удалить устаревшие или не нужные zip-файлы

Устаревшие или не нужные zip-файлы можно удалить непосредственно из окна утилиты. Для этого левой кнопкой мышки выбираем файл для удаления, затем кликом правой кнопки мышки активируем кнопку "Delete file":

Клик по этой кнопке

удалит выбранный файл:

При этом следует помнить, что в случае ошибочного удаления, удаленный файл не восстанавливается.

Удалять zip-файлы можно так же и из самой папки с этими файлами.


Можно ли откатиться назад?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Можно ли откатиться назад?

п.9879. UR5EQF: Цитата:

Если утилитой UR5EQF_BACKUP FOR UR5EQF_LOG V.3.XX,сделан restore, при этом потеряны связи за последние дни, а адиф за эти дни не был сохранён, можно ли откатиться назад?

Нет


Удалил две последние связи в журнале. Нет ли возможности восстановить?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Удалил две последние связи в журнале. Нет ли возможности восстановить?

п.11701. Случайно удалил две последние связи в журнале. Нет ли возможности восстановить?

П.11702. RZ1OM: Нет, невозможно...


Что у меня с backup - нет кнопок записать- изъять.

Некоторые вопросы по работе с утилитой ur5eqf_backup

Что у меня с backup - нет кнопок записать- изъять.

п.12347. подскажите что у меня с backup--? нет кнопок записать- изъять
второй раз купил сегодня, винд переставил - не могу включить Лог!

П.12349. isbaysoft.com:

Проверьте DPI в настройках монитора.
(ПКМ на рабочем столе->свойства Настройки->Дополнительное->Основные DPI настройка). Должно быть 96 DPI. 120 DPI и выше уже идут не корректности в отображении. Строго типизированная форма формата "Диалог" не имеет права увеличивать и уменьшать свои размеры. DPI увеличивается, расстояние между объектами тоже. Форма не расширяется, результат кнопки не видно.
Итог: Поставьте стандартный DPI 96 и будет Вам счастье.


При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx"

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Top Previous

При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx"

П.16027. RX9WX, RM4Y. Цитата:

при закрытии программы каждый раз отсылает на страницу //ur5eqf.com/index.php?option=com_weblinks&catid=42&Itemid=41 (как это отключить?).

П.16087. После закрытия журнала, постоянно перебрасывает сюда: http://ur5eqf.com/index.php?option=c...d=42&Itemid=41

п.16377. Как отключить переход на интернет-страницу с программой резервирования данных при выходе из лога?

Уберите "галку" Журнал-- Операции с журналом -- Сохранить в UR5EQF_Backup3 при выходе